Subject: [MMUSIC] BUNDLE: Draft title confusion

From: Christer Holmberg <[email-masked]>
Date: Mon, 7 Apr 2014 09:06:01 +0000

Hi,

It has been commented that the BUNDLE draft title:

                "Multiplexing Negotiation Using Session Description Protocol (SDP) Port Numbers"

...is a little confusing, especially the "Port Numbers" part.

So, unless someone has another proposal, our intention is to re-name it to:

"Multiplexing Negotiation Using Session Description Protocol (SDP)"

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 07 Apr 2014 09:40:04 -0400

On 4/7/14 5:06 AM, Christer Holmberg wrote:
>                  “Multiplexing Negotiation Using Session Description
> Protocol (SDP) Port Numbers”
>
> …is a little confusing, especially the “Port Numbers” part.
>
> “Multiplexing Negotiation Using Session Description Protocol (SDP)”

It isn't about multiplexing *negotiation*. Rather it's about negotiating 
the multiplexing of media-sections on a single 5-tuple.

How about:

"Negotiating Media Section Multiplexing in the Session Description 
Protocol (SDP)"?

	Thanks,
	Paul

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 07 Apr 2014 16:28:21 +0200

On 04/07/2014 03:40 PM, Paul Kyzivat wrote:
> It isn't about multiplexing *negotiation*. Rather it's about 
> negotiating the multiplexing of media-sections on a single 5-tuple.

The issue here is that either "multiplexing" or "negotiation" can be 
interpreted as the verb in that sentence.

> "Negotiating Media Section Multiplexing in the Session Description 

We're not  multiplexing media sections either, we're multiplexing media 
that is described by multiple media sections.

"Negotiating Media Multiplexing in the Session Description Protocol 
(SDP)" would work for me - the qualifier "Media" signals that 
"Multiplexing" is to be treated as a noun, not a verb.

Unless someone thinks that we should be multiplexing "negotiating 
media", whatever that is....)

>
>     Thanks,
>     Paul
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 07 Apr 2014 10:43:09 -0400

On 4/7/14 10:28 AM, Harald Alvestrand wrote:

> (SDP)" would work for me -

WFM

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 7 Apr 2014 15:36:28 +0000

Hi,

Works for me too, but perhaps "USING the Session Description...."?

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Paul Kyzivat <[email-masked]> wrote:

WFM