Subject: [MMUSIC] Draft new version: BUNDLE-14

From: Christer Holmberg <[email-masked]>
Date: Fri, 19 Dec 2014 13:04:52 +0000

Hi,

I've submitted a new version (-14) of BUNDLE.

The main technical change is for suggesting a new offerer BUNDLE address, where it is now stated that the new suggested address can be assigned to each bundled "m=" line.

In addition, I added procedure text regarding the case where no bundled "m=" line fulfills the criteria for being selected as the offerer BUNDLE address by the answerer.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Dec 2014 11:45:26 -0500

This change works for me, with the following minor issue:

In 8.5.2, the following:

    In addition, the offerer MUST indicate that the offerer suggests
    address as the new offerer BUNDLE address [Section 8.2.2]

doesn't read quite right. IIUC, the following would be clearer:

    In addition, the offerer MUST indicate that the offerer suggested
    address is the new offerer BUNDLE address [Section 8.2.2]

	Thanks,
	Paul

On 12/19/14 8:04 AM, Christer Holmberg wrote:
> Hi,
>
> I’ve submitted a new version (-14) of BUNDLE.
>
> The main technical change is for suggesting a new offerer BUNDLE
> address, where it is now stated that the new suggested address can be
> assigned to each bundled “m=” line.
>
> In addition, I added procedure text regarding the case where no bundled
> “m=” line fulfills the criteria for being selected as the offerer BUNDLE
> address by the answerer.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>