Subject: [MMUSIC] MSID ready for Last Call?

From: Harald Alvestrand <[email-masked]>
Date: Wed, 24 Jun 2015 09:44:49 +0200

I don't know of any outstanding items against the MSID document (-10).

If it is ready for WG Last Call, can we get this started, so that we can
surface any remaining items before Prague rolls around?

Harald

-- 
Surveillance is pervasive. Go Dark.

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 25 Jun 2015 17:53:59 -0400

Hi Harald

That seems like a good idea. We just issued a 2 week WGLC.

Thanks

-- Flemming