Subject: [MMUSIC] MMUSIC draft agenda for IETF 95 (Buenos Aires)

From: Flemming Andreasen <[email-masked]>
Date: Mon, 21 Mar 2016 17:03:41 -0400

Greetings

We have an unusually light draft agenda for the upcoming MMUSIC meeting 
at IETF 95 in Buenos Aires:

     https://www.ietf.org/proceedings/95/agenda/agenda-95-mmusic

Please take a look and let us know if you have any questions or comments.

Thanks

-- Flemming & Bo

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 28 Mar 2016 14:24:55 -0400

Greetings again

We now have an updated agenda with a few additional items for IETF 95 in 
Buenos Aires

     https://datatracker.ietf.org/meeting/95/agenda/mmusic/

Thanks

-- Flemming & Bo

On 3/21/16 5:03 PM, Flemming Andreasen wrote:
> Greetings
>
> We have an unusually light draft agenda for the upcoming MMUSIC 
> meeting at IETF 95 in Buenos Aires:
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
> .
>