Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-4572-update-04

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Jun 2016 07:35:21 +0000

Hi,

Based on the WGLC comments, I’ve submitted a new version (-04) of draft-ietf-mmusic-4572-update.

Thanks to everyone who provided input and comments! :)

Regards,

Christer

---

From: Roman Shpount <[email-masked]>
Date: Tue, 7 Jun 2016 09:40:02 -0400

Looks good to me.

_____________
Roman Shpount

On Tue, Jun 7, 2016 at 3:35 AM, Christer Holmberg <
[email-masked]> wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: Martin Thomson <[email-masked]>
Date: Thu, 9 Jun 2016 16:20:31 +1000

This is unnecessary:

When an endpoint receives one or more fingerprints from its peer, and
is about to calculate its own fingerprints, unless the endpoint has
other ways of knowing what hash functions the peer supports the
endpoint MUST calculate at least one fingerprint using a hash function
that was also used by the peer to calculate a fingerprint. In
addition, the endpoint MAY calculate fingerprints using hash functions
that were not used by the peer.

This encourages rot.  It's far easier and it can even be more secure
if endpoints generate fingerprints based on their own knowledge only.

---

From: Roman Shpount <[email-masked]>
Date: Fri, 10 Jun 2016 15:17:06 -0400

I am ok with removing this.

_____________
Roman Shpount

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 10 Jun 2016 19:32:08 +0000

Thanks!

I’ve submitted a new version (-05), with the text removed.

Regards,

Christer

From: Roman Shpount [mailto:[email-masked]]
Sent: 10 June 2016 22:17
To: Martin Thomson <[email-masked]>
Cc: Christer Holmberg <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Draft new version: draft-ietf-mmusic-4572-update-04

_____________
Roman Shpount

On Thu, Jun 9, 2016 at 2:20 AM, Martin Thomson <[email-masked]<mailto:[email-masked]>> wrote:
This is unnecessary:

On 7 June 2016 at 17:35, Christer Holmberg
<[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 15 Jun 2016 11:19:09 -0400

I take it everybody is ok with the updated draft at this point. If not, 
please let us know by end of this week (June 19).

Thanks

-- Flemming (MMUSIC co-chair)

On 6/10/16 3:32 PM, Christer Holmberg wrote:
> *From:*Roman Shpount [mailto:[email-masked]]
> *Sent:* 10 June 2016 22:17
> *To:* Martin Thomson <[email-masked]>
> *Cc:* Christer Holmberg <[email-masked]>; 
> [email-masked]; [email-masked]
> *Subject:* Re: [MMUSIC] Draft new version: 
> draft-ietf-mmusic-4572-update-04
>
> On Thu, Jun 9, 2016 at 2:20 AM, Martin Thomson 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     This is unnecessary:
>
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     > Hi,
>     >
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>