Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-sdp-bundle-negotiation-30

From: Christer Holmberg <[email-masked]>
Date: Tue, 7 Jun 2016 19:18:29 +0000

Hi,

Based on the comments from the I-lost-count:th WGLC, I have submitted a new version (-30) of draft-bundle.

Regards,

Christer

---

From: Colin Perkins <[email-masked]>
Date: Thu, 9 Jun 2016 12:16:31 +0100

> On 7 Jun 2016, at 20:18, Christer Holmberg <[email-masked]> wrote:
> 

This addresses my issue, thanks.

-- 
Colin Perkins
https://csperkins.org/