Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-mux-exclusive-08 [was: AD Evaluation of draft-ietf-mmusic-mux-exclusive-07]

From: Christer Holmberg <[email-masked]>
Date: Wed, 22 Jun 2016 18:21:07 +0000

Hi,

I’ve submitted a new version (-08) of draft-mux-exclusive, based on Ben’s AD comments.

Regards,

Christer

From: Christer Holmberg [mailto:[email-masked]]
Sent: 22 June 2016 18:13
To: Ben Campbell <[email-masked]>
Cc: [email-masked]; mmusic <[email-masked]>
Subject: RE: AD Evaluation of draft-ietf-mmusic-mux-exclusive-07

I'll add the text you suggested and submit a new version of the draft.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Ben Campbell<mailto:[email-masked]>
Sent: ‎22/‎06/‎2016 17:44
To: Christer Holmberg<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; mmusic<mailto:[email-masked]>
Subject: Re: AD Evaluation of draft-ietf-mmusic-mux-exclusive-07
On 22 Jun 2016, at 1:52, Christer Holmberg wrote:

[...]

>
> What about the following:
>
>    "Some newer applications that do not require backward compatibility
>    with peers that cannot multiplex RTCP might choose to not implement
>    separation of RTP and RTCP.  Examples of such applications are W3C
>    WEBRTC [W3C.WD-webrtc-20120209] applications, that are not required
>    to interoperate with non-WEBRTC clients.  For such applications,
> this
>    document defines an SDP attribute to signal intent to require
>    multiplexing."
>

That's a good start. Would it make sense to add something to the effect
of the following:

"The use of this attribute in SDP offers by user agents that ever need
to interoperate with peers that do not support RTC/RTCP multiplexing may
harm interoperability."

[...]

Thanks!

Ben.

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 23 Jun 2016 19:33:31 -0500

This version addresses my comments. I will request IETF last call.

I see you removed the pre-5378 disclaimer. That might have been 
premature, but we can always put it back before final publication if we 
decide we need to.

Thanks!

Ben.

On 22 Jun 2016, at 13:21, Christer Holmberg wrote:

> Cc: 
> [email-masked]<mailto:[email-masked]>; 
> mmusic<mailto:[email-masked]>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 24 Jun 2016 07:30:07 +0000

Hi,

>This version addresses my comments. I will request IETF last call.

Bueno! :)

>I see you removed the pre-5378 disclaimer. That might have been premature, but we can always put it >back before final publication if we decide we need to.

Yes.

Thanks! :)

Regards,

Christer

On 22 Jun 2016, at 13:21, Christer Holmberg wrote:

> That's a good start. Would it make sense to add something to the 
> effect of the following:
>
> to interoperate with peers that do not support RTC/RTCP multiplexing 
> may harm interoperability."
>
> [...]
>
> Thanks!
>
> Ben.

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 27 Jun 2016 10:37:31 -0500

On 24 Jun 2016, at 2:30, Christer Holmberg wrote:

[...]

> premature, but we can always put it >back before final publication if 
> we decide we need to.
>
>
> Yes.

Given the responses from Magnus and Colin, I think we can progress 
without the pre-5378 disclaimer.

Thanks!

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 27 Jun 2016 18:06:18 +0000

Excellent! Thanks! :)

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Ben Campbell<mailto:[email-masked]>
Sent: ‎27/‎06/‎2016 18:37
To: Christer Holmberg<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; mmusic<mailto:[email-masked]>
Subject: Re: [MMUSIC] Draft new version: draft-ietf-mmusic-mux-exclusive-08 [was: AD Evaluation of draft-ietf-mmusic-mux-exclusive-07]

[...]

Thanks!

Ben.