Subject: [MMUSIC] WGLC on draft-ietf-mmusic-sdp-simulcast-05

From: Flemming Andreasen <[email-masked]>
Date: Thu, 7 Jul 2016 10:41:53 -0400

Greetings MMUSIC

This is to announce a 3 week WGLC on the  draft:

     https://www.ietf.org/id/draft-ietf-mmusic-sdp-simulcast-05.txt

as Proposed Standard. Please review and provide any comments you may 
have on the document by Thursday, July 28, 2016. Comments should be sent 
to the document authors and the MMUSIC WG list. If you review the 
document but do not have any comments, please send a note to that effect 
as well.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 7 Jul 2016 10:46:46 -0400

[fixing address typo]

On 7/7/16 10:41 AM, Flemming Andreasen wrote:
> have on the document by Thursday, July 28, 2016. Comments should be 
> sent to the document authors and the MMUSIC WG list. If you review the 
> document but do not have any comments, please send a note to that 
> effect as well.
>
> Thanks
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
> .
>

---

From: "Roni Even" <[email-masked]>
Date: Sun, 24 Jul 2016 22:29:54 +0300

Hi,
This solution is partial since it does not support all simulcast use
cases.The document in section 6.4 talk about declarative usage and point to
section 8 about limitation of supporting this case. In section 8 the
document says that the solution does not support multiple multicast groups
and as such claiming support for declarative usage is very limited or does
not exist.

The question is why does the document support the simulcast attribute only
on the media level and does not define usage for the session level to allow
multiple multicast groups each as a separate RTP session.

Roni Even

> -----Original Message-----
> From: mmusic [mailto:[email-masked]] On Behalf Of Flemming
> Andreasen
> Sent: Thursday, July 07, 2016 5:42 PM
> To: mmusic
> Cc: [email-masked]
> Subject: [MMUSIC] WGLC on draft-ietf-mmusic-sdp-simulcast-05
> 
> Greetings MMUSIC
>