Subject: Re: [MMUSIC] draft-ietf-mmusic-ice-sip-sdp-09 Submitted - generic ICE text

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Jul 2016 13:28:42 +0000

Hi,

The draft contains text which seems to be generic ICE text, copy/pasted from draft-ice-5245bis.

For example, in section 4.2.1.1.1. (ICE Restart), do we need to repeat what an ICE restart is, when it can be performed etc? Shouldn’t we simply describe the SDP aspects of the restart?

So, in section 4.2.1.1.1. I think we would only need the 3 last paragraphs.

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Suhas Nandakumar <[email-masked]<mailto:[email-masked]>>
Date: Friday 8 July 2016 at 15:58
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [MMUSIC] draft-ietf-mmusic-ice-sip-sdp-09 Submitted

Hello All

  We submitted -09 version of the ice-sip-sdp draft with the following changes

   1. Added Section 5 for dealing with ice2
   2. updated an example in Appendix A to be IPv6 based end-point
   3. Updated Section 13.2 to say about the aggregation rules for ice2 ice-option
   4. Restructured Offer/Answer sections into a single place as can be seen in Section 4

Thanks to Christer for feedback on the restructuring the offer/answer sections.

We hope that this version incorporates all the outstanding issues. Please let us know if we are missing anything.

Cheers
Suhas

---

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 22 Jul 2016 13:32:54 +0530

Hello Christer

 The -10 version removes the duplication and refers to ICE-BIS for the
original text. Please let me know

Thanks
Suhas

On Thu, Jul 14, 2016 at 6:58 PM, Christer Holmberg <
[email-masked]> wrote:

> For example, in section 4.2.1.1.1. (ICE Restart), do we need to repeat
> what an ICE restart is, when it can be performed etc? Shouldn’t we simply
> describe the SDP aspects of the restart?
>
> From: mmusic <[email-masked]> on behalf of Suhas Nandakumar <
> [email-masked]>
> To: "[email-masked]" <[email-masked]>