Subject: Re: [MMUSIC] Doodle poll [Re: Moving Forward on 4572-update (was Re: Rough concensus: Re: 4572-update: Consensus call on how to move forward)]

From: "Ben Campbell" <[email-masked]>
Date: Thu, 03 Nov 2016 08:43:30 -0500

Based on the recent parallel thread, I assume this call is canceled. Is 
that correct?

Thanks!

Ben.

On 28 Oct 2016, at 11:00, Flemming Andreasen wrote:

> Ok - let's proceed that way as the first step then. When will the two 
> of you talk and when will you report back to the WG ?
>
> Assuming that will happen by early next week, I would still like to 
> have a call scheduled for later next week to ensure progress, and it 
> seems everybody except Martin is available Friday at 10 AM Eastern, so 
> that is when we will schedule it.
>
> Best case scenario will be that all is resolved before then and we can 
> cancel the call; worst case we will use the call to prep for further 
> discussion in Seoul. Since Martin is a major stakeholder and not able 
> to participate Friday, there will of course not be any decisions made 
> in the Friday meeting (which in any case would be subject to mailing 
> list confirmation)
>
> Thanks
>
> -- Flemming (with chair hat on)
>
> On 10/28/16 11:24 AM, Cullen Jennings wrote:
>>> On Oct 28, 2016, at 9:07 AM, Roman Shpount <[email-masked]> 
>>> wrote:
>>>
>>> I would ask two of them to talk and try to come to an agreement.
>> I’m happy to talk to Martin and a time that is more sane for him 
>> and we can report back to the WG.
>>
>> .
>>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 3 Nov 2016 15:10:30 -0400

Following up on this thread, please note that the call we had 
tentatively scheduled for this Friday is cancelled.

Thanks

-- Flemming

On 10/28/16 12:00 PM, Flemming Andreasen wrote:
>>> On Oct 28, 2016, at 9:07 AM, Roman Shpount <[email-masked]> wrote:
>>>
>> I’m happy to talk to Martin and a time that is more sane for him and 
>> we can report back to the WG.
>>
>> .
>>
>