Subject: [MMUSIC] References to iana-charset-reg-procedure in draft-ietf-mmusic-rfc4566bis

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Nov 2016 11:51:10 +0900

draft-ietf-mmusic-rfc4566bis has a normative references to draft-iana-charset-reg-procedure. draft-iana-charset-reg is an update of RFC2978 and will obsolete RFC2978 when it is published. 

When I look at what parts of iana-charset-reg-procedure that 4566bis uses, I think it would be perfectly reasonable to instead have 4566bis reference RFC2978. 

I'd like to propose we make this change so that publication of 4566bis is not blocked by  iana-charset-reg-procedure

---

From: "Ali C. Begen" <[email-masked]>
Date: Wed, 23 Nov 2016 08:17:08 +0300

Was there a decision on this during the meeting? I can make the change if
it has been agreed to.

On Wed, Nov 16, 2016 at 5:51 AM, Cullen Jennings <[email-masked]> wrote:

>
> draft-ietf-mmusic-rfc4566bis has a normative references to
> draft-iana-charset-reg-procedure. draft-iana-charset-reg is an update of
> RFC2978 and will obsolete RFC2978 when it is published.
>
> When I look at what parts of iana-charset-reg-procedure that 4566bis uses,
> I think it would be perfectly reasonable to instead have 4566bis reference
> RFC2978.
>
> I'd like to propose we make this change so that publication of 4566bis is
> not blocked by  iana-charset-reg-procedure
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>