Subject: Re: [MMUSIC] [rtcweb] Pull Requests for moving the demux algorithm from JSEP to BUNDLE

From: Christer Holmberg <[email-masked]>
Date: Mon, 28 Nov 2016 11:03:15 +0000

Hi,

The BUNDLE pull request contains the following text:

"Note: The following algorithm does not yet have WG consensus but is included here as something concrete for the working group to discuss."

My question is: does someone have an issue with the algorithm? If not, I suggest we remove the note, merge the pull request and submit a new version of the draft.

Regards,

Christer

From: rtcweb <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday 18 November 2016 at 05:15
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [rtcweb] Pull Requests for moving the demux algorithm from JSEP to BUNDLE

In the RTCWEB meeting on Wednesday, Cullen mentioned we would make two PRs to move the demux algorithm from JSEP to BUNDLE, one in JSEP and one in BUNDLE.  I have made those two PRs:

https://github.com/rtcweb-wg/jsep/pull/411/files

https://github.com/cdh4u/draft-sdp-bundle/pull/16/files

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 28 Nov 2016 13:18:16 +0100

Den 2016-11-28 kl. 12:03, skrev Christer Holmberg:
> "Note: The following algorithm does not yet have WG consensus but is
> included here as something concrete for the working group to discuss."
>
>
> My question is: does someone have an issue with the algorithm? If not, I
> suggest we remove the note, merge the pull request and submit a new
> version of the draft.

Yes, Colin and I are working on an updated text proposal for both Bundle 
and JSEP. I hope that we will have something ready before the end of the 
week.

Cheers

Magnus

>
> Regards,
>
> Christer
>
>
> From: rtcweb <[email-masked] <mailto:[email-masked]>>
> on behalf of "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> In the RTCWEB meeting on Wednesday, Cullen mentioned we would make two
> PRs to move the demux algorithm from JSEP to BUNDLE, one in JSEP and one
> in BUNDLE.  I have made those two PRs:
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 29 Nov 2016 10:38:14 +0000

Ok - I¹ll wait :)