Subject: [MMUSIC] Status of draft-ietf-mmusic-data-channel-sdpneg-10

From: Bo Burman <[email-masked]>
Date: Fri, 4 Nov 2016 13:32:50 +0000

Hi MMUSIC,

Christer, Roman, and Paul had comments related to version -10 of this draft and there was some discussion on the list; do you believe that those comments are addressed by -10, or are any updates to that draft needed?

/Bo
MMUSIC co-chair

---

From: Roman Shpount <[email-masked]>
Date: Fri, 4 Nov 2016 10:06:19 -0400

My previous comments were addressed.

I do see one additional issue: SDP "connection" attribute in SDP examples
should be removed. This attribute is not defined for UDP/DTLS/SCTP

Regards,

_____________
Roman Shpount

On Fri, Nov 4, 2016 at 9:32 AM, Bo Burman <[email-masked]> wrote:

> Hi MMUSIC,
>
>
>
> Christer, Roman, and Paul had comments related to version -10 of this
> draft and there was some discussion on the list; do you believe that those
> comments are addressed by -10, or are any updates to that draft needed?
>
>
>
> /Bo
>
> MMUSIC co-chair
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 4 Nov 2016 11:00:46 -0400

On 11/4/16 9:32 AM, Bo Burman wrote:
> draft and there was some discussion on the list; do you believe that
> those comments are addressed by -10, or are any updates to that draft
> needed?

I already indicated I was happy.

---

From: Christian Groves <[email-masked]>
Date: Mon, 7 Nov 2016 23:18:20 +1100

Hello Bo,

No further updates from my side.

Regards, Christian

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 7 Nov 2016 13:34:52 +0000

Hi,

I have the same comment as Roman. Otherwise the draft looks good.

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Roman Shpount <[email-masked]<mailto:[email-masked]>>
Date: Friday 4 November 2016 at 17:06
To: Bo Burman <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] Status of draft-ietf-mmusic-data-channel-sdpneg-10

I do see one additional issue: SDP "connection" attribute in SDP examples should be removed. This attribute is not defined for UDP/DTLS/SCTP

Regards,

_____________
Roman Shpount

On Fri, Nov 4, 2016 at 9:32 AM, Bo Burman <[email-masked]<mailto:[email-masked]>> wrote:
Hi MMUSIC,

/Bo
MMUSIC co-chair

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic