Subject: Re: [MMUSIC] Review of draft-ietf-mmusic-4572-update-11

From: Elwyn Davies <[email-masked]>
Date: Wed, 25 Jan 2017 14:31:29 +0000

Hi, Christer.
Thanks for the rapid response.
That's all fine.  Re s4, para 2: First, i realised I missed another instance of 'new' in the abstract.  I think that 'the' is correct in the new [sic] version in both places.  It's pernickety but when it was 'a new' what you have is shorthand for "a new protocol identifier to be called 'TCP/TLS'..."  (an addition to the existng list) whereas because the identifier is no longer new we now have "the protocol identifier [named] 'TCP/TLS'...".   
Cheers,Elwyn
Sent from Samsung tablet.
-------- Original message --------From: Christer Holmberg <[email-masked]> Date: 25/01/2017  13:40  (GMT+00:00) To: Elwyn Davies <[email-masked]>, [email-masked] Cc: [email-masked], [email-masked], [email-masked] Subject: Re: Review of draft-ietf-mmusic-4572-update-11 
Hi Elwyn,

Thanks for your review! See inline.

Nits/editorial comments:

>s1, para 2: s/TLS protocol/The TLS protocol/ (as per RFC 4572)

I will fix as suggested.

>s4, para 2: s/a new protocol identifier/the protocol identifier/ (it
>isn't new any more)

I am happy to remove ³new², but doesn¹t ³a² still sound better than ³the²?

>s5.1: Suggest s/m- line/"m" line/  for consistency with s3.4

I will replace with single quotes (Œm¹), for consistency with s3.4 and s4.

>s5.1, para 1: s/e.g./e.g.,/

I will fix as suggested.

>s5.1, para 4: s/that each used certificate matches/that each
>certificate used matches/

I will fix as suggested.

>s5.1, para 5: s/each used certificate matches/each certificate used
>matches/

I will fix as suggested.

>s8, para 5: ' This specification creates a new IANA registry named
>"Hash Function Textual Names".'
>The registry is no longer new.  Perhaps s/creates a new IANA
>registry/takes over the IANA registry from RFC 4572/

I suggest:

 "This specification takes over the IANA registry named "Hash Function
 Textual Names², that was created in RFC 4572.  It will not be part of
 the SDP Parameters.²

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 25 Jan 2017 18:43:16 +0000

Hi Elwyn,

>That's all fine.  Re s4, para 2: First, i realised I missed another instance of 'new' in the abstract.
>I think that 'the' is correct in the new [sic] version in both places.  It's pernickety but when it was
>'a new' what you have is shorthand for "a new protocol identifier to be called 'TCP/TLS'..."  (an
>addition to the existng list) whereas because the identifier is no longer new we now have "the protocol
>identifier [named] 'TCP/TLS'...".

My suggestion was to drop “new”, but to keep “a”:

“a protocol identifier, 'TCP/TLS', which…”

But, I’m fine using “the” :)

Regards,

Christer

-------- Original message --------
From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: 25/01/2017 13:40 (GMT+00:00)
To: Elwyn Davies <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Subject: Re: Review of draft-ietf-mmusic-4572-update-11

Hi Elwyn,

I will fix as suggested.

I will fix as suggested.

I will fix as suggested.

I will fix as suggested.

I suggest:

Regards,

Christer