Subject: [MMUSIC] Review of draft-ietf-mmusic-sctp-sdp-23

From: Brian Carpenter <[email-masked]>
Date: Fri, 10 Feb 2017 15:06:10 -0800

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART telechat review of draft-ietf-mmusic-sctp-sdp-23

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-sctp-sdp-23.txt
Reviewer: Brian Carpenter
Review Date: 2017-02-11
IETF LC End Date: 2017-02-09
IESG Telechat date: 2017-02-16

Summary: Ready
--------

Comment:
--------

Thanks for handling my Last Call comments.

Nit:
----

Thanks for the IPv6 example. But RFC5952 recommends 
lower case as the canonical form: 2001:db8::a8fd

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 11 Feb 2017 05:26:15 +0000

Hi Brian,

I will fix the case in the next version.

Thanks! 

Regards,

Christer 

Sent from my iPhone

> On 11 Feb 2017, at 1.06, Brian Carpenter <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Feb 2017 14:45:29 +0200

Brian, Christer: thanks.

Jari