Subject: [MMUSIC] Changes in sctp-sdp [Was Fwd: New Version Notification for draft-ietf-mmusic-sctp-sdp-25.txt]

From: Flemming Andreasen <[email-masked]>
Date: Mon, 13 Mar 2017 21:51:04 -0400

Folks

In case you didn't follow the e-mail discussions from the IESG review, 
we just wanted to make you aware of a few changes that were made in the 
sctp-sdp draft as a result of that (most notably in Section 12.2 - ICE 
Considerations). See

https://www.ietf.org/rfcdiff?url1=draft-ietf-mmusic-sctp-sdp-23&url2=draft-ietf-mmusic-sctp-sdp-25 

for details and let the chairs know no later than March 17 (this Friday) 
if you have any concerns with this.

Thanks

-- Flemming & Bo (MMUSIC chairs)

-------- Forwarded Message --------
Subject: 	New Version Notification for draft-ietf-mmusic-sctp-sdp-25.txt
Resent-Date: 	Mon, 13 Mar 2017 14:36:54 -0700
Resent-From: 	[email-masked]
Resent-To: 	[email-masked], [email-masked]
Date: 	Mon, 13 Mar 2017 14:36:54 -0700
From: 	[email-masked]
To: 	[email-masked], Roman Shpount <[email-masked]>, 
Christer Holmberg <[email-masked]>, Salvatore Loreto 
<[email-masked]>, Gonzalo Camarillo 
<[email-masked]>, Gonzalo Camarillo 
<[email-masked]>

A new version of I-D, draft-ietf-mmusic-sctp-sdp-25.txt
has been successfully submitted by Christer Holmberg and posted to the
IETF repository.

Name:		draft-ietf-mmusic-sctp-sdp
Revision:	25
Title:		Session Description Protocol (SDP) Offer/Answer Procedures For Stream Control Transmission Protocol (SCTP) over Datagram Transport Layer Security (DTLS) Transport.
Document date:	2017-03-13
Group:		mmusic
Pages:		26
URL:            https://www.ietf.org/internet-drafts/draft-ietf-mmusic-sctp-sdp-25.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-mmusic-sctp-sdp/
Htmlized:       https://tools.ietf.org/html/draft-ietf-mmusic-sctp-sdp-25
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sctp-sdp-25

Abstract:
    The Stream Control Transmission Protocol (SCTP) is a transport
    protocol used to establish associations between two endpoints.
    draft-ietf-tsvwg-sctp-dtls-encaps-09 specifies how SCTP can be used
    on top of the Datagram Transport Layer Security (DTLS) protocol,
    referred to as SCTP-over-DTLS.

    This specification defines the following new Session Description
    Protocol (SDP) protocol identifiers (proto values):'UDP/DTLS/SCTP'
    and 'TCP/DTLS/SCTP'.  This specification also specifies how to use
    the new proto values with the SDP Offer/Answer mechanism for
    negotiating SCTP-over-DTLS associations.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

.

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Mar 2017 14:05:16 +1100

grammar: "between UDP to TCP candidate pairs" should be "and".

On 14 March 2017 at 12:51, Flemming Andreasen <[email-masked]> wrote:

> Folks
>
> In case you didn't follow the e-mail discussions from the IESG review, we
> just wanted to make you aware of a few changes that were made in the
>     https://www.ietf.org/rfcdiff?url1=draft-ietf-mmusic-sctp-
> sdp-23&url2=draft-ietf-mmusic-sctp-sdp-25
>
> To: [email-masked], Roman Shpount <[email-masked]>
> <[email-masked]>, Christer Holmberg <christer.holmberg@ericsson.
> com> <[email-masked]>, Salvatore Loreto
> <[email-masked]> <[email-masked]>, Gonzalo
> Camarillo <[email-masked]>
> <[email-masked]> <[email-masked]>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 14 Mar 2017 08:00:39 +0000

Will be fixed.

Thanks!

Regards,

Christer

From: Martin Thomson <[email-masked]<mailto:[email-masked]>>
Date: Tuesday 14 March 2017 at 05:05
To: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Ben Campbell <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] Changes in sctp-sdp [Was Fwd: New Version Notification for draft-ietf-mmusic-sctp-sdp-25.txt]
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>, Salvatore Loreto <[email-masked]<mailto:[email-masked]>>, Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday 14 March 2017 at 05:05

On 14 March 2017 at 12:51, Flemming Andreasen <[email-masked]<mailto:[email-masked]>> wrote:
Folks

In case you didn't follow the e-mail discussions from the IESG review, we just wanted to make you aware of a few changes that were made in the sctp-sdp draft as a result of that (most notably in Section 12.2 - ICE Considerations). See

for details and let the chairs know no later than March 17 (this Friday) if you have any concerns with this.

Thanks

-------- Forwarded Message --------
Subject:        New Version Notification for draft-ietf-mmusic-sctp-sdp-25.txt
Resent-Date:    Mon, 13 Mar 2017 14:36:54 -0700
Resent-From:    [email-masked]<mailto:[email-masked]>
Resent-To:      [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Date:   Mon, 13 Mar 2017 14:36:54 -0700
From:   [email-masked]<mailto:[email-masked]>
To:     [email-masked]<mailto:[email-masked]>, Roman Shpount <[email-masked]><mailto:[email-masked]>, Christer Holmberg <[email-masked]><mailto:[email-masked]>, Salvatore Loreto <[email-masked]><mailto:[email-masked]>, Gonzalo Camarillo <[email-masked]><mailto:[email-masked]>, Gonzalo Camarillo <[email-masked]><mailto:[email-masked]>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat