Subject: [MMUSIC] Question regarding RFC 6871

From: Edler Franz <[email-masked]>
Date: Sun, 19 Mar 2017 15:54:11 +0000

Dear experts,

We are actually struggling with voiceband data (ITU-T recommendation V.152) support.
I recognize that V.152 assumes some SDP parameters/attributes like "vbd", "maxmptime" and "pmft" which are not officially registered at IANA.
What is the status of support of this V.152 specific parameters/attributes?
Is there any acticity towards support of IETF about this?
Best regards

Franz Edler
Technology
Voice Core

A1 Telekom Austria AG
Lassallestraße 9 1020 Wien
M   +43 664 3459781
T   +43 50 664 35704
@   [email-masked]<mailto:[email-masked]>

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Mon, 20 Mar 2017 19:26:25 +0000

For those parameters / attributes that are specification required, the simplest mechanism of gaining registration is for someone from ITU (either the secretariat or the rapporteur - who does it is up to the process in ITU) to register the parameters directly with IANA, quoting the ITU-T recommendation as the specification.

The only required involvement of IETF will be by designated experts called in by IANA to review against registration requirements for that table.

Keith

From: mmusic [mailto:[email-masked]] On Behalf Of Edler Franz
Sent: 19 March 2017 15:54
To: [email-masked]
Subject: [MMUSIC] Question regarding RFC 6871

Dear experts,

Franz Edler
Technology
Voice Core

A1 Telekom Austria AG