Subject: [MMUSIC] Comments on draft-ietf-mmusic-opportunistic-negotiation-00

From: Colin Perkins <[email-masked]>
Date: Thu, 20 Jul 2017 13:56:12 +0200

Hi,

I was asked to review draft-ietf-mmusic-opportunistic-negotiation-00. I have no objections to the draft. My only comment would be editorial: the RTP profile names are RTP/AVP, RTP/SAVP, and RTP/SAVPF, and the draft would be clearer if it used these, rather than AVP, etc.

Cheers,
Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 20 Jul 2017 12:59:10 +0000

Thanks, Colin. We’ll make this editorial change in the next revision.

Cheers,

Gonzalo

> On Jul 20, 2017, at 7:56 AM, Colin Perkins <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic