Subject: [MMUSIC] RFC4566bis: what is the origin of change to IP6-address ???

From: Paul Kyzivat <[email-masked]>
Date: Wed, 20 Feb 2019 19:07:47 -0500

In trying to clean up 4566bis I'm making a list of changes.
A big one is the syntax of IP6-address. This is an entirely new 
definition. The old one had a reference to where it came from. The new 
one doesn't. I'm looking for the source of this, and why the change was 
made.

The change appeared in -00 of 4566bis from 6-dec-2007. I haven't been 
able to figure out who submitted it. I found the announcement of this 
version in my own archives, but I found no other emails discussing it.

Does anybody know:
- the source for the IP6-address def?
- who submitted the -00 version that made the change?

	Thanks,
	Paul

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Feb 2019 00:31:24 +0000

> On 21 Feb 2019, at 00:07, Paul Kyzivat <[email-masked]> wrote:
> 
> A big one is the syntax of IP6-address. This is an entirely new definition. The old one had a reference to where it came from. The new one doesn't. I'm looking for the source of this, and why the change was made.
> 
> The change appeared in -00 of 4566bis from 6-dec-2007. I haven't been able to figure out who submitted it. I found the announcement of this version in my own archives, but I found no other emails discussing it.
> 
> Does anybody know:

As far as I can tell, the change came from draft-gurbani-sip-ipv6-abnf-fix-00, via the SIP and MMUSIC mailing lists on 19/20 Nov 2007: https://mailarchive.ietf.org/arch/msg/sip/C5BD-wexP0fp_fcIuKOJxvGJ_iA

> - who submitted the -00 version that made the change?

I did.

-- 
Colin Perkins
https://csperkins.org/

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 21 Feb 2019 10:05:44 -0500

> As far as I can tell, the change came from draft-gurbani-sip-ipv6-abnf-fix-00, via the SIP and MMUSIC mailing lists on 19/20 Nov 2007: https://mailarchive.ietf.org/arch/msg/sip/C5BD-wexP0fp_fcIuKOJ…

Ah! That explains it. The same fix was made to 3261 by RFC5964.

>> - who submitted the -00 version that made the change?

So *you* started this in 2007! We are working expeditiously to get it 
published. :-)

	Thanks,
	Paul