Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Mar 2019 18:08:06 +0000

Hi,

As far as I understand, the WG will have to agree to continue the work, as the draft has been declared “dead” and removed from the list of deliverables.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of "Makaraju, Raju (Nokia - US/Naperville)" <[email-masked]>
Date: Monday, 11 March 2019 at 15.44
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

All,
After a pause, we are putting renewed efforts to revive, resume draft-ietf-mmusic-msrp-usage-data-channel<https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> and complete the document to make it as an RFC.
This document is complete for the most part with some remaining comments, alignment with drafts/RFCs it refers to to be incorporated.
3gpp refers to this draft for MSRP over data channels interworking with MSRP/TLS (or TCP) and Nokia has an active implementation on as part of 3gpp ePCSCF based on this draft as well for this. Without reviving this draft 3gpp will remove the reference, but sooner or later an equivalent draft may have to be written (thus need to start fresh).

Julien will be representing Nokia for this draft while Jose M Recio <[email-masked]<mailto:[email-masked]>>  (thank you both!) and I will be providing  support for the technical discussion and most of the technical updates to the draft.

As usual, please provide your comments, concerns on this revival.

Thanks for your support!
Raju

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 11 Mar 2019 14:45:08 -0400

That is correct. As part of that process, the chairs would like to see a 
reasonable level of interest and contributions from more than just a 
couple of people.

Thanks

-- Flemming (with chair hat on)

On 3/11/19 2:08 PM, Christer Holmberg wrote:
>
> Hi,
>
> As far as I understand, the WG will have to agree to continue the 
> work, as the draft has been declared “dead” and removed from the list 
> of deliverables.
>
> Regards,
>
> Christer
>
> *From: *mmusic <[email-masked]> on behalf of "Makaraju, Raju 
> (Nokia - US/Naperville)" <[email-masked]>
> *Date: *Monday, 11 March 2019 at 15.44
> *To: *"[email-masked]" <[email-masked]>, 
> "[email-masked]" <[email-masked]>
> *Subject: *[MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel
>
> All,
>
> After a pause, we are putting renewed efforts to revive, resume 
> draft-ietf-mmusic-msrp-usage-data-channel 
> <https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> 
> and complete the document to make it as an RFC.
>
> This document is complete for the most part with some remaining 
> comments, alignment with drafts/RFCs it refers to to be incorporated.
>
> 3gpp refers to this draft for MSRP over data channels interworking 
> with MSRP/TLS (or TCP) and Nokia has an active implementation on as 
> part of 3gpp ePCSCF based on this draft as well for this. Without 
> reviving this draft 3gpp will remove the reference, but sooner or 
> later an equivalent draft may have to be written (thus need to start 
> fresh).
>
> Julien will be representing Nokia for this draft while Jose M Recio 
> <[email-masked] <mailto:[email-masked]>>  (thank you both!) and I will 
> be providing  support for the technical discussion and most of the 
> technical updates to the draft.
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 12 Mar 2019 06:38:53 +0000

Hi,
I support the reviving of the work.  I will review the document.
Roni Even

From: mmusic [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: Monday, March 11, 2019 8:45 PM
To: Christer Holmberg; Makaraju, Raju (Nokia - US/Naperville); [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

That is correct. As part of that process, the chairs would like to see a reasonable level of interest and contributions from more than just a couple of people.

Thanks

Regards,

Christer

From: mmusic <[email-masked]><mailto:[email-masked]> on behalf of "Makaraju, Raju (Nokia - US/Naperville)" <[email-masked]><mailto:[email-masked]>
Date: Monday, 11 March 2019 at 15.44
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

All,

Thanks for your support!
Raju

mmusic mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 12 Mar 2019 09:18:58 +0000

> As part of that process, the chairs would like to see a reasonable level of interest and contributions from more than just a couple of people.
Indeed.

One of the main reasons to complete this work is that it is referenced and reused in a 3GPP specification (TS 24.371 “Web Real-Time Communications (WebRTC) access to the IP Multimedia (IM) Core Network (CN) subsystem (IMS); Stage 3; Protocol specification” https://www.etsi.org/deliver/etsi_ts/124300_124399/124371/15.00.00_60/ts_124371v150000p.pdf ).
As a result, a number of companies having implemented this specification may be interested to see the draft standardized.
The good news is that the draft was successfully implemented and that it should not be far from completion.

The death of the draft was likely due to the imperfect coordination between IETF and 3GPP spec streams, along with the natural movement of authors. It could have been avoided, but it is fixable.

What is needed now is a few reviews to identify whether https://tools.ietf.org/html/draft-ietf-mmusic-msrp-usage-data-channel-09 is reasonably complete and can move forward.
Thanks for your attention.

Best regards,
Julien Maisonneuve, Nokia Corporate Standards.

From: mmusic <[email-masked]> On Behalf Of Flemming Andreasen
Sent: Monday, March 11, 2019 7:45 PM
To: Christer Holmberg <[email-masked]>; Makaraju, Raju (Nokia - US/Naperville) <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list

Subject: The computer account for your inactive PC has been disabled
From: Nokia IT Communications <[email-masked]>
Date: Mon, 11 Mar 2019 10:23:46 +0000

Windows 10 upgrade to release 1709

Your computer account for PC N-5CG6190CKK has been disabled

Distribution: Employees and external resources with a Nokia Windows 10 PC still running windows 10 1607

Dear User of IT services,

The computer account for your inactive PC N-5CG6190CKK has been disabled and the PC can no longer connect to the Nokia network.  This action was taken because the PC is running an old version of Windows 10 that is not secure.

If this PC does need to access the Nokia network, you can create a service desk ticket to request that the account is re-enabled for a 2 week period to allow you to upgrade to Windows 10 release 1709.  If after the 2 weeks the PC is still running Windows 10 1607, the computer account will be disabled again.

More information

*       Check the Windows 10 upgrade to release 1709 user guide<https://nokia.sharepoint.com/:b:/r/sites/itpedia/infra/PC/Windows%2010%20update/Windows%2010%20upgrade%20to%20release%201709%20user%20guide.pdf?csf=1> for details
*       Read more on the Windows 10 update service page<https://nokia.sharepoint.com/sites/it/pc/win/Pages/waas.aspx>
*       Join the discussion and check for updates in our Yammer group<https://www.yammer.com/nokia.com/#/Threads/show?threadId=1104939524>
*       For IT support turn to IT Service Desk<https://nokia.sharepoint.com/sites/it/ITsupport/Pages/default.aspx>

Best regards,
Nokia IT

© Nokia 2018

 <http://infoview.app.nokia.com/images/IIStrack_kormondr_20190311_AG0105841.gif>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 12 Mar 2019 09:30:07 +0000

>> As part of that process, the chairs would like to see a reasonable level of interest and contributions from more than just a couple of people. Indeed.
 >
>One of the main reasons to complete this work is that it is referenced and reused in a 3GPP specification (TS 24.371 “Web Real-Time Communications (WebRTC) access to the IP Multimedia (IM) >Core Network (CN) subsystem (IMS); Stage 3; Protocol specification” https://www.etsi.org/deliver/etsi_ts/124300_124399/124371/15.00.00_60/ts_124371v150000p.pdf ).
>

Things don’t just “get standardized” – actual people need to do the work. That applies to IETF, 3GPP and every other SDO out there 😊

>The good news is that the draft was successfully implemented and that it should not be far from completion.

That’s what I was told when I took over ICEbis… 😊

Seriously, I personally think it’s great if someone wants to finalize this. However, I hope that the new editors haven’t agreed to the task based on an assumption that “it should not be far from completion”. Maybe that will be the case, but one always have to assume that issues may come up.

>The death of the draft was likely due to the imperfect coordination between IETF and 3GPP spec streams, along with the natural movement of authors.
>It could have been avoided, but it is fixable.

There was nothing wrong with the coordination. Everyone in IETF knew the draft was an 3GPP dependency. The problem was that there was nobody willing to finalize it.

Regards,

Christer

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list

---

From: Ben Campbell <[email-masked]>
Date: Wed, 20 Mar 2019 21:54:19 -0500

+1 to what Flemming said. Over the last week a few people have said they would review the draft. I wonder how many would be willing to contribute text.

Ben.

> On Mar 11, 2019, at 1:45 PM, Flemming Andreasen <[email-masked]> wrote:
> 
>> From: mmusic <[email-masked]> <mailto:[email-masked]> on behalf of "Makaraju, Raju (Nokia - US/Naperville)" <[email-masked]> <mailto:[email-masked]>
>> To: "[email-masked]" <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>, "[email-masked]" <mailto:[email-masked]><[email-masked]> <mailto:[email-masked]>
>> After a pause, we are putting renewed efforts to revive, resume draft-ietf-mmusic-msrp-usage-data-channel <https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> and complete the document to make it as an RFC.
>> Julien will be representing Nokia for this draft while Jose M Recio <[email-masked] <mailto:[email-masked]>>  (thank you both!) and I will be providing  support for the technical discussion and most of the technical updates to the draft.
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/mmusic <https://www.ietf.org/mailman/listinfo/mmusic>
>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 21 Mar 2019 12:55:14 +0000

Hello,

I understand the concern of not losing the WG’s time with pointless work or prolonged idleness.
But here we have a draft that :

  *   Is referenced and used in a published 3GPP specification in link with RCS
  *   Is filling a gap for which 3GPP needs an interworking mechanism (if the draft dies, 3GPP needs to work on another solution)
  *   has been implemented and tested by a number of companies (logically all that have implemented said 3GPP specification)
  *   has at least four people committing to review it and help address its shortcomings, several being implementers
  *   has a committed editor and at least one of the original authors involved , willing to contribute
  *   is part of an ecosystem of msrp live drafts that are making progress
What risk is the WG taking by allowing it to move forward ?

Best regards,

From: mmusic <[email-masked]> On Behalf Of Ben Campbell
Sent: Thursday, March 21, 2019 3:54 AM
To: Flemming Andreasen <[email-masked]>
Cc: [email-masked]; [email-masked]; Christer Holmberg <[email-masked]>
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Ben.

On Mar 11, 2019, at 1:45 PM, Flemming Andreasen <[email-masked]<mailto:[email-masked]>> wrote:

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list

---

From: Ben Campbell <[email-masked]>
Date: Thu, 21 Mar 2019 09:46:32 -0500

(+ Adam, who is likely to take over as responsible AD next week.)

Please don’t take my comment as resistance. It is an attempt to assess the current landscape for the draft.

But please understand that, since the draft has been abandoned by the WG and the milestone removed, reinstating will need to follow the same process for adoption of new work as any other draft would. That involves accessing community interest, agreement (with the responsible AD) to add a milestone, and agreement to adopt this draft (again) for that milestone.

Thanks!

Ben.

> On Mar 21, 2019, at 7:55 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hello,
> 
> Is referenced and used in a published 3GPP specification in link with RCS
> Is filling a gap for which 3GPP needs an interworking mechanism (if the draft dies, 3GPP needs to work on another solution)
> has been implemented and tested by a number of companies (logically all that have implemented said 3GPP specification)
> has at least four people committing to review it and help address its shortcomings, several being implementers
> has a committed editor and at least one of the original authors involved , willing to contribute
> is part of an ecosystem of msrp live drafts that are making progress
> On Mar 11, 2019, at 1:45 PM, Flemming Andreasen <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 21 Mar 2019 14:51:15 +0000

Hi,

I am fully aware about the 3GPP dependency (which is probably the main reason MMUSIC waited for so long before doing anything).

Also, I don’t object to re-start the work. It’s great if someone wants to do it.

I just want that one does not assume that it’s “almost done”, and therefor will require very little work.

I will not commit to providing text, but I will review it.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Ben Campbell <[email-masked]>
Date: Thursday, 21 March 2019 at 16.47
To: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Cc: Flemming Andreasen <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Christer Holmberg <[email-masked]>
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks!

Ben.

On Mar 21, 2019, at 7:55 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

·         Is referenced and used in a published 3GPP specification in link with RCS

·         Is filling a gap for which 3GPP needs an interworking mechanism (if the draft dies, 3GPP needs to work on another solution)

·         has been implemented and tested by a number of companies (logically all that have implemented said 3GPP specification)

·         has at least four people committing to review it and help address its shortcomings, several being implementers

·         has a committed editor and at least one of the original authors involved , willing to contribute

·         is part of an ecosystem of msrp live drafts that are making progress
What risk is the WG taking by allowing it to move forward ?

Best regards,

From: mmusic <[email-masked]<mailto:[email-masked]>> On Behalf Of Ben Campbell
Sent: Thursday, March 21, 2019 3:54 AM
To: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Ben.

Thanks

Regards,

Christer

From: mmusic <[email-masked]><mailto:[email-masked]> on behalf of "Makaraju, Raju (Nokia - US/Naperville)" <[email-masked]><mailto:[email-masked]>
Date: Monday, 11 March 2019 at 15.44
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]><[email-masked]><mailto:[email-masked]>
Subject: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

All,

Thanks for your support!
Raju

mmusic mailing list

---

From: Bo Burman <[email-masked]>
Date: Mon, 25 Mar 2019 10:11:41 +0000

Thanks Christer,

How many of you that announced that you are willing to review the document would also be willing to constructively provide new or amended text, if needed? I have noted that Christer only offers to review.

/Bo

MMUSIC co-chair

From: Christer Holmberg <[email-masked]> 
Sent: den 21 mars 2019 15:51
To: Ben Campbell <[email-masked]>; Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: Flemming Andreasen <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Hi,

Regards,

Christer

From: mmusic <[email-masked] <mailto:[email-masked]> > on behalf of Ben Campbell <[email-masked] <mailto:[email-masked]> >
Date: Thursday, 21 March 2019 at 16.47
To: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked] <mailto:[email-masked]> >
Cc: Flemming Andreasen <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Christer Holmberg <[email-masked] <mailto:[email-masked]> >
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks!

Ben.

On Mar 21, 2019, at 7:55 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked] <mailto:[email-masked]> > wrote:

Hello,

Best regards,

 

From: mmusic <[email-masked] <mailto:[email-masked]> > On Behalf Of Ben Campbell
Sent: Thursday, March 21, 2019 3:54 AM
To: Flemming Andreasen <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Christer Holmberg <[email-masked] <mailto:[email-masked]> >
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Ben.

On Mar 11, 2019, at 1:45 PM, Flemming Andreasen < <mailto:[email-masked]> [email-masked]> wrote:

Thanks 

Hi,

Regards,

Christer

From: mmusic  <mailto:[email-masked]> <[email-masked]> on behalf of "Makaraju, Raju (Nokia - US/Naperville)"  <mailto:[email-masked]> <[email-masked]>
Date: Monday, 11 March 2019 at 15.44
To:  <mailto:[email-masked]> "[email-masked]"  <mailto:[email-masked]> <[email-masked]>,  <mailto:[email-masked]> "[email-masked]" <mailto:[email-masked]> <[email-masked]>
Subject: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

All,

After a pause, we are putting renewed efforts to revive, resume  <https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> draft-ietf-mmusic-msrp-usage-data-channel and complete the document to make it as an RFC.

Julien will be representing Nokia for this draft while Jose M Recio < <mailto:[email-masked]> [email-masked]>  (thank you both!) and I will be providing  support for the technical discussion and most of the technical updates to the draft.

Thanks for your support!

Raju

_______________________________________________
mmusic mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/mmusic> https://www.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/mmusic> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 25 Mar 2019 10:34:58 +0000

Hi,

Just to clarify: if someone else suggests text, I am happy to review AND possible suggest changes/additions to that text. But someone else has to be responsible for suggesting the initial text.

Regards,

Christer

From: Bo Burman <[email-masked]>
Date: Monday, 25 March 2019 at 12.11
To: Christer Holmberg <[email-masked]>, Ben Campbell <[email-masked]>, "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Roni Even (A)" <[email-masked]>, "Henrikson, Eric (Nokia - US)" <[email-masked]>, "Gonzalez, Gene (Nokia - US/Naperville)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Christer Holmberg <[email-masked]>
Subject: RE: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks Christer,

/Bo
MMUSIC co-chair

Hi,

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Ben Campbell <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 21 March 2019 at 16.47
To: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]<mailto:[email-masked]>>
Cc: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks!

Ben.

Hello,

Best regards,

Ben.

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 25 Mar 2019 13:14:25 +0000

Hi Bo,

+1 same as Christer

Julien in an email wrote

I am not sure who volunteered to be the editor and which of the authors will contribute text.

Roni

From: Christer Holmberg [mailto:[email-masked]]
Sent: Monday, March 25, 2019 12:35 PM
To: Bo Burman; Ben Campbell; Maisonneuve, Julien (Nokia - FR/Paris-Saclay); Adam Roach ([email-masked]); Roni Even (A); Henrikson, Eric (Nokia - US); Gonzalez, Gene (Nokia - US/Naperville)
Cc: [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Hi,

Regards,

Christer

From: Bo Burman <[email-masked]<mailto:[email-masked]>>
Date: Monday, 25 March 2019 at 12.11
To: Christer Holmberg <[email-masked]<mailto:[email-masked]>>, Ben Campbell <[email-masked]<mailto:[email-masked]>>, "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Roni Even (A)" <[email-masked]<mailto:[email-masked]>>, "Henrikson, Eric (Nokia - US)" <[email-masked]<mailto:[email-masked]>>, "Gonzalez, Gene (Nokia - US/Naperville)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Subject: RE: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks Christer,

/Bo
MMUSIC co-chair

From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Sent: den 21 mars 2019 15:51
To: Ben Campbell <[email-masked]<mailto:[email-masked]>>; Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>
Cc: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Hi,

Regards,

Christer

Thanks!

Ben.

Hello,

•         Is referenced and used in a published 3GPP specification in link with RCS

•         Is filling a gap for which 3GPP needs an interworking mechanism (if the draft dies, 3GPP needs to work on another solution)

•         has been implemented and tested by a number of companies (logically all that have implemented said 3GPP specification)

•         has at least four people committing to review it and help address its shortcomings, several being implementers

•         has a committed editor and at least one of the original authors involved , willing to contribute

•         is part of an ecosystem of msrp live drafts that are making progress
What risk is the WG taking by allowing it to move forward ?

Best regards,

Ben.

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Mar 2019 13:23:22 +0000

Hello,
I noted the following individuals expressed interest to review the draft :

  *   Christer Holmberg
  *   Roni Even
  *   Eric Henrikson
  *   Jose Gonzales
In addition :

  *   Jose Recio has expressed interest at continuing as document editor.
  *   Raju Makaraju will continue (resume ?) providing contributions to the draft
Best regards,
Julien Maisonneuve.

From: Bo Burman <[email-masked]>
Sent: Monday, March 25, 2019 11:12 AM
To: Christer Holmberg <[email-masked]>; Ben Campbell <[email-masked]>; Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]>; Adam Roach ([email-masked]) <[email-masked]>; Roni Even (A) <[email-masked]>; Henrikson, Eric (Nokia - US) <[email-masked]>; Gonzalez, Gene (Nokia - US/Naperville) <[email-masked]>
Cc: [email-masked]; [email-masked]; Christer Holmberg <[email-masked]>
Subject: RE: [MMUSIC] Reviving draft-ietf-mmusic-msrp-usage-data-channel

Thanks Christer,

/Bo
MMUSIC co-chair

Hi,

Regards,

Christer

Thanks!

Ben.

Hello,

Best regards,

Ben.

Thanks

Regards,

Christer

All,

Thanks for your support!
Raju

mmusic mailing list