Subject: [MMUSIC] Re-adoption call for draft-ietf-mmusic-msrp-usage-data-channel

From: Bo Burman <[email-masked]>
Date: Wed, 3 Apr 2019 11:34:23 +0000

MMUSIC,

This is a 1-week call to re-adopt "Submit SDP Negotiation of MSRP over Data
Channels as Proposed Standard" as an MMUSIC WG milestone, reviving the
expired draft-ietf-mmusic-msrp-usage-data-channel
<https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/
>  as document.

We have received renewed interest in progressing this draft and a number of
people have stated that they are willing to work on it.

If you support that adoption, please respond to the list by Friday April 12,
23:59 UTC. If you oppose WG adoption, have comments, or concerns, please
reply either to this thread or directly to the chairs/authors (if needed).

Thanks,

/Bo

MMUSIC co-chair

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 3 Apr 2019 09:40:35 -0400

I'm going to abstain on this because this ought to be about whether 
there is demand, and I don't know.

I will review/comment if it is adopted.

	Thanks,
	Paul

On 4/3/19 7:34 AM, Bo Burman wrote:
> MMUSIC,
> 
> This is a 1-week call to re-adopt “Submit SDP Negotiation of MSRP over 
> Data Channels as Proposed Standard” as an MMUSIC WG milestone, reviving 
> the expired draft-ietf-mmusic-msrp-usage-data-channel 
> <https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> 
> as document.
> 
> We have received renewed interest in progressing this draft and a number 
> of people have stated that they are willing to work on it.
> 
> If you support that adoption, please respond to the list by Friday April 
> 12, 23:59 UTC. If you oppose WG adoption, have comments, or concerns, 
> please reply either to this thread or directly to the chairs/authors (if 
> needed).
> 
> Thanks,
> 
> /Bo
> 
> MMUSIC co-chair
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Makaraju, Raju (Nokia - US/Naperville)" <[email-masked]>
Date: Wed, 3 Apr 2019 16:09:40 +0000

I am in the support of the adoption. I will contribute to the content of the draft, participate in discussions and provide necessary comments.

Thanks
Raju

From: Bo Burman <[email-masked]>
Sent: Wednesday, April 3, 2019 6:34 AM
To: mmusic ([email-masked]) <[email-masked]>
Cc: [email-masked]; [email-masked]' <[email-masked]>
Subject: Re-adoption call for draft-ietf-mmusic-msrp-usage-data-channel

MMUSIC,

This is a 1-week call to re-adopt "Submit SDP Negotiation of MSRP over Data Channels as Proposed Standard" as an MMUSIC WG milestone, reviving the expired draft-ietf-mmusic-msrp-usage-data-channel<https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/> as document.

We have received renewed interest in progressing this draft and a number of people have stated that they are willing to work on it.

If you support that adoption, please respond to the list by Friday April 12, 23:59 UTC. If you oppose WG adoption, have comments, or concerns, please reply either to this thread or directly to the chairs/authors (if needed).

Thanks,
/Bo
MMUSIC co-chair

---

From: "Henrikson, Eric (Nokia - US)" <[email-masked]>
Date: Wed, 3 Apr 2019 22:33:15 +0000

I support the adoption of this draft and I will review and provide comments, participate in discussions, and help to provide content as necessary.

Regards,
Eric

From: mmusic <[email-masked]> On Behalf Of Bo Burman
Sent: Wednesday, April 3, 2019 4:34 AM
To: mmusic ([email-masked]) <[email-masked]>
Cc: [email-masked]; [email-masked]' <[email-masked]>
Subject: [MMUSIC] Re-adoption call for draft-ietf-mmusic-msrp-usage-data-channel

MMUSIC,

Thanks,
/Bo
MMUSIC co-chair

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 3 Apr 2019 22:59:46 -0400

We know there is demand (from 3GPP), but we need contributors as well as 
reviewers to move forward with it, so thank you Paul. If anybody else is 
in a similar position, please let us know on the list.

Thanks

-- Flemming

On 4/3/19 9:40 AM, Paul Kyzivat wrote:
>> This is a 1-week call to re-adopt “Submit SDP Negotiation of MSRP 
>> over Data Channels as Proposed Standard” as an MMUSIC WG milestone, 
>> reviving the expired draft-ietf-mmusic-msrp-usage-data-channel 
>> We have received renewed interest in progressing this draft and a 
>> number of people have stated that they are willing to work on it.
>>
>> If you support that adoption, please respond to the list by Friday 
>> April 12, 23:59 UTC. If you oppose WG adoption, have comments, or 
>> concerns, please reply either to this thread or directly to the 
>> chairs/authors (if needed).
>>
>> Thanks,
>>
>> /Bo
>>
>> MMUSIC co-chair
>>
>>
> .

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 4 Apr 2019 12:43:20 +0000

Hello,
I support the (re)adoption of draft-ietf-mmusic-msrp-usage-data-channel and will be providing reviews.
Best regards,
Julien Maisonneuve.

Sent: Wednesday, April 3, 2019 1:34 PM

MMUSIC,

Thanks,
/Bo
MMUSIC co-chair

---

From: Jose <[email-masked]>
Date: Tue, 09 Apr 2019 02:51:23 +0200

I support draft re-adoption, I will review, provide content and continue 
serving as editor.

JM

On April 3, 2019 13:34:40 Bo Burman <[email-masked]> wrote:
> MMUSIC,
>
> This is a 1-week call to re-adopt “Submit SDP Negotiation of MSRP over Data 
> Channels as Proposed Standard” as an MMUSIC WG milestone, reviving the 
> expired draft-ietf-mmusic-msrp-usage-data-channel as document.
>