Subject: Re: [MMUSIC] Re-adoption call for draft-ietf-mmusic-msrp-usage-data-channel

From: "Gonzalez, Gene (Nokia - US/Naperville)" <[email-masked]>
Date: Wed, 3 Apr 2019 17:40:58 +0000

I support the adoption of this draft and I am willing to review, participate in discussions, and help to provide content as necessary.

Best regards,
Gene

------------------------------

Message: 2
Date: Wed, 3 Apr 2019 11:34:23 +0000
From: Bo Burman <[email-masked]>
To: "mmusic ([email-masked])" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
	"[email-masked]'"
	<[email-masked]>
Subject: [MMUSIC] Re-adoption call for
	draft-ietf-mmusic-msrp-usage-data-channel

MMUSIC,

This is a 1-week call to re-adopt "Submit SDP Negotiation of MSRP over Data
Channels as Proposed Standard" as an MMUSIC WG milestone, reviving the
expired draft-ietf-mmusic-msrp-usage-data-channel
<https://datatracker.ietf.org/doc/draft-ietf-mmusic-msrp-usage-data-channel/
>  as document.

We have received renewed interest in progressing this draft and a number of
people have stated that they are willing to work on it.

If you support that adoption, please respond to the list by Friday April 12,
23:59 UTC. If you oppose WG adoption, have comments, or concerns, please
reply either to this thread or directly to the chairs/authors (if needed).

Thanks,
/Bo
MMUSIC co-chair

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 3 Apr 2019 18:48:24 +0000

Hi,

I support giving the draft a second chance, and I will review it.

Regards,

Christer

On 03/04/2019, 20.41, "mmusic on behalf of Gonzalez, Gene (Nokia - US/Naperville)" <[email-masked] on behalf of [email-masked]> wrote:

    Best regards,
    Gene

    Message: 2
    
    MMUSIC,

    
    
    Thanks,
    /Bo
    MMUSIC co-chair

    _______________________________________________
    mmusic mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mmusic