Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-ice-sip-sdp-27.txt

From: [email-masked]
Date: Sat, 18 May 2019 21:41:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control WG of the IETF.

        Title           : Session Description Protocol (SDP) Offer/Answer procedures for Interactive Connectivity Establishment (ICE)
        Authors         : Marc Petit-Huguenin
                          Suhas Nandakumar
                          Ari Keranen
	Filename        : draft-ietf-mmusic-ice-sip-sdp-27.txt
	Pages           : 42
	Date            : 2019-05-18

Abstract:
   This document describes Session Description Protocol (SDP) Offer/
   Answer procedures for carrying out Interactive Connectivity
   Establishment (ICE) between the agents.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-ice-sip-sdp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mmusic-ice-sip-sdp-27
https://datatracker.ietf.org/doc/html/draft-ietf-mmusic-ice-sip-sdp-27

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-ice-sip-sdp-27

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Suhas Nandakumar <[email-masked]>
Date: Sat, 18 May 2019 21:43:28 -0700

Version 27 has editorial changes for using the term connection address
instead of IP Address.

Please let us know if you have any questions

Cheers
Suhas

On Sat, May 18, 2019 at 9:42 PM <[email-masked]> wrote:

>         Title           : Session Description Protocol (SDP) Offer/Answer
> procedures for Interactive Connectivity Establishment (ICE)
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 20 May 2019 12:35:18 -0400

Greetings MMUSIC

We believe this version resolves all outstanding issues. This will be 
the last chance to comment before we submit the document for Publication 
Request. If you have any comments, please make sure to provide them to 
the authors and the MMUSIC mailing list no later than Friday May 25.

Thanks

-- Flemming (as MMUSIC co-chair)

On 5/19/19 12:43 AM, Suhas Nandakumar wrote:
> On Sat, May 18, 2019 at 9:42 PM <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>             Title           : Session Description Protocol (SDP)
>     Offer/Answer procedures for Interactive Connectivity Establishment
>     (ICE)
>     until the htmlized version and diff are available at
>     tools.ietf.org <http://tools.ietf.org>.
>
>     [email-masked] <mailto:[email-masked]>

---

From: Roman Shpount <[email-masked]>
Date: Mon, 20 May 2019 14:46:40 -0400

Are you planning to merge the pull request or update the markdown version
of the draft on the github? This way I can see what change made it and what
exactly was changed.

Regards,
_____________
Roman Shpount

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 20 May 2019 12:04:03 -0700

Hi Roman ,

 Versions 26/27 should include all the changes from the issues that the PR
pointed out. Please see my mail on version 36 submission where I have
listed the changed section ( which coincides with the PR).

Version 27 is editorial in replacing IP Adress with Connection address

Thanks
Suhas
On Mon, May 20, 2019 at 11:46 AM Roman Shpount <[email-masked]> wrote:

>>> Offer/Answer procedures for Interactive Connectivity Establishment (ICE)

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 21 May 2019 08:10:46 -0400

You can also try

https://www.ietf.org/rfcdiff?url1=draft-ietf-mmusic-ice-sip-sdp-24&url2=draft-ietf-mmusic-ice-sip-sdp-27

for the differences.

-- Flemming

On 5/20/19 3:04 PM, Suhas Nandakumar wrote:
> Hi Roman ,
>
>  Versions 26/27 should include all the changes from the issues that 
> the PR pointed out. Please see my mail on version 36 submission where 
> I have listed the changed section ( which coincides with the PR).
>
> On Mon, May 20, 2019 at 11:46 AM Roman Shpount <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Are you planning to merge the pull request or update the markdown
>     version of the draft on the github? This way I can see what change
>     made it and what exactly was changed.
>
>     Regards,
>     _____________
>
>     Roman Shpount
>
>
>     On Sun, May 19, 2019 at 12:43 AM Suhas Nandakumar
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Version 27 has editorial changes for using the term connection
>         address instead of IP Address.
>
>                     Title           : Session Description Protocol
>             (SDP) Offer/Answer procedures for Interactive Connectivity
>             Establishment (ICE)