Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-rfc4566bis-36.txt

From: Magnus Westerlund <[email-masked]>
Date: Wed, 3 Jul 2019 15:28:23 +0000

Hi, 

Paul asked me to review this latest version with especiall focus from
an RTSP perspective. I have reviewed the diff against RFC4566 as well
as the -35 and I don't find anything that appears to upset an RTSP
usage of SDP. I think RTSP 2.0 Appendix D is providing the necessary
special context usage rules, similar to how O/A tells you how to
interpret SDP in that context. 

Cheers

Magnus Westerlund

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 3 Jul 2019 12:09:22 -0400

> interpret SDP in that context.

Thank you Magnus!