Subject: [MMUSIC] ICE-SIP-SDP: New IANA sub-registry for SDP candidate attribute extensions

From: Christer Holmberg <[email-masked]>
Date: Sun, 11 Aug 2019 09:43:00 +0000

Hi,

ice-sip-sdp allows the SDP candidate attribute to be extended.

Currently, the draft only says that such extensions shall follow the “Specification Required” rules.

However, during the IESG review of the draft it was indicated that we should create a new sub-registry for such extensions.

I have created a pull request for that:

https://github.com/suhasHere/ice-sip-sdp/pull/19

(The rule for extensions is still “Specification Required”, so that only change is that we now have a sub-registry for such extensions.)

Are people ok with that?

Regards,

Christer

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Sun, 11 Aug 2019 17:27:05 +0000

AT&T supports the registry

Martin C. Dolly
Lead Member of Technical Staff
Government & Services Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Aug 11, 2019, at 1:03 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

https://github.com/suhasHere/ice-sip-sdp/pull/19<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_suhasHere_ice-2Dsip-2Dsdp_pull_19&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=g-5ogXHLr9MnH-KihhB2aauzkbYSpqXS1bAVTtyz8Xg&s=aqGkfJVTeCFh7LI0WfJTxrWr0dgCP58sO4ESfBwCnC0&e=>

Are people ok with that?

Regards,

Christer
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mmusic&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=g-5ogXHLr9MnH-KihhB2aauzkbYSpqXS1bAVTtyz8Xg&s=-_QAfsw6jbjGaBoTLwoGEvneCIyi9EBWh9DsmQ4QSD0&e=

---

From: Suhas Nandakumar <[email-masked]>
Date: Sun, 11 Aug 2019 11:47:49 -0700

Looks good to me

On Sun, Aug 11, 2019 at 10:02 AM Christer Holmberg <
[email-masked]> wrote:

> However, during the IESG review of the draft it was indicated that we
> should create a new sub-registry for such extensions.
>
>
>
> (The rule for extensions is still “Specification Required”, so that only
> change is that we now have a sub-registry for such extensions.)
>
>
>
> Are people ok with that?
>
>
>
> Regards,
>
>
>
> Christer
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: <[email-masked]>
Date: Mon, 12 Aug 2019 10:50:16 +0000

+1

Mit freundlichen Grüßen

Roland Jesske
Deutsche Telekom Technik GmbH
Services & Platforms
Roland Jesske
TVM Squad Design & Automation
Heinrich-Hertz-Straße 3-7, 64295 Darmstadt
+49 6151 58-12766 (Tel.)
+49 6151 58-13395 (Fax)
+49 171 8618-445 (Mobil)
http://www.telekom.com<http://www.telekom.com/>

Erleben, was verbindet.

Pflichtangaben gemäß § 35 a GmbHG
www.telekom.de/pflichtangaben-dttechnik
Große Veränderungen fangen klein an - Ressourcen schonen und nicht jede E-Mail drucken.

Von: mmusic <[email-masked]> Im Auftrag von DOLLY, MARTIN C
Gesendet: Sonntag, 11. August 2019 19:27
An: Christer Holmberg <[email-masked]>
Cc: [email-masked]; [email-masked]
Betreff: Re: [MMUSIC] ICE-SIP-SDP: New IANA sub-registry for SDP candidate attribute extensions

Cell: +1.609.903..3360<tel:+1.609.903.3360>

Currently, the draft only says that such extensions shall follow the "Specification Required" rules.

(The rule for extensions is still "Specification Required", so that only change is that we now have a sub-registry for such extensions.)

Are people ok with that?

Regards,

Christer
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mmusic&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=g-5ogXHLr9MnH-KihhB2aauzkbYSpqXS1bAVTtyz8Xg&s=-_QAfsw6jbjGaBoTLwoGEvneCIyi9EBWh9DsmQ4QSD0&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__www..ietf.org_mailman_listinfo_mmusic&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=g-5ogXHLr9MnH-KihhB2aauzkbYSpqXS1bAVTtyz8Xg&s=-_QAfsw6jbjGaBoTLwoGEvneCIyi9EBWh9DsmQ4QSD0&e=>

---

From: Roman Shpount <[email-masked]>
Date: Mon, 12 Aug 2019 19:15:54 -0400

I am obviously ok with this. Sorry for not putting the pull request
together.
_____________
Roman Shpount