Subject: [MMUSIC] T140 Data Channel: Pull Request based on comments from Gunnar

From: Christer Holmberg <[email-masked]>
Date: Tue, 27 Aug 2019 15:26:51 +0000

Hi,

I have made a new commit on the pull request covering the changes based on Gunnar’s comments.

I have NOT yet done the changes related to the Gateway procedures, but most other changes should be there. Let me know if I have forgotten something:

https://github.com/cdh4u/draft-datachannel-t140/pull/5

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 28 Aug 2019 10:26:25 +0000

Hi,

I have now added modified Gateway procedures to the pull request.

I think I have now addressed all of Gunnar’s comments, but let me know if something is missing.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Tuesday, 27 August 2019 at 18.27
To: "[email-masked]" <[email-masked]>
Cc: Gunnar Hellstrom <[email-masked]>
Subject: [MMUSIC] T140 Data Channel: Pull Request based on comments from Gunnar

Hi,

https://github.com/cdh4u/draft-datachannel-t140/pull/5<https://protect2.fireeye.com/url?k=b49cf13f-e848fa81-b49cb1a4-86742d02e7e2-57be9226cbd58432&q=1&u=https%3A%2F%2Fgithub.com%2Fcdh4u%2Fdraft-datachannel-t140%2Fpull%2F5>

Regards,

Christer