Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-msrp-usage-data-channel-11.txt - github

From: Christer Holmberg <[email-masked]>
Date: Thu, 15 Aug 2019 10:11:40 +0000

Hi,

>    Agree, I have uploaded the xml document to this github repo:
>    https://protect2.fireeye.com/url?k=feb3b140-a239938f-feb3f1db-0cc47ad93ea4-eae556ca426663fc&q=1&u=https%3A%2F%2Fgithub.com%2Fjosemrecio%2Fdraft-msrp-data-channel
  
Please use pull requests when you suggest changes. 

Regards,

Christer

---

From: Jose M Recio <[email-masked]>
Date: Sat, 17 Aug 2019 12:01:47 +0800

Ooops, I uploaded my local git repo (I used git locally for these 
things) merging already the changes you had proposed.

I have rolled back and pushed those changes instead to new 
clarify-gw-cema branch, feel free to create a different branch to PR later.

JM

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 22 Aug 2019 10:54:30 +0000

Hi,

Which file should I look at/contribute towards? The -12.xml file or the -13-wip.xml file?

Regards,

Christer

On 17/08/2019, 7.02, "Jose M Recio" <[email-masked]> wrote:

    
    JM

---

From: Jose M Recio <[email-masked]>
Date: Thu, 22 Aug 2019 18:59:26 +0800

-12.xml file is the latest version published, as reference.

-13-wip.xml file is the one as work in progress,PRs will be merged into that one.

If you prefer a different workflow, I'd happy to adapt, I have no strong preferences on this.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 22 Aug 2019 11:05:47 +0000

Hi,

>    If you prefer a different workflow, I'd happy to adapt, I have no strong preferences on this.
  
Personally I use a single file, and use git tags to indicate that a given file version is associated with a published version. I also don't use the version number in the file name stored on GitHub.

But, I'm fine with your workflow, as long as I know how it works :)

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 23 Aug 2019 13:49:33 +0000

Pull request that makes cema mandatory, and clarifies the SDP procedures:

https://github.com/josemrecio/draft-msrp-data-channel/pull/2

Regards,

Christer

On 22/08/2019, 14.06, "mmusic on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    
    Regards,
    
    Christer

        >      > Please use pull requests when you suggest changes.

    _______________________________________________
    mmusic mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mmusic