Subject: [MMUSIC] WG Adoption of draft-holmberg-mmusic-t140-usage-data-channel-00

From: Flemming Andreasen <[email-masked]>
Date: Thu, 22 Aug 2019 12:22:17 -0400

Greetings MMUSIC

Christer recently submitted 
https://www.ietf.org/id/draft-holmberg-mmusic-t140-usage-data-channel-00.txt 
and noted that 3GPP has a dependency on it. Christer has volunteered to 
drive the draft to completion, and we have already seen a couple of 
people indicating support for the draft.

At this point, we would like to more formally ask if the WG wants to 
adopt this draft as a WG item. Please reply to the mailing list whether 
you support WG adoption or not. Also, if you are willing to either 
contribute to or review the draft, that would be helpful too.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 22 Aug 2019 09:49:54 -0700

I support WG adoption of draft-holmberg-mmusic-t140-usage-data-channnel and
am willing to review it.

On Thu, Aug 22, 2019 at 9:22 AM Flemming Andreasen <[email-masked]>
wrote:

> drive the draft to completion, and we have already seen a couple of people
> indicating support for the draft.
>
> At this point, we would like to more formally ask if the WG wants to adopt
> this draft as a WG item. Please reply to the mailing list whether you
> support WG adoption or not. Also, if you are willing to either contribute
> to or review the draft, that would be helpful too.
>
> Thanks
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Roman Shpount <[email-masked]>
Date: Thu, 22 Aug 2019 13:05:50 -0400

I support adoption and will be willing to review it.
_____________
Roman Shpount

On Thu, Aug 22, 2019 at 12:50 PM Bernard Aboba <[email-masked]>
wrote:

> I support WG adoption of draft-holmberg-mmusic-t140-usage-data-channnel
> and am willing to review it.
>
>> adopt this draft as a WG item. Please reply to the mailing list whether you

---

From: "Belling, Thomas (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 22 Aug 2019 17:30:53 +0000

+ 1
(I already did a review before the submission by Christer)

Thomas Belling, Nokia

From: mmusic <[email-masked]> On Behalf Of Roman Shpount
Sent: Thursday, August 22, 2019 7:06 PM
To: Bernard Aboba <[email-masked]>
Cc: Flemming Andreasen <[email-masked]>; mmusic <[email-masked]>
Subject: Re: [MMUSIC] WG Adoption of draft-holmberg-mmusic-t140-usage-data-channel-00

On Thu, Aug 22, 2019 at 12:50 PM Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:
I support WG adoption of draft-holmberg-mmusic-t140-usage-data-channnel and am willing to review it..

On Thu, Aug 22, 2019 at 9:22 AM Flemming Andreasen <[email-masked]<mailto:[email-masked]>> wrote:
Greetings MMUSIC

Christer recently submitted https://www.ietf.org/id/draft-holmberg-mmusic-t140-usage-data-channel-00.txt and noted that 3GPP has a dependency on it. Christer has volunteered to drive the draft to completion, and we have already seen a couple of people indicating support for the draft.

At this point, we would like to more formally ask if the WG wants to adopt this draft as a WG item. Please reply to the mailing list whether you support WG adoption or not. Also, if you are willing to either contribute to or review the draft, that would be helpful too.

Thanks

-- Flemming (MMUSIC co-chair)
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic
_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 22 Aug 2019 21:49:26 +0200

I support WG adoption of draft-holmberg-mmusic-t140-usage-data-channnel 
and am willing to contribute.

Gunnar Hellström

Omnitor

Den 2019-08-22 kl. 18:22, skrev Flemming Andreasen:
> and noted that 3GPP has a dependency on it. Christer has volunteered 
> to drive the draft to completion, and we have already seen a couple of 
> adopt this draft as a WG item. Please reply to the mailing list 
> whether you support WG adoption or not. Also, if you are willing to 
> either contribute to or review the draft, that would be helpful too.
>
> Thanks
>

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]

---

From: Jose M Recio <[email-masked]>
Date: Mon, 26 Aug 2019 21:23:39 +0800

I support adoption of draft-holmberg-mmusic-t140-usage-data-channnel, 
willing to review too.

JM

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 27 Aug 2019 05:10:26 +0000

I support WG adoption of draft-holmberg-mmusic-t140-usage-data-channnel and am willing to review it.
Roni Even

From: mmusic [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: Thursday, August 22, 2019 7:22 PM
To: mmusic
Subject: [MMUSIC] WG Adoption of draft-holmberg-mmusic-t140-usage-data-channel-00

Greetings MMUSIC

Thanks