Subject: Re: [MMUSIC] WG Adoption of draft-holmberg-mmusic-t140-usage-data-channel-00

From: Flemming Andreasen <[email-masked]>
Date: Tue, 3 Sep 2019 22:24:01 -0400

Thank you for all the responses. We have seen quite a bit of interest in 
the draft including mailing list discussion on it, so we will go ahead 
and work with our AD to get a milestone added for the draft.

Regards

-- Flemming

On 8/22/19 12:22 PM, Flemming Andreasen wrote:
> Greetings MMUSIC
>
> Christer recently submitted 
> https://www.ietf.org/id/draft-holmberg-mmusic-t140-usage-data-channel-00.txt 
> and noted that 3GPP has a dependency on it. Christer has volunteered 
> to drive the draft to completion, and we have already seen a couple of 
> people indicating support for the draft.
>
> At this point, we would like to more formally ask if the WG wants to 
> adopt this draft as a WG item. Please reply to the mailing list 
> whether you support WG adoption or not. Also, if you are willing to 
> either contribute to or review the draft, that would be helpful too.
>
> Thanks
>
> -- Flemming (MMUSIC co-chair)
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 4 Sep 2019 07:59:22 +0000

Thanks!

Let me know when I can submit the draft-ietf-mmusic version of the draft.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Flemming Andreasen <[email-masked]>
Date: Wednesday, 4 September 2019 at 5.26
To: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] WG Adoption of draft-holmberg-mmusic-t140-usage-data-channel-00

Thank you for all the responses. We have seen quite a bit of interest in the draft including mailing list discussion on it, so we will go ahead and work with our AD to get a milestone added for the draft.

Regards

-- Flemming

Christer recently submitted https://www.ietf.org/id/draft-holmberg-mmusic-t140-usage-data-channel-00.txt and noted that 3GPP has a dependency on it. Christer has volunteered to drive the draft to completion, and we have already seen a couple of people indicating support for the draft.

At this point, we would like to more formally ask if the WG wants to adopt this draft as a WG item. Please reply to the mailing list whether you support WG adoption or not. Also, if you are willing to either contribute to or review the draft, that would be helpful too.

Thanks

mmusic mailing list

[email-masked]<mailto:[email-masked]>