Subject: [MMUSIC] Draft new version: t140-data-channel-usage

From: Christer Holmberg <[email-masked]>
Date: Mon, 23 Sep 2019 09:48:30 +0000

Hi,

Based on the latest set of comments from Gunnar and Paul, I have submitted a new version (-04) of the T.140 data channel usage draft.

The following pull request was merged for the new version:

https://github.com/cdh4u/draft-datachannel-t140/pull/32

The draft now references 4566bis.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 23 Sep 2019 13:42:58 +0000

Hi,

I forgot to fix one of the nits found by Gunnar, so I fixed that and submitted a new version (-05) of the T.140 data channel usage draft.

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Christer Holmberg <christer.holmberg=[email-masked]>
Date: Monday, 23 September 2019 at 12.48
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [MMUSIC] Draft new version: t140-data-channel-usage

Hi,

https://github.com/cdh4u/draft-datachannel-t140/pull/32<https://protect2.fireeye.com/url?k=63f80aad-3f722844-63f84a36-0cc47ad93e2e-cda62c268bfeea4e&q=1&u=https%3A%2F%2Fgithub.com%2Fcdh4u%2Fdraft-datachannel-t140%2Fpull%2F32>

Regards,

Christer