Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-t140-usage-data-channel-06 - Roni's review

From: Christer Holmberg <[email-masked]>
Date: Thu, 3 Oct 2019 09:40:55 +0000

Hi Roni,

Thank You for the review! Please see inline.

> I reviewed the draft and have no comments.
>
> I am wondering what does it mean if the there is no language specified in the offer?

There are no hlang-send and hlang-recv attributes in the offer.

Perhaps the text could say:

“No preference for the language to be used for the real-time text conversation is indicated.”

>One nit: in section 4.2.3.1.1 “the offerer can start to send T.140 data as soon” change to “the offerer can start sending T.140 data as soon”

Will fix as suggested.

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Bo Burman
Sent: Wednesday, October 02, 2019 4:25 PM
To: mmusic ([email-masked])
Subject: [MMUSIC] WGLC on draft-ietf-mmusic-t140-usage-data-channel-06

Greetings MMUSIC ,

This is to announce a 2 week WGLC on the draft:

    https://www.ietf.org/id/draft-ietf-mmusic-t140-usage-data-channel-06.txt<https://protect2.fireeye.com/url?k=25f42a9f-797df190-25f46a04-0cc47ad93e1a-a09083f6ef726742&q=1&u=https%3A%2F%2Fwww.ietf.org%2Fid%2Fdraft-ietf-mmusic-t140-usage-data-channel-06.txt>

as Proposed Standard. Please review and provide any comments you may have on the document by Wednesday, October 16, 2019. Comments should be sent to the document authors and the MMUSIC WG list. If you review the document but do not have any comments, please send a note to that effect as well.

Thanks,

/Bo
(MMUSIC co-chair)

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 3 Oct 2019 10:23:15 +0000

Inline

From: Christer Holmberg [mailto:[email-masked]]
Sent: Thursday, October 03, 2019 12:41 PM
To: Roni Even (A); mmusic ([email-masked])
Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-t140-usage-data-channel-06 - Roni's review

Hi Roni,

RE: This will be better than

“No language to be used for the real-time text conversation is indicated.”

Will fix as suggested.

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Bo Burman
Sent: Wednesday, October 02, 2019 4:25 PM
To: mmusic ([email-masked]<mailto:[email-masked]>)
Subject: [MMUSIC] WGLC on draft-ietf-mmusic-t140-usage-data-channel-06

Greetings MMUSIC ,

Thanks,

/Bo
(MMUSIC co-chair)

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 4 Oct 2019 09:39:15 +0000

The pull request:

https://github.com/cdh4u/draft-datachannel-t140/pull/50

Regards,

Christer

From: "Roni Even (A)" <[email-masked]>
Date: Thursday, 3 October 2019 at 13.23
To: Christer Holmberg <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [MMUSIC] WGLC on draft-ietf-mmusic-t140-usage-data-channel-06 - Roni's review

Inline

Hi Roni,

Will fix as suggested.

Regards,

Christer

Greetings MMUSIC ,

Thanks,

/Bo
(MMUSIC co-chair)