Subject: Re: [MMUSIC] Comments MSRP Data Channel Usage

From: Jose M Recio <[email-masked]>
Date: Sun, 2 Feb 2020 16:53:20 +0800

PR is ready for reviewer's consideration

On 09/01/20 18:54, Jose wrote:
>
> I agree following an already tried structure would help. Working on 
> it, expect a PR shortly.
>
>
> JM
>
>
> On 13/12/19 3:51 am, Christer Holmberg wrote:
>> Hi,
>>
>> Based on the editorial work that has been done on the T.140 data 
>> channel usage draft based on the reviews, I have some suggestions for 
>> aligning the MSRP data channel usage draft.
>>
>> My suggestion would be to use a similar structure:
>>
>> 3. WebRTC Data Channel Considerations
>> 4. SDP Considerations​
>> 5. MSRP Considerations​
>> 6. Gateway Considerations
>>
>> Much of the text already exist in the current version of the draft, 
>> you just need to move it around.
>>
>> Regards,
>>
>> Christer
>>
>>
>>
>>
>> _______________________________________________
>> mmusic mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mmusic
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 2 Feb 2020 14:17:33 +0000

Do you have a link to the PR?

Regards,

Christer

From: mmusic <[email-masked]> on behalf of Jose M Recio <[email-masked]>
Date: Sunday, 2 February 2020 at 10.53
To: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] Comments MSRP Data Channel Usage

I agree following an already tried structure would help. Working on it, expect a PR shortly.

JM

Based on the editorial work that has been done on the T.140 data channel usage draft based on the reviews, I have some suggestions for aligning the MSRP data channel usage draft.

Much of the text already exist in the current version of the draft, you just need to move it around.

Regards,

Christer

mmusic mailing list

[email-masked]<mailto:[email-masked]>

mmusic mailing list

[email-masked]<mailto:[email-masked]>

---

From: Jose <[email-masked]>
Date: Fri, 7 Feb 2020 17:28:11 +0800

Of course, same repo, direct link to the PR:

https://github.com/josemrecio/draft-msrp-data-channel/pull/9

Direct link to the branch with pending PR:

https://github.com/josemrecio/draft-msrp-data-channel/tree/section-reorg

On 2/2/20 10:17 pm, Christer Holmberg wrote:
> *From: *mmusic <[email-masked]> on behalf of Jose M Recio 
> <[email-masked]>
> *Date: *Sunday, 2 February 2020 at 10.53
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [MMUSIC] Comments MSRP Data Channel Usage
>
>         Based on the editorial work that has been done on the T.140
>         data channel usage draft based on the reviews, I have some
>         suggestions for aligning the MSRP data channel usage draft.
>
>         [email-masked]  <mailto:[email-masked]>
>
>     [email-masked]  <mailto:[email-masked]>
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 7 Feb 2020 10:22:33 +0000

Hi Jose,

After a first look, I think it looks ok. There may be some minor editorial nits, but we can deal with them as part of the WGLC.

You may want to take a look at the TSVART comments that were given for the T.140-usage draft (subject: ‘Tsvart last call review of draft-ietf-mmusic-t140-usage-data-channel-11’), and see if any of those also apply to the MSRP-usage. For example, do we need to say something about data channel failure? What about buffering?

Regards,

Christer

From: Jose <[email-masked]>
Date: Friday, 7 February 2020 at 11.28
To: Christer Holmberg <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] Comments MSRP Data Channel Usage

Regards,

Christer

From: mmusic <[email-masked]><mailto:[email-masked]> on behalf of Jose M Recio <[email-masked]><mailto:[email-masked]>
Date: Sunday, 2 February 2020 at 10.53
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: Re: [MMUSIC] Comments MSRP Data Channel Usage

JM

Regards,

Christer

mmusic mailing list

mmusic mailing list