Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-msrp-usage-data-channel-16

From: Christer Holmberg <[email-masked]>
Date: Fri, 8 May 2020 19:49:03 +0000

Hi Bo,

Thank You for the comments! Please see inline.

> Taking Christer’s proposed changes to Paul’s comments into account, I think this is in pretty good shape.
> These are my -16 review comments:
> 
> 1) NIT:
> In section 1, suggest changing “RTCWeb” to “WebRTC” since I assume the technology rather than the IETF WG is meant?

Correct. Will modify as suggested.

---

> 2) MINOR:
> In sections 3.1 and 4.3 the subprotocol parameter values use capital “MSRP”. Based on Paul’s comment #6 that there is an existing IANA “msrp” registration, 
> I think you should use lowercase, because that IANA registry is case-sensitive (see https://tools.ietf.org/html/rfc7936#section-2).

Correct. Will be fixed.

---

>3) NIT:
>Sections 4.6, 4.7, and 4.8 use ‘“m” line’; suggest aligning with many other recent documents and add an equal sign to use ‘“m=” line’ instead.

Will modify as suggested.

---

>4) MINOR:
>In section 7.2, you use MMUSIC Chairs as contact; please use IESG and mailto:[email-masked] instead to align with recent practice and avoid becoming dependent on the existence of a WG.

Will modify as suggested.

Thanks!

Regards,

Christer

 
From: Bo Burman <[email-masked]> 
Sent: den 6 maj 2020 17:21
To: mmusic <[email-masked]>
Cc: [email-masked]
Subject: WGLC on draft-ietf-mmusic-msrp-usage-data-channel-16
 
Greetings MMUSIC ,

This is to announce a 2 week WGLC on the draft:

    https://datatracker.ietf.org/doc/html/draft-ietf-mmusic-msrp-usage-data-channel-16 

as Proposed Standard. Please review and provide any comments you may have on the document by
Wednesday, May 20, 2020.
 
Comments should be sent to the document authors and the MMUSIC WG list.
If you review the document but do not have any comments, please send a note to that effect as well. 

Thanks,

/Bo
(MMUSIC co-chair)

---

From: Jose M Recio <[email-masked]>
Date: Sun, 10 May 2020 13:14:12 +0800

Thanks, Bo, all changes incorporated in pull request

https://github.com/josemrecio/draft-msrp-data-channel/pull/12

JM

On 09/05/20 03:49, Christer Holmberg wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic