Subject: Re: [MMUSIC] draft-ietf-rtcweb-mdns-ice-candidates

From: Flemming Andreasen <[email-masked]>
Date: Wed, 2 Sep 2020 14:09:56 -0400

So far I've only seen 2 people expressing an interest in this document.

Is anybody else interested, and if so, are you willing to contribute 
and/or review the document ?

Thanks

-- Flemming (as MMUSIC co-chair)

On 7/31/20 12:16 AM, Roman Shpount wrote:
> I am strongly in favor of adopting this draft to MMUSIC and getting it 
> completed.
> _____________
> Roman Shpount
>
>
> On Thu, Jul 30, 2020 at 7:33 PM Justin Uberti 
> <juberti=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     With the closure of rtcweb, we have been advised to find a new
>     forum for
>     https://tools.ietf.org/html/draft-ietf-rtcweb-mdns-ice-candidates-04,
>     and MMUSIC seems like the best home for it.
>
>     I believe this document is in fairly good shape and should be
>     ready for last call soon. Any objections to taking it on in this
>     working group?
>
>     Justin
>     _______________________________________________
>     mmusic mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/mmusic
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Youenn Fablet <[email-masked]>
Date: Wed, 02 Sep 2020 20:50:51 +0200

I am interested and willing to contribute to the document.
The proposal being implemented by various parties, having this document be reviewed and ironed out as much as possible is valuable.

Thanks,
	Y

> On 2 Sep 2020, at 20:09, Flemming Andreasen <[email-masked]> wrote:
> 
> Is anybody else interested, and if so, are you willing to contribute and/or review the document ? 
> 
> Thanks 
> 
>> I am strongly in favor of adopting this draft to MMUSIC and getting it completed.
>> _____________
>> Roman Shpount
>> 
>> 
>> On Thu, Jul 30, 2020 at 7:33 PM Justin Uberti <juberti=[email-masked] <mailto:[email-masked]>> wrote:
>> Hi all,
>> 
>> With the closure of rtcweb, we have been advised to find a new forum for https://tools.ietf.org/html/draft-ietf-rtcweb-mdns-ice-candidates-04 <https://tools.ietf.org/html/draft-ietf-rtcweb-mdns-ice-candidates-04>, and MMUSIC seems like the best home for it.
>> 
>> I believe this document is in fairly good shape and should be ready for last call soon. Any objections to taking it on in this working group?
>> 
>> Justin
>> https://www.ietf.org/mailman/listinfo/mmusic <https://www.ietf.org/mailman/listinfo/mmusic>
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/mmusic <https://www.ietf.org/mailman/listinfo/mmusic>
>

---

From: Qingsi Wang <[email-masked]>
Date: Wed, 2 Sep 2020 11:57:33 -0700

I am interested and willing to contribute to this document too.

Best,
Qingsi

On Wed, Sep 2, 2020 at 11:51 AM Youenn Fablet <youenn=
[email-masked]> wrote:

> The proposal being implemented by various parties, having this document be
> reviewed and ironed out as much as possible is valuable.
>
> Thanks,
> Y
>
> On Thu, Jul 30, 2020 at 7:33 PM Justin Uberti <juberti=
> [email-masked]> wrote:
>
>> Hi all,
>>
>> With the closure of rtcweb, we have been advised to find a new forum for
>> I believe this document is in fairly good shape and should be ready for
>> last call soon. Any objections to taking it on in this working group?
>>
>> Justin
> mmusic mailing [email-masked]://www.ietf.org/mailman/listinfo/mmusic
>
>
>

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 18 Sep 2020 12:13:12 -0400

It looks like we have at least 5 people interested in and willing to 
contribute to the work. Based on this, the chairs will work with our AD 
on getting a new milestone added.

I see that the current draft has expired though - can we get an updated 
version submitted first ?

Thanks

On 9/2/20 2:57 PM, Qingsi Wang wrote:
> On Wed, Sep 2, 2020 at 11:51 AM Youenn Fablet 
> <youenn=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     The proposal being implemented by various parties, having this
>     document be reviewed and ironed out as much as possible is valuable.
>
>     Thanks,
>     Y
>
>>     On 2 Sep 2020, at 20:09, Flemming Andreasen <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>>         I believe this document is in fairly good shape and should
>>>         be ready for last call soon. Any objections to taking it on
>>>         in this working group?
>>>
>>>         Justin