Subject: [MMUSIC] Fwd: New Version Notification for draft-abhishek-mmusic-overlay-grouping-00.txt

From: Rohit Abhishek <[email-masked]>
Date: Tue, 27 Oct 2020 15:23:28 -0700

Dear All,

I am currently working on an SDP extension facilitating overlays for
immersive telepresence.

An individual draft has been posted at

https://www.ietf.org/archive/id/draft-abhishek-mmusic-overlay-grouping-00.txt

Comments are welcome

Best Regards,

Rohit

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Oct 27, 2020 at 2:56 PM
Subject: New Version Notification for
draft-abhishek-mmusic-overlay-grouping-00.txt
To: Rohit Abhishek <[email-masked]>

A new version of I-D, draft-abhishek-mmusic-overlay-grouping-00.txt
has been successfully submitted by Rohit Abhishek and posted to the
IETF repository.

Name:           draft-abhishek-mmusic-overlay-grouping
Revision:       00
Title:          SDP Overlay Grouping framework for immersive telepresence
media streams
Document date:  2020-10-27
Group:          Individual Submission
Pages:          8
URL:
https://www.ietf.org/archive/id/draft-abhishek-mmusic-overlay-grouping-00.txt
Status:
https://datatracker.ietf.org/doc/draft-abhishek-mmusic-overlay-grouping/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-abhishek-mmusic-overlay-grouping
Htmlized:
https://tools.ietf.org/html/draft-abhishek-mmusic-overlay-grouping-00

Abstract:
   This document defines semantics that allow for signalling a new SDP
   group "OL" for overlays in an immersive telepresence session.  The
   "OL" attribute can be used by the application to relate all the
   overlay media streams enabling them to be added as overlay on top of
   the immersive video.  The overlay grouping semantics is required, if
   the media data is seperate and transported via different protocols.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 29 Oct 2020 14:46:14 +0000

Hi Rohit,

A few initial questions for clarifications:

Q1:                      The draft references the telepresence use-case spec (RFC7205), but there is no text on why the actual CLUE mechanism isn’t feasible for what you want to do.

Q2:                      It is unclear why you need to group the overlay streams together. If you only want to indicate that a stream is for overlay you can e.g., use an SDP attribute for that. You don’t need grouping.

Q3:                      The draft talks about the overlay streams being associated with “immersive video”. But, there is no text about how this immersive video stream is represented, and how the overlay streams are associated with that immersive video stream.

Q4:                      I assume the overlay streams can be multiplexed using the BUNDLE mechanism?

Regards,

Christer

From: mmusic <[email-masked]> On Behalf Of Rohit Abhishek
Sent: keskiviikko 28. lokakuuta 2020 0.23
To: [email-masked]
Subject: [MMUSIC] Fwd: New Version Notification for draft-abhishek-mmusic-overlay-grouping-00.txt

Dear All,

I am currently working on an SDP extension facilitating overlays for immersive telepresence.

Comments are welcome

Best Regards,

Rohit

---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Tue, Oct 27, 2020 at 2:56 PM
Subject: New Version Notification for draft-abhishek-mmusic-overlay-grouping-00.txt
To: Rohit Abhishek <[email-masked]<mailto:[email-masked]>>

Name:           draft-abhishek-mmusic-overlay-grouping
Revision:       00
Title:          SDP Overlay Grouping framework for immersive telepresence media streams
Document date:  2020-10-27
Group:          Individual Submission
Pages:          8
URL:            https://www.ietf.org/archive/id/draft-abhishek-mmusic-overlay-grouping-00.txt
Status:         https://datatracker.ietf.org/doc/draft-abhishek-mmusic-overlay-grouping/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-abhishek-mmusic-overlay-grouping
Htmlized:       https://tools.ietf.org/html/draft-abhishek-mmusic-overlay-grouping-00

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat