Subject: [MMUSIC] [Editorial Errata Reported] RFC8843 (6431)

From: RFC Errata System <[email-masked]>
Date: Mon, 15 Feb 2021 22:43:23 -0800 (PST)

The following errata report has been submitted for RFC8843,
"Negotiating Media Multiplexing Using the Session Description Protocol (SDP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6431

--------------------------------------
Type: Editorial
Reported by: EungRok Lee <[email-masked]>

Section: 15

Original Text
-------------
A media recipient informs the media sender about the identification-
tag associated with an "m=" section through the use of a 'id'
attribute [RFC5888].

Corrected Text
--------------
A media recipient informs the media sender about the identification-
tag associated with an "m=" section through the use of a 'mid'
attribute [RFC5888].

Notes
-----
As you can see In section 2. Terminology, Identification-tag is a unique token value that is used to identify an "m=" section.  The SDP **'mid'** attribute [RFC5888] in an "m=" section carries the unique identification-tag assigned to that "m=" section. I think the 'm' is missing.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8843 (draft-ietf-mmusic-sdp-bundle-negotiation-54)
--------------------------------------
Title               : Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
Publication Date    : January 2021
Author(s)           : C. Holmberg, H. Alvestrand, C. Jennings
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 16 Feb 2021 22:55:45 -0500

> Corrected Text

Comparing with both "Identification-tag" in section 2 and all of the
examples shows that this "id" attribute should be "mid".

Dale

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 17 Feb 2021 08:08:22 +0000

Hi,

Correct. As far as I know there is no "id" attribute defined anywhere.

Regards,

Christer

-----Original Message-----
From: Dale R. Worley <[email-masked]> 
Sent: keskiviikko 17. helmikuuta 2021 5.56
To: RFC Errata System <[email-masked]>
Cc: Christer Holmberg <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Bo Burman <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [MMUSIC] [Editorial Errata Reported] RFC8843 (6431)

> Corrected Text

Comparing with both "Identification-tag" in section 2 and all of the examples shows that this "id" attribute should be "mid".

Dale