Subject: [MMUSIC] WG Adoption of draft-holmberg-mmusic-rfc8843bis

From: Flemming Andreasen <[email-masked]>
Date: Fri, 2 Apr 2021 12:08:04 -0400

Greetings MMUSIC

As per the recent discussions around JSEP and BUNDLE alignment, Christer 
has submitted 
https://www.ietf.org/archive/id/draft-holmberg-mmusic-rfc8843bis-00.txt

We are hereby asking if the WG wants to adopt this draft as a WG item. 
Please reply to the mailing list whether you support WG adoption or not. 
Also, if you are willing to either contribute to or review the draft, 
that would be helpful too.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: Roman Shpount <[email-masked]>
Date: Fri, 2 Apr 2021 12:11:46 -0400

I vote to adopt this draft.
_____________
Roman Shpount

On Fri, Apr 2, 2021 at 12:08 PM Flemming Andreasen <fandreas=
[email-masked]> wrote:

> Also, if you are willing to either contribute to or review the draft, that
> would be helpful too.
>
> Thanks
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 2 Apr 2021 13:23:01 -0400

> that would be helpful too.

I support this, and am willing to review.

	Thanks,
	Paul