Subject: [MMUSIC] SDP Directorate review request: draft-ietf-payload-rtp-jpegxs-11

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 2 May 2021 20:43:28 -0700

Hi there,

The document shepherd for this draft is requesting a review by the SDP
Directorate.  The current information for that directorate (
https://datatracker.ietf.org/group/sdpdir/about/) points me here.  Thus,
I'm looking for a member of that directorate to take this up for review.

There doesn't seem to be an assigned secretary for the directorate, so I
imagine this is an informal process and this request is how I kick it off.
Please let me know if there should be some other process.

Thanks!

-MSK

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 4 May 2021 07:14:50 +0000

Hi,

I am not aware of the process, but I am part of the SDP directorate, so I can take a look at the draft :)

Regards,

Christer

From: mmusic <[email-masked]> On Behalf Of Murray S. Kucherawy
Sent: maanantai 3. toukokuuta 2021 6.43
To: [email-masked]
Subject: [MMUSIC] SDP Directorate review request: draft-ietf-payload-rtp-jpegxs-11

Hi there,

The document shepherd for this draft is requesting a review by the SDP Directorate.  The current information for that directorate (https://datatracker.ietf.org/group/sdpdir/about/) points me here.  Thus, I'm looking for a member of that directorate to take this up for review.

There doesn't seem to be an assigned secretary for the directorate, so I imagine this is an informal process and this request is how I kick it off.  Please let me know if there should be some other process.

Thanks!

-MSK