Subject: [MMUSIC] WGLC on draft-ietf-mmusic-rfc8843bis-00

From: Flemming Andreasen <[email-masked]>
Date: Tue, 18 May 2021 14:09:25 -0400

Greetings MMUSIC

This is to announce a 2 week WGLC on the draft:

https://www.ietf.org/archive/id/draft-ietf-mmusic-rfc8843bis-00.txt

as Proposed Standard. Please note that changes in the document are 
limited to what was agreed to at IET110 for JSEP alignment plus any 
verified erratas. Please review and provide any comments you may have on 
the document by Tuesday, June 1, 2021. Comments should be sent to the 
document authors and the MMUSIC WG list. If you review the document but 
do not have any comments, please send a note to that effect as well.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 19 May 2021 09:03:34 +1000

I only read the changed portions, but it looks fine.

I will note that "errata" is already plural.

On Wed, May 19, 2021, at 04:09, Flemming Andreasen wrote:
> verified erratas. Please review and provide any comments you may have 
> on the document by Tuesday, June 1, 2021. Comments should be sent to 
> the document authors and the MMUSIC WG list. If you review the document 
> but do not have any comments, please send a note to that effect as 
> well.  
> 
> Thanks 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked] <mailto:mmusic%40ietf.org>
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 19 May 2021 07:18:30 +0000

Hi,

I have reviewed the changes in relation to RFC 8843. I think these changes looks
correct and addresses the issue.

Cheers

Magnus

On Tue, 2021-05-18 at 14:09 -0400, Flemming Andreasen wrote:
> as Proposed Standard. Please note that changes in the document are limited to
> what was agreed to at IET110 for JSEP alignment plus any verified erratas.
> Please review and provide any comments you may have on the document by
> Tuesday, June 1, 2021. Comments should be sent to the document authors and the
> MMUSIC WG list. If you review the document but do not have any comments,
> please send a note to that effect as well.  
> 
> Thanks 
> 
> [email-masked]

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 May 2021 07:32:14 +0000

Thank You, Magnus!

Regards,

Christer

-----Original Message-----
From: mmusic <[email-masked]> On Behalf Of Magnus Westerlund
Sent: keskiviikko 19. toukokuuta 2021 10.19
To: fandreas=[email-masked]; [email-masked]
Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-rfc8843bis-00

Hi,

I have reviewed the changes in relation to RFC 8843. I think these changes looks correct and addresses the issue.

Cheers

Magnus

On Tue, 2021-05-18 at 14:09 -0400, Flemming Andreasen wrote:
> limited to what was agreed to at IET110 for JSEP alignment plus any verified erratas.
> Tuesday, June 1, 2021. Comments should be sent to the document authors 
> and the MMUSIC WG list. If you review the document but do not have any 
> comments, please send a note to that effect as well.
> 
> Thanks
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 May 2021 07:33:33 +0000

Thank You, Martin!

Regards,

Christer

-----Original Message-----
From: mmusic <[email-masked]> On Behalf Of Martin Thomson
Sent: keskiviikko 19. toukokuuta 2021 2.04
To: mmusic <[email-masked]>
Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-rfc8843bis-00

On Wed, May 19, 2021, at 04:09, Flemming Andreasen wrote:
> the document authors and the MMUSIC WG list. If you review the 
> document but do not have any comments, please send a note to that 
> effect as well.
> 
> Thanks
>