Subject: Re: [MMUSIC] WG Adoption of draft-holmberg-mmusic-rfc8843bis

From: Christer Holmberg <[email-masked]>
Date: Wed, 5 May 2021 21:22:02 +0000

Hi,

It’s been a month: can I now submit the draft-ietf version of the draft?

Regards,

Christer

From: mmusic <[email-masked]> On Behalf Of Flemming Andreasen
Sent: perjantai 2. huhtikuuta 2021 19.08
To: mmusic <[email-masked]>
Subject: [MMUSIC] WG Adoption of draft-holmberg-mmusic-rfc8843bis

Greetings MMUSIC

As per the recent discussions around JSEP and BUNDLE alignment, Christer has submitted https://www.ietf.org/archive/id/draft-holmberg-mmusic-rfc8843bis-00.txt

We are hereby asking if the WG wants to adopt this draft as a WG item. Please reply to the mailing list whether you support WG adoption or not. Also, if you are willing to either contribute to or review the draft, that would be helpful too.

Thanks

-- Flemming (MMUSIC co-chair)

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 5 May 2021 17:35:08 -0400

Based on the WG feedback received to date, we will go ahead and adopt 
the document as a WG item. We will also work with our AD to add a 
milestone for it.

Thanks

-- Flemming (as MMUSIC co-chair)

On 4/2/21 1:23 PM, Paul Kyzivat wrote:
> On 4/2/21 12:08 PM, Flemming Andreasen wrote:
>> Greetings MMUSIC
>>
>> As per the recent discussions around JSEP and BUNDLE alignment, 
>> Christer has submitted 
>> https://www.ietf.org/archive/id/draft-holmberg-mmusic-rfc8843bis-00.txt
>>
>> We are hereby asking if the WG wants to adopt this draft as a WG 
>> item. Please reply to the mailing list whether you support WG 
>> adoption or not. Also, if you are willing to either contribute to or 
>> review the draft, that would be helpful too.
>
> I support this, and am willing to review.
>
>     Thanks,
>     Paul
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
> .