Subject: [MMUSIC] [Editorial Errata Reported] RFC2326 (6862)

From: RFC Errata System <[email-masked]>
Date: Thu, 24 Feb 2022 19:42:20 -0800 (PST)

The following errata report has been submitted for RFC2326,
"Real Time Streaming Protocol (RTSP)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6862

--------------------------------------
Type: Editorial
Reported by: Chris Morgan <[email-masked]>

Section: 3.6

Original Text
-------------
     The syntax conforms to ISO 8601. The npt-sec notation is optimized
     for automatic generation, the ntp-hhmmss notation for consumption
     by human readers.

Corrected Text
--------------
     The syntax conforms to ISO 8601. The npt-sec notation is optimized
     for automatic generation, the npt-hhmmss notation for consumption
     by human readers.

Notes
-----
A typo, ntp-hhmmss → npt-hhmmss.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2326 (no draft string recorded)
--------------------------------------
Title               : Real Time Streaming Protocol (RTSP)
Publication Date    : April 1998
Author(s)           : H. Schulzrinne, A. Rao, R. Lanphier
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control RAI
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 25 Feb 2022 13:57:19 +0000

Hi,

This typo does not persist into the obsoleting RFC 7826 (RTSP 2.0). 

Based on IESG instructions: https://www.ietf.org/about/groups/iesg/statements/processing-errata-ietf-stream/

This errata would fall under Bullet 7 at the end that says:

7. Errata on obsolete RFCs should be considered according to whether the error persists in the obsoleting RFC. If it does, the report should Rejected with a pointer to new errata against the obsoleting RFC. If it does not, it should be Rejected with an explanation that the error is corrected in the obsoleting RFC (cited by number).

So per these instructions this reported errata should be rejected.

Cheers

Magnus Westerlund

> -----Original Message-----
> From: mmusic <[email-masked]> On Behalf Of RFC Errata System
> Sent: den 25 februari 2022 04:42
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [MMUSIC] [Editorial Errata Reported] RFC2326 (6862)
> 
> The following errata report has been submitted for RFC2326, "Real Time
> Streaming Protocol (RTSP)".
> 
> https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-
> 454445555731-a7cddad411b2c8a5&q=1&e=82cd173c-57f0-42a6-ba8c-
> 001a0a5e4ecc&u=https%3A%2F%2Fwww.rfc-
> editor.org%2Ferrata%2Feid6862
> 
> This erratum is currently posted as "Reported". If necessary, please use
> "Reply All" to discuss whether it should be verified or rejected. When a
> decision is reached, the verifying party can log in to change the status and
> edit the report, if necessary.
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic