Subject: [Mobike] mobike protocol revision -03 & process forward

From: Jari Arkko <[email-masked]>
Date: Thu, 29 Sep 2005 20:53:25 +0300

Folks,

Executive summary: please review the draft (URL at the end).

Longer version:

Pasi has produced a new version of the protocol specification
that we believe addresses all issues submitted so far. At this
stage the chairs believe that we are ready for Working Group
Last Call on this document. We have also agreed to be a part
of an experiment where RFC Editor copy editing process takes
place prior to the WGLC, IETF LC and IESG review, hopefully
reducing time needed after the draft has been approved,
and reducing the number of editorial comments later.

Here's our time plan:

- Draft -03 available now
- Next week the RFC editor processes the draft
- Official WGLC will start when the draft-04 returns back to us
  (but comments are welcome even now)
- WGLC will end by October 17th which leaves Pasi some
  time to edit the -05 before the Vancouver deadline
- Assuming all uncovered issues can be solved during WGLC,
  which we hope, -05 will be sent to IETF LC and the IESG

As you can see, we do not have too much time before the
final revision is needed. So it is essential that all of us
review the draft, provide comments, and participate in
the discussion of how possible problems are solved in
a timely manner. Now is a good time to start reading
the draft!

Here's the draft url:
http://www.arkko.com/publications/mobike/draft-ietf-mobike-protocol-03.txt

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Jari Arkko <[email-masked]>
Date: Fri, 30 Sep 2005 11:32:18 +0300

The -03 is now in the I-D directories, as you may have
seen from the announcements.

In the meanwhile, we have been informed that the
copy editing process may take some additional time
due to another document already being in the
same process at this time. This may set the
official WGLC start time to as far as October 10th.
As this leaves exactly two weeks until the I-D
deadline, our proposal is that we shorten the WGLC
by a few days to ensure that Pasi has time to edit
the resolutions in to the document. Note that
the technical content of the draft is already available,
so there should still be ample time for everyone
to read, comment, and discuss. If anyone thinks
otherwise, let the chairs know.

--Jari