Subject: Re: [Mobike] Issue 38: editorial comments (was: comments on draft-ietf-mobike-protocol-01.txt)

From: Shinta Sugimoto <[email-masked]>
Date: Thu, 01 Sep 2005 15:47:35 +0900

Hello Pasi,

Thank you for the clarification.

On Wed, 31 Aug 2005 14:36:09 +0300
<[email-masked]> wrote:

> 
> Thanks for your comments! I've filed them as issues 38 and 39.
> Quick answers to your editorial comments first:
> 
> > - Section 2.3 (Changing addresses in IPsec SAs), 3rd bullet,
> > it says "If there are outstanding IKEv2 requests, continues
> > retransmitting them using the addresses in the IKE_SA (the new
> > addresses)." It is unclear to me what the "outstanding IKEv2
> > requests" are.
> 
> It means IKEv2 requests for which the initiator has not yet
> received a reply (I'll try to clarify this in version -02).
> This could happen if the need to change addresses appears 
> while we're doing e.g. rekeying or dead peer detection.

OK, understood.

Regards,
Shinta

_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Jari Arkko <[email-masked]>
Date: Thu, 01 Sep 2005 17:16:27 +0300

And close #38 too (and change the document
as agreed).

--Jari