Subject: RE: [Mobike] Issue 41: Mandate NAT prevention if not doing NAT-T?

From: <[email-masked]>
Date: Mon, 19 Sep 2005 18:13:33 +0300

Francis Dupont wrote:

> => I find something strange: when I signaled the issue to
> Mobile IP folks (the issue is common to signalings with NAT
> traversal), they changed immediately their specs to mitigate
> the issue (cf RFC 3519). When I signal it to IPsec folks, it
> seems it is not a real issue. Usually, arrogance is more for
> French guys...  So, please do what is needed, and don't believe
> I'll try to delay IKEv2 with this (i.e., now it is a Mobike
> issue).

I'm curious, how exactly does RFC 3519 mitigate this issue?

Best regards,
Pasi
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Francis Dupont <[email-masked]>
Date: Mon, 19 Sep 2005 17:25:25 +0200

In your previous mail you wrote:

=> short lifetimes (so the attacker has to stay and increases its
chance to be caught). The whole thing is explained in the security
considerations...

[email-masked]

PS: mobike has no binding lifetimes (nor in fact bindings, its support
is for readdressing not mobility).
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike