Subject: Re: (mobile-ip) Mobile IP implementations

From: Vipul Gupta <[email-masked]>
Date: Wed, 10 Jun 1998 10:39:58 -0700 (PDT)

You may wish to look at:
  
    http://anchor.cs.binghamton.edu/~mobileip
    
  (I recommend downloading version 1.1 available as:
    http://anchor.cs.binghamton.edu/~mobileip/Linux-MobileIPv101.tar.gz)
    
  For a Solaris implementation (binary only), check out:
  
    http://playground.sun.com/pub/mobile-ip/
    
  A Linux port of this implementation is available (in binary form) at:
  
    http://playground.sun.com/pub/mobile-ip/Linux/
    
  I hope this helps,
  
  vipul

> Hi,
> 
> are there any implementations of forward agents/home agents and clients
> available?
> 
> I would like to setup a small demonstration - preferably using linux.
> 
> Thanks for help in advance!
> 
> bye, Christian
> ---
> Christian Brem 
> Telecommunication
> AUSTRIAN RESEARCH CENTERS
> A-2444 Seibersdorf/Austria/Europe
> voice: ++43-2254-780-2925           
> fax:    ++43-2254-780-2831  
> E-Mail: [email-masked] 
> WWW: http://www.arcs.ac.at 

-----------------------------------------------------------------------------
IETF Mobile IP Working Group Mailing List - Archives:  software.watson.ibm.com
Unsubscribe:	unsubscribe mobile-ip		(as message body, not subject)
Direct all administrative requests to [email-masked]

---

From: Joe Finney <[email-masked]>
Date: Thu, 11 Jun 1998 17:17:15 +0100

Hi Brem,

-----Original Message-----
From:	Brem Christian [SMTP:[email-masked]]
Sent:	Tuesday, June 09, 1998 11:49 AM
To:	[email-masked]'
Subject:	(mobile-ip) Mobile IP implementations

Hi,

We have a Mobile IPv6 implementation for Linux, which supports full route optimisation and low latency 
PCMCIA handoff. Take a look at http://www.cs-ipv6.lancs.ac.uk/MobileIP for more info.

Thanks,

Joe

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 11 Jun 1998 19:08:22 -0400

Cisco has also done an implementation of the agent code.  Not yet released.

>WWW: http://www.arcs.ac.at 

-----------------------------------------------------------
Marc Blanchet			| [email-masked]
Viagénie inc.			| http://www.viagenie.qc.ca
3107 des hôtels		| tél.: 418-656-9254 
Ste-Foy, Québec		| fax.: 418-656-0183
Canada, G1W 4W5		| radio: VA2-JAZ
------------------------------------------------------------
pgp :57 86 A6 83 D3 A8 58 32 F7 0A BB BD 5F B2 4B A7
------------------------------------------------------------
Auteur du livre TCP/IP Simplifié, Éditions Logiques, 1997
------------------------------------------------------------
-----------------------------------------------------------------------------
IETF Mobile IP Working Group Mailing List - Archives:  software.watson.ibm.com
Unsubscribe:	unsubscribe mobile-ip		(as message body, not subject)
Direct all administrative requests to [email-masked]