Subject: RE: (mobile-ip) Wireless LAN Hardware

From: "Ciotti, Frank" <[email-masked]>
Date: Mon, 6 Jul 1998 10:52:23 -0400

Dag,

> But I have just started the implementation for the Airsurfer 
> Plus in 802.11 
> mode for Linux. Have most of the low level stuff in place, 
> but I need more
> info on the IEEE 802.11 standard. I'm waiting for DHL to show 
> up any day
> now so hopefuly I will have it in place before I move to 
> England in august.
> 
> It might be a good ida to look at IEEE 802.11 cards since 
> they "may" work at
> other places as well.

If you have questions regarding 802.11, I may be able to provide some
assistance.  I work on 802.11 firmware for Telxon/Aironet radios.

Frank Ciotti
Telxon Corp.
-----------------------------------------------------------------------------
IETF Mobile IP Working Group Mailing List - Archives:  software.watson.ibm.com
Unsubscribe:	unsubscribe mobile-ip		(as message body, not subject)
Direct all administrative requests to [email-masked]

---

From: Yip Mann Fai <[email-masked]>
Date: Wed, 08 Jul 1998 08:43:02 +0800

Hi all,

I've subscribed to this mail-list for a long time now and I've totally
forgotten how to do it.  Can someone please refresh my memory?  

Thanks.