Subject: [MOBILE-IP] smooth handoff

From: Gao Qing <[email-masked]>
Date: Thu, 12 Aug 1999 17:25:06 +0800

Dear all,

In route optimizaion draft, the problem of  'smooth handoff' is presented.
However, I wonder it conforms to the strict definition of 'handoff'.
Isn't 'handoff' a concept specific to the link layer?

What exactly 'handoff' is defined as?

regards,
Qing

---

From: Imad AAD <[email-masked]>
Date: Thu, 12 Aug 1999 11:43:11 +0200

> What exactly 'handoff' is defined as?

Within a single domain, the handoff could be performed on the link layer, and
it depends on your WLAN access type (GSM, WaveLAN using WavePoints etc...)

Within 2 different domains, of possibly different local architectures, a
Handoff on the IP level is necessary, independently of the lower layers.

Imad

--
Imad AAD
http://www.inrialpes.fr/planete/people/aad