Subject: Re: [MOBILE-IP] products overview

From: vin siniscalchi <[email-masked]>
Date: Wed, 18 Aug 1999 12:35:45 -0400

I hold the same interest, but from the point of view of a college student
looking to do an honors project involving mobile-ip.
Thanks,
-vin siniscalchi-
TheFuture is here today.
www.thefutureonline.com

-----Original Message-----
From: Serge Tessier <[email-masked]>
To: [email-masked]
<[email-masked]>
Date: Wednesday, August 18, 1999 5:08 AM
Subject: [MOBILE-IP] products overview

> Hi all,
>
>I am trying to get some commercial informations about Mobile IP products
and the status of them.

---

From: Y K Tan <[email-masked]>
Date: Thu, 19 Aug 1999 12:13:53 +0800

Hi,

  May I know how do I unsubscribe this mailing list?

best ergards,
Y K Tan

> From: IP Routing for Wireless/Mobile Hosts (mobile-ip)
> [mailto:[email-masked]]On Behalf Of vin
> siniscalchi
> Sent: Thursday, August 19, 1999 12:36 AM
> Subject: Re: [MOBILE-IP] products overview
>
>