Subject: Re: [MOBILE-IP] QoS [diff-serv or int-serv/RSVP]

From: Arup Acharya <[email-masked]>
Date: Mon, 16 Aug 1999 11:36:55 EDT

Stefan / Guilhem,

You may find this interesting:
"MRSVP : A Resource Reservation Protocol for an Integrated Services
Network with Mobile Hosts", Rutgers Tech-report, July 97, Submitted
for publication, available from paul.rutgers.edu/~talukdar/

Arup
_____________________________________________________________

Systems Architecture Group               [email-masked]
C&C Research Labs, NEC USA               +1 609 951 2992
4 Independence Way, Princeton
NJ 08540

- On Fri, 13 Aug 1999, Guilhem Tardy wrote:
-
- > Hi!
- >
- > I am looking into the QoS stuff... do you have some links about what's
- > underway about it within MOBIP?
-
- the same with me; if there are some papers about this, I'd be glad to
- know where I can get them.
-
-    tschuess
-              Stefan Mink
-
- PS: Of course I'd be glad to hear about your work too, Guilhem :)
-
- eMail: [email-masked]
-

---

From: Song Ci <[email-masked]>
Date: Tue, 17 Aug 1999 11:53:04 -0500

Hi,Arup,
Could you tell me whether you have the performance result about MRSVP?
And I want to know,do you think that it is feasible to use RSVP in mobile
IP network?
Best,
Song

> for publication, available from paul.rutgers.edu/~talukdar/

-----------------------------------
Song Ci
Center of Communication and Information Sciences
Department of Electrical Engineering
University of Nebraska-Lincoln
Lincoln,NE68510
USA
Tel:(402)472-4056(D)
Email:[email-masked]
------------------------------------