Subject: Re: [MOBILE-IP] Experiences with the Aironet/Wavelan drivers

From: "Moelard, Henri (Henri)" <[email-masked]>
Date: Wed, 24 Nov 1999 18:01:44 +0100

Fred, Theo, others,

        You need to distinguish between the "WaveLAN Turbo" card and the
"WaveLAN Turbo 11 Mb" card.
The WaveLAN Turbo cards support 1, 2, 5, and 8 Mbit/s. (5 and 8 use
non-standard modulation).
WaveLAN Turbo 11 Mb cards support the IEEE 802.11(b) rates of 1, 2, 5.5, and
11 Mbit/s.

The additional indication BRONZE, SILVER, and GOLD apply to the level of
encryption the card supports:
BRONZE: none
SILVER: standard IEEE WEP (RC4 with 64 bit keys).
GOLD: RC4 with 128 bit keys (as well as standard IEEE WEP).

I hope this helps.
Regards.
        Henri

==================================================
Henri Moelard                [email-masked]
WaveLAN Systems Architect    Phone: +31 30 6097551
Lucent Technologies          Fax:   +31 30 6097556
Wireless Communications and Networking Division
Zadelstede 1-10, 3431 JZ Nieuwegein,
The Netherlands

> ----------
> From:         Fred L. Templin[SMTP:[email-masked]]
> Reply To:     Fred L. Templin
> Sent:         woensdag 24 november 1999 16:10
> To:   [email-masked]
> Subject:      Re: [MOBILE-IP] Experiences with the Aironet/Wavelan drivers
>
> Theo,
>
> Forgot to mention:
>
> > Also to clarify something in my understanding about the wavelan drivers,
> the
> > (lately renovated) Columbia Cellular IP page states that the wavelan
> driver
> > can use the full 11 Mbps signalling rate. However within the driver
> > (http://www.freebsd.org/~wpaul/) it states explicitly that it can only
> reach 6
> > Mbps. On top of that I do not get Tput of more than 2.2 Mbps (TCP), 3.7
> (UDP).
> > This looks more to me like a signalling b/width of 6 Mbps, not 11 Mbps.
>
> Lucent is now selling the WaveLAN Turbo GOLD card, which it claims
> to have a maximum data rate of 11Mbps. I (and I'm sure many others)
> purchased the WaveLAN Turbo BRONZE cards, which were advertised with
> a max. data rate of 6Mbps. This was Lucent's early-to-market offering
> of "turbo" cards with data rates beyond the IEEE 802.11 2mbps
> specification, and I think they dumped it into the market early in
> an attempt to catch up with Aironet, since Aironet was first to market
> with an 11Mbps card.
>
> Do you have the BRONZE or GOLD WaveLAN cards?
>
> Fred
> [email-masked]
>

---

From: "Fred L. Templin" <[email-masked]>
Date: Wed, 24 Nov 1999 09:22:33 -0800

Thanks Henri,

I thought I finally had the GOLD/SILVER/BRONZE thing all figured
out, but your message sets things straight,

Fred
[email-masked]