Subject: RE: [mobile-ip] Handover Smoothing - What to Do?

From: James Kempf <[email-masked]>
Date: Fri, 27 Jul 2001 10:34:30 -0700 (PDT)

Hesham,

I like Pat's solution;

	- Mention that smoothing MAY be required, depending on
	implementation and deployment considerations.
	
	- Mention that there are two proposed techniques,  neither
	of which is yet well enough understood to make a recommendation.
	
	- Mention that work is underway to understand the techniques
	and leave it at that.
	
Then continue working on bicasting and buffering, including implementation
and design, until they are well enough understood to advance a
smoothing draft (and I think there should be only one smoothing
draft) to last call.

		jak
		
>From: "Hesham Soliman  (ERA)" <[email-masked]>
>To: "[email-masked]'" <[email-masked]>
>Subject: RE: [mobile-ip] Handover Smoothing - What to Do?
>Date: Fri, 27 Jul 2001 13:11:23 +0200
>
>James, Rajeev and all, 
>
>IMHO there is absolutely no gain or benefit in discussing whether
>smoothing should be in draft X or Y. The question was do we want 
>the bicasting technique or not ? putting it in the right draft is 
>something secodary that will not add value to this discussion. 
>
>It seems like some people are saying we don't care as long as you 
>keep it out of this draft !! what's the point of this argument ? 
>Putting it as MAY (as it is in the MIPv4 draft) will have the same 
>effect. 
>
>Hesham
>
>

---

From: Michael Thomas <[email-masked]>
Date: Fri, 27 Jul 2001 10:39:11 -0700 (PDT)

This seems eminently reasonable to me too.

	   Mike