Subject: RE: [mobile-ip] Question on draft-team-mobileip-mipv6-sec-reqts-0 0.txt

From: "Shahrier, Sharif M." <[email-masked]>
Date: Tue, 31 Jul 2001 09:39:51 -0400

Is there a design team to establish the security requirements for MIPv6? I
have not been following this lately. If there is, could I be added to the
team. I also need more information on how the team is run, so I would
appreciate it if the team leader can send me information, teleconference
schedules etc. Thanks.

-Sharif

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Tue, 31 Jul 2001 11:27:47 -0400

JUst wondering if there are any design teams to persue the solutions. Or are
individual drafts to be submitted at this time, and later a design team is
to come up with the final version.

-Sharif.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 31, 2001 11:00 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [mobile-ip] Question on
draft-team-mobileip-mipv6-sec-reqts-0 0.txt

> 
> Is there a design team to establish the security requirements 
> for MIPv6?

There is no design team. The security requirements document 
has been published and the requirements in this document should
be used as the basis for designing solutions. Of course we still need
to get consensus from WG members w.r.t these requirements.
The requirements document is :
draft-team-mobileip-mipv6-sec-reqts-00.txt

> I have not been following this lately. If there is, could I be 
> added to the

-Basavaraj

---

From: [email-masked]
Date: Tue, 31 Jul 2001 10:00:27 -0500

-Basavaraj