Subject: [mobile-ip] BETH for FMIPv4?

From: James Kempf <[email-masked]>
Date: Wed, 11 Jul 2001 11:17:46 -0700 (PDT)

Folks,

The fast handover technique described in draft-kempf-beth-ipv6-00.txt 
is also applicable to IPv4. In fact, it is an extension to the
POST-REG technique in draft-ietf-mobileip-lowlatency-handoffs-ipv4-01.txt
and it handles the case where the MN moves quickly to a third FA
before it has a chance to complete new CoA establishment. 

Is there any objection to modifying the POST-REG section of
draft-ietf-mobileip-lowlatency-handoffs-ipv4-01.txt to incorporate
a MIPv4 version of BETH?

		jak

---

From: Gopal Dommety <[email-masked]>
Date: Wed, 11 Jul 2001 14:22:35 -0700

>draft-ietf-mobileip-lowlatency-handoffs-ipv4-01.txt to incorporate

I think it is a good idea.

-gopal