Subject: RE: [mobile-ip] proposed agenda

From: "Hongyi Li" <[email-masked]>
Date: Wed, 18 Jul 2001 10:45:12 -0400

Hi,
  I submitted a LMM framework draft to MIP group last week. As
I am not going to attend the London meeting, I would to like to
have some discussions / feedback about the draft on the mailing
list.

Here it the link to the draft:
http://www.ietf.org/internet-drafts/draft-li-mobileip-lmm-framework-00.txt

Regards

Hongyi

> -----Original Message-----
> From: Phil Roberts [mailto:[email-masked]]
> Sent: Tuesday, July 17, 2001 2:35 PM
> To: [email-masked]'
> Subject: [mobile-ip] proposed agenda
> 
> 
> 
> Hi folks,
> 
>    here's a new version of the agenda.  Although the history 
> of the working
> group has been
> to allow presentations of as many drafts as possible, this meeting
> represents a departure
> from tradition.  Essentially we're going to use the time only 
> for discussing
> those things
> which seem to indicate a need for face-to-face discussion 
> time.  We would
> prefer to discuss
> and resolve most of the working group issues on the mailing 
> list.  If you
> believe there
> is an issue that needs to be discussed that is not covered by 
> the agenda,
> please post to
> the mailing list describing what it is and why.  If you have 
> a draft with an
> interesting
> idea that the working group should consider for standardization or
> documentation, please
> attempt to generate a discussion on the mailing list.
> 
> Phil and Raj
> 
> Agenda   Phil   5 minutes
> Update on WG docs  Phil 10 minutes
> 
>    This slot is for last minute updates.  Here is the current 
> status of docs
>    that are in last call or submitted to Abha.
> 
>    draft-ietf-mobileip-mier-07.txt (submitted)
>    draft-ietf-mobileip-gnaie-04.txt (submitted)
>    draft-ietf-mobileip-3g wireless-ext-06.txt (being updated 
> based on IESG
> feedback)
>    draft-ietf-mobileip-rfc2002-bis-06.txt (being updated based on IESG
> feedback)
>    draft-ietf-mobileip-gen-key-00.txt (wg last call expires 
> Friday 7/20
> hopefully submitted)
>    draft-ietf-mobileip-aaa-key-07.txt (to be submitted Friday 7/20)
>    draft-ietf-mobileip-qos-requirements-00.txt (wg last call 
> expires 7/25)
>    draft-ietf-mobileip-reg-tunnel-04.txt (being updated)
>    draft-ietf-mobileip-optim-10.txt (past wg last call, 
> sitting on it until
> MIP v6
>          issues resolved)
> 
> Moving MIPv4 to draft standard  Charlie  10 minutes
> 
> Mobile IP v6 security update  ? 
> draft-team-mobileip-mipv6-sec-reqts-00.txt
> 15 minutes
> Mobile IP v6 other changes in -14 Charlie 5 minutes
> draft-ietf-mobileip-ipv6-14.txt
> 
> v4 Low Latency Handover Karim  5 minutes
> draft-ietf-mobileip-lowlatency-handoffs-v4-01.txt
>    Is there anyone who can share implementation experiences?
>    Is this doc ready for last call?
> 
> v6 Fast Handover draft-ietf-mobileip-fast-mipv6-01.txt
>    BETH addition? James 10 minutes draft-kempf-beth-ipv6-01.txt
>    Implementation experience report Rajeev Koodli 10 minutes
> 
> Mobile Network Support Thierry Ernst 15 minutes
> Mobile IP Component Redundancy Gopal 10 minutes
> 
> LMM Requirements Carl Williams 15 minutes
> (draft-ietf-mobileip-lmm-requirements-00.txt)
> 
> Issues from the list Raj 15 minutes
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Wed, 18 Jul 2001 19:14:57 +0200

Hello Phil
 
>    Implementation experience report Rajeev Koodli 10 minutes

This round there are 2 proposals for addition to v6 fast handoffs
which are BETH (which also addresses BET w/bicasting: BETB) and a
bicasting addition to the current fastv6 draft:
draft-elmalki-mobileip-bicasting-v6-00.txt.
Why is the bicasting draft not in the agenda? It is an unsolved issue
from the v6 design team which we had planned to get WG feedback on
as it did not make it into the draft.

Rgds
/Karim

---

From: Phil Roberts <[email-masked]>
Date: Fri, 20 Jul 2001 10:16:49 -0400

Hi,

   the draft has now appeared in the directories.  It would be good to
start a dialog on the draft stating what you'd like to do with it,
why it is important, and why the working group
should take action on it.  Everyone can go read it and if there is
sufficient interest and need some time may be allocated to discuss
it in London.

Phil

> From: Karim El-Malki (ERA) [mailto:[email-masked]]
> Sent: Wednesday, July 18, 2001 1:15 PM
> Subject: RE: [mobile-ip] proposed agenda
> 
> 
> Hello Phil
>

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 20 Jul 2001 16:57:00 +0200

Hello Phil, 

I agree that it is important to discuss this issue on the 
mailing list and I hope that people will express their 
opinions on the draft so we can resolve this long lasting 
open issue. 

However, I believe that there is a valid point being raised
here regarding the inclusion of this draft in the agenda. 

- The draft is not a new idea that was developed recently. 
  The idea was presented in Adelaide last year for MIPv6, 
  and was included in the original versions of the Fast 
  Handoffs draft (the personal one from Karim and myself and 
  the first design team draft). 

- The idea was discussed several times on the mailing list
  with some support and some criticism, but no clear 
   conensus.  

- In the last design team meeting in Minneapolis it was 
  agreed that due to lack of consensus on the issue,
  bicasting was removed from the draft and it was agreed
  by all members of the design team that 
       1. A separate draft will be written
       2. There is a problem with the current draft in the support
            of ping pong. 

Finally, the exact same concept is being used in MIPv4
and the low latency draft. 

Now that other new solutions are being proposed to improve 
the Fast Handoffs for MIPv6 (like BETH which also
supports a certain mode of bicasting) and are being included
in the agenda, I must question why this draft isn't ?
I believe there is clearly an open issue here for some months
that needs to be resolved. So why is it not prioritised in
the agenda ?

Regards,
Hesham

> From:	Phil Roberts [SMTP:[email-masked]]
> Sent:	Friday, 20 July 2001 4:17

---

From: Phil Roberts <[email-masked]>
Date: Fri, 20 Jul 2001 11:12:28 -0400

Your history is correct and the issue seems to need some
face time.  Would like some WG feedback on the draft which just
became available.  Would also like to know whether you intend
for it to be added to the FMIP draft, the V6 draft, both, or
as a separate specification that could be used in either or both.

> From: Hesham Soliman (ERA) [mailto:[email-masked]]
> Sent: Friday, July 20, 2001 10:57 AM

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 20 Jul 2001 17:19:10 +0200

> as a separate specification that could be used in either or both.
	=> The draft is intended to be part of the FMIPv6 draft. 

	Hesham

> > > > as it did not make it into the draft.> 
> > > > 
> > > > Rgds
> > > > /Karim
> > > > 
> >