Subject: RE: [mobile-ip] WG feedback on bicasting

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 23 Jul 2001 14:23:52 +0200

Hello Wolfgang,

> I'm not able to comment on mobileip WG issues,
> but I believe that the role of bicasting for handover
> is not yet fully understood, both in MIPv4 and MIPv6.
> Considerations like the following for MIPv4
> might help to decide.
> 
> Obviously, bicasting makes sense only if MN is able 
> to maintain more than one link simultaneously,
> say to oFA and nFA.
> 
	=> In fact itis the opposite. Bicasting makes less sense 
	if you can have such connectivity. The assumption in the 
	draft (and the Fast Handoffs draft for that matter) is 
	that anticipation and bicasting are needed if you 
	do not have such simultaneous connectivity.
	This is the basis of the Fast Handoffs draft for v6
	and the low lateny draft for v4.

> Now assume that this is the case
> and consider handover without bicasting.
> Handover involves, among others, these events:
> 
> (A) MN detects a link to nFA and issues a BU message to HA.
> (B) HA receives BU and updates binding of MN.
> (C) MN looses the link to oFA.
> 
	=> You seem to be assuming a make before break handover
	as you stated above. This is not the scenario
	that fast handoffs are aimed at. Hence the rest of the analysis
	would not apply.

	Regards,
	Hesham

---

From: Wolfgang Schoenfeld <[email-masked]>
Date: Mon, 23 Jul 2001 18:34:03 +0200

Dear Hesham,

thanks for your remarks which in deed show some gaps in my argumentation.

>         and the low lateny draft for v4.

Leave out the assumption on simultaneous links - it is not necessary.

>         that fast handoffs are aimed at. Hence the rest of the analysis

Please note that I did not require that (C) follow (A) or (B) -
it is independent. Hence no assumption on "make before break" etc.

>         Hesham

Regards,
Wolfgang

PS: Will answer Karim's remarks separately.
-- 
Wolfgang Schoenfeld, Fraunhofer IPSI, Dolivostr. 15, D-64293 Darmstadt
Office: +49-6151-869-865 FAX: -6847 Mobile: +49-174-7093455