Subject: RE: [mobile-ip] Agent Discovery during handover

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 12 Jul 2001 17:17:46 +0200

Pat, 

Is it strictly AP discovery or is it a mix of AP/AR discovery 
that Seamoby is looking into ?
I think the distinction is important because the solution will
vary considerably. 

Hesham

> -----Original Message-----
> From:	Pat Calhoun [SMTP:[email-masked]]
> Sent:	Thursday, 12 July 2001 4:35
> To:	[email-masked]
> Subject:	Re: [mobile-ip] Agent Discovery during handover
> 
> The Seamoby WG is working on defining handoff candidates discovery based
> on certain characteristics or required features. In MIP, the fact that 
> you've received an agent advertisement is sufficient.
> 
> So I suggest you send e-mail to the seamoby list.
> 
> Thanks,
> 
> PatC
> On Thu, Jul 12, 2001 at 03:14:26PM +0100, Tanis, Michael (Michael) wrote:
> > Hello all,
> > 
> > I am currently doing my MSc project in simulating the Agent Discovery
> > process in OPNET. There is a critical point where the MN is receiving
> > advertisements from two or more Agents. What should be the reaction of the
> > MN? Should it start registration according to the signal power received,
> > according to the Lifetime field or to the services offered ?
> > 
> > I would really appreciate it if someone could answer the question or point
> > me to the suitable document
> > 
> > Thanks in advance,   
> > 
> > 
> > --------------------------------
> > Michael Tanis
> > 
> > O Lucent Technologies UMTS-SAE
> > Optimus Building
> > Windmill Hill Business Park
> > Swindon
> > Wilts SN5 6PP  
> > United Kingdom
> > 
> > Work Tel: +44 1793 897856
> > Mobile  : +44 7779 032004
> > e-mail  : [email-masked]
> >

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 12 Jul 2001 08:22:22 -0700

> I think the distinction is important because the solution will

The problem statement is in the process of being written, so I cannot
answer that question. I would hope that both AP and ARs are supported,
but unfortunately cannot predict the future :)

PatC