Subject: [mobile-ip] Agenda confusion

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 27 Jul 2001 16:49:55 +0200

Hi Raj and Phil, 

I'm a bit confused. When I add up the time slots in the 
agenda I find that we have one meeting, but the 
MIP WG seems to have two meetings according to
the IETF agenda. Have I missed something ?

Cheers,
Hesham

---

From: Phil Roberts <[email-masked]>
Date: Fri, 27 Jul 2001 11:14:12 -0400

Nope, your addition is correct.

> -----Original Message-----
> From: Hesham Soliman (ERA) [mailto:[email-masked]]
> Sent: Friday, July 27, 2001 10:50 AM
> To: [email-masked]'
> Subject: [mobile-ip] Agenda confusion
> 
> 
> Hi Raj and Phil, 
>