Subject: [mobile-ip] Generlized Keys draft and AAA Registration Keys draft

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 01 Jul 2001 00:08:23 -0700

Hello folks,

There are two other newly revised drafts available:
	http://people.nokia.net/charliep/txt/mobilekey/mip-key.txt
	http://people.nokia.net/charliep/txt/genkey/genkey.txt

Regards,
Charlie P.

---

From: Pat Calhoun <[email-masked]>
Date: Sun, 1 Jul 2001 04:39:33 -0700

thanks much!!!! I owe you at beer in London for turning this around
so quickly.

See ya soon,

PatC