Subject: RE: [mobile-ip] Subnet vs Link

From: [email-masked]
Date: Fri, 20 Jul 2001 13:48:29 -0500

Thanks for pointing it out. We will take into account in the next
revision of
the draft.

> -----Original Message-----
> From: ext Francis Dupont [mailto:[email-masked]]
> Sent: Friday, July 20, 2001 2:26 AM
> To: [email-masked]
> Subject: Re: [mobile-ip] Subnet vs Link 
> 
> 
>    I just found that mipv6-sec-reqts-00.txt uses terminology 
> both 'subnet' and
>    'link' in one document.
>    
>    In some sense, I regard they are different. In other 
> sense, I don't see any
>    difference. By the way, I didn't know that IPv6 also has 
> the concept of
>    'subnet'.
>    
>    Can anyone give me clear explanation?
>    
> => this seems to be just a mistake: I believe only the word 
> 'link' should
> be used because only the word 'link' is clearly defined in 
> IPv6 documents.
> The word 'subnet' (subnetwork in fact) is the generic 'OSI 
> ISO' term but
> its meaning for IPv4 is a bit different so it can be ambiguous.
> 
> Regards
> 
> [email-masked]
>

---

From: [email-masked]
Date: Mon, 23 Jul 2001 08:25:07 -0500

Alexandru Petrescu wrote:
>[email-masked] writes:
>> We believe the requirements are a critical part of the I-D.  If you
>> only have scenarios that depict threats, and do not necessarily
>> derive what it means in terms of requirements for Mobile IPv6, it is
>> not very useful for developing a solution. The document now captures
>> requirements that should be considered in the design of a solution.
>
>Aha, thanks for clarification.
>
>I'm also wondering if another goal behind those requirements was to
>avoid as much as possible modifications to Mobile IPv6 as is today?
>

If securing binding updates requires some changes to Mobile IPv6 as
specified today, then it is inevitable to avoid modifications. 
But I guess your question leans more towards, what degree of
emancipation from the current spec will be acceptable? Well the
smaller the better, but a good solution that causes larger changes may
be acceptable if we have consensus.

>Alex
-Basavaraj