Subject: Re: [mobile-ip] How to learn the path that Mobile-IP packet take throughtheInternet

From: "Kim Taeyong" <[email-masked]>
Date: Thu, 12 Jul 2001 21:34:40 +0900

test

---

From: "Kim Taeyong" <[email-masked]>
Date: Thu, 12 Jul 2001 20:18:33 +0900

Hello.

Assume following situation.

ex)
node A ---- FA ----- HA ------ node B

node B send the packet to node A. Then HA intercept the packet and encapsulate it.
Send encapsulated packet to FA through FA-HA tunnel.
finally FA send decapsulated packet to node A.

My question is "Is it possible that node B know whole path between node A and node B?".

I think there is additional feature to add the traceroute information to original packet by FA and HA.