Subject: [mobile-ip] *very* rough agenda

From: Phil Roberts <[email-masked]>
Date: Tue, 10 Jul 2001 14:16:39 -0400

Hi folks,

    here is a *very* rough first draft agenda.  I haven't had the time
to slap in correct draft names and such, but we'd like feedback on 
what we already have in mind for an agenda.  Below the line is essentially
overtime.

Phil

Agenda   Phil   5 minutes
WG docs submitted to AD  (hopefully) Phil 10 minutes
   mier
   gnai
   3g wireless
   2002bis
   (gen key ext)
   (AAA keys)
   (Reg Reg)
   (MIP QoS Reqts)

Moving MIPv4 to draft standard  Charlie  15 minutes

Mobile IP v6 30 minutes
   security update
   other changes in -14

v4 Fast Handover who?  10 minutes

v6 Fast Handover Gopal 10 minutes
BETH  James 10 minutes

LMM Requirements Carl 15 minutes

MobileIP Redundancy Madhavi 15 minutes

L2 Interface Abstraction Kempf/Soliman 10 minutes

Mobile IP QoS Requirements Hemant	10 Minutes
draft-ietf-mobileip-qos-requirements-00.txt

---------------------------

?Bicasting draft-elmalki-mipv6-bicasting-00.txt Hesham 10 min
?Flow Move draft-soliman-mipv6-flow-move-00.txt Hesham 10 min

Steve Glass Registration REvocation 5 minutes

MIP and NAT draft-sharier-mobileip-nat-00 10 minutes

Mobility Support using MPLS Technology draft-choi-mobileip-ipv6-mpls-01.txt
&
				       draft-choi-mobileip-ldpext-02.txt  10
minutes

---

From: Gopal Dommety <[email-masked]>
Date: Wed, 11 Jul 2001 14:58:18 -0700

Phil,

I will be presenting the HA redundancy draft by Madhavi and Kent.

-Gopal