Subject: [mobile-ip] RE: [AAA-WG]: FW: I-D ACTION:draft-le-aaa-diameter-mobileipv6-00.txt

From: [email-masked]
Date: Thu, 19 Jul 2001 12:08:26 -0500

> 
> Very cool!
> 
> I do, however, wonder where this work belongs. Should it be in AAA WG,
> or in Mobile IP? Once we are done with the set of specs in AAA, we
> will only have the API and the MIB left, so I believe they would have 
> bandwidth.
> 
> My preference is in AAA WG, but requiring some coordination with MIP.

The work needs to be done in the AAA WG. And yes it will require
coordination
between the two WGs. I completely agree with your view Pat.

-Basavaraj

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 19 Jul 2001 10:04:29 -0700

> between the two WGs. I completely agree with your view Pat.

Bernard & Dave,

Since there seems to be some consensus, we need to raise this
issue in the AAA WG meeting, and see whether the document can
be added to the milestones.

Thanks,

PatC