Subject: RE: [mobile-ip] Re:Comments on draft-ietf-mobileip-fast-mipv6-02. txt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 1 Aug 2001 18:55:18 +0200

Gopal, 

DAD handling was already covered by the introduction
of HI/HAck. The text below wouldn't hurt though.

Hesham 

-----Original Message-----
From: Gopal Dommety
To: [email-masked]; [email-masked]
Sent: 7/31/2001 5:36 PM
Subject: Re: [mobile-ip] Re:Comments on draft-ietf-mobileip-fast-mipv6-02.txt

Thanks Behcet. I have corrected the Captions. Also let me know if you
find 
other mistakes.

As for the DAD handling, how about the the following statement at the
end 
of second paragraph of section 5.1. Let me know....

"Links wherein the  uniqueness of the interface identifier is ensured
with 
in the subnet (by means beyond the scope of this document),  DAD
handling 
procedures could be avoided."

thanks

-Gopal

At 02:11 PM 7/30/2001 -0400, Behcet Sarikaya wrote:
>The draft:
>draft-ietf-mobileip-fast-mipv6-02.txt
>has so many editorial problems including the following:
>No table of contents. Figures 1-3 captions should end with handover,
e.g.
>Stateless Handover.
>More importantly section 5.1 on Dad handling should include some text
on 
>the links
>that do not require any DAD such as 3GPP links as per
>draft-manyfolks-ipv6-cellular-host-00.txt.
>
>Regards,
>
>--
>Behcet

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 1 Aug 2001 18:55:18 +0200

Gopal, 

Hesham 

-----Original Message-----
From: Gopal Dommety
To: [email-masked]; [email-masked]
Sent: 7/31/2001 5:36 PM
Subject: Re: [mobile-ip] Re:Comments on draft-ietf-mobileip-fast-mipv6-02.txt

thanks

-Gopal

e.g.
on

---

From: Gopal Dommety <[email-masked]>
Date: Thu, 02 Aug 2001 12:25:52 -0700

Thanks. I will include it.

-Gopal