Subject: [mobile-ip] Heterogeneous Handover - where do i look

From: "Doradla, Anil" <[email-masked]>
Date: Fri, 10 Aug 2001 11:28:03 -0500

Coming back to the question of handover across heterogeneous wireless
networks.  Can anyone advise me as to where i should look at?
We are seeing a desire for handover between 802.11 and GPRS networks.  Is
there any group looking at the feasibility of this ? 

Thanks in advance

Anil Doradla
SBC- Technology Resources, Inc.
Austin, TX-78727

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, August 10, 2001 3:57 AM
To: [email-masked]; [email-masked]
Cc: Peter.Dahl
Subject: RE: [mobile-ip] Heterogeneous Handover - How Would it Work?

Glenn,

I think Raj is right on here, sorry. There are enough technical issues
involved in getting MIP to be deployable that the MIP group really
needs to focus on. An example is this NAT question.

If there are any operational issues involved in handover between operators
that
need resolution, they should probably be handled in a separate working
group, like ROAMOPS. An example of such an issue might be advertising
access routers between operators using something like the Seamoby
CAR discovery protocol, which is just now getting off the ground.

		jak
>Raj,
>
>That's like saying that BGP doesn't deal with the routing policy related to
>business relationships between the owners of autonomous systems. You are
>shoe-holing the group into only dealing with an enterprise - not the
>Internet. 
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Thursday, August 09, 2001 10:55 AM
>To: mobile-ip
>Cc: Peter.Dahl
>Subject: RE: [mobile-ip] Heterogeneous Handover - How Would it Work?
>
>
>Clearly, you are mixing roaming with seamless mobility across
>heterogeneous
>access types. The Mobile IP WG does not deal with aspects related to
>roaming
>agreements between operators or administrative domains. That is NOT what
>this WG is about.
>
>-Basavaraj
>
>> -----Original Message-----
>> From: ext Dahl, Peter [mailto:[email-masked]]
>> Sent: Wednesday, August 08, 2001 1:53 PM
>> To: [email-masked]'
>> Subject: RE: [mobile-ip] Heterogeneous Handover - How Would it Work?
>> 
>> 
>> ...not forgetting cdma2000.  I am not aware of any work in 
>> 3GPP2 or IEEE,
>> perhaps 3GPP ?
>> 
>> Pete
>> 
>> -----Original Message-----
>> From: Brad Casemore [mailto:[email-masked]]
>> Sent: Wednesday, August 08, 2001 11:29 AM
>> To: [email-masked]
>> Subject: RE: [mobile-ip] Heterogeneous Handover - How Would it Work?
>> 
>> 
>> If that is the case, then WECA's WISPr is dedicated to 
>> 802.11b roaming,
>> while the ETSI has assigned a group to address GPRS roaming. 
>> Is there a
>> group anywhere that is looking into the technical issues 
>> associated with
>> heterogeneous network roaming (such as between, theoretically, 802.11b
>> WLANs and GPRS)?
>> 
>> Brad 
>> 
>> > -----Original Message-----
>> > From: [email-masked] [mailto:owner-mobile-
>> > [email-masked]] On Behalf Of James Kempf
>> > Sent: Wednesday, August 08, 2001 2:19 AM
>> > To: [email-masked]; [email-masked]
>> > Subject: Re: [mobile-ip] Heterogeneous Handover - How Would it Work?
>> > 
>> > Pat,
>> > 
>> > I think they already have such a standard and I believe it 
>> only works
>> > with GPRS.
>> > 
>> > 		jak
>> > 
>> > >Also, I believe that ETSI is working on a standard called GRX for
>> GSM<-
>> > >802.11
>> > >roaming.
>> > >
>> > >PatC
>> > >On Tue, Aug 07, 2001 at 09:32:58AM -0700, Dahl, Peter wrote:
>> > >> FYI, the Wireless ISPs (WISPs) are already talking about such
>> roaming
>> > >> issues.
>> > >>
>> > >> There appear to be 2 emerging forums for these discussions, one
>> under
>> > the
>> > >> auspices of WECA (http://www.weca.net) known as the WISPr group
>> ('r'
>> > being
>> > >> for roaming), the other a yet to be finalized 'WISP Forum' the
>> prime
>> > mover
>> > >> for which is a company in Luxembourg (www.excilan.com).
>> > >>
>> > >> Regards
>> > >>
>> > >> -----Original Message-----
>> > >> From: James Kempf [mailto:[email-masked]]
>> > >> Sent: Tuesday, August 07, 2001 8:58 AM
>> > >> To: [email-masked]; [email-masked]
>> > >> Subject: Re: [mobile-ip] Heterogeneous Handover - How Would it
>> Work?
>> > >>
>> > >>
>> > >> >On the other hand, the home address must belong to some
>> ISP/operator.
>> > >> >That ISP must provide a home agent and an ip address, and a CoA
>> when
>> > the
>> > >> >MN is connected to other than the home subnet. Other 
>> ISPs that are
>> > used
>> > >> >are only access providers, and would give the MN its 
>> CoA. This of
>> > course
>> > >> >would cause political problems. Who are the ISPs that 
>> are willing
>> to
>> > be
>> > >> >access providers only, and who will be providing home agent and
>> home
>> > >> >address as well?
>> > >> >
>> > >>
>> > >> This is an issue. What happens if you have one access provider on
>> > >> one interface, say the wCDMA interface, and another on 
>> another, say
>> > 802.11?
>> > >> There are now in the US a growing number of 802.11 access
>> providers,
>> > >> and I can imagine someone with a laptop having a wCDMA modem and
>> > >> an 802.11 card.
>> > >>
>> > >> Maybe something like the "roaming consortia" that have sprung up
>> > >> around ISP access might evolve, but the protocol 
>> design/engineering
>> > >> issue is whether there is any additional work (such as the NAI in
>> > >> the roaming consortia example) needed to enable sharing of a home
>> > >> address among interfaces for which different ISPs are 
>> responsible.
>> > >>
>> > >> Something like SUCV, that would allow an ISP to cryptographically
>> > identify
>> > >> to what other ISP an address belonged, might be useful in this
>> context.
>> > >>
>> > >> 		jak
>>

---

From: "zb" <[email-masked]>
Date: Sat, 11 Aug 2001 15:27:33 +0900

Another possible use may be roaming between GPRS and bluetooth. For example,
in a building, a cell phone can access internet with bluetooth. When it is
out of the building, the internet access can be through GPRS

zb

---

From: "Yaniv Bargury" <[email-masked]>
Date: Sun, 12 Aug 2001 16:11:32 +0200

Another possibility is roaming between wired internet to wireless.

>  From: [email-masked]
>  [mailto:[email-masked]]On Behalf Of zb
>  Sent: Sat, August 11, 2001 8:28 AM
>  Subject: Re: [mobile-ip] Heterogeneous Handover - where do i look
>
>
>  > >That's like saying that BGP doesn't deal with the routing
>  policy related
>  to