Subject: RE: [mobile-ip] [[email-masked]: Position statement on IKE development]

From: "Qiang Zhang" <[email-masked]>
Date: Fri, 3 Aug 2001 15:08:47 -0400

It sounds terrible, but having said all those, what is the better
solution now?

-----Original Message-----
From: John Wells [mailto:[email-masked]]
Sent: Friday, August 03, 2001 12:11 PM
To: [email-masked]
Subject: [mobile-ip] [[email-masked]: Position statement on
IKE development]

It's probably a good idea to go forward with a non-IPsec based solution,
particularly in light of this news..

john

-- 
John WELLS
Virginia Tech Networking and Visualization Lab
PGP Public key: http://www.ee.vt.edu/~wells/pgpkey.txt

---

From: John Wells <[email-masked]>
Date: Fri, 3 Aug 2001 16:45:22 -0400

From the message, it would appear that the IESG is pushing towards a
lighter replacement IKE which some folks refer to as the son of IKE.  It
will be interesting to see what they have in mind..

john