Subject: RE: [mobile-ip] GGSN to Internet

From: "Shahrier, Sharif M." <[email-masked]>
Date: Fri, 24 Aug 2001 11:38:46 -0400

Hi,

	I was wondering if anyone can provide information on how GGSN
currently attaches to the Internet. How this is currently done. Is there
just a gateway between GGSN and the IP-backbone? If that is the case, how
are functions such as inter-GGSN mobility management functions performed?
Thanks for any information.

Sharif.

---

From: "Vanijprahba H." <[email-masked]>
Date: Fri, 24 Aug 2001 17:02:08 +0100

hi,
    correct me if i am wrong, i think GGSN is not directly connected to the
IP-backbone.  it is connected via an operator network to the Edge router
(gateway).
    once the mobile terminal is roamed to another network, SGSN will check
the MT's id.  the MT can either use the home GGSN or visited GGSN to route
the packets to their destinations...
    Public Land Mobile Network (PLMN), which consists of SGSN and GGSN, are
interconnected by Inter-PLMN backbone network.  it utilizes the GPRS
Tunneling Protocol (GTP) to handle the global mobility.  but again, the MT
can use both Home or Visit PLMN (HPLMN or VPLMN).
    Hope this will help....

Hugh

-----Original Message-----
From: Shahrier, Sharif M. [mailto:[email-masked]]
Sent: 24 August 2001 16:39
To: [email-masked]'
Cc: Shahrier, Sharif M.
Subject: RE: [mobile-ip] GGSN to Internet

Hi,

Sharif.

---

From: Phil Roberts <[email-masked]>
Date: Fri, 24 Aug 2001 12:19:12 -0400

Hi Debi,

   the 3gpp community also has mailing lists (http://www.3gpp.org) although
one
doesn't often see these kinds of questions on the list.  But I'd investigate
there
and see whether someone on those lists can help you out.

Phil

> From: Debi Jones [mailto:[email-masked]]
> Sent: Friday, August 24, 2001 11:56 AM
> To: [email-masked]
> Subject: Re: [mobile-ip] GGSN to Internet
> 
> 
> Do you have a place to recommend taking this question?  Does anyone
> else?  That would be helpful to this person and others who have an
> interest in the deployment of GPRS.
> 
> "Patil Basavaraj (NET/Dallas)" wrote:
> 
> > Sharif,
> >
> > The Mobile IP WG list is not the right place w.r.t questions
> > pertaining to GPRS.
> >
> > -Basavaraj
> >
> > >
> > > Hi,
> > >

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 24 Aug 2001 18:39:01 +0200

> interest in the deployment of GPRS.
	=> The SA2 mailing list (www.3gpp.org) is the right place
	for this. FWIW, the GGSN is like a default router for 
	IPv6 hosts and it can connect directly to the Internet. 
	The host never changes GGSNs within the UMTS
	network so never gets a new address. 

	Hesham