Subject: RE: Law of objectivity? Was RE: [mobile-ip] MIPv6 - Focus of the security discussion

From: "Patil Basavaraj (NET/Dallas)" <[email-masked]>
Date: Thu, 25 Oct 2001 17:43:45 -0500

Behcet,

Your comments are adding no value to the discussions on this mailing
list.
Please refrain from making comments that appear to be inflamatory. 

-Basavaraj

> From: ext Behcet Sarikaya [mailto:[email-masked]]
> Sent: Wednesday, October 24, 2001 4:59 PM
> To: [email-masked]
> Subject: Re: Law of objectivity? Was RE: [mobile-ip] MIPv6 - Focus of
> the security discussion
> 
> 
> Law of objectivity:
> If an I-D is from others then you are very objective about it
> otherwise if the I-D is from your colleague/company then 
> objectivity disappears.
> 
> (the above is a very generic law and applies in other domains 
> such as professors and
> students; parents and children, and so on)
> 
> Cedric Westphal wrote:
> 
> > Michael Thomas wrote:
> >
> >
> >
> > > Koodli Rajeev (NRC/MtView) writes:
> > >  >
> >
> > >  >
> > >  >              Hesham Soliman wrote:
> > >  >
> > >
> 
> > --
> 
> Behcet
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 25 Oct 2001 17:59:50 -0500

Oops,
apologies.
  I don't know what I did wrong but it is good to apologize.