Subject: [mobile-ip] RFC3012 interpretation yet again

From: [email-masked]
Date: Tue, 23 Oct 2001 18:15:00 -0500

I'd like to encourage the working group and/or
draft authors to come to some sort of official decision
about the proper interpretation of section 8 of this RFC,
and make this decision public.

Basically, this would involve an announcement on this list
and a publication of an errata on the RFC editor pages.

The sooner such an errata is made public and official
the better.  Otherwise there is a chance that both
interpretations may be deployed.

Thanks in advance,
Mike

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 23 Oct 2001 19:54:49 -0700

I thought I had, but perhaps it was only through unformal discussions.
Nowhere in section 8 does it state that a particular byte should not be
repeated in the 237 challenge. The whole challenge is to be used, regardless
of the fact that the first byte is used in the initial hash computation.

Hope this helps,

PatC