Subject: RE: [mobile-ip] MIPv6 - Focus of the security discussion

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Thu, 11 Oct 2001 11:33:07 +1000

> > 
>       and getting a new extension
> >      header. the BU as a destination option has been through a
> >      lot of interoperability events (we have been at atleast 3-
> >      2000 Conectathon, 2000 ETSI IPv6 bakeoff amd 2001
> >      Conectathon). lets not change it.
> > 
> >      => No one suggested changing the BU option, it was
> >      suggested that it should be carried in a different header.
> >      That does not imply changing anything in the option.
> 
> read the sentence again. when i said lets not change it,
> i meant lets not change BU as a destination option.
> 
	=> It is stil a BU OPTION just a different header
	you can still call it a DESTINATION option, like DST-3 
	for example. 
	Got it ?

	Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 10 Oct 2001 18:49:12 -0700

> "Hesham Soliman (EPA)" wrote:
> 
> 

Huh? i meant protocol 60.

vijay