Subject: RE: [mobile-ip] Multi-homing MIPv6???

From: Phillip Neumiller <[email-masked]>
Date: Thu, 11 Oct 2001 07:46:03 -0400

> 
> I don't know if we had problems, just too many possibilies... :)
> 
> Seriously, multihoming comes in two flavors:
>  - One interface that is connected to a multihomed site
>  - Multiple interfaces connected to different sites
There is another case, at least for some of us trying to get
mobile routers working properly and that is multiple interfaces,
routing multi-homed clients and the router itself being
multi-homed!

Home 1    Home 2
|          |
MR1--------.
|    
|    MR2----> Other homes.
|     |
|-----.
MN

Perhaps this is a bit too weird to be practical???  I could also
see the benefit of SCTP having access to the route table in MRs
so it could do its magic there.  In fact, it may very well be 
possible to do a handover WITHOUT MIPv6 in this manner???

-pdn
****************************************************************************
This e-mail is intended only for the addressee named above and may contain
confidential, proprietary or privileged information. If you are not the
named addressee or the person responsible for delivering the message to the
named addressee, please inform us promptly by reply e-mail, then delete the
e-mail and destroy any printed copy. The contents should not be disclosed to
anyone and no copies should be made. We take reasonable precautions to
ensure that our emails are virus free. However we accept no responsibility
for any virus transmitted by us and recommend that you subject any incoming
e-mail to your own virus checking procedures.

---

From: Alexandru Petrescu <[email-masked]>
Date: 11 Oct 2001 22:25:33 +0200

> routing multi-homed clients and the router itself being

Ah, did I read mobile router :-)?  There was a long thread right after
London IETF about MR's.  If I remember correctly someone separated
multihoming from mobile routers.  Also, there was discussion on
authentication issues with MR's prefixes.

> Home 1    Home 2
> |          |
> MR1--------.
> |    
> |    MR2----> Other homes.
> |     |
> |-----.
> MN
> 
> Perhaps this is a bit too weird to be practical???

Depends what you consider Home1, 2 and Other Homes to be.  Are they
some kind of public wireless Internet providers?  What's the most
likely embodiment of the subnet between MR1 and MR2?

Alex