Subject: RE: [mobile-ip] Comments on security requirements draft

From: "Patil Basavaraj (NET/Dallas)" <[email-masked]>
Date: Wed, 17 Oct 2001 16:39:47 -0500

Michael Thomas [[email-masked]] Wrote:
>Patil Basavaraj (NET/Dallas) writes:
> > 
> > I believe we are working on engineering (iEtf) a solution to the
> > problem. "Spin control" (at least the way I understand it) is not
> > something that this WG should be spending cycles on. Please do not
> > (mis)read someones valid comments as being anything else. Lets keep
> > the discussion on finding a solution to the BU problem. Everyone is
> > entitled to their opinions, but this discussion list is for debating
> > the technical aspects of Mobile IP.
>
>   Uh, I'm not the one who's trying to play the
>   spin control game here. I'm saying that the

Sorry about that. 

>   current requirements draft is fine as-is in
>   this respect. If you have a problem with this,
>   you should take it up with the person who
>   insists on obscuring the fact that the current
>   MIPv6 draft isn't problematic on the BU
>   authentication/authorization front. I'm not 
>   the only one who has commented on this.
>
>   And I've already sent comments on the draft
>   about two weeks ago, for which the authors
>   have not replied.
>

Will try to get to some responses to your comments soon. 

>	    Mike

-Basavaraj

---

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Thu, 18 Oct 2001 13:21:39 +1000

TJ, 

> Is there anyone who disagrees with this self-evident fact that there are
> problems and challenges with doing authentication and authorization in a
> mobile environment? I haven't heard any argument on this point. No one
> is trying to "obscure" this facet of our engineering work or put spin
> control on it.
> 
> There seems to be a question on whether we should try and solve every
> problem associated with strong, scalable encryption technology, key
> distribution, IPsec, etc., and create a perfect, rock-solid, ideal
> system which solves all of the problems the Security-oriented engineers
> have been working on for years (or paddle toward that end indefinitely),
> or we should instead get a good solution that works, is implementable
> and deployable, and doesn't screw up other parts of IPv6. The consensus
> is NO, 
> 
	=> I appreciate all of the above, but please be very clear on 
	using the word "concensus". I don't recall one concensus call
	made by the chairs on this mailing list to decide what 
	needs to be done in terms of IPsec, probably for a very 
	wise reason. Now that we have a draft to base the discussion
	on, we can start that,  and hopefully the discussions 
	will result in some concensus call. 
	Until then one can not assume what the concensus is. 

	Hesham