Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

From: "Shahrier, Sharif M." <[email-masked]>
Date: Mon, 15 Oct 2001 14:13:08 -0400

Hung,

	Is the entire mobility scheme based on RFC2002? Or do you have
another level beneath that, say
802.11?

-Sharif.

-----Original Message-----
From: Bui, Hung [mailto:[email-masked]]
Sent: Monday, October 15, 2001 1:54 PM
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Jim,

Our mobile IP implementation is according to RFC2002.

This service is available nationwide, so it is available in San Diego.  You
need any handset which is internet ready (the I-Plus model).

Cheers,
Hung

-----Original Message-----
From: Jim Willkie [mailto:[email-masked]]
Sent: Thursday, September 13, 2001 9:39 AM
To: [email-masked]; [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

At 09:02 AM 9/12/2001 -0400, Bui, Hung wrote:
>Dear Sharif,
>
>I am working for Nextel Communications, Inc.  I joined Nextel last month.
>
>Today, Nextel is actually deploying Mobile IP.  We have over 2 millions
>mobile IP node subscribers.
>
>Please let me know should you have any questions on commercial mobile IP
>system.  As I am new here, I may not have all the answers for you.

Mr. Hung:
A couple of brief questions regarding the Nextel MobileIP deployment:

1) Is this a packet data deployment? Is it VOIP?

2) I presume this deployment is for a wireless service. Is this correct?

3) Are static IP address assignment used? How about dynamic IP address
assignments? Do you folks do both?

4) Is this service available in San Diego, Calif?

Thank you, Jim Willkie

---

From: "Bui, Hung" <[email-masked]>
Date: Mon, 15 Oct 2001 13:54:29 -0400

Jim,

Cheers,
Hung

-----Original Message-----
From: Jim Willkie [mailto:[email-masked]]
Sent: Thursday, September 13, 2001 9:39 AM
To: [email-masked]; [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

Mr. Hung:

Thank you, Jim Willkie

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Tue, 16 Oct 2001 11:01:53 -0400

Along these thoughts, I was also wondering if the Mobile IP protocol is
deployed to provide
end-to-end mobility management in these systems. 

With such a scanario, I was wondering what kind of bit-rates are attainable
in pedestrian and fast moving vehicular situations?

What is the proportion of administritive messages in the networks -- with
respect to scalability?

And, also what is the hand off speed?

It would also be helpful if these companies can make presentations on these
issues at MIP WG sessions.

-Sharif.

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Tuesday, October 16, 2001 10:33 AM
To: [email-masked]
Subject: Re: [mobile-ip] Commercial deployment o Mobile IP

We constantly hear MIP being deployed but we have never heard of any usage
statistics, the info as you asked, etc.

Anssi Porttikivi wrote:

> I don't quite understand, what kind of system yours is. Are the some
> dual-mode handsets commercially available, that can roam from one radio
> standard/network to another (satellite, CPDP, PCS, GSM,..) based on
> Mobile IP foreign agent reachability? I doubt that! If the mobile node
> only roams within base stations / access points of your one (satellite?)
> radio network, how does it even know when to re-register its new IP
> location to the HA, and why should it in the first place?
>
> >Sent: 15. lokakuuta 2001 20:54

--
Behcet

---

From: "Bui, Hung" <[email-masked]>
Date: Thu, 18 Oct 2001 10:53:47 -0400

1. Nextel's network uses Motorola's iDEN technology which includes support
for a
native packet service, not PPP over cellular.
2. Mobile IP is used to provide macro mobility. iDEN technology handles the
cell
to cell handover, Mobile IP is used for "Location Area" handovers as well as
inter-market roaming.
3. A standard Mobile IP home agent is used.
4. All "+" phones have Mobile IP client stack functionality built in.
5. All addressing is static.
6. The implementation is nearly standards compliant with RFC 2002, but some
modifications were made to the advertisement algorithms minimize the over
the
air traffic.
7. The service has been commercially available for over two years.

______________________________________
Hung Bui
Sr. Manager
Technology Development
NEXTEL Communications, Inc.
? desk: 703-433 8111
? mobile: 703-932 9895
? email: [email-masked]
? text messaging: [email-masked]
______________________________________
? The above view is of my own and may not reflect those of NEXTEL
Communications, Inc.

-----Original Message-----
From: Shahrier, Sharif M. [mailto:[email-masked]]
Sent: Tuesday, October 16, 2001 11:02 AM
To: [email-masked]'
Subject: RE: [mobile-ip] Commercial deployment o Mobile IP

-Sharif.

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Tuesday, October 16, 2001 10:33 AM
To: [email-masked]
Subject: Re: [mobile-ip] Commercial deployment o Mobile IP

--
Behcet