Subject: [mobile-ip] No response to my mail:(

From: 851 <[email-masked]>
Date: Tue, 24 Sep 2002 19:43:09 +0500

hiya everyone,
  there wasnt any reponse to my mail....so i would like to repeat my
Question again...
What are the current issues in MobileIP on which research is going on and in
which areas there is still need for research to be done.

Regards
Khuram Mir

---

From: William Ivancic <[email-masked]>
Date: Wed, 25 Sep 2002 07:33:14 -0400

Further research and work required in:

Security and encryption (particularly when the encryptor is between the 
Mobile node and the FA in IPv4), network access, rapid handoffs, anything 
related IPv6 and mobile networking.

Dynamic firewall configuration  -- my network security doesn't allow UDP to 
pass.

Will

>which areas there is still need for research to be done.

=======================================
Will Ivancic
NASA Glenn Research Center
21000 Brookpark Road    MS 54-5
Cleveland, Ohio  44135
Phone +1 (216)433-3494
Fax +1 (216) 433-8705
Yahoo Instant Messenger  ID: ivancic
http://roland.grc.nasa.gov/~ivancic