Subject: RE: [mobile-ip] Date: Fri, 27 Sep 2002 03:13:28 -0700

From: "Qi, Emily H" <[email-masked]>
Date: Sat, 28 Sep 2002 07:22:14 -0700

Subrata,
Is it on the assumption that FA (Mobile-IPv4) and AP (802.11) are associated
to the same AAA server? 
Thanks,
Emily

-----Original Message-----
From: Subrata Goswami [mailto:[email-masked]]
Sent: Friday, September 27, 2002 3:15 AM
To: [email-masked]
Subject: [mobile-ip] Date: Fri, 27 Sep 2002 03:13:28 -0700

Submitted a new Internet-Draft.

        Title           : DIAMETER Application for Mobile-IPv4 and
802.11 Authentication
        Author(s)       : Subrata Goswami
        Filename        : draft-goswami-aaa-mipv4-wlan-auth-00.txt

Abstract

This document describes a single way to perform both Mobile-IPv4 
and 802.11  authentication and key exchanges. Diameter Mobile-IPv4
Application can be used to consumate message sequences for both
802.11 and Mobile IPv4. If 802.11 pre-authentication is not done
then it is possible to replace the currently proposed 802.1x
Authentication/key-exchange with  Diameter Mobile-IPv4 Application.

---

From: "Subrata Goswami" <[email-masked]>
Date: Sat, 28 Sep 2002 09:18:26 -0700

Emily, yes that is the assumption here. What are the circumstances,
where they should be different ?  Should they even be different with all
the associated  headaches ?

Subrata

-----Original Message-----
From: Qi, Emily H [mailto:[email-masked]] 
Sent: Saturday, September 28, 2002 7:22 AM
To: 'Subrata Goswami'
Cc: [email-masked]; [email-masked]'
Subject: RE: [mobile-ip] Date: Fri, 27 Sep 2002 03:13:28 -0700

Subrata,
Is it on the assumption that FA (Mobile-IPv4) and AP (802.11) are
associated
to the same AAA server? 
Thanks,
Emily

-----Original Message-----
From: Subrata Goswami [mailto:[email-masked]]
Sent: Friday, September 27, 2002 3:15 AM
To: [email-masked]
Subject: [mobile-ip] Date: Fri, 27 Sep 2002 03:13:28 -0700

Abstract