Subject: RE: [mobile-ip] Protecting the MN-HA signaling with IPsec

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Thu, 26 Sep 2002 13:46:16 +0200

> Preferably ALL MIPv6 features would be folded in the 
  > Mobility Header (i.e. MPS/MPA/HAAD also in MH), and thus 
  > protected by the same MH Authenticator.

=> Do we really want to redo all this again?
I know this is not a technical reply, but we have 
to stop fundamental changes at some stage. This part
has been redone 3 times.

Hesham

  > 	Jarno

---

From: "James Kempf" <[email-masked]>
Date: Thu, 26 Sep 2002 08:51:53 -0700

I agree with Hesham. We need to get this protocol shipped.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, September 26, 2002 4:46 AM
Subject: RE: [mobile-ip] Protecting the MN-HA signaling with IPsec