Subject: RE: [mobile-ip] Optimistic DAD for Fast Handovers

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 10 Sep 2002 21:40:20 +0200

=> I'm trying to think of a way of doing this without 
adding anything to ND (to make the solution work for 
existing nodes). So what if we force the 
OptimisticNode to communicate with PeerNode via the 
default router, until DAD is finished. This might 
cause rate limited redirects (?) but presumably
we're only talking about 1-2 seconds. If the 
address was used by someone else then communication
will fail since OptimisticNode will not overwrite
the cache entry in the default router (for the OriginalNode).

Of course the BW impacts due to potential redirects maybe
a problem here.

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Tue, 10 Sep 2002 13:17:45 -0700

Sounds good to me.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'Erik Nordmark'" <[email-masked]>; "Nick Moore"
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, September 10, 2002 12:40 PM
Subject: RE: [mobile-ip] Optimistic DAD for Fast Handovers