Subject: [mobile-ip] Summary of issues: Deferring new CoA configuration

From: Rajeev Koodli <[email-masked]>
Date: Tue, 24 Sep 2002 13:58:41 -0700

On this, the specification should follow
the base MIPv6 spec. That is, the MN
SHOULD configure a new CoA as soon
as it detects a new link. It MAY choose
to configure it at a later time. If it does so,
the MN SHOULD note that its packets
may be dropped when the tunnel lifetime
expires and additional (optional) protocol
support to renew the tunnel lifetime is
not available.

Note that when the MN is able to use
anticipation, it already has a new CoA,
which it may need to confirm upon connecting
to the new router.

Could someone provide the text for optional
support for deferring the new CoA
configuration (covering both MN and AR) ?
James Kempf ?

-Rajeev

Subject: [mobile-ip] Fastv6: Issue 2: Deferring new CoA configuration
From: Rajeev Koodli <[email-masked]>
To: [email-masked]
Date: Mon, 16 Sep 2002 18:37:29 -0700

Issue: Should a Fastv6 MN be required to have the
option of deferring its new CoA configuration until
a "convenient" time ?

Background: In version 04, a MN can defer new CoA
configuration until it finds, for instance, suitable
radio resources (See Section 3.5.2). This would mean
that the MN would be required to suppress RS and
Router Advertisement every time it changes access routers
until a convenient time. This also means the previous CoA
would potentially have to be supported across a series of
access routers for arbitrary periods of time.

The proposal is to remove this restriction on new CoA
configuration.

Please respond
- YES if you agree to remove the restriction
    of deferring new CoA
- NO otherwise. Indicate a brief reason

Thanks,

-Rajeev

---

From: "James Kempf" <[email-masked]>
Date: Tue, 24 Sep 2002 21:24:28 -0700

> to configure it at a later time. 

Agree.

>If it does so,

I would say "not deployed".

> configuration (covering both MN and AR) ?

Will do.

            jak