Subject: RE: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU

From: "Mohamed Khalil" <[email-masked]>
Date: Tue, 17 Sep 2002 09:48:30 -0500

NO, we can't assume that all link layers would provide necessary
authorization to redirect traffic.

-----Original Message-----
From: Rajeev Koodli [mailto:[email-masked]] 
Sent: Monday, September 16, 2002 7:59 PM
To: [email-masked]
Subject: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU

Issue: Should the Previous AR forward packets
on the tunnel without explicitly receiving an FBU
from the MN ?

Background: In base Mobile IP, there has been considerable discussion on
traffic redirection and associated security issues. Should fastv6 spec allow
the PAR to enable packet forwarding without explicitly receiving a (Fast)
Binding Update from the MN ? In particular, should we assume that link layer
would provide necessary authorization to redirect traffic ?

Provide your input as either

YES: also provide a "brief" reasoning
NO: may provide a "brief" reasoning

Thanks,

-Rajeev

---

From: "Subrata Goswami" <[email-masked]>
Date: Tue, 17 Sep 2002 08:11:54 -0700

NO, without a MN BU, there is potential for misuse by a malicious party.
Secondly where do you end packet forwarding  - the forwarding may
involve
dozens of PAR , PPAR, PPPAR in a chain.

Subrata

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mohamed Khalil
Sent: Tuesday, September 17, 2002 7:49 AM
To: 'Rajeev Koodli'; [email-masked]
Subject: RE: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU

-----Original Message----- 
From: Rajeev Koodli [mailto:[email-masked]] 
Sent: Monday, September 16, 2002 7:59 PM 
To: [email-masked] 
Subject: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU 

Issue: Should the Previous AR forward packets 
on the tunnel without explicitly receiving an FBU 
from the MN ? 
Background: In base Mobile IP, there has been considerable discussion on
traffic redirection and associated security issues. Should fastv6 spec
allow the PAR to enable packet forwarding without explicitly receiving a
(Fast) Binding Update from the MN ? In particular, should we assume that
link layer would provide necessary authorization to redirect traffic ?
Provide your input as either 
YES: also provide a "brief" reasoning 
NO: may provide a "brief" reasoning 
Thanks, 
-Rajeev