Subject: RE: [mobile-ip] fastv6 and CoAs

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 18 Sep 2002 18:56:14 +0200

Sorry for the last mail, I do have something to say :)

  > Just as with responding to SolPrRtAdv by sending a PrRtAdv 
  > and HI/HaCK, this
  > would require a change in the router. The router has the L2 
  > address via the
  > HI/HaCK, it would use that to determine whether or not to 
  > tunnel the packet.
  > 

=> But having the L2 address doesn't help. Anyone can
spoof that too. 

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Thu, 19 Sep 2002 08:49:22 -0700

Sure. If the link layer is insecure, there are more problems than that. Anybody
could spoof a standard ND message too.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "Hesham Soliman (EAB)"
<[email-masked]>; "Rajeev Koodli" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, September 18, 2002 9:56 AM
Subject: RE: [mobile-ip] fastv6 and CoAs