Subject: RE: [mobile-ip] HMIPv6-next steps

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 17 Sep 2002 20:15:31 +0200

Hi James, 

  > I wonder if we could get the chairs to ask the IESG for an 
  > early ruling on the
  > IPR statement for HMIP. It is rather unusual, 

=> Do you mean the IPR statement is unusual ? why?

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Sep 2002 13:07:39 -0700

> => Do you mean the IPR statement is unusual ? why?

If I am not mistaken, it makes the IPR free for OpenSource implementations. I do
not recall having seen such an IPR statement before, and so I think it would be
prudent to have an IESG opinion on it.

                jak