Subject: RE: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 18 Sep 2002 12:24:31 -0500

YES. This depends upon the link layer security.
If the link layer is secured enough, the access router 
belonging to that link layer should allow this. 

-----Original Message-----
From: Rajeev Koodli [mailto:[email-masked]]
Sent: Monday, September 16, 2002 7:59 PM
To: [email-masked]
Subject: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU

Issue: Should the Previous AR forward packets
on the tunnel without explicitly receiving an FBU
from the MN ?

Background: In base Mobile IP, there has been considerable
discussion on traffic redirection and associated security
issues. Should fastv6 spec allow the PAR to enable packet
forwarding without explicitly receiving a (Fast) Binding
Update from the MN ? In particular, should we assume that
link layer would provide necessary authorization to redirect
traffic ?

Provide your input as either

YES: also provide a "brief" reasoning
NO: may provide a "brief" reasoning

Thanks,

-Rajeev

---

From: "Alper E. YEGIN" <[email-masked]>
Date: Fri, 20 Sep 2002 15:06:20 -0700

The nice thing about designing a protocol with
explicit network-layer signaling is that, we can attempt
to secure it independent of where it runs.

alper

----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "'Rajeev Koodli'" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, September 18, 2002 10:24 AM
Subject: RE: [mobile-ip] Fastv6:Issue 1: Forwarding without FBU