Subject: Re: [mobile-ip] HMIPv6-next steps

From: "Claude Castelluccia" <[email-masked]>
Date: Mon, 23 Sep 2002 09:13:48 +0200

Hello Jim,

-----Message d'origine-----

>The other issue is how a host knows when it has moved outside the scope of
a
>MAP. Perhaps the returned MAP adverisement contains information (like
subnets
>covered) which the host can use to determine when it has to look for a new
MAP.
>This avoids the problem of the host having to constantly probe, or the MAP
to
>constantly multicast.

I am not sure i understand this issue correctly. The router must anyway
advertise its
subnet for the MN to configure its LCoA...it may as well use the RA to
advertise the MAPs that are
serving this subnet...i think it makes sense to use the same mechanism to
advertise the
network subnet and the MAPs...
am i missing something?

Cheers,
Claude.

---

From: "James Kempf" <[email-masked]>
Date: Mon, 23 Sep 2002 09:03:28 -0700

Hi Claude,

We would like to be able to use HMIP with a standard IPv6 router. Standard IPv6
routers don't include the possibility of MAP advertisements. So, providing the
MN with another way to discover the MAP would be useful.

            jak

----- Original Message -----
From: "Claude Castelluccia" <[email-masked]>
To: "James Kempf" <[email-masked]>; <[email-masked]>;
"Alan O'Neill" <[email-masked]>
Cc: "Hesham Soliman (EAB)" <[email-masked]>;
<[email-masked]>
Sent: Monday, September 23, 2002 12:13 AM
Subject: Re: [mobile-ip] HMIPv6-next steps