Subject: RE: [mobile-ip] HMIPv6-next steps

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 17 Sep 2002 22:21:23 +0200

=> I thought that would be seen as a good thing. 
Anyway, the same IPR is used for other specs like
Eifel in the Transport area.

Hesham

  >                 jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Sep 2002 15:17:20 -0700

>   > => Do you mean the IPR statement is unusual ? why?
>   > >
>   >
>   > If I am not mistaken, it makes the IPR free for OpenSource
>   > implementations. I do
>   > not recall having seen such an IPR statement before, and so
>   > I think it would be
>   > prudent to have an IESG opinion on it.
>

In general, I agree that it is a good thing, but I would like an opinion from
the IESG on it. One never knows, they may find some reason not to like it, so it
is better to get an opinion earlier rather than later.

            jak

---

From: Greg Daley <[email-masked]>
Date: Wed, 18 Sep 2002 12:47:32 +1000

Hi James,

There are plenty of RAND license statements
and plenty of "free for any use" policies by companies
which have invented technologies which are in use in
Internet protocols.

I think that if the IETF is prepared to allow companies to
use RAND in standards track documents, then there really
shouldn't be a problem if they also allow no royalties
for some uses.

I mean, it's the inventors' prerogative isn't it?

The statement is very useful to get around some of the
restrictive GNU GPL requirements. (thanks Hesham!).

Greg

> In general, I agree that it is a good thing, but I
 > would like an opinion from the IESG on it. One never
 > knows, they may find some reason not to like it, so it

---

From: "James Kempf" <[email-masked]>
Date: Wed, 18 Sep 2002 08:49:17 -0700

Greg,

The issue isn't what's out there, it is *what the IESG wants*. They can say no
to something the entire rest of the industry thinks is common practice, and we
will have to go back to the beginning. In the interest of seeing HMIP go to
standard as soon as possible, I'd like an early opinion from the IESG would
help. To my knowledge, nobody has taken a draft to standard before with this
kind of IPR statement on it.

What's the problem with asking the IESG whether they approve of the statement or
not?

                    jak

----- Original Message -----
From: "Greg Daley" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Hesham Soliman (EAB)" <[email-masked]>;
<[email-masked]>
Sent: Tuesday, September 17, 2002 7:47 PM
Subject: Re: [mobile-ip] HMIPv6-next steps

---

From: Greg Daley <[email-masked]>
Date: Thu, 19 Sep 2002 08:39:14 +1000

Hi James,

I see no problem, but then again, I haven't had my fingers
burnt (yet...)

Greg