Subject: [mobile-ip] Executing Mobile IP on Linux

From: mobile ip <[email-masked]>
Date: Mon, 30 Sep 2002 15:39:09 -0700 (PDT)

Hi,
We ar using the 2.2.20 version of Linux kernel with ip
in ip and GRE tunneling enabled. We downloaded the
Mobile IP  code from the Sun site and compiled & ran
it as per the instructions given in the readme.
Our Agent seemed to be getting all the right ICMP
solicitation messages but our Mobile node seems to be
giving no output on the screen. It just exists out
when the 'mipmn' is run.
Would anyone be able to tell us what responce we
should expect on the mobile node and the agent, and
how to proceed to get to that and after that.

Thanks in advace.

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 30 Sep 2002 17:02:52 -0700 (PDT)

Please use [email-masked] for Sun's Mobileip
questions, with a proper identification of the sender.

BTW, we do not have any supported version of mobile node.

Samita Chakrabarti
Solaris Networking Technology.
Sun Microsystems Inc.