Subject: RE: [mobile-ip] Fastv6: Issue 2: Deferring new CoA configuration

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Fri, 20 Sep 2002 03:11:17 +0200

> I still don't understand how we can ensure smooth
  > operation using this dedicated channel which cannot
  > even accomodate few additional IP packets.

=> Join the queue! 

  > 
  > For example, what happens if some of those
  > real-time packets needed to be fragmanted? Maybe this
  > doesn;t apply to voice packets since they are small,
  > but any larger packet can be pushed over the edge due
  > to tunneling overhead of Mobile IP based protocols. Now
  > you have more packets....

=> Well, the tunnelling o/h can be avoided with HC.
Generally some BW reservation would be used with the 
types of links we're discussing.

  > 
  > If accumulative bandwidth is an issue, well then additional
  > extension headers (e.g., routing header) and one or more
  > encapsulation can consume more bandwidth than we
  > have provisioned for the dedicated channel.

=> Yes, these would cause a problem for voice channels,
but the BU can be treated differently. On these links
you can setup a signalling channel for BUs, SIP signalling
..etc because they also have different properties (reliability
requirements for one) from real time apps. 
So I agree (and I've discussed this in great detail
with radio experts) that sending a BU can be done without
disturbing ongoing sessions, but you need to pick the 
right channel that has the right characteristics.

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Fri, 20 Sep 2002 09:22:30 -0700

One thing that has bothered me about the fast handover discussion for a while is
a preponderance of speculative thinking about how link layers work. Phil's
suggestion to do a spec on how fast handover might work on 802.11 is a hopeful
antidote.

Talking about "setting up seperate channels for signaling" is an example of
this. There are link layers out there, we need to accommodate them. We may be
able to influence link layer designers to go in a particular direction that is
more beneficial for IP, but we can only push them so far. Meanwhile, there is
the reality of what is available today, let's make sure that Mobile IP
accommodates it.

If you folks have problems with the way that 3GPP2 does it's link layer, I
suggest you take it up with 3GPP2. Maybe what we need is a "fast handovers on
3GPP2" spec that will inject a little reality into the discussion, like the
802.11  spec should.

            jak

----- Original Message -----
From: "Hesham Soliman (EAB)" <[email-masked]>
To: "'Alper E. YEGIN'" <[email-masked]>; "Singh Ajoy-ASINGH1"
<[email-masked]>; "'Rajeev Koodli'" <[email-masked]>;
<[email-masked]>
Sent: Thursday, September 19, 2002 6:11 PM
Subject: RE: [mobile-ip] Fastv6: Issue 2: Deferring new CoA configuration