Subject: RE: [mobile-ip] Summary of Issues: Forwarding without FBU

From: "Mohamed Khalil" <[email-masked]>
Date: Tue, 24 Sep 2002 16:12:36 -0500

Agree

-----Original Message-----
From: Rajeev Koodli [mailto:[email-masked]] 
Sent: Tuesday, September 24, 2002 3:58 PM
To: [email-masked]
Subject: [mobile-ip] Summary of Issues: Forwarding without FBU

Hello folks,

we have had some good discussion in the last
couple of weeks and I would like to progress the
draft forward. So, I will try to summarize the
discussion and propose moving forward.

It appears that we should allow traffic re-direction
upon processing the FBU even though the tunnel
itself may be set up earlier. Even though "secure
link layer" was brought up during the discussion,
the nature, purported support we could expect of
such link layers and whether we should rely on
such a functionality are all unclear. In addition,
it is not clear whether specification assuming such functionality is within
the scope of this WG. So, we should not attempt specify traffic redirection
when FBU is not processed.

-Rajeev

---

From: [email-masked]
Date: Wed, 25 Sep 2002 10:26:37 -0500

> it is not clear whether specification assuming such
> functionality is within the scope of this WG.
> So, we should not attempt specify traffic redirection

I agree with this. oAR should forward packets to nAR 
only when it receives the FBU. 

> -Rajeev
-Basavaraj

---

From: "Mohamed Khalil" <[email-masked]>
Date: Wed, 25 Sep 2002 10:51:34 -0500

Hello folks,

 It appears that we should allow traffic re-direction
 upon processing the FBU even though the tunnel
 itself may be set up earlier. Even though "secure
 link layer" was brought up during the discussion,
 the nature, purported support we could expect of
 such link layers and whether we should rely on
 such a functionality are all unclear. In addition,
 it is not clear whether specification assuming such functionality is 
 within the scope of this WG. So, we should not attempt specify traffic 
 redirection when FBU is not processed.

> Agree that we we should not attempt specify traffic  redirection when FBU
is not processed.

---

From: [email-masked]
Date: Wed, 25 Sep 2002 10:52:48 -0500

> The FBU is a signal which begins the forwarding of packets from
> the oAR via the tunnel that has been setup. The Hi/HAck signaling
> setups the tunnel even before the MN may have moved (just an example

I meant sets up :(

> here). Hence the use of Hi/HAck for initiating the packet forwarding
> from oAR is not useful.
>