Subject: RE: [mobile-ip] issues in mipv6-ipsec: DHAAD

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Fri, 27 Sep 2002 15:14:39 +0200

=> This would work. a)

  > 
  > - Protect both DHAAD responses and prefix discovery,
  >    i.e., ICMP is protected to all addresses. Appears
  >    to require IKE, as otherwise the SAs to all
  >    possible addresses can't be established.
  > 
  > - ICMP type specific selectors are required.

=> This would make things less confusing, but a) above
seems easier right now, as it wouldn't require
changing IPsec implementations.

Hesham

---

From: gabriel montenegro <[email-masked]>
Date: Fri, 27 Sep 2002 15:27:27 +0200

> => This would work. a)

Hesham, what did you mean by "a)"?