Subject: Re: [NEXTEL-1] Ben G. Almond, Cingular's Vice President-Federal Regulatory Ca...

From: [email-masked]
Date: Thu, 19 Dec 2002 09:15:29 EST

In a message dated 12/19/2002 3:12:47 AM Eastern Standard Time, 
[email-masked] writes:

> Running average of 18.5 MHZ is misleading as it is the median (using Nextel’
> s own numbers) 
> not an average. The average using its numbers is 17.8 MHz. 

Boy, if that's the biggest problem Cingular can find, we're in good shape.  
LOL

Alan

---

From: Marcel <[email-masked]>
Date: Thu, 19 Dec 2002 23:49:17 -0500

Actually that is the best I can do at 75 MPH, hand on the wheel, foot on the clutch.
Everyone should click on the URL and read the full text.

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6513397080

Looks like Ben Got-u on a few issues.
He is REAL sharp.

[email-masked] wrote:

>  In a message dated 12/19/2002 3:12:47 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> Running average of 18.5 MHZ is misleading as it is the median (using Nextel’s own
>> numbers)
> Boy, if that's the biggest problem Cingular can find, we're in good shape.  LOL
>
> Alan
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/