Subject: [mobile-ip] Typo in MIPv6 11.5.2

From: "Greg O'Shea" <[email-masked]>
Date: Fri, 13 Dec 2002 09:27:05 -0000

"...it SHOULD in most cases.  begin Duplicate Address Detection..."

---

From: Jari Arkko <[email-masked]>
Date: Fri, 13 Dec 2002 12:45:53 +0200

> "...it SHOULD in most cases.  begin Duplicate Address Detection..."

Luckily, this text has already been deleted when we removed
optimistic DAD from the base draft...

Jari