Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

From: [email-masked]
Date: Sat, 21 Dec 2002 19:03:27 EST

In a message dated 12/21/2002 6:57:33 PM Eastern Standard Time, 
[email-masked] writes:

> How much faith would you have in a company that takes 10 years to make a 
> profit?

I don't.... I get out of all tech sector stocks long ago, most of which had 
been driven up to the sky without a penny of profit.  I kept telling people 
that the bubble had to burst.  But........ might be around about a good time 
to get back in...... but one has to pick carefully.....

On the other hand, my wife used to date Mark Cuban's roommate (prior to 
meeting me, wise-guy).  For those that don't know, Mark made a mint 
(actually, several mints) selling out his biz to Yahoo, and now owns the 
Dallas Mavericks.  I told her that she dated the wrong roommate.

Alan Tilles

---

From: Marcel <[email-masked]>
Date: Sat, 21 Dec 2002 19:29:33 -0500

[email-masked] wrote:

>  In a message dated 12/21/2002 6:57:33 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> How much faith would you have in a company that takes 10 years to make a profit?
>
> I don't.... I get out of all tech sector stocks long ago, most of which had been driven
> up to the sky without a penny of profit.  I kept telling people that the bubble had to
> burst.  But........ might be around about a good time to get back in...... but one has
> to pick carefully.....
>

I do..... but that neither here or there.

The market in generally is depressed. I'm a  tech sector believer. I say why invest in
stocks I know nothing about? When I can invest in stocks I know something about (not
everything, but something). My finger is on the pulse of the tech sector and the rate is
slowly increasing every month.

>
> On the other hand, my wife used to date Mark Cuban's roommate (prior to meeting me,
> wise-guy).  For those that don't know, Mark made a mint (actually, several mints)
> selling out his biz to Yahoo, and now owns the Dallas Mavericks.  I told her that she
> dated the wrong roommate.
>

Wow.  You never know what can happen.

> Alan Tilles

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/