Subject: RE: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

From: "Philip Macafee" <[email-masked]>
Date: Sun, 22 Dec 2002 20:28:40 -0800

Which modem have you installed and what is the date of the driver?

-----Original Message-----
From: Eric M. Hutchinson - N8XHP [mailto:[email-masked]]
Sent: Sunday, December 22, 2002 7:53 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

Yep; tried this - the software still searches for a COMM PORT and will not
let you proceed.  I have found 2 versions - 1 that crashes in install -
since it wants to search for comm 1 -4, but NO USB.  The other has a USB
check box after it installs - and it says "communication ok", but when you
run it - it will not look for USB, and says no phone found - error # 210...

Eric

----- Original Message -----
From: ">marcel_rf1 <[email-masked]>
To: [email-masked]
Sent: Sunday, December 22, 2002 4:34 AM
Subject: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

Did you try this?

http://iden.motorola.com/iupdatephone/en/j2me_downloadinfo.cfm

--- In [email-masked], "Eric M. Hutchinson - N8XHP"
< hutch@j...> wrote:
> I purchased the cable today, and I am trying to get dial up working
- I can not find the USB drivers for the cable, and my i95cl phone -
does anyone have the drivers that they can email to me?
>
> Thanks!
>
> Eric
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system ( http://www.grisoft.com).
> Version: 6.0.431 / Virus Database: 242 - Release Date: 12/17/02

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system ( http://www.grisoft.com).
Version: 6.0.431 / Virus Database: 242 - Release Date: 12/17/02

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Philip Macafee" <[email-masked]>
Date: Sun, 22 Dec 2002 20:52:37 -0800

-----Original Message-----
From: Eric M. Hutchinson - N8XHP [mailto:[email-masked]]
Sent: Sunday, December 22, 2002 7:53 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

Eric

----- Original Message -----
From: ">marcel_rf1 <[email-masked]>
To: [email-masked]
Sent: Sunday, December 22, 2002 4:34 AM
Subject: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

Did you try this?

---

Yahoo! Groups Sponsor
ADVERTISEMENT

---

From: "Eric M. Hutchinson - N8XHP" <[email-masked]>
Date: Mon, 23 Dec 2002 11:02:51 -0500

I am trying to use my i95cl with circuit data, and my laptop.  The interface cable between the phone and the computer, is the Nextel USB cable.  None of the Nextel software that I have will recognize a USB connection...???

Eric

    -----Original Message-----
    From: Eric M. Hutchinson - N8XHP [mailto:[email-masked]]
    Sent: Sunday, December 22, 2002 7:53 AM
    To: [email-masked]
    Subject: Re: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

    Yep; tried this - the software still searches for a COMM PORT and will not let you proceed.  I have found 2 versions - 1 that crashes in install - since it wants to search for comm 1 -4, but NO USB.  The other has a USB check box after it installs - and it says "communication ok", but when you run it - it will not look for USB, and says no phone found - error # 210...

    Eric
      ----- Original Message ----- 
      From: marcel_rf1 <[email-masked]> 
      To: [email-masked] 
      Sent: Sunday, December 22, 2002 4:34 AM
      Subject: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

      Did you try this?

      > Checked by AVG anti-virus system (http://www.grisoft.com).

      ---
      Outgoing mail is certified Virus Free.
      Checked by AVG anti-virus system (http://www.grisoft.com).
      Version: 6.0.431 / Virus Database: 242 - Release Date: 12/17/02

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 11:16:15 -0500

The last person who was trying to use his data cable found it to be defective. Have you
verified that the cable is good? I have a USB for my i100 and I  let the PC "Recognize"
the phone was there then added the drivers.

What are you running XP, 2000, ME?

"Eric M. Hutchinson - N8XHP" wrote:

> I am trying to use my i95cl with circuit data, and my laptop.  The interface cable
> between the phone and the computer, is the Nextel USB cable.  None of the Nextel
> software that I have will recognize a USB connection...??? Eric
>
>           Yep; tried this - the software still searches for a COMM PORT and
>           will not let you proceed.  I have found 2 versions - 1 that crashes
>           in install - since it wants to search for comm 1 -4, but NO USB.
>           The other has a USB check box after it installs - and it says
>           "communication ok", but when you run it - it will not look for USB,
>           and says no phone found - error # 210... Eric
>
>                ttp://iden.motorola.com/iupdatephone/en/j2me_downloadinfo.cfm
>
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Eric M. Hutchinson - N8XHP" <[email-masked]>
Date: Mon, 23 Dec 2002 11:41:20 -0500

I got it working!  After 2 hours with Nextel this AM, they sent me to mother /\/\; 3 min later I was all set!  New software and I was golden.  Nextel had 0 clue - I was told I was dumb, and they don't support USB, nor do they sell USB interface cables - I must have made my own using "a hacked adapter".  Whatever, its on their site!  Thanks to all that offered suggestions!

Eric
Grand Rapids, MI
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Monday, December 23, 2002 11:16 AM
  Subject: Re: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

                          ADVERTISEMENT

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  ---

---

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 12:44:29 -0500

Glad it worked out......
Where did the send you exactly? URL?

"Eric M. Hutchinson - N8XHP" wrote:

> I got it working!  After 2 hours with Nextel this AM, they sent me to mother /\/\; 3 min
> later I was all set!  New software and I was golden.  Nextel had 0 clue - I was told I
> was dumb, and they don't support USB, nor do they sell USB interface cables - I must
> have made my own using "a hacked adapter".  Whatever, its on their site!  Thanks to all
> that offered suggestions! EricGrand Rapids, MI
>
                        ADVERTISEMENT

---

From: "Eric M. Hutchinson - N8XHP" <[email-masked]>
Date: Mon, 23 Dec 2002 12:56:11 -0500

http://idenphones.motorola.com/iden/products/software/pcsftw_applications.jsp

This is the one that finally worked out...

Eric
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Monday, December 23, 2002 12:44 PM
  Subject: Re: [NEXTEL-1] Re: HELP: I need USB drivers for i95cl

  Glad it worked out......

                          ADVERTISEMENT

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  ---

---

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 13:04:23 -0500

Great Thanks-

It is a shame Nextel does not educate their sales persons more. You can't blame the rep
for their lack of training.

"Eric M. Hutchinson - N8XHP" wrote:

> http://idenphones.motorola.com/iden/products/software/pcsftw_applications.jsp This is
> the one that finally worked out... Eric
>
>      >      verified that the cable is good? I have a USB for my i100 and I  let
>      the PC
>      >      "Recognize"
>      >      > I am trying to use my i95cl with circuit data, and my laptop.  The
>      interface
>      >      cable
>      >      > between the phone and the computer, is the Nextel USB cable.  None of
>      the
>      >      Nextel
>      >      >           will not let you proceed.  I have found 2 versions - 1 that
>
>      >      crashes
>      >      >           "communication ok", but when you run it - it will not look
>      for
>      >      USB,
>      >      >                --- In [email-masked], "Eric M. Hutchinson -
>
>      >      >                N8XHP"
>      >      >                <hutch@j...> wrote:
>      >      >                > I purchased the cable today, and I am trying to get
>      dial
>      >      >                up working
>      >      >                - I can not find the USB drivers for the cable, and my
>
>      >      >                i95cl phone -
>      >      >                > Version: 6.0.431 / Virus Database: 242 - Release
>      Date:
>      >      >                12/17/02
>      >      >
>      >      >
>      >      >                Your use of Yahoo! Groups is subject to the Yahoo!
>      Terms
>      >      >                of Service.
>      >      >
>      >      >
>      >      >                ---
>      >      >                Version: 6.0.431 / Virus Database: 242 - Release Date:
>
>      >      >                12/17/02
>      >      >
>      >      >           Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>
>      >      Service.
>      >      >
                        ADVERTISEMENT
                        [Image][Image]