Subject: [mobile-ip] RFC3012bis-04 Available

From: "Jayshree Bharatia" <[email-masked]>
Date: Tue, 17 Dec 2002 13:09:32 -0600

Hello all,

New version of RFC3012bis (version 04) is now available at
http://www.ietf.org/internet-drafts/draft-ietf-mobileip-rfc3012bis-04.txt.

Thanks,
Jayshree

---

From: Yoshiyuki Tsuda <[email-masked]>
Date: Fri, 20 Dec 2002 19:46:04 +0900

Hi Jayshree,

 Just one question:
 If an AAA find an authentication error in MN-AAA
 authentication extension, what error code will the AAA
 return to an MN ?

 I've just found the above error code is missing; a
 guideline to allocate error codes from the AAA seems to
 be missing, I'm afraid.  Or, am I missing any other RFCs ?

 Someone suggested me to use 131 (mobile node failed
 authentication).  I think it's a good idea to use it
 instead now...

Thanks in advance.
-Yoshi