Subject: [NEXTEL-1] The Ups And Downs Of CDMA Capacity

From: Marcel <[email-masked]>
Date: Mon, 02 Dec 2002 12:36:38 -0500

http://www.wirelessweek.com/index.asp?layout=story&articleid=CA262323&spacedesc=Technology&stt=000

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Search Wireless Week

Entire Site
Articles
Web-Exclusive
Archives
Companies
Products
Directories
Events

Archive Map

Tips

|  Archives  |  Events  |  Directories  |  Discussions  |  news@2direct®  |  Subscribe  |

You Are Here > Home
> Wireless Week - Current Issue

Issues

Newsletter

news@2direct® Archive

Topics

Applications
Business and Finance
Global Regions
Industry Trends
Regulatory
Technology
Wireless Internet

Tools / Services

Archives

Capitol Hill Contacts

Directories

Events

Glossary

Industry Research

Industry Stocks

In-Stat Store

International Data

Product/Web Showcase

Show Dailies

Webcasts

Wireless 101

Web Directories

Associations
Carriers
Education
Government
Publishing
Research/Consultants
Vendors

Inside Wireless

Advertise - Web

Editorial Calendar

Print Subscription

Reprint Requests

Privacy Policy

Direct Marketing Lists

Print

E-mail

Subscribe

The Ups And Downs Of CDMA Capacity

By Elliott Drucker
December 2, 2002

Wireless Week
© 2002, Reed Business Information, a division of Reed Elsevier Inc. All Rights Reserved.

Here's a question that is likely to spur an interesting debate among CDMA network engineers: Is CDMA capacity always downlink limited? The standard answer is that the downlink (forward) channel in IS-95 and 1X-RTT networks runs out of capacity before the uplink (reverse) channel, so therefore capacity is downlink limited. However, an experienced engineer will perhaps note that this is true only because call blockage, which is how we typically determine capacity, only takes into account downlink conditions in most CDMA systems. (Note that we are talking about blocked calls here as in voice or circuit switched data calls. There's a different debate going on regarding capacity limits for packet data traffic.)

Of course, if the network never looks at uplink conditions to determine if further call attempts should be blocked, then you've pretty much determined that capacity will be downlink limited. For the folks that develop the hardware and software that allow CDMA systems to manage traffic flow, not having to worry about the uplink for considerations of call blocking probably makes life simpler, but is that simplification justified? To find out, we have to understand the different characteristics of uplink and downlink CDMA channels when traffic gets heavy.

In the downlink, the limiting factor for capacity is pretty straightforward: Of the total signal power transmitted from a given sector on a particular CDMA frequency, there is a maximum portion, typically around 75 percent, that can be devoted at any given time to traffic channels. Otherwise, interference from the traffic channels might make it impossible for mobiles in the service area of that sector to receive the pilot, synch and paging channels, which are transmitted constantly at fixed power levels. Note that this has nothing to do with the capacity of the base station's power amplifier. Increasing the PA capacity will not translate to increased channel capacity unless the old PA couldn't muster about four times the combined output power of the pilot, synch and paging channels. Just how many calls can be supported within the power allowed for traffic channels depends on a whole bunch of factors that are beyond the scope of the current discussion. Suffice it to say that CDMA downlink capacity can vary significantly and is primarily dependent upon the quality of network engineering involved.

Now let's consider what happens on the uplink channel when there are a lot of calls going on. At the base station, a specific channel element trying to receive signals from a particular mobile also "sees" transmissions from many other mobiles. All of those other signals combine as interference, or "noise rise," that increases the received signal level needed from the mobile that the channel element is serving. Since the closed loop mobile transmit power control is geared to having the mobile transmit just enough power for acceptable reception, as uplink noise increases so does mobile transmit power. However, mobiles can only put out so much RF power, and coverage is usually defined as the area within which mobiles operating at or below maximum power can access the network. One can readily see that as uplink noise increases, coverage shrinks. This is the so-called "cell breathing" effect in CDMA. What's more, every time mobiles in a sector have to increase power due to noise from an added call, that increase is in effect a further noise rise. The result is that cell breathing, in terms of loss of coverage, becomes vastly greater as channel loading increases. The point at which any further load increase causes a requirement for an infinite increase in mobile transmit power is called the "pole capacity." However, effective coverage in a sector is lost long before loading approaches pole capacity.

It is clear, then, that useful capacity in some CDMA sectors might be limited by how much uplink coverage loss is tolerable. In fact, if network equipment even considered uplink noise rise as a factor in determining when to invoke call blockage, we would likely find that CDMA capacity is indeed sometimes uplink limited.

Author Information

Elliott Drucker is president of the consulting firm
Drucker Associates (www.drucker-associates.com). He can be reached at [email-masked].

Print

E-mail

Subscribe

<script language="JavaScript1.1" SRC="http://ad.doubleclick.net/adj/ww.rbi/;abr=!ie;type=wirelessweekbanner;pos=2;lay=story;desc=Technology;sz=468x60;ord=37592203105520128?">
</script>
<noscript>
<a href="http://ad.doubleclick.net/jump/ww.rbi/;abr=!ie;type=wirelessweekbanner;pos=2;lay=story;desc=Technology;sz=468x60;ord=37592203105520128?">
<img src="http://ad.doubleclick.net/ad/ww.rbi/;abr=!ie;type=wirelessweekbanner;pos=2;lay=story;desc=Technology;sz=468x60;ord=37592203105520128?" border=0 width="468" height="60"></A></noscript>

Welcome

Register / Log in
here for e-letters and other features.

<script language="JavaScript1.1" SRC="http://ad.doubleclick.net/adj/ww.rbi/;abr=!ie;type=wirelessweekbutton;pos=1;lay=story;sz=125x125;ord=37592203497743616?">
</script>
<noscript>
<a href="http://ad.doubleclick.net/jump/ww.rbi/;abr=!ie;type=wirelessweekbutton;pos=1;lay=story;sz=125x125;ord=37592203497743616?">
<img src="http://ad.doubleclick.net/ad/ww.rbi/;abr=!ie;type=wirelessweekbutton;pos=1;lay=story;sz=125x125;ord=37592203497743616?" border=0 width="125" height="125"></A></noscript>

Related Articles

Mesh: It Works, But Will Anyone Use It?

Group Aims To Make Wireless An Entertaining Place

Coming Together To Work Out The Kinks In MMS

Stock Watch

Edit

Ticker

Last

Change

SI

51.20

1.92

USM

31.02

1.52

NOK

20.05

0.84

PCS

6.22

0.46

NXTL

14.16

0.41

NT

2.27

0.33

AMT

4.04

0.15

OPWV

3.11

0.10

LWIN

0.39

-0.00

A

19.30

-0.11

NASDAQ

1,496.97

18.19

DJIA

8,893.43

-2.66

S&P 500

936.47

0.16

Industry Stocks

Data delayed at least 20 min.

Get Quote/Company Info

Ticker    Find symbol

Related Events

CTAM Pre-Western Show Luncheon

Semiconductor Processing Overview

Intro to Statistical Processing Control

More >>

Wireless Home

About Us

Advertise

FAQs

Contact Us

Register/Log In

© 2002 Reed Business Information, a division of Reed Elsevier Inc. All rights reserved.
Use of this Web site is subject to its Terms and Conditions of Use
Privacy Policy

---

From: "Qiang Zhang" <[email-masked]>
Date: Mon, 2 Dec 2002 14:41:01 -0500

WirelessWeek.comIf it is possible to set up a highrise antenna tower, with the other technologies' help, will a CDMA cell be able to exceed 130miles in radius? any pointers?

----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Monday, December 02, 2002 12:36 PM
  Subject: [NEXTEL-1] The Ups And Downs Of CDMA Capacity

   

------------------------------------------------------------------------------

       Search Wireless Week 
                       Entire Site Articles Web-Exclusive Archives Companies Products Directories Events Archive Map  
                    Tips    

          You Are Here > Home > Wireless Week - Current Issue  
              Issues 

              Newsletter  
               news@2direct® Archive 
              Topics 
             
              Applications
              Business and Finance
              Global Regions
              Industry Trends
              Regulatory
              Technology
              Wireless Internet 
              Tools / Services 
              Archives
              Capitol Hill Contacts
              Directories
              Events
              Glossary
              Industry Research
              Industry Stocks
              In-Stat Store
              International Data
              Product/Web Showcase
              Show Dailies
              Webcasts
              Wireless 101
             
              Web Directories 
              Associations
              Carriers
              Education
              Government
              Publishing
              Research/Consultants
              Vendors
             
              Inside Wireless 
              Advertise - Web
              Editorial Calendar
              Print Subscription
              Reprint Requests
              Privacy Policy
              Direct Marketing Lists 

                    Print   E-mail   Subscribe 

                    By Elliott Drucker
                    December 2, 2002
                    Wireless Week

------------------------------------------------------------
                          Author Information 
                          Elliott Drucker is president of the consulting firm Drucker Associates (www.drucker-associates.com). He can be reached at [email-masked].  

                    Print   E-mail   Subscribe 

             
       Welcome 
              Register / Log in

             
              Related Articles 

                    Stock Watch Edit 
             
              Ticker Last Change 
              SI 51.20 1.92  
              USM 31.02 1.52  
              NOK 20.05 0.84  
              PCS 6.22 0.46  
              NXTL 14.16 0.41  
              NT 2.27 0.33  
              AMT 4.04 0.15  
              OPWV 3.11 0.10  
              LWIN 0.39 -0.00  
              A 19.30 -0.11  
                
              NASDAQ 1,496.97 18.19  
              DJIA 8,893.43 -2.66  
              S&P 500 936.47 0.16  

              Industry Stocks 

              Get Quote/Company Info 
                 
              Ticker    Find symbol 
              Related Events 

              More >>  

              Wireless Home About Us Advertise FAQs Contact Us Register/Log In

---

From: Marcel <[email-masked]>
Date: Mon, 02 Dec 2002 14:59:56 -0500

How high? 500' ? Not on 800Mhz and 1900 Mhz band. The coverage radius is not only driven
by the air interface (CDMA, TDMA), frequecy is also major factor.  Here is a program that
will do some crude propagation predictions
.
 http://groups.yahoo.com/group/NEXTEL-1/files/rfprop.zip

Qiang Zhang wrote:

>  If it is possible to set up a highrise antenna tower, with the other technologies'
> help, will a CDMA cell be able to exceed 130miles in radius? any pointers? -----
> Original Message -----
>
>      From: Marcel

---

From: "sparkie_rf" <[email-masked]>
Date: Mon, 02 Dec 2002 21:14:55 -0000

--- In NEXTEL-1@y..., "Qiang Zhang" <qzhang@a...> wrote:
> WirelessWeek.comIf it is possible to set up a highrise antenna 
tower, with the other technologies' help, will a CDMA cell be able 
to exceed 130miles in radius? any pointers?

YES, and not only is it possible, its already being done on live 
800mhz networks. Furthermore its a real slam dunk w/450mhz cdma.

The first couple of paragraphs prove that the guy who wrote the 
article in WW is an idiot.

For info, contact Nortel, they supplied the systems to Telstra (down 
under, hey) with a radius of 250km.

Now there is a HUGE caveat with the Telstra systems, and that is 
they are located on the edges of the great outback, thus very little 
if any sources of radio interference.

---

From: Marcel <[email-masked]>
Date: Mon, 02 Dec 2002 16:30:54 -0500

Sparkie-

Ah, down-under.......

I have not seen that type of range on 800mhz here in the US. Do you have any example is
the US of 130 mile radius on 800Mhz cellular?

---

From: "marcel_rf1" <[email-masked]>
Date: Mon, 02 Dec 2002 21:52:39 -0000

Sparkie-

 Ah, down-under.......

I have not seen that type of range on 800mhz here in the US. Do you 
have any examples here in the USA of 130 mile radius on 800Mhz 
cellular?

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Mon, 2 Dec 2002 15:35:32 -0600

Sure maybe across water using an old analog 3 watt phone with a gain antenna back when the systems were new in the 1984 era....used to roam to Michigan from my driveway here in Wisconsin 15 miles inland from Lake Michigan....not 130 miles but a pretty good distance for 800...of course usually it was in the summer and attributed to Tropospheric Ducting.

Gregg R. Lengling, W9DHI
PYSCHOLOGY:  The science of inventing words for things that do not exist.
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Monday, December 02, 2002 3:30 PM
  Subject: Re: [NEXTEL-1] Re: CDMA1x coverage in radius > 130miles?

  Sparkie-

  Ah, down-under.......

  > if any sources of radio interference.

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Mon, 02 Dec 2002 16:49:36 -0500

Ok, I never thought over water.........

I guess the reader never specified over water or land.
How about it sparkie? was that 130 miles over water or land. Details please.....
Maybe  that is a 10,000 tower and a 5000 watt ERP on 800 Mhz.

I would like to see a "real world" example.

---

From: "sparkie_rf" <[email-masked]>
Date: Tue, 03 Dec 2002 04:27:41 -0000

> I would like to see a "real world" example.

It was the great Australian Outback, no water bullshit. It does have 
use a big tower. This is NOT new info, these systems were installed 
at least 6mos. ago, possibility 12mos. I'm not super organized like 
Marcel, so I don't remember the details, but there's always 
google.com if you're so inclined. keywords: nortel, telstra, cdma. 
Better yet talk to Nortel, they put special engineering effort into 
this design, which was partly subsidized by the government.

Anyway back to reality, the bigger issue is: just because you CAN do 
something technologically, doesn't mean you should.

As for examples in the good'ole USA??? You've got to be kidding, 
right? For the past year most carriers have been cutting EVERY 
corner possible in their network buildouts. Some MSO don't even have 
functioning backup hardware much less backup power. The carriers are 
in full "duct-tape" mode. If if breaks, just add more duct-tape. 
I've visited some installations with contractors who would point out 
all the corners cut because their pissed that they couldn't bill the 
job for the original plan/amount. Thus the contractors are getting 
screwed because they now have little or NO profit margin. Anyway so 
goes the wild and wooly world of wireless.

Tomorrow everybody in the cdma world gets to smile and tell the 
world how great they are, even though QUALCOMM blew the biggest 
opportunity of the whole business.

Between the f&*^%ups at the FCC and all the nut jobs in the 
executive suites is truely a wonder anybody's cellphone works at 
all. Keep your eyes open for Microsoft PCS, AOLtel, or Woohoo its 
Yahoo, anyday now.

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 04:02:40 -0500

See below-

> google.com if you're so inclined. keywords: nortel, telstra, cdma.

I'm  googled out .......... Alan D.do you want to give it a shot?

> something technologically, doesn't mean you should.

Oh yea, I would never do it.

> corner possible in their network buildouts.

I was thinking of past examples. (1-3 yrs)

> Some MSO don't even have

Hey wireless is bouncing back! I have seen a significant increase in spending lately. Some
carriers are even saying the "C" word.......Consultant. The Tower-Pro list has job
opportunities, Public Safety is looking for Techs and Communication Lawyers are over
billing again!

We are on our way back! Come on wireless!!! I have not had a new high tech toy in a year
(Cars don't count Todd).

> opportunity of the whole business.

Yea, 2 list members are down there. They promise to feed me blow by blow info.

> all. Keep your eyes open for Microsoft PCS, AOLtel, or Woohoo its

Ok, Sparkie feed us a file or URL.......I won't tell anyone.