Subject: RE: [NEXTEL-1] stop your e mail

From: "Lindsay C. Blanton" <[email-masked]>
Date: Thu, 12 Dec 2002 14:26:46 -0600

Dispatcher: "Unit 4351"
Unit:  "Unit 4251, go ahead"
Dispatcher: "4251, respond to 552 Pike Ave, report of an overflowing email box."
Unit:  "10-4, on the way.  Advise the caller to step away from the computer, and put Yahoogroups on stand-by"
Dispatcher:  "10-4, Received"

	-----Original Message----- 
	Sent: Thu 12/12/2002 10:37 AM 
	To: [email-masked] 
	Cc: 
	Subject: Re: [NEXTEL-1] stop your e mail

		  stop your e-mail at my address  as of today or i,m calling the police out to look at it!! as of this a.m. i have 260 of your e-mail's i can't even read my own & i'm sick of it!! by 10:a.m. 12/12/02 or police pacific time !! your call.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "TJC" <[email-masked]>
Date: Thu, 12 Dec 2002 15:54:54 -0500

If this story didnt have you chuckling enough today.  Try this crime alert...

http://www.cityoforlando.net/police/pio/Releases/2002/4thQuarter/121202MissingCellPhone.htm
  ----- Original Message ----- 
  From: Lindsay C. Blanton 
  To: [email-masked] 
  Sent: Thursday, December 12, 2002 3:26 PM
  Subject: RE: [NEXTEL-1] stop your e mail

  Dispatcher: "Unit 4351" 

        -----Original Message----- 
        Sent: Thu 12/12/2002 10:37 AM 
        To: [email-masked] 
        Cc: 
        Subject: Re: [NEXTEL-1] stop your e mail 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Evan Platt <[email-masked]>
Date: Thu, 12 Dec 2002 12:41:42 -0800

Is 4351 / 4251 a two man car? ;)

Evan

(And a side note, how many here who monitor conventional two-way hate the 
dispatchers or units who use 10-4 as every other word? At a local mall 
(nameless), a 'officer' would use 10-4 every other word.
"72 to 78"
"78 10-4, go ahead."
"78, can you check with <store> about a report they want to file?"
"10-4, I'm on my way."
"You'll want to see Jamie, the manager."
"That's a 10-4."

On a Nextel note, we were looking at giving Nextels to a dispatch center (a 
government dispatch agency nonetheless). So we gave them a base, and 
explained "Hold Button Down. Wait for BEEPBEEP. Talk."
We gave up after 10 minutes of
"<press>Unit 13, base? <beepbeep> <release>"

At 12:26 PM 12/12/2002, you wrote:
>Unit:  "10-4, on the way.  Advise the caller to step away from the 
>computer, and put Yahoogroups on stand-by"

Evan Platt
Marketing Support Manager
WorldWide Wireless Connections, Inc.
Office: 408-328-4665
Fax: 408-774-0554