Subject: Re: [NEXTEL-1] stop your e mail

From: Rick Parenti <[email-masked]>
Date: Sat, 14 Dec 2002 15:21:23 -0500

I am not understanding the message he you sent me, please be more 
clear. 

Thank you
     Rick

----- Original Message -----
From: "Steve S. Bosshard   (NU5D)" <[email-masked]>
Date: Friday, December 13, 2002 9:16 pm
Subject: Re: [NEXTEL-1] stop your e mail

> K as in Morse dah di dah.
> 
> steve
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Sat, 14 Dec 2002 16:43:16 -0600

Sorry about the lapse - Marcel sent a message to the effect that some departments speak the letter K after each transmission instead of the proword 'over'.

My comment alluded to Morse operators use of the prosign 'k', dah di dah in Morse to sign 'over'

steve