Subject: [NEXTEL-1] The $19,450 Phone

From: Marcel <[email-masked]>
Date: Sun, 01 Dec 2002 06:13:30 -0500

http://www.nytimes.com/2002/12/01/magazine/01CELLPHONE.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

December 1, 2002

International

National

Washington

Business

Technology

Science

Health

Sports

New York Region

Education

Weather

Obituaries

NYT Front Page

Corrections

Editorials/Op-Ed

Readers' Opinions

Arts

Books

Movies

Travel

Dining & Wine

Home & Garden

Fashion & Style

New York Today

Crossword/Games

Cartoons

Magazine

Week in Review

Multimedia/Photos

College

Learning Network

Archive

Classifieds

Book a Trip

Personals

Theater Tickets

NYT Store

NYT Mobile

E-Cards & More

About NYTDigital

Jobs at NYTDigital

Online Media Kit

Our Advertisers

Your Profile

E-Mail Preferences

News Tracker

Premium Account

Site Help

Privacy Policy

Home Delivery

Customer Service

Electronic Edition

Media Kit

Community Affairs

Text Version

No-Fee IRAs & $7 Online Market Orders

Welcome, bullshit

Today's News Past Week Past 30 Days Past 90 Days Past Year Since 1996

The $19,450 Phone
By MARK LEVINE

lthough the Beverly Hills retail outlet of a newly christened company called Vertu is situated on a stretch of Rodeo Drive whose storefronts are occupied by Chanel, Cartier, Harry Winston, Bernini, Van Cleef & Arpels and Lladro, Vertu is, by design, concealed from the sights of window-shoppers. You can reach Vertu either through a rear alley or by walking straight through the Hugo Boss showroom, past the scrutinizing gaze of that store's nattily dressed sales crew, to the back entrance of the building, which is marked by an austere gray banner bearing nothing more than the name of the company and a logo that looks like an abstract rendering of a raptor's outstretched wings. Vertu is one flight up. It is generally open to the public by appointment only, and the hushed vacancy of its 3,500 square feet is broken only by the strains of ethereal New Age music. One corner of the room displays commissioned art from the British photographer Christopher Bucklow -- ghostly silhouettes of human figures that resemble vividly tinted M.R.I.'s. The art is not for sale. It does, however, prepare the visitor for an encounter with Vertu's specialized and highly self-conscious vocabulary of shopping. Initiates refer to the store as a ''client suite,'' to the service that Vertu's product delivers as ''the experience'' and to the product itself -- the world's first custom-built luxury cellphone -- as ''the instrument.''

Advertisement

''Sometimes even I slip up and call it a phone,'' says Frank Nuovo, 41, a founder of Vertu and its creative director, after he greets me in the client suite. ''Yes, in its core functionality, it is a phone. But once you understand the experience, you'll see that it is -- well, obviously, an instrument.''

Along one side of the room's expanse of white wall are three mounted glass cases, vaguely reminiscent of panels in a religious altarpiece. At the center of each case is a black void, a little smaller than a shoebox, where, beneath fiber-optic spotlights and behind electromagnetic locks, lies the instrument, looking rather like the well-appointed offspring of a remote control and a slender electric shaver. In the left display case is a model built from white gold, which sells for $13,000; in the center, an $11,350 yellow gold version; and on the right, the top-of-the-line platinum Vertu, which can be purchased for $19,450 and, for the first 1,000 buyers, comes with a certificate of ownership signed by Nuovo. (Not on display: the most basic Vertu, encased in proletarian stainless steel. Price tag: $4,900.) All of the phones feature a sapphire crystal face, a sheath of soft Italian leather for comfortable gripping and a backing and pillow -- which your ear rests against -- fashioned from aerospace-grade ceramics. ''This is an experience in exquisite design and craftsmanship,'' Nuovo assures me. ''If the instrument were made out of copper, it would still be worth what it's worth.''

Nuovo settles into a boxy leather couch. He is wearing a black leather jacket, an olive green mesh crew-neck shirt and pleated black pants -- all designed by his friend Jhane Barnes -- and a pair of black lace-up loafers made by a Finnish company, the Left Shoe, from laser-digitized measurements of his feet. He shields his eyes from the light, since he has just come from the ophthalmologist and his green eyes are dilated. Nuovo has some of the physical bearing of a younger Al Pacino, and despite having managed just three hours of sleep the previous night -- rather than his usual five or six -- he speaks in a rapid proselytizing stream. He directs my attention to the coffee table in front of us, where a module covered in black fabric stands on its end, like the slipcase for a rare reference book. This is the Vertu packaging, out of which, Nuovo says, ''we unfold the story of Vertu.'' He slides out the box's top shelf. The instrument rests snug and gleaming in a leather-lined molding. Nuovo and I stare at it admiringly for a moment. Its six rows of platinum function keys are set in a shallow V shape, reinforcing the brand's logo, which appears at the top of the phone nestling a tiny V-shaped speaker. Nubs of raised platinum protect the sapphire face from damage and, according to Nuovo, add an ''edge'' to the design, so that the phone ''has a character that is both flowing and elegant and slightly on the aggressive side.'' Its curving metallic lines nod toward Art Deco; the brash straightforwardness of its elements recalls post-World War II Italian modernism. It is just under five inches long and two inches wide -- common dimensions for a cellphone -- but it weighs in at a hefty half-pound. ''We're not going to simply coat the instrument in metal, which would make it lighter,'' Nuovo says. ''We made it the way it needs to be for robustness. There's a size-to-proportion balance that has a calming effect, like Chinese health balls. It fits perfectly in the hand.''

Continued
1 | 2 | 3 | Next>>

Telemarketers Offering a Plan To Cut Sales Calls to Cellphones  (October 21, 2002)
$

Now, That Ringing Cellphone May Be a Telemarketer's Call  (July 5, 2002)
$

As WorldCom Struggles for Stability, Its MCI Phone Unit Underwhelms Wall St.  (May 2, 2002)
$

SOAPBOX; The Land of the Free  (July 8, 2001)
$

Find more results for Cellular Telephones and Marketing and Merchandising .

Doing research? Search the archive for more than 500,000 articles:

Today's News Past Week Past 30 Days Past 90 Days Past Year Since 1996

Click Here to Receive 50% Off Home Delivery of The New York Times Newspaper.

Home | Back to Magazine | Search | Corrections | Help | Back to Top

Copyright The New York Times Company | Permissions | Privacy Policy

Christian Stoll

The $19,450 phone.

Topics

Alerts

Cellular Telephones

Marketing and Merchandising

Create Your Own | Manage Alerts
Take a Tour

Sign Up for Newsletters

Zachary Scott for The New York Times

Form over function: Frank Nuovo and his precious-metal "instruments."

NYT Pocket MBA Series: Leadership and Vision

Price: $12.95. Learn More.

The latest Mutual Funds Report is now available at NYTimes.com. The Times takes a look at the dismal third quarter, as well as where things may be headed.

Click here to read the report.

Search by Zip Code:

Sign
up for E-Mail Alerts,

Luxury
& Vacation Homes

• Hamptons

• Florida

• Wine Country

• Western States

• More...

Mortgage & Moving
Services

---

From: "Bulldog" <[email-masked]>
Date: Sun, 01 Dec 2002 22:58:43 -0000

Is it free with activation?

---

From: "Paul J Zawada" <[email-masked]>
Date: Mon, 02 Dec 2002 21:55:13 -0000

No no no...  $19,450 is the price WITH activation.  Otherwise 
the "instrument" goes for $33,380 without activation. :-)

--zawada