Subject: Re: [NEXTEL-1] Ben G. Almond, Cingular's Vice President-Federal Regulatory C...

From: [email-masked]
Date: Fri, 20 Dec 2002 08:56:38 EST

Actually, the world would prefer that you pull over to the side of the road.

Ben ain't got nuttin'.  Ain't nuttin' new there, same ole same ole.  Maybe 
you should help your client, Verizon, do better.

Favorite typo from the ex parte:  "Nextel would pet 16 MHz of contiguous 
spectrum......"

Alan Tilles

In a message dated 12/19/2002 11:52:02 PM Eastern Standard Time, 
[email-masked] writes:

> Actually that is the best I can do at 75 MPH, hand on the wheel, foot on the 
> clutch.
> Everyone should click on the URL and read the full text.
> 
> http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&
> id_document=6513397080
> 
> 
> Looks like Ben Got-u on a few issues.
> He is REAL sharp.

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 11:33:57 -0500

>  Actually, the world would prefer that you pull over to the side of the road.

Because? What you are against VRS? I'm legal in 50 states?

>
> Ben ain't got nuttin'.  Ain't nuttin' new there, same ole same ole.  Maybe you should
> help your client, Verizon, do better.
>

As soon as you help your client Nextel do much better :

>
> Favorite typo from the ex parte:  "Nextel would pet 16 MHz of contiguous spectrum......"
>
>

Maybe you should retype it for them.

> Alan Tilles

------------------------ Yahoo! Groups Sponsor ---------------------~-->
DVD Rentals with No Late Fees - Try Netflix for FREE!
http://us.click.yahoo.com/.ZSp6B/dlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 20 Dec 2002 11:58:28 -0500

Boys, boys, boys!!  You two get JUG this afternoon (those with Jesuit
educations know what jug is).

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Friday, December 20, 2002 11:34 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Ben G. Almond, Cingular's Vice President-Federal
Regulatory C...

spectrum......"

  > Alan Tilles

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 12:40:29 -0500

I don't worry -----

I'm connected.

Todd Ellis wrote:

>  Boys, boys, boys!!  You two get JUG this afternoon (those with Jesuit educations know
> what jug is).
>
                        ADVERTISEMENT
                        [Image][Image]

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Harry Ekelund" <[email-masked]>
Date: Fri, 20 Dec 2002 09:24:07 -0800

Or the Christian Brothers!

Harry
  -----Original Message-----
  From: Todd Ellis [mailto:[email-masked]]
  Sent: December 20, 2002 8:58 AM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Ben G. Almond, Cingular's Vice President-Federal
Regulatory C...

    -----Original Message-----
    From: Marcel [mailto:[email-masked]]
    Sent: Friday, December 20, 2002 11:34 AM
    To: [email-masked]
    Subject: Re: [NEXTEL-1] Ben G. Almond, Cingular's Vice President-Federal
Regulatory C...

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 14:12:33 -0500

Ok, before someone busts a  blood vessel again let me add some levity here,

YOU JUST MIGHT BE A RF ENGINEER:

If you go to a Nextel store and put all the phones in "Test Mode".

If you give people directions with radio towers for landmarks.

If your automobile has more antennas than a Channel 5 News Van.

If you think your bedroom would look nice with some Smith Chart wallpaper
.
If you want a vector network analyser for Christmas.  If you see a metal
coffee can and think, I can make an orthogonal multi-mode antenna feed-horn
from that.

If your idea of DC is anything below 100 MHz.

If you know the frequency of all the garage door openers in your
neighborhood.

If you see a lady with large ornamental earrings and wonder what the gain of
them would be if used as an antenna.

If your idea of an ideal vacation is a visit to a radio telescope facility.

If you've ever built a resonant cavity filter out of Pepsi cans.

If you still own a slide rule and you know how to work it.  If you have at
least four different kinds of coaxial cable in your workshop.

If someone asks you to measure something and you give them results in
wavelengths.

If you can remember 7 computer passwords but not your anniversary, (or ANY of
your wife's clothing sizes).

If you'd rather talk about I/Q modulation techniques rather than sports.

If you've visited ALL of the broadcast transmitter facilities within 75 miles
of your house.

If you think towers are esthetically pleasing.

If your wife askes how much more or less something is and you give
her an answer in dB's.

If your automobile buying decisions are heavily influenced by how much space
there is to mount radios and antennas.  If you couldn't sleep until you found
out all the details of the Mars Rover communications system.

If you view a tree as a place to mount antennas.

If you have a dog named Klystron.

---

From: blake bowers <[email-masked]>
Date: Fri, 20 Dec 2002 13:15:06 -0600

> If you have a dog named Klystron.

We don't have Nextel around here anymore, thank you.

And the Dog is named George.

(The cat however, fits...)

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 14:25:54 -0500

I see..... How about this?

YOU JUST MIGHT BE A RF ENGINEER IF:

You do it until your Gigger-Hurts.........

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 14:35:09 -0500

Just to keep it even-

Q: What's the difference between a dead dog in the road and a dead lawyer
   in the road?
A: There are skid marks in front of the dog.

Q: Why won't sharks attack lawyers? (But what if "Shark" is your lawyer?)
A: Professional courtesy.

Q: What do have when a lawyer is buried up to his neck in sand?
A: Not enough sand.

Q: How do you get a lawyer out of a tree?
A: Cut the rope.

Q:  Do you know how to save a drowning laywer?
A1: Take your foot off his head.
A2: No.
    Good!

Q: What's the difference between a lawyer and a bucket of dung?
A: The bucket.

Q: What is the definition of a shame (as in "that's a shame")?
A: When a busload of lawyers goes off a cliff.

Q: What is the definition of a "crying shame"?
A: There was an empty seat.

Q: What do you get when you cross the Godfather with a lawyer?
A: An offer you can't understand

Q. Why is it that many lawyers have broken noses?
A. From chasing parked ambulances.

Q. Where can you find a good lawyer?
A. In the cemetary

Q. What's the difference between a lawyer and a vampire?
A. A vampire only sucks blood at night.

Q. How many law professors does it take to change a light bulb?
A. Heck, you need 250 just to lobby for the research grant.

Q:  If you see a lawyer on a bicycle, why don't you swerve to hit him?
A:  It might be your bicycle.