Subject: RE: [NEXTEL-1] Interference Source Located

From: "Todd Ellis" <[email-masked]>
Date: Tue, 3 Dec 2002 22:25:35 -0500

N2 Lighting Da Hood
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Tuesday, December 03, 2002 10:12 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Interference Source Located

  Todd,

  I have Riley Hollingsworth on the phone he wants to know  your neighbors
Call Sign............

  Todd Ellis wrote:

  > I found this interference source here in my subdivision 4 doors up the
  > street.  You can't use a cellphone or pager within 200 feet of this
house.
  > What 30,000 light bulbs can do for your power bill.  And no, their name
is
  > Morelli, not Griswald.
  >
  > For those in amazement, my neighbor spent another $600 on MORE bulbs
this
  > year.  Two years ago he won a new sports car for his display, and this
year
  > he's trying to win a cruise.  Or at least he WAS going to try to win the
  > cruise before they had to think about renaming the oceanliners the
"Norwalk
  > Class" vessels.
  >
  > Happy Holidays!
  >
  > Todd Ellis
  >
  >
  >
  > Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

   -------------------------------------------------------------------------
-----------------
  >                                   Name: GriswaldFamilyChristmas.JPG
  >    GriswaldFamilyChristmas.JPG    Type: JPEG Image (image/jpeg)
  >                               Encoding: base64

  --
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 3 Dec 2002 21:10:47 -0500

I found this interference source here in my subdivision 4 doors up the
street.  You can't use a cellphone or pager within 200 feet of this house.
What 30,000 light bulbs can do for your power bill.  And no, their name is
Morelli, not Griswald.

For those in amazement, my neighbor spent another $600 on MORE bulbs this
year.  Two years ago he won a new sports car for his display, and this year
he's trying to win a cruise.  Or at least he WAS going to try to win the
cruise before they had to think about renaming the oceanliners the "Norwalk
Class" vessels.

Happy Holidays!

Todd Ellis

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 22:12:05 -0500

Todd,

I have Riley Hollingsworth on the phone he wants to know  your neighbors Call Sign............

Todd Ellis wrote:

>   ------------------------------------------------------------------------------------------