Subject: [NEXTEL-1] In the Matter of Changes Requested in Mobile & Portable Ownership & License Tagging for Parts 5-15-18-74-80-90-95-97

From: Alan Dixon <[email-masked]>
Date: Fri, 6 Dec 2002 16:55:23 -0500

Anyone know a docket number on this one, offhand?
Thanks, Alan Dixon
Pop'Comm
[email-masked]

NEWS News media Information 202 / 418-0500  TTY 202 / 418-2555 
Fax-On-Demand 202 / 418-2830  Internet:  http://www.fcc.govftp.fcc.gov 
Federal Communications Commission 445 12 th Street, S. W. Washington, D.
C.  20554   ...  
December 6, 2002 
FCC FILINGS 

In  the  Matter  of  Changes  Requested  in  Mobile  &  Portable 
Ownership  &  License  Tagging  for  Part’s  5  –  15  –  18  -74  –  80 
-90  –  95  –  97.  Comments  –  Dale  E.  Reich. 
 November  27 
 In  the  Application  of  EchoStar  Communications  Corporation, 
General  Motors  Corporation,  Hughes  Electronics  Corporation  and 
EchoStar  Communications  Corporation for  Authority  to  Transfer 
Control  (CS  Docket  No.  01-  348).  Amendment  to  Consolidated 
Application  for  Authority  to  Transfer  Control;  Petition  for 
Suspension  of  Hearing,  Motion  to  Delete  and  Clarify  Issues. 

--

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 06 Dec 2002 17:51:26 -0500

Proceeding: PRM02WT
Type Code: PU
Date Received/Adopted: 11/14/02
Date Released/Denied:

Document Type: PET RM
Total Pages: 3
File Number/Community:
DA/FCC Number:
Filed on Behalf of: Dale Reich
Filed By:
Attorney/Author Name: Dale Reich
Document Date: 11/01/02
Complete Mailing Address:
141 North Center Street
Seville, OH 44273 -9504
View

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6513389260

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG