Subject: Re: [NEXTEL-1] Help from N.E. GA or SC

From: <[email-masked]>
Date: Tue, 31 Dec 2002 15:38:23 -0500

I am with the Tennessee Highway Patrol and we also use 156.210 mhz for many of our repeater inputs. I am 98% sure that the SO in GA is 100.0 Hz. Our Repeater in Morgan County (near Brushy Mt. Prison) receives the GA SO repeater VERY well!! When the Rpt. was put in service in 1985 it was set up with a 100.0 hz receive tone which had to be changed by the former tech to 107.2hz. In 1996 we received problems with that tone from a police department near Portsmouth, Ohio. I am now on 97.4hz and it is quiet.  This repeater is controlled by 960 mhz microwave and I have the capability to go carrier squelch (which I do many times)and I can hear the GA rpt very well. 
Hope this helps!

> 
> From: Marcel <[email-masked]>
> Date: 2002/12/31 Tue PM 02:23:21 EST
> To: "[email-masked]" <[email-masked]>
> Subject: [NEXTEL-1] Help from N.E. GA or SC
> 
> -------- Original Message --------
>    From: JLDavis
> Subject:  Help from N.E. GA or SC
> 
> 
> Greetings! Straight from the "You ain't gonna believe this..." stack of stuff. Here in
> Troup County / Lagrange along the GA / AL border our Sheriff's Dept repeater is being
> keyed up by Hart County S.O.  When I looked at the map on ScanAtlanta, I couldn't believe
> my eyes.  Troup is on the opposite edge of the state from Hart!  Talk about skip!   We've
> been hearing these guys but I could never hear the name of the agency.  Well, the other
> day, loud and clear I heard a DNR calling Hart County. As I suspected, Hart's repeater
> output is 156.210 Mhz.  That is Troup's repeater input frequency. Troup operates a PL tone
> of 100-Hz. Can anyone that receives Hart County S.O. on 156.210-Mhz please advise what PL
> tone Hart is using????   Either Hart has the same PL tone or our repeater's CTCSS is not
> always remaining in the "ACTIVE" position. Thanks for any help you can offer. Best
> Regards,
> Julian
> 
> 
>  
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 
> 
> 
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Blake Bowers" <[email-masked]>
Date: Tue, 31 Dec 2002 15:10:43 -0600

Days gone by in TN, I could key up the Clingmans dome USFS repeater from 
the TEMA office in Nashville.  Just about full quieting on recieve.

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Tuesday, December 31, 2002 2:38 PM
  Subject: Re: [NEXTEL-1] Help from N.E. GA or SC

  > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.