Subject: [NEXTEL-1] Re: IMPROVING PUBLIC SAFETY COMMUNICATIONS ?

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 16:18:00 -0500

Thanks-

Look for a positive mention in the NYT early next month. (I will post the URL)

Laura Smith wrote:

> Marcel:
>
> It's a typo.  ITA spoke at the hearing on June 12, 2002.  Sorry about the
> mix-up.
>
> Laura

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Laura Smith <[email-masked]>
Date: Thu, 12 Dec 2002 16:14:30 -0500

Marcel:

Laura

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Thursday, December 12, 2002 4:04 PM
To: [email-masked]; [email-masked]; Laura
Smith
Subject: IMPROVING PUBLIC SAFETY COMMUNICATIONS ? 

Laura,

Is the date below (today) a typo or is it correct?

IV. IMPROVING PUBLIC SAFETY COMMUNICATIONS - No Legislation
ITA has been attending numerous meetings with the House and Senate's,
majority and
minority
staffs to keep them educated and informed on the Commission's 800 MHz
interference
proceeding.
Originally, we were reacting and responding to the White Paper that Nextel
had released
November 21,
2001. Then we focused attention on the proposal submitted in the initial
comment rounds by
the Private
Wireless Coalition. As such, ITA represented the PWC at an informal hearing
among Commerce

Committee staffers on December 12, 2002.

http://www.ita-relay.com/advocacy/Leg%20%20Reg%20Report%20102202.pdf

Laura Smith wrote:

>  The Consensus Group is still working on our supplemental showing which we
hope to file
> some time soon.   (Some time soon, how's that for a hard date!)  Once we
file the
> supplemental showing, the FCC will need to put it out on PN for comments.
> Theoretically, the comment cycle would close in mid-January and the FCC
would be ready
> to render a decision by the end of first quarter.  Again . . .
theoretically speaking
> that is.  :)Laura
>
>      -----Original Message-----
>      From: Todd Ellis
>      Sent: Thursday, December 12, 2002 3:34 PM
>      To: [email-masked]
>      Subject: [800interference] Time to put on a black striped shirt
>
>      Time out.I have a better question.  Anyone have an idea on when the
FCC may be
>      declaring its position on the Nextel matter we so dearly follow?Todd
Ellis
>
>           -----Original Message-----
>           From: Laura Smith [mailto:[email-masked]]
>           Sent: Thursday, December 12, 2002 3:31 PM
>           To: [email-masked]'
>           Subject: RE: [800interference] Re: [NEXTEL-1] Nextel Gives
Consent
>           to County of P...
>
>           Did I miss part of this conversation?  How are Alan's finances
>           relevant to the discussion?
>
>
>
>      To unsubscribe from this group, send an email to:
>      [email-masked]
>
>
>
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG