Subject: [NEXTEL-1] Bumbling Barry West- Revises Nextel Year End Subscriber Numbers-

From: Marcel <[email-masked]>
Date: Wed, 04 Dec 2002 01:46:04 -0500

Bumbling Barry West- Revises Nextel Year End Subscriber Numbers-

Until now Nextel has not revised its guidance of 2 million for year end subscriber growth.

As always, Barry lives up to his name "Bumbling Barry" by being the first at Nextel
to admit that Nextel will probably NOT meet its previous prediction for 2 Million
subscribers.

Barry said: "We probably are not going to make 2 Million but close to".
"Close to" is that 1.5, 1.8, 1M who knows???

I think this slipped out prematurely since Nextel did not have a presser prepared to
"Spin" the issue off.

How will Wall Street react to this?  It is hard to say, but if they react to Nextel the
way they reacted to Sprint's failure to meet subscriber numbers there will be trouble.

Barry On Coverage-

Barry also told investors:

"Most people in the United States live either on the East or West Coast and you would go
Bankrupt trying to cover every rural area"

I'm sure Nextel Partners would love to hear this-

Barry also made the following comment on the realignment proposal (aka Plan Scam) "The
Government is behind us on the realignment proposal". He later back tracked and said the
"Public Safety Government is behind us on the realignment proposal"

Timmy should  keep this guy under lock and key in the LAB>...he is dangerous!

Marcel wrote:

> Nextel at The NASDAQ- Featuring Bumbling Barry West
> http://213.86.118.79/nasdaq/743_nasdaq_investors_conference/index.htm

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "sparkie_rf" <[email-masked]>
Date: Wed, 04 Dec 2002 15:35:00 -0000

> I'm sure Nextel Partners would love to hear this-

NTXP and what about all of N's target markets.

I guess Barry is saying that there's no home building, no factories, 
no transportation systems and no FBI/Government out there in "fly-
over" country. Sooner rather than later the markets will see the 
real Nextel, that is as soon as CNBC's Cramer and he band of 
mercenaries/hedgies extract there profit.

> Timmy should  keep this guy under lock and key in the LAB>...he is 

Ahem. Next thing we know Barry will start reading aloud from the 
list of "numbered" swiss bank accounts that have been setup for 
FoTP (aka Friends of The Plan).

---

From: Marcel <[email-masked]>
Date: Wed, 04 Dec 2002 14:04:38 -0500

I'm glad I did not Import him from the U.K.! I would ask for a refund, he is defective.