Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

From: [email-masked]
Date: Fri, 20 Dec 2002 18:06:09 EST

In a message dated 12/20/2002 5:49:25 PM Eastern Standard Time, 
[email-masked] writes:

> But what about the poor sucker who paid $165.00 for ONE share of Nexthell?

Or Enron, or United (oops! A client!), or (insert name here)......... that's 
the risk whenever you buy or sell stocks.  If you can't take the risk, don't 
play the game.

Alan T.

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 18:14:57 -0500

True, So True.............

Wait - News- FLASH

Engineer & Lawyer come to a "Consensus"

More News@ 11pm WNXT-New York

[email-masked] wrote:

>  In a message dated 12/20/2002 5:49:25 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
> Or Enron, or United (oops! A client!), or (insert name here)......... that's the risk
> whenever you buy or sell stocks.  If you can't take the risk, don't play the game.
>
> Alan T.
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 20 Dec 2002 18:34:26 -0500

It is excusable to pay to much, it isn't excusable to freeze and refuse to
get out if it starts dropping.

The risk can be managed. Park your money with a broker and don't keep an eye
on it and you might as well kiss it good bye.
Rik Rasmussen
Stock Analyzer mailing list moderator
http://groups.yahoo.com/group/stockanalyzer/

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]
  Sent: Friday, December 20, 2002 6:06 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

    But what about the poor sucker who paid $165.00 for ONE share of
Nexthell?

  Or Enron, or United (oops! A client!), or (insert name here).........
that's the risk whenever you buy or sell stocks.  If you can't take the
risk, don't play the game.

  Alan T.
        Yahoo! Groups Sponsor
              ADVERTISEMENT