Subject: [NEXTEL-1] Yankee Group: PWLAN to generate $1.63B by 2007

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 22:27:32 -0500

Yankee Group: PWLAN to generate $1.63B by 2007
December 02 12:55:00, 2002

BOSTON—Public wireless local area networks in North America will generate up to $1.63
billion in annual service revenue
by 2007, according to a study by the Yankee Group.

“For most service providers, PWLAN does not represent a viable standalone business.
Carriers are well positioned for
this space by providing both hot spot access and WAN/WLAN integrated service to their
subscriber base,” said Roberta
Wiggins, wireless/mobile services director at Yankee Group.

http://www.rcrnews.com/cgi-bin/news.pl?newsId=6114&print=Y

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "sparkie_rf" <[email-masked]>
Date: Wed, 04 Dec 2002 05:20:13 -0000

--- In NEXTEL-1@y..., Marcel <marcelrf@b...> wrote:
> BOSTON—Public wireless local area networks in North America
will 
generate up to $1.63
> "For most service providers, PWLAN does not represent a viable 
>standalone business.

Finally the straight dope from a "brainyack" (sp?)

As to future revenue generation, these guys are taken some major 
league bong hits. If the recent past is prologue then the carriers 
will just give the access away for free. I can see it now, Nights 
and weekends, the first 100,000 packets are on us.