Subject: [mobile-ip] MIPv6 - possible inconsistency in text

From: "Greg O'Shea" <[email-masked]>
Date: Wed, 11 Dec 2002 17:07:54 -0000

The value of the Single Address Only (S) bit field is examined only
   for new registrations.  Its value is ignored on de-registrations and
   re-registrations of the same addresses. [10.3.1]

       The value of the Single Address Only (S) bit MUST be set
       equivalently for subsequent de-registrations and re-registrations
       with the same addresses. [11.7.1]

Both are right?

---

From: Jari Arkko <[email-masked]>
Date: Wed, 11 Dec 2002 23:48:32 +0200

>        with the same addresses. [11.7.1]

I think they are. You must set the correctly, but the receiver
will ignore them...

Jari