Subject: Re: [NEXTEL-1] Re: MRT?

From: Alan Dixon <[email-masked]>
Date: Mon, 2 Dec 2002 21:21:13 -0500

MRT's got no Schwaninger, and now no Bishop.
MRT's got no magazine, anymore.
I'm out of there!  Sorry.

Alan Dixon
Pop'Comm

On Mon, 02 Dec 2002 01:08:05 -0500 Marcel <[email-masked]>
writes:
> Looks like they have changed captains......
> 
> Looks like some names are missing here......
> http://iwce-mrt.com/contact_information/index.htm
> 
> 
> -------- Original Message --------
>    From: Jack Daniel <[email-masked]>
> Subject: Re: MRT?
> 
> MRT is now under "new and improved" management.
> 
> I hear they march to a different drummer and use a different 
> calendar.
> ;-)
> 
> I'm saving my crayolas to get maximum benefit of the new style and
> content.
> 
> Jack Daniel
> ==================================================
> 
> Todd Ellis wrote:
> >
> > I'm kind of hesitant to ask the question, but now that it is 
> December, what
> > ever happened to the November MRT?
> >
> > Todd Ellis
> > Operations Manager, Telecommunications Division
> > Booth & Associates, Inc., a Utility Services Associates company
> > An Employee-Owned Business
> > 1011 Schaub Drive, Raleigh, NC 27606
> > Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
> > Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
> > E-mail:  [email-masked]
> > Two-way SMS: [email-masked]
> > Web:  www.booth-assoc.com
> > Telecommunications, Transmission & Distribution, System Planning 
> > and Special Projects,
> > Mapping and Field Services, Substations & Relaying, Strategic & 
> > Financial Services
> >

--

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: snakeiiiiiz <[email-masked]>
Date: Mon, 2 Dec 2002 21:28:48 -0800 (PST)

Local phone companies killed reverse billing to extract additional toll revenues from their customers whom they have already warned. PCS and AWE say they have relatively few affected numbers, no mention of Nextel.
-----------------------------
Calling cell phones could cost moreCheck your bill — new billing systems about to go into effect
ASSOCIATED PRESSNEW YORK, Oct. 18 — Here’s another reason to check your telephone bill closely. A subtle realignment this fall in the nation’s inscrutable tangle of phone systems could cause a surprising increase in what some consumers pay to call cell phones from traditional landlines.
  For most people, the increases will be negligible. But some people could see their monthly charges jump $10 or $20 unless they change their calling habits. 

       THE CHANGE, ROOTED in the different ways landline and wireless phone networks are laid out, means that some calls to cell phones that were once considered local now incur higher toll charges.
       For most people, the increases will be negligible. Verizon Inc., the largest regional phone company, estimates that in the 33 million households it serves, the average bill will rise pennies per month.
       Even so, Verizon warned customers about the new policy in an insert with September phone bills and acknowledged that some people’s monthly charges could jump $10 or $20 unless they change their calling habits.
       “This change may come as a shock to many wireline customers the first time they see it on their bills, and could cause callers to hesitate next time they reach for the phone and want to dial a wireless number,” said Travis Larson, spokesman for the Cellular Telecommunications and Internet Association, a trade organization for wireless carriers.
       The billing change doesn’t appear to have caused serious trouble where it already has been in effect, mainly in the West and Midwest.
       “I’m not aware that this is an issue that we get a lot of consumer complaints on,” said Federal Communications Commission spokeswoman Meribeth McCarrick.
       
REVERSE BILLING
       Why is this happening?
       Area codes are divided into “rate centers” with their own number prefixes. Calls to nearby rate centers are considered local, while those to further rate centers generate intra-state or regional toll prices. Calls between more spread-out points count as long-distance.
       Because of differences in how wireless networks are set up, wireless carriers don’t need to get phone numbers in every local rate center. So your cell phone could have a number from a rate center distant from your home.
       For such customers, a call from home to their cell phone could incur per-minute toll charges.
       To stimulate use of mobile phones, wireless carriers years ago got landline companies to treat such calls as local. Wireless carriers reimbursed landline companies for the lost toll revenue — a process known as reverse billing or wide-area calling.  
				function zipInline_Popup(){					var dx,dy,x,y,op;dx=238;dy=294;														x=window.screen.width-dx-10;y=window.screen.height-dy-60;										op = "width="+dx+",height="+dy+",left="+x+",top="+y+",screenX="+x+",screenY="+y					OCW("/m/cov/popup.asp?p=Inline","pop",op);				}								function zipInline_Switch(){					document.images.imgIZip.src = "/site_elements/pfp/inline/Go_to_home.gif"					for(var i=0; i 

       Reverse billing has diminished over time, largely because wireless companies acquired numbers in more rate centers as their customer base exploded.
       For example, in New York state, fewer than 6 percent of wireless phone exchanges still employ reverse billing, said Michael O’Connor, a director of federal regulatory issues at Verizon.
       Similarly, wireless provider Sprint PCS estimates that wireless billing covers fewer than 5 percent of its customers, said Jack Weyforth, manager of carrier interconnection. AT&T Wireless spokeswoman Rochelle Cohen said “a very small percentage of our customers have these sorts of phone numbers.”
       On Nov. 24, reverse billing will begin to die altogether. The FCC is changing how phone numbers are allocated to different providers and in many cases reverse-billing systems aren’t sophisticated enough to deal with that switch.
       The final blow to reverse-billing should come next year as consumers get “number portability,” the right to keep their mobile numbers if they switch carriers.
       
UNCLEAR HOW MANY AFFECTED
       Some people in the wireless industry say it didn’t have to happen this way.
       Michael Altschul, general counsel for the cell-phone industry group, said local phone companies asked regulators in several states to let them kill reverse billing.
       That forced wireless companies to establish their own connections in local rate centers by leasing costly equipment and space from landline companies, he said.
       “We’re disappointed with the (local phone companies) that they’re discontinuing this service, because it was meeting the needs of customers,” added Diane Rainey, a spokeswoman for wireless carrier Nextel Corp. 
   Tools and Toys       Sam Simon, chairman of the Telecommunications Research & Action Center, a consumer rights group, said complexities of the phone system make it unclear how widespread the new charges will be.
       No phone company would give details on where people could be affected.
       All nine states where BellSouth Corp. is the local phone provider got rid of the old billing system by Oct. 1, spokesman Jeff Battcher said.
       In the 14 states served by Qwest Communications International Inc., the change is scheduled to take effect in November, though Qwest is working on ways to extend the old system wherever possible, spokeswoman Carey Brandt said.
       Many SBC Communications Inc. customers experienced the change several years ago, including those in states where Ameritech and Pacific Bell was the local provider.
       People in Texas, Oklahoma, Arkansas, Missouri and Kansas will begin to see it this fall, SBC spokesman Kevin Belgrade said.
       
       © 2002 Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 03:41:23 -0500

I'm so glad I can't get "released"  from Nextel-1, Nextel2 and Wireless Forum  Homeland
Security Group.....................

Hey wait a minute .......I don't get paid anyway!

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 3 Dec 2002 14:47:52 -0500

What issue??
  -----Original Message-----
  From: Blake Bowers [mailto:[email-masked]]
  Sent: Tuesday, December 03, 2002 9:25 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: MRT?

  Not that I have any love for Bishop, but is there not a couple of
  articles penned by him in this issue?  Maybe not the editor anymore,
  but he still appears to be around.

---

From: Blake Bowers <[email-masked]>
Date: Tue, 03 Dec 2002 08:24:59 -0600

---

From: "Blake Bowers" <[email-masked]>
Date: Tue, 3 Dec 2002 14:32:09 -0600

November 2002
  ----- Original Message ----- 
  From: Todd Ellis 
  To: [email-masked] 
  Sent: Tuesday, December 03, 2002 1:47 PM
  Subject: RE: [NEXTEL-1] Re: MRT?

  What issue??
    -----Original Message-----
    From: Blake Bowers [mailto:[email-masked]]
    Sent: Tuesday, December 03, 2002 9:25 AM
    To: [email-masked]
    Subject: Re: [NEXTEL-1] Re: MRT?

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 4 Dec 2002 06:24:11 -0500

we haven't seen ours yet.
  -----Original Message-----
  From: Blake Bowers [mailto:[email-masked]]
  Sent: Tuesday, December 03, 2002 3:32 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: MRT?

  November 2002
    ----- Original Message ----- 
    From: Todd Ellis 
    To: [email-masked] 
    Sent: Tuesday, December 03, 2002 1:47 PM
    Subject: RE: [NEXTEL-1] Re: MRT?

    What issue??
      -----Original Message-----
      From: Blake Bowers [mailto:[email-masked]]
      Sent: Tuesday, December 03, 2002 9:25 AM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Re: MRT?

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Blake Bowers <[email-masked]>
Date: Wed, 04 Dec 2002 06:18:30 -0600

Don't be too worried.  I am not impressed.  Looks
slicker, but I am not worried about slick.

Todd Ellis wrote:

>         From: Todd Ellis <mailto:[email-masked]>
>
>         To: [email-masked] <mailto:[email-masked]>
>
>             To:[email-masked] <mailto:[email-masked]>
>         Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>         Service <http://docs.yahoo.com/info/terms/> .
>
>
>
>     Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>     Service <http://docs.yahoo.com/info/terms/> .
>
>
> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=219695.2596658.3969980.1927555/D=egroupweb/S=1707367802:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1039003507?> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/> .

---

From: Blake Bowers <[email-masked]>
Date: Wed, 04 Dec 2002 23:12:59 -0600

Yep, got it in the mail yesterday.

Todd Ellis wrote:

> Did you get it via the mail or...?  Dumb questions,  but again we have 
> not gotten our copies and it isn't on the web either.
>
>     Sent: Wednesday, December 04, 2002 7:18 AM
>>         From: Blake Bowers [ mailto:[email-masked] ]
>>             <mailto:[email-masked]>
>>
>>                 From: Blake Bowers [ mailto:[email-masked] ]
>>             Your use of Yahoo! Groups is subject to the Yahoo! Terms
>>             of Service <http://docs.yahoo.com/info/terms/> .
>>
>>
>>
> <http://rd.yahoo.com/M=219695.2596658.3969980.1927555/D=egroupweb/S=1707367802:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1039050566?> 
>
>
>

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 4 Dec 2002 20:06:45 -0500

Did you get it via the mail or...?  Dumb questions,  but again we have not
gotten our copies and it isn't on the web either.
  -----Original Message-----
  From: Blake Bowers [mailto:[email-masked]]
  Sent: Wednesday, December 04, 2002 7:18 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: MRT?

  Todd Ellis wrote:

      -----Original Message-----
      From: Blake Bowers [mailto:[email-masked]]
      Sent: Tuesday, December 03, 2002 3:32 PM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Re: MRT?

      November 2002
        ----- Original Message -----
        From: Todd Ellis
        To: [email-masked]
        Sent: Tuesday, December 03, 2002 1:47 PM
        Subject: RE: [NEXTEL-1] Re: MRT?

        What issue??
          -----Original Message-----
          From: Blake Bowers [mailto:[email-masked]]
          Sent: Tuesday, December 03, 2002 9:25 AM
          To:[email-masked]
          Subject: Re: [NEXTEL-1] Re: MRT?

          Not that I have any love for Bishop, but is there not a couple of
          articles penned by him in this issue?  Maybe not the editor
anymore,
          but he still appears to be around.

.

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service .

    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service .

---

From: "Paul J Zawada" <[email-masked]>
Date: Thu, 05 Dec 2002 19:35:08 -0000

--- In NEXTEL-1@y..., "Todd Ellis" <ellistr@b...> wrote:
> Did you get it via the mail or...?  Dumb questions,  but again we 
> have not gotten our copies and it isn't on the web either.

My November issue of MRT promptly arrived on Monday (Dec 2).  I'd 
send you my copy but I threw it in the trash Monday afternoon...

--zawada

---

From: Marcel <[email-masked]>
Date: Thu, 05 Dec 2002 15:05:40 -0500

Todd- Is out of service today. (Snow in Raleigh) He reports  he is sitting in a house with
no power, 58 degrees and 5 Kids. And the ultimate torture, he is being forced to listen to
AM radio.

I think MRT cut him off when they saw his new UP scale zipcode.

---

From: Marcel <[email-masked]>
Date: Thu, 05 Dec 2002 20:45:29 -0500

NextHell had various problems all day- Many sites down after the Batt went dead. Hey Timmy
what's the matter only SOME sites in N.C. get back-up power? (Gen, Solar Power, Hamsters)

Todd Ellis wrote:

>  4:20 PM on Thursday and back online...We had about a million customers without power
> across the immediate area, and lots of ice.We're down to 3 kids, sold two to burn for
> heat to the neighbors.  Thankfully, the batteries on the AM radio died some time ago,
> and now I have the TV and computers to play with again.Interestingly, Motient's
> equipment was up and down all day, while Alltel cellphones were up continuously.Todd
> Ellis
>
>      From: Marcel [mailto:[email-masked]]
>      Sent: Thursday, December 05, 2002 3:06 PM
>      > --- In NEXTEL-1@y..., "Todd Ellis" wrote:
                        ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 5 Dec 2002 17:03:56 -0500

4:20 PM on Thursday and back online...

We had about a million customers without power across the immediate area,
and lots of ice.

We're down to 3 kids, sold two to burn for heat to the neighbors.
Thankfully, the batteries on the AM radio died some time ago, and now I have
the TV and computers to play with again.

Interestingly, Motient's equipment was up and down all day, while Alltel
cellphones were up continuously.

Todd Ellis
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Thursday, December 05, 2002 3:06 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: MRT?

  Todd- Is out of service today. (Snow in Raleigh) He reports  he is sitting
in a house with
  no power, 58 degrees and 5 Kids. And the ultimate torture, he is being
forced to listen to
  AM radio.

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "Paul J Zawada" <[email-masked]>
Date: Thu, 05 Dec 2002 20:27:27 -0000

--- In NEXTEL-1@y..., Marcel <marcelrf@b...> wrote:
> And the ultimate torture, he is being forced to listen to
> AM radio.

Hey watch it... my favorite radio station is an AM station (the 50 kW 
Chicago blowtorch, WLS-AM).  I guess one man's torture is another 
man's... um... never mind...

--zawada

---

From: Don Root <[email-masked]>
Date: Fri, 06 Dec 2002 09:21:20 -0800

Marcel wrote:
> 
> NextHell had various problems all day- Many sites down after the Batt
> went dead. Hey Timmy what's the matter only SOME sites in N.C. get
> back-up power? (Gen, Solar Power, Hamsters)

Generator and Solar ar OK; but the Hamsters are a problem in the smaller
sites.  Seems their union got a strong contract and they have to right
to nest in the radios.  This is OK in large sites where a HamsterCondo
can be provided (usually in old RCA base stations), but NextHell is 
tired of rebuilding the wiring the smaller sites.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 6 Dec 2002 22:49:07 -0500

We have several departments that use Nextel instead of or in addition to our
Motorola trunking system.

Nextel was down, we were up during the freeze.

Rik Rasmussen
Communications Maintenance Adminstrator
City of Durham, NC

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Thursday, December 05, 2002 8:45 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Thawing

  NextHell had various problems all day- Many sites down after the Batt went
dead. Hey Timmy what's the matter only SOME sites in N.C. get back-up power?
(Gen, Solar Power, Hamsters)
  Todd Ellis wrote:

     4:20 PM on Thursday and back online...We had about a million customers
without power across the immediate area, and lots of ice.We're down to 3
kids, sold two to burn for heat to the neighbors.  Thankfully, the batteries
on the AM radio died some time ago, and now I have the TV and computers to
play with again.Interestingly, Motient's equipment was up and down all day,
while Alltel cellphones were up continuously.Todd Ellis
      -----Original Message-----
      From: Marcel [mailto:[email-masked]]
      Sent: Thursday, December 05, 2002 3:06 PM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Re: MRT?

      Todd- Is out of service today. (Snow in Raleigh) He reports  he is
sitting in a house with
      no power, 58 degrees and 5 Kids. And the ultimate torture, he is being
forced to listen to
      AM radio.
      I think MRT cut him off when they saw his new UP scale zipcode.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 6 Dec 2002 21:58:50 -0500

Got mine back last night after being without power about 24 hours.

I think it was the house with the lights that took the grid out.

Cold in Carolina
Henrik "Rik" Rasmussen
http://home.nc.rr.com/rikrasmussen/
Amateur Radio Extra Class WA4BAN
ICQ: 7920695

  -----Original Message-----
  From: Todd Ellis [mailto:[email-masked]]
  Sent: Thursday, December 05, 2002 5:04 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Thawing

  Todd Ellis
    -----Original Message-----
    From: Marcel [mailto:[email-masked]]
    Sent: Thursday, December 05, 2002 3:06 PM
    To: [email-masked]
    Subject: Re: [NEXTEL-1] Re: MRT?

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Fri, 06 Dec 2002 14:40:11 -0500

Timmy runs a "Scab Shop" anyway, he has tried to break the Hamster Union since1999, they
Hamsters sent "Horrible Hammy The Hamster" for a sit down with Timmy. Timmy hid under his
desk and sent Babbling Barry West to the meeting and Barry folded like a cheap card table.

I hear the "Gerbils" are looking for a new contract too. The said they are tired of
pulling wire for Timmy and getting paid peanuts. They say they don't even eat peanuts.

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 7 Dec 2002 06:16:01 -0500

Ironically, my neighbor's daughter ("Kelly from the Light House") was
watching Christmas Vacation with us last night.  Clark Griswald (Chevy
Chase) said that he had 25,631 lights on his house.  My neighbor's daughter
then proudly stated to the houseful of kids that HER dad had EXACTLY 26,000
lights last year, which was more, but this year there are even more than
that.  Her dad told me last week there were 30,000 lights this year.

I also asked her when the lights are going back on, and she said probably
tonight as there are some neighbors still without power and they were also
checking for ice damage to the wiring. I told her that CP&L would probably
appreciate it if he turned them back on to help with the lost revenue stream
from the storm.

Todd Ellis
  -----Original Message-----
  From: Rik Rasmussen [mailto:[email-masked]]
  Sent: Friday, December 06, 2002 9:59 PM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Thawing

  Cold in Carolina
  Henrik "Rik" Rasmussen

    -----Original Message-----
    From: Todd Ellis [mailto:[email-masked]]
    Sent: Thursday, December 05, 2002 5:04 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Thawing

    We had about a million customers without power across the immediate
area, and lots of ice.

    Todd Ellis
      -----Original Message-----
      From: Marcel [mailto:[email-masked]]
      Sent: Thursday, December 05, 2002 3:06 PM
      To: [email-masked]
      Subject: Re: [NEXTEL-1] Re: MRT?

        Yahoo! Groups Sponsor
              ADVERTISEMENT