Subject: [NEXTEL-1] OT-Binge Drinking Among US Adults

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 16:31:23 -0500

Since it is New Years Eve -I thought this might be relevant

-------- Original Message --------
From: "JAMA_TOC" <[email-masked]>
Subject: JAMA Table of Contents--January 1, 2003
To: "Dr.m                                 

JAMA, January 1, 2003 is going live at 3 pm CT on Tuesday, December 31, 2002.
 
==========================
______________________________
This Week in JAMA

Binge Drinking Among US Adults
     T. S. Naimi, R. D. Brewer, A. Mokdad, C. Denny,
     M. K. Serdula, J. S. Marks
http://jama.ama-assn.org/issues/v289n1/abs/joc21082.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
DVD Rentals with No Late Fees - Try Netflix for FREE!
http://us.click.yahoo.com/.ZSp6B/dlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Tue, 31 Dec 2002 15:54:21 -0600

Geeze I wish everyone would stop talking about my drinking habits.....

Gregg R. Lengling, W9DHI
PSYCHOLOGY:  The science of inventing words for things that do not exist.

  -------- Original Message --------
  From: "JAMA_TOC" <[email-masked]>
  Subject: JAMA Table of Contents--January 1, 2003
  To: "Dr.m                                 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 16:59:33 -0500

Yours and 1/2 of the USA.

"Gregg R. Lengling" wrote:

> Geeze I wish everyone would stop talking about my drinking habits..... Gregg R.
> Lengling, W9DHI
                        ADVERTISEMENT
                        [Image][Image]

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG