Subject: Re: [NEXTEL-1] Re:Help from N.E. GA or SC

From: [email-masked]
Date: Tue, 31 Dec 2002 15:28:49 EST

happy new year to all on the reflector 73, lew w2bie

---

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 15:46:03 -0500

What a year!

Happy New Year To All

Marcel-

>  happy new year to all on the reflector 73, lew w2bie

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/