Subject: [NEXTEL-1] RCR Wireless Person of the Year

From: Marcel <[email-masked]>
Date: Mon, 02 Dec 2002 12:29:46 -0500

Cathy Sutter wrote:

Could RCR's decision be tied to whoever signs a new  $$ ( advertising contract )  to kick
of  2003 ?  Does it mention the names of the judges and how they arrive at a winner ?  The
poll is just a creative mechanism to capture readers to their site. The truly deserved
winners of these  "Glamorous "  titles should be chosen from field engineers,  tower
climbers,  and technicians who dedicate their careers living a life of   "24 hour on call
" .  Without tearing down the credibility of the current nominee's... I wonder when the
last time was they drug themselves out of bed at 2:00am  in snow, rain or freezing winds
in an unsafe environment ....just to resurrect a public safety microwave link,  mountain
top repeater or cell site in their particular area so they can be safe. Just a different
perspective on what most of us in the industry already know and feel about trade
publication awards.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gerard G. Cook" <[email-masked]>
Date: Mon, 2 Dec 2002 13:50:49 -0500

thank you Cathy, as one who performed a few of the deeds mentioned (albeit
many moons ago). the grunts of our industry deserve much more recognition
than they receive.   2AM, 20 dg wind chill.
20 feet up and the wind whistles where the sun doesn't shine.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Monday, December 02, 2002 12:30 PM
To: [email-masked]
Subject: [NEXTEL-1] RCR Wireless Person of the Year

Cathy Sutter wrote:

Could RCR's decision be tied to whoever signs a new  $$ ( advertising
contract )  to kick
of  2003 ?  Does it mention the names of the judges and how they arrive at a
winner ?  The
poll is just a creative mechanism to capture readers to their site. The
truly deserved
winners of these  "Glamorous "  titles should be chosen from field
engineers,  tower
climbers,  and technicians who dedicate their careers living a life of   "24
hour on call
" .  Without tearing down the credibility of the current nominee's... I
wonder when the
last time was they drug themselves out of bed at 2:00am  in snow, rain or
freezing winds
in an unsafe environment ....just to resurrect a public safety microwave
link,  mountain
top repeater or cell site in their particular area so they can be safe. Just
a different
perspective on what most of us in the industry already know and feel about
trade
publication awards.