Subject: Re: [NEXTEL-1] Re: CDMA1x coverage in radius > 130miles?

From: Alan Dixon <[email-masked]>
Date: Mon, 2 Dec 2002 22:52:21 -0500

Yes, and how do we deal with the cell radius limitation inherent with
digital timing issues?  On a Lucent system, for example, what value do we
enter for cell radius maximum field in the appropriate cell page in the
apx_rcv database?  Hmmm...  Just curious.

Alan Dixon
[email-masked]

--------- Original Messages ----------
From: Marcel <[email-masked]>
To: [email-masked]
Date: Mon, 02 Dec 2002 16:30:54 -0500
Subject: Re: [NEXTEL-1] Re: CDMA1x coverage in radius > 130miles?

Sparkie-

Ah, down-under.......

I have not seen that type of range on 800mhz here in the US. Do you have
any example is
the US of 130 mile radius on 800Mhz cellular?

sparkie_rf wrote:

> --- In NEXTEL-1@y..., "Qiang Zhang" <qzhang@a...> wrote:
> > WirelessWeek.comIf it is possible to set up a highrise antenna
> tower, with the other technologies' help, will a CDMA cell be able
> to exceed 130miles in radius? any pointers?
> >
>
> YES, and not only is it possible, its already being done on live
> 800mhz networks. Furthermore its a real slam dunk w/450mhz cdma.
>
> The first couple of paragraphs prove that the guy who wrote the
> article in WW is an idiot.
>
> For info, contact Nortel, they supplied the systems to Telstra (down
> under, hey) with a radius of 250km.
>
> Now there is a HUGE caveat with the Telstra systems, and that is
> they are located on the edges of the great outback, thus very little
> if any sources of radio interference.

--

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 03:48:31 -0500

There is a whole slew of issues I  have, but right now I'm just looking at the propagation
ones. Ok,  I ran plots tonight in Planet, Wizard (Nextel's Favorite or was) and CellCad
none of them panned out. Have I been giving orders to long  and forgot how to run
predictive coverage plots? Ok, Sparkie give us a URL so I don't plot myself crazy!

Hey Brian D. from VZ can you help here?

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG