Subject: Re: [NEXTEL-1] Nextel ups ante

From: [email-masked]
Date: Fri, 27 Dec 2002 12:07:11 EST

Ladies and Gentlemen:

Below is all that Marcel permitted to be posted on the Nextel-1 board from my 
post.  You might also wish to question what else he holds or edits from 
others.

Alan Tilles

In a message dated 12/27/2002 11:41:38 AM Eastern Standard Time, 
[email-masked] writes:

> At least you got ONE thing right!
> Hook, Line & Sinker~~~~~~~
> 
> [email-masked] wrote:
> 
> >  Funny............

---

From: Marcel <[email-masked]>
Date: Fri, 27 Dec 2002 12:30:55 -0500

Wrong again consular-

Your original message was posted check your  e-mail.

[email-masked] wrote:

>  Ladies and Gentlemen:
>
> Below is all that Marcel permitted to be posted on the Nextel-1 board from my post.  You
> might also wish to question what else he holds or edits from others.
>
> Alan Tilles
>
>
> In a message dated 12/27/2002 11:41:38 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 27 Dec 2002 12:33:42 -0500

I had to let you put your foot in your mouth on that one!

                        ADVERTISEMENT
                        [Image][Image]

---

From: Marcel <[email-masked]>
Date: Fri, 27 Dec 2002 12:49:53 -0500

Did you find it?