Subject: [NEXTEL-1] RE: Help from N.E. GA or SC

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 15:16:31 -0500

JLDavis wrote:

> Richard,
>
> Thanks for the note....I am aware of that.  For instance, Bibb County, GA
> has 156.210.   The reason I mentioned Hart County was I heard a unit call
> into Hart County and the Hart County Dispatcher responded.
>
> Thanks,
> Julian
>
> ----- Original Message -----
> From: "Marcel" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, December 31, 2002 2:38 PM
> Subject: [ScanAtlanta] [Fwd: RE: [NEXTEL-1] Help from N.E. GA or SC]
>
> >
> >
> > -------- Original Message --------
> > From: "Richard E. Willimon" <[email-masked]>
> > Subject: RE: [NEXTEL-1] Help from N.E. GA or SC
> > To: <[email-masked]>
> >
> > Hart county is not the closest agency to troup that uses the same
> > freq.'s...check the fcc database...
> >
> > Richard E. Willimon
> > Communications & Electronics, Inc.
> > www.2wayradio.com
> > 800-238-1277 LaGrange Ga.
> > 706-882-7840 LaGrange Ga.
> > 800-306-8054 PhenixCity Al.
> > 334-298-8962 PhenixCity Al.
> > 706-845-0375 Home
> > 888-475-5033 Southern LINC portable
> > 888-399-3044 Southern LINC mobile
> >

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 15:23:01 -0500

-------- Original Message --------
From: "JLDavis"
Subject:  Help from N.E. GA or SC

10-4   I understand.   Once the squelch is opened, anything will get
through.  That was not the case.   While the repeater was off, a unit
initiated a conversation to Hart Co 911.  Their output of 156.21 tripped
open the repeater.  Troup's units could not be heard.  The traffic I heard
overpowered the Troup Deputy trying to talk to Troup 911.    Not good.

Richard......I have seen a white Chevy Tahoe with So Linc decals on the side
driving around Lagrange.  Is that you?   Glad to see another Troup Countian
on Scan Atlanta!  Feel free to write off line.  [email-masked]

Thanks,
Julian Davis
Lagrange, GA

---

From: Marcel <[email-masked]>
Date: Tue, 31 Dec 2002 15:44:41 -0500

------- Original Message --------
   From: "JLDavis" <[email-masked]>
Subject: RE:  Help from N.E. GA or SC]

Thanks for the info.  I agree.  If you had only showed me a map and then asked me the
chance of the Troup Co repeater being affected I would have thought....no way.  And I
understand about the other agencies on 156.210.  Bessemer, AL purchased the old equipment
formerly operated by the Birmingham, AL PD.  That was the very first police radio
broadcast I got to listen to on a handheld 2-channel switchable radio 30+ years ago that
started me in this wonderful hobby!  BPD sold that to Bessemer....went to 460 in early
70's and is now on SoLinc. I simply heard a unit call up Hart County.  I'm not a techie so
I don't know what "E" is.  But 220 watts is a stout kick.  I assume Hart is trying to
reach into some mountainous terrain which would otherwise be prone to deadspots. BTW....if
you happen to know Hart's PL tone....see if it is 100Hz.  Thanks! Thanks so much for your
time. Best Regards,Julian