Subject: Re: [NEXTEL-1] Re: Snow

From: [email-masked]
Date: Thu, 5 Dec 2002 21:42:48 EST

Actually, there are several reasons for that happening in this area:

1.  We don't get significant snow often (this is the biggest snow we've had 
in 2 years), thus the populace does not get enough snow driving experience to 
make them any good at it;

2.  Because we don't get it that often, the amount of snow removal 
infrastructure pales in comparison to, say Buffalo, for obvious budgetary 
reasons.

3.  Because of this being the center of the governmental universe, we have an 
extremely large "immigrant" population, and I don't just mean non-U.S. 
citizens.  A huge percentage of the population changes with adminstrations, 
and are often from areas where they don't see snow (like the Congressional 
staff from Phoenix).  Add to that the actual non-U.S. citizens that have 
never seen snow, and you get the picture.

4.  Because of where we are, geographically, about 75% of the time we're on 
the border between snow and rain.  As a result, what we often get isn't 
traditional snow, but rather a combination of snow and ice.  Today was an 
exception, it was all snow, and it was predicted early, so crews were able to 
get things pretty clear pretty early, so my wife was able to drive her 
mini-van and take my 9 year old sledding.  However, this is unusual.

I get frustrated, too, because I've never had a problem getting around in the 
snow (OK, there's the time when I was in college that we had a couple of feet 
of snow....), but you just learn to live with it.

I remember being at the Cotton Bowl in Dallas on January 1, 1977.  It rained, 
and then froze.  The city didn't have a clue what to do, because they rarely 
see that.

Alan T.

In a message dated 12/5/2002 8:52:23 PM Eastern Standard Time, 
[email-masked] writes:

> It's funny in the south they have a "Snow Advisory" and everyone runs to 
> home depot, Lowes
> and Krogger. They buy Flashlights, Bread & Milk and Generators.
> One of my neighbours says they are just A**Backwards!
> 
> They get 1 inch of snow and the city is shut down. I hop in my car and zip 
> around town all
> day with out traffic I love it........Come on Snow!

---

From: Marcel <[email-masked]>
Date: Thu, 05 Dec 2002 21:57:44 -0500

You are correct-

I just get sick of the media hype too, "SPECIAL REPORT", "TEAM COVERAGE", "WEATHER TEAM"
on what? Snow? Come on unless it is 18" I don't want anything interrupt my Monday night
football!

My friend went to Brockport  College and they got 24"+  normally every winter.
I remember using his second floor window as a front door because the real door was buried
in a snow pile!

Sorry about the emotional outburst, I'm going to give myself 10 mins time out.

[email-masked] wrote:

> 1.  We don't get significant snow often (this is the biggest snow we've had in 2 years),
> thus the populace does not get enough snow driving experience to make them any good at
> it;
>
> 2.  Because we don't get it that often, the amount of snow removal infrastructure pales
> in comparison to, say Buffalo, for obvious budgetary reasons.
>
> 3.  Because of this being the center of the governmental universe, we have an extremely
> large "immigrant" population, and I don't just mean non-U.S. citizens.  A huge
> percentage of the population changes with adminstrations, and are often from areas where
> they don't see snow (like the Congressional staff from Phoenix).  Add to that the actual
> non-U.S. citizens that have never seen snow, and you get the picture.
>
> 4.  Because of where we are, geographically, about 75% of the time we're on the border
> between snow and rain.  As a result, what we often get isn't traditional snow, but
> rather a combination of snow and ice.  Today was an exception, it was all snow, and it
> was predicted early, so crews were able to get things pretty clear pretty early, so my
> wife was able to drive her mini-van and take my 9 year old sledding.  However, this is
> unusual.
>
> I get frustrated, too, because I've never had a problem getting around in the snow (OK,
> there's the time when I was in college that we had a couple of feet of snow....), but
> you just learn to live with it.
>
> I remember being at the Cotton Bowl in Dallas on January 1, 1977.  It rained, and then
> froze.  The city didn't have a clue what to do, because they rarely see that.
>
> Alan T.
>
> In a message dated 12/5/2002 8:52:23 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> It's funny in the south they have a "Snow Advisory" and everyone runs to home depot,
>> Lowes
>> They get 1 inch of snow and the city is shut down. I hop in my car and zip around town
>> all

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/