Subject: RE: [NEXTEL-1] RE: moving from 3600 to true APCO-25 9600

From: "Speidel, Bob" <[email-masked]>
Date: Wed, 18 Dec 2002 16:30:12 -0500

But there is IPR which is essential to the 9600 control channel.  

Bob Speidel 
M/A-COM Private Radio Systems, Inc. 
Manager, Regulatory Policy 
(434) 385-2465 

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Wednesday, December 18, 2002 4:02 PM
To: [email-masked]
Subject: [NEXTEL-1] RE: moving from 3600 to true APCO-25 9600

------- Original Message --------
From: [email-masked]
Subject: RE:moving from 3600 to true APCO-25 9600

Jeff/Pat,

One important difference to note.  Both Thales and Kenwood are committed to
9600 baud Control channel P25 trunking only.  This is because it is the true
open standard and not based on proprietary technology.

Steve Nichols
Manager, Project 25 Marketing
Thales Communications Inc.
(formerly Racal Communications Inc.)
Voice (240) 864 7619
Fax (240) 864 7620
22605 Gateway Center Drive
Clarksburg MD 20871
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/> Terms of Service. 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 18 Dec 2002 19:56:06 -0500

Thanks Bob-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG