Subject: Re: [NEXTEL-1] Internet radio feeds

From: Rick Parenti <[email-masked]>
Date: Mon, 30 Dec 2002 18:55:03 -0500

I'm not sure if this answer is what you're looking for, but I do know 
that Nokia has a cell phone that you can listen to radio stations 
through whether it is actively on an act or not.

Rick

----- Original Message -----
From: Marcel <[email-masked]>
Date: Thursday, December 26, 2002 10:26 pm
Subject: [NEXTEL-1] Internet radio feeds

> 
> 
> -------- Original Message --------
> From: "James H. Johnston" <[email-masked]>
> Subject: Internet radio feeds
> 
>    Does anyone have experience with, or know of articles dealing 
> with,radio stations broadcasting streaming audio received via the 
> Internet?  Are
> there any technical problems?  What the business/legal 
> arrangements between
> the radio station and the program originator?
> 
> Jim Johnston
> 
> 
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gary Randle" <[email-masked]>
Date: Tue, 31 Dec 2002 17:36:50 -0500

Legally you cannot rebroadcast someone's programming that comes from the airways or the internet.  You must receive WRITTEN permission to do so over the Internet.  Over the airways is another legal hurdle you don't want to touch!

>From: Rick Parenti

>Reply-To: [email-masked]

>To: [email-masked]

>Subject: Re: [NEXTEL-1] Internet radio feeds

>Date: Mon, 30 Dec 2002 18:55:03 -0500

>From: Marcel

> > From: "James H. Johnston"

>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

MSN 8: advanced junk mail protection and 2 months FREE*

Yahoo! Groups Sponsor

ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.