Subject: Re: [NEXTEL-1] FCC Lawyers

From: Marcelrf <[email-masked]>
Date: Sat, 14 Dec 2002 5:26:26 -0500

And always do your DD (Due Diligence) on which ever FCC Lawyer you select. The best resources are right at your finger tips.

www.fcc.gov

www.findlaw.com

http://pacer.uspci.uscourts.gov/

www.doj.us.gov

http://www.courtaccess.org/
> 
> From: Marcelrf <[email-masked]>
> Date: 2002/12/14 Sat AM 05:11:47 EST
> To: [email-masked]
> Subject: [NEXTEL-1] FCC Lawyers
> 
> From Cathy Sutter:
> 
> All of us within the industry realize at some point in our business we ( or the companies that employ us )  will need the services of an FCC lawyer.  
> 
> It's important that whatever information posted on whatever lists regarding FCC lawyers not be absorbed too deeply.   Let's face facts..... over 80 percent of the time we retain the services of a lawyer because our business or company has hit a crisis.  Even Dr. Phil will advise you never to make quick decisions in a crisis. 
> 
> 
>  If a doctor tell us something drastic pertaining to our health,  we think nothing of seeking 2 or more opinions before making a decision.   The same concept should be applied when seeking legal services.   It's also important to do your own homework and learn as much as you can about your   " crisis ".  The best decisions are made only when  "you"  fully understand your particular situation.
> 
> 
> Most importantly.....get involved with as many trade associations as possible.  It's through the networking with other members like yourselves that you'll gain the knowledge and advise you so desperately seek.    As the saying still goes...." The Best Things In Life Are Free ".  
>  
> 
>  
> 
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 
> 
> 
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

ok to  post

All of us within the industry realize at some
point in our business we ( or the companies that employ us )  will
need the services of an FCC lawyer.

It's important that whatever
information posted on whatever lists regarding FCC lawyers not be
absorbed too deeply.   Let's face facts..... over 80 percent of
the time we retain the services of a lawyer because our business or
company has hit a crisis.  Even Dr. Phil will advise you never to
make quick decisions in a crisis.

If a doctor tell us something
drastic pertaining to our health,  we think nothing of
seeking 2 or more opinions before making a decision.   The
same concept should be applied when seeking legal
services.   It's also important to do your own homework and learn
as much as you can about your   " crisis ".  The best decisions
are made only when  "you"  fully understand your
particular situation.

Most importantly.....get involved with as many
trade associations as possible.  It's through the networking with
other members like yourselves that you'll gain the knowledge and advise you
so desperately seek.    As the saying still goes...." The
Best Things In Life Are Free ".

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 14 Dec 2002 08:34:08 -0500

Ask others you know who may know about them as a part of your DD.  One VERY
well-respected attorney in DC (not Robert or Alan or any of the other
free-range variety) was being sued for malpractice by one of my clients for
screwing up a 900 MHz SMR renewal - badly.  It was well-past a simple
mistake.  And if any of you are actually using these guys who are offering
renewal services 15-18 months in advance of the expiration date, ask me
about it and my conversations with Gettysburg about them.

Another point - check your frequency coordinators, too.  They aren't
infallible, and as you now have a choice, work with the group that offers
the best service for the best price.

Also verify that they work for YOU the customer.  Same thing goes for
attorneys.
Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

  -----Original Message-----
  From: Marcelrf [mailto:[email-masked]]
  Sent: Saturday, December 14, 2002 5:26 AM
  To: [email-masked]; [email-masked]
  Subject: Re: [NEXTEL-1] FCC Lawyers

  And always do your DD (Due Diligence) on which ever FCC Lawyer you select.
The best resources are right at your finger tips.

  www.fcc.gov

  www.findlaw.com

  www.doj.us.gov

  > All of us within the industry realize at some point in our business we
( or the companies that employ us )  will need the services of an FCC
lawyer.
  >
  > It's important that whatever information posted on whatever lists
regarding FCC lawyers not be absorbed too deeply.   Let's face facts.....
over 80 percent of the time we retain the services of a lawyer because our
business or company has hit a crisis.  Even Dr. Phil will advise you never
to make quick decisions in a crisis.
  >
  >
  >  If a doctor tell us something drastic pertaining to our health,  we
think nothing of seeking 2 or more opinions before making a decision.   The
same concept should be applied when seeking legal services.   It's also
important to do your own homework and learn as much as you can about your
" crisis ".  The best decisions are made only when  "you"  fully understand
your particular situation.
  >
  >
  > Most importantly.....get involved with as many trade associations as
possible.  It's through the networking with other members like yourselves
that you'll gain the knowledge and advise you so desperately seek.    As the
saying still goes...." The Best Things In Life Are Free ".
  > Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Sat, 14 Dec 2002 14:49:06 -0500

That hurts-

Todd Ellis wrote:

> well-respected attorney in DC (not Robert or Alan or any of the other free-range
> variety) was being sued for malpractice by one of my clients for screwing up a 900 MHz
> SMR renewal - badly.  It was well-past a simple mistake.  And if any of you are actually
> using these guys who are offering renewal services 15-18 months in advance of the
> expiration date, ask me about it and my conversations with Gettysburg about them.
>  Another point - check your frequency coordinators, too.  They aren't infallible, and as
> you now have a choice, work with the group that offers the best service for the best
> price. Also verify that they work for YOU the customer.  Same thing goes for attorneys.
>
> Todd Ellis
> Telecommunications, Transmission & Distribution, System Planning and Special Projects,
> Mapping and Field Services, Substations & Relaying, Strategic & Financial Services
>
>      And always do your DD (Due Diligence) on which ever FCC Lawyer you select. The
>      best resources are right at your finger tips.
>
>      www.fcc.gov
>
>      www.findlaw.com
>
>      > All of us within the industry realize at some point in our business we ( or
>      the companies that employ us )  will need the services of an FCC lawyer.
>      >
>      > It's important that whatever information posted on whatever lists regarding
>      FCC lawyers not be absorbed too deeply.   Let's face facts..... over 80
>      percent of the time we retain the services of a lawyer because our business or
>      company has hit a crisis.  Even Dr. Phil will advise you never to make quick
>      decisions in a crisis.
>      >
>      >
>      >  If a doctor tell us something drastic pertaining to our health,  we think
>      nothing of seeking 2 or more opinions before making a decision.   The same
>      concept should be applied when seeking legal services.   It's also important
>      to do your own homework and learn as much as you can about your   " crisis ".
>      The best decisions are made only when  "you"  fully understand your particular
>      situation.
>      >
>      >
>      possible.  It's through the networking with other members like yourselves that
>      you'll gain the knowledge and advise you so desperately seek.    As the saying
>      still goes...." The Best Things In Life Are Free ".
>      >
>      >
>      >
>      >
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG