Subject: [NEXTEL-1] Nextel says could skip 3G,hopes for free cash in 03

From: [email-masked]
Date: Tue, 03 Dec 2002 14:37:40 -0500

Skip 3G-??? Only because they can't afford it! Why is Bumbling Barry West still pushing
that Vocoder BS. Goldman already knows the "Real Story" how much longer do they think they
can fool the rest of Wall Street.  I will have one of the new phones in my hands soon, we
shall see how it really sounds.

Hello- Wall Street- Nextel had the same capacity over 5yrs ago the decided to cut it by
1/2 now back to the same capacity- Ask Them!

http://biz.yahoo.com/rc/021203/telecoms_nextel_1.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Search -

Finance Home -
Yahoo! -
Help

Welcome,
marcel_rf1
[Sign
Out]

Money Manager
-
My Yahoo! View
-
Customize

Financial
News

Enter
symbol(s) BasicDayWatchPerformanceReal-time MktDetailedChartResearchOptionsOrder
Book
Symbol Lookup

Reuters

Nextel says could skip 3G,hopes for free cash in 03
Tuesday December 3, 7:23 am ET

AMSTERDAM, Dec 3 (Reuters) - U.S. wireless telecoms carrier
Nextel (NasdaqNM:NXTL - News) said on Tuesday it hopes to become free cash
flow positive before 2004, on the early side of its forecasts.

ADVERTISEMENT

Nextel's Chief Technology Officer Barry West told an
investor conference in London that the company is also
considering skipping the huge investments in third generation
(3G) mobile telephony, opting instead for its successor (fourth
generation) when that comes along at the end of the decade.
"With the advent of our Vocoder (which will double voice
capacity of Nextel's network), we are able to avoid the expense
of the 3G overlay, may be avoiding 3G totally. We're actually
looking at fourth generation (mobile communications) ," he told
a Nasdaq conference broadcast on the Internet.
"When our new Vocoder is deployed we should be able to
reduce our capex (capital expenditure) significantly. In 2004
capex could be significantly down (from around $2 billion in
2002 and 2003), may be even below a billion dollars," he added.
Lower spending, also as a result of more efficient
operations and lower handset subsidies would allow the number
five U.S. mobile carrier to soon generate free cash flow.
"Guidance has been for free cash in 2004 or sooner. I can
tell you the company is focusing on 'sooner'", West said.

Email this story
-
Set
a News
Alert
ADVERTISEMENT

Special Offers

·

Find Old Friends at Classmates.com

·

·FREE Health Insurance Quotes-eHealthInsurance.com

·

Make Your PC Faster in Just Five Minutes!

·

Smart $39.99/Mo. Unlimited Nationwide Calling. www.vonage.com

·

Web hosting. Best quality, 24/7 toll free support. Lowest prices.

·

$8.95 Domain Name Registrations & $7.75 Transfers at GoDaddy.com

·

Make Your PC Faster in Just Five Minutes!

·

Planning to Sell Your Home? Compare REALTORS® and View Homes!

·

$7.77 Web Hosting + 2 Months FREE!

·

Hide Your Tracks Download internetwasher.com only $79.95!

Related
Quote

NXTL

13.19

-0.30

News

View Detailed Quote
Delayed 20 mins
Quote data provided by
Reuters

Related News Stories

·

Motorola and Nextel Celebrate a Decade of Instant Communication for Millions - Business Wire (2:36 pm)

·

[external] Bill Gates Buys Nextel Shares From McCaw; Adelphia: Please Freeze Rigas Assets. - at Forbes.com (9:15 am)

·

RIM launches "walkie-talkie" BlackBerry with Nextel - Reuters (8:45 am)

·

Nextel's Back and So Is Wireless - RealCommentary from TheStreet.com (8:03 am)

More...

·

By
industry:
Computer hardware, Computers, Semiconductors, Telecom

Top Stories

·

AOL Forecast Pulls Down Stocks - Reuters (2:06 pm)

·

America Online Sees Ad Sales Diving - Reuters (2:03 pm)

·

Merck Confirms Outlook, Stems Stock Slide - Reuters (1:38 pm)

·

Retail Sales Up but Holidays Looking Soft - Reuters (11:04 am)

More...

·

More
Reuters

·

Most-emailed
articles

·

Most-viewed
articles

Copyright ©
2002 Yahoo! Inc. All rights reserved.
Privacy Policy
-
Terms of Service
Copyright
©
2002 Reuters Limited. All rights reserved.
Republication or redistribution of Reuters content
is expressly prohibited
without the prior written consent of Reuters. Reuters
shall not be liable
for any errors or delays in the content, or for any
actions taken in
reliance thereon.

---

From: "sparkie_rf" <[email-masked]>
Date: Tue, 03 Dec 2002 19:59:13 -0000

> 1/2 now back to the same capacity- Ask Them!

Marcel,
 
I thought Flarion was 4G ? (vbg)

Any updates from S'burg on the iden/flarion/802.11 handsets?

Flarion just hired one of the key members of the PCS cdma launch 
team, I don't think they hired him just to put him on the shelf. 
Whats going on here??? Has Nextel sandbagged (gasp!) the entire 
wireless industry. Will mr. Powell(aka boy wonder) destroy the 
wireless industry with his infound "the zen of spectrum" bullshit, 
and allow the merger of a MSS player (one with a nationwide(zztop?) 
single block of 30mhz) and a cellular operator?

Its a thin blue line between extremely screwd and border line 
criminal manipulation, but if you're never called to the mat, what 
does it matter.

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 20:56:51 -0500

See below-

> I thought Flarion was 4G ? (vbg)

I connected with few of the Flarion Engineers after a trade show for dinner a while back.
I was not very impressed with their technology. I did notice that it significantly raised
the noise floor 6db while their equipment was idle. I have a copy of the Nextel/ Flarion
report but my source is afraid if I release it they will know who gave it up. Bottom line
Nextel is still looking around for 3G/4G migration path. All roads lead back to CDMA.

> Any updates from S'burg on the iden/flarion/802.11 handsets?

It's a iDEN/ 802.11(?) card  $499- (Subject to change of course)

> team, I don't think they hired him just to put him on the shelf.

I posted a article about that, looks like Flarion is "On-Da-Move". I think they are going
to deploy overseas first. I have not seen any deals here in the USA, just beta testing.

> single block of 30mhz) and a cellular operator?

There are promises being made, positions being created for those who helped the "Plan
Scam" after they leave their Gov't positions, Money changing hands and  Lawyers Laying
Low.

I just found out that an Ex-coworker now works in accounts payable at Nextel.  Nextel is
picking up expenses for people who once opposed the "Scam Plan". One "Consultant" who was
working with the people inWashington State on interference issues has been paid SIX
FIGURES in less that a year for their services. So what's wrong with that? The contract
had a "Do Not Exceed Clause" of $50K. I'm sure Timmy cleaned it all up.

> criminal manipulation, but if you're never called to the mat, what

True-