Subject: [NEXTEL-1] Total Radar Coverage Of Airspace On Course In Nigeria

From: Marcel <[email-masked]>
Date: Tue, 17 Dec 2002 17:08:24 -0500

Total Radar Coverage Of Airspace On Course In Nigeria
Link to story in The Daily Times of Nigeria (Lagos, Nigeria):
http://www.dailytimesofnigeria.com/DailyTimes/2002/December/17/Total.asp

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 17 Dec 2002 17:58:04 -0500

I wonder if those are the same folks that send all those "help me get this
money out of my country" emails from Nigeria?

==========================================
Henrik "Rik" Rasmussen
Editor: Two Way Radio Directory:
The Two Way Radio Directory has links to hundreds of industry related web
pages.
The Directory Bookstore has a great selection of radio books at good
discounts.
Visit now at http://twowayradiodirectory.com/

> -----Original Message-----
> From: Marcel [mailto:[email-masked]]
> Sent: Tuesday, December 17, 2002 5:08 PM
> To: [email-masked]
> Subject: [NEXTEL-1] Total Radar Coverage Of Airspace On Course In
> Nigeria
>
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online-No late fees! Try Netflix for FREE!
http://us.click.yahoo.com/XfSp7B/XlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->