Subject: [NEXTEL-1] Motorola's LAB Resoloution To iDEN Interfeerence

From: Marcel <[email-masked]>
Date: Sun, 15 Dec 2002 15:51:03 -0500

From Deep In The Moto LAB-

The people in S-Burg are finally stepping up to the plate to eliminate iDEN interference.
Moto is now testing APC (Adaptive Power Control) for iDEN. This new "Hush-Hush" project
might just be the solution the industry needs. After looking at the data the interference
level is clearly reduced by APC. Adaptive Power Control is nothing new to the cellular
industry just new to iDEN.

Until now iDEN's "Gorilla" Base Radios have constantly pumped out up to 70 Watts even with
no traffic. Accurate power control can reduce the interference in iDEN systems. When the
mobile is close to the base station, it can use lower power since the signal loss is
smaller. For iDEN, interference to other cells using the same frequency is reduced when
the power control is accurate. The major objective of power control is to alleviate the
co-channel and adjacent channel interference. Adjacent channel interference results from
imperfect technology, Doppler shift and multi-path propagation.

Due to the effects of fast  fading, shadowing and distance loss, an adaptive power control
scheme is needed in iDEN. Adaptive power control attempts to maintain a constant average
performance among the users, minimize the required transmitter power at each mobile, and
reduce the multiple-access interference effect. In a perfect world this is easily
achieved, but since there is no perfect world this problem is perplexing. One carrier (Not
Nextel)  has already pledged there support for this project, including but not limited to
beta testing. While Moto is not saying much, I hope someone (Hint, Hint-Goldman, SSB) at
the Moto/ Nextel Conference on Tuesday will bring this subject up.
--

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Sun, 15 Dec 2002 14:52:39 -0800

Marcel,

I'll bet you the financial news won't figure out this is a possible
smoke and mirrors non-solution.

I peronally don't see this as a meaningful improvement if there is any
lingering possibility that the channels could still go back to full
power under any circumstance.

As always, during a real disaster, every channel is used in both the
cellular and the public safety system.

It is perhaps even WORSE if the celluar interference only knocks out
public safety radios during disasters!

The inability to know how much interference the site COULD put out
because tests are conducted during normal conditions leads to false
assumptions by the public and fatal results to the first responders.

Working 'most of the time' when lives are at risk is not good enough.

But I may be wrong........
Jack Daniel
===========================================

---

From: Marcel <[email-masked]>
Date: Sun, 15 Dec 2002 20:00:55 -0500

See My comments below-

> power under any circumstance.

Two Wall Street Gurus a have already asked me to take a look.

I would not classify it as "Smoke & Mirrors" here is why:

 I did a little research. I found Lucent, Nokia and Ericsson all use a similar algorithm
in their base stations. Lucent's documentation indicated an increase in reuse availability
of 27% due to interference  reduction. Ericsson made a similar statement but did not give
a percentage. Nokia just indicated it was a tool used to increase overall performance.
 Va Tech, Ga Tech have/had active APC research programs and I think GA Tech has a working
group.

As I understand it numerous criterias must be met within a small time window (.025 sec) to
obtain full power using Moto's algorithm. The break-out number for full power operation is
less than 4%.

> cellular and the public safety system.

They addressed that:

Through an open loop power control scheme (vs Closed). A 2nd Rake receiver is employed to
take secondary measurements. Moto will use an iterative and distributed algorithm. At each
iteration the receiver filter coefficients of the mobiles are updated to suppress the
interference optimally and then the transmitter powers of the mobiles are determined so
that each mobile creates the minimum possible interference to other mobiles while
satisfying the quality of service requirements ( BER-based).
The same task is performed at the base radio.
.

> public safety radios during disasters!

They spoke to that issue, an interference software module will be added to the software
loads sent the the cell site. The site will scale back automatically if a problem occurs.
The key to the implementation is to properly manage the resource. If any carrier modifies
the algorithm used in the APC scheme of course it will be a non-solution. Motorola has
removed many parameter adjustments from the OMC menu recently (Motorola wanted to exhibit
more control over performance issues with carriers) I bet this will be a default parameter
if accessible at all.

> Working 'most of the time' when lives are at risk is not good enough.

I agree but I feel the protection built into the algorithm  I described above will help.
i.e. If A,B& C occurs perform this task.  Testing is being conducted under all conditions
of operation Co-channel, Adjacent & harmonics. They say there will be additional steps
will be added to the ATP when the site is commissioned.

The LAB Rats are still modelling and I did not get all the finite details. There is
another team outside of Moto who is working on another part of the puzzle.. I expect to
hear more details as things move forward.

All I can say it is a start on looking for a real solution besides

" The Spectrum Card Shuffle"

---

From: "Paul J Zawada <[email-masked]>" <[email-masked]>
Date: Tue, 17 Dec 2002 16:24:34 -0000

Jack makes some good observations here, but I'm still hopefull this 
can help the situation.

IMHO, one of the reasons we did not see the same issues with in a 
pure 2-way environment that we see with Nextel are the duty cycles 
involved.  In a two way environment, it's not likely that all 
channels at a site are in use unless a major event is occuring.  
Consequently, the likelyhood that the user of one system would 
experience the intermod/desense from another system's tower is 
reduced a bit.  Only when the site is extremely busy would the 
chances be high that it would interfere with other systems' mobiles 
and portables.  With iDEN however, the model changed...  Not only are 
many of the sites lower, all channels are always on even when no one 
is using the site.  Hence, the relatively rare occurance of all 
channels up becomes a 100% certainty.

Furthermore, by putting some "brains" (automatic power control) in 
the base stations, Motorola may be able compensate for the lack 
thereof on the Nextel's part.  I'm only guessing, but it appears to 
me many of these sites are put up at full power with heavy downtilt 
so the site doesn't need to be tailored to local conditions.  If 
every site needs a special power setting based on the radius it is 
inteneded to cover, that means someone needs to keep track of power 
settings and make sure all of those the PAs at kept at the power 
level they're supposed to be at.  However, if the Nextel RF engineer 
just varies downtilt to control the coverage, they can just keep all 
of the PAs cranked to full power.  For the most part, downtilt won't 
drift and the local technicians can't mess with it.  No one needs to 
keep track of all of those power settings and all the technicians 
have to do is make sure each and every one of those puppies are 
putting out full power.  When you have over 10,000 sites to keep 
track of, these shortcuts make a difference in the budget.

I agree that if a site is allowed to go to full power the problem may 
still exist.  But in theory at least, only the sites providing 
coverage to a large area would crank themselves up all the way.  In 
such areas site density will be low, lowering the likelyhood a PS 
officer would need to operate right next to the site.

--zawada

--- In [email-masked], Jack Daniel <JackDaniel@R...> wrote:
> I peronally don't see this as a meaningful improvement if there is
> any lingering possibility that the channels could still go back to 
> full power under any circumstance.
> 
> > The people in S-Burg are finally stepping up to the plate to 
> > eliminate iDEN interference.  Moto is now testing APC (Adaptive
> > Power Control) for iDEN. This new "Hush-Hush" project might just 
> > be the solution the industry needs. After looking at the data 
> > the interference level is clearly reduced by APC. Adaptive Power 
> > Control is nothing new to the cellular industry just new to iDEN.
> > 
> > Until now iDEN's "Gorilla" Base Radios have constantly pumped out
> > up to 70 Watts even with no traffic. Accurate power control can 
> > reduce the interference in iDEN systems. When the mobile is 
> > close to the base station, it can use lower power since the
> > signal loss is smaller. For iDEN, interference to other cells 
> > using the same frequency is reduced when the power control is
> > accurate. The major objective of power control is to alleviate 
> > the co-channel and adjacent channel interference. Adjacent 
> > channel interference results from imperfect technology, Doppler 
> > shift and multi-path propagation.
> > 
> > Due to the effects of fast  fading, shadowing and distance loss,
> > an adaptive power control scheme is needed in iDEN. Adaptive 
> > power control attempts to maintain a constant average 
> > performance among the users, minimize the required transmitter 
> > power at each mobile, and reduce the multiple-access 
> > interference effect. In a perfect world this is easily achieved,
> > but since there is no perfect world this problem is perplexing. 
> > One carrier (Not Nextel)  has already pledged there support for 
> > this project, including but not limited to beta testing. While 
> > Moto is not saying much, I hope someone (Hint, Hint-Goldman,
> > SSB) at the Moto/ Nextel Conference on Tuesday will bring this 
> > subject up.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
DVD Rentals with No Late Fees - Try Netflix for FREE!
http://us.click.yahoo.com/.ZSp6B/dlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->