Subject: [NEXTEL-1] Re: Winston-Salem Public Safety

From: "Gerald Arnone" <[email-masked]>
Date: Wed, 18 Dec 2002 21:42:51 -0600

Nextel can provide you with redundancy but the trade-off is the absence of simplex use.

Moreover, N likes to encourage everyone to talk 1-to-1 instead of group.  They do this by making group calling cost prohibative.  Also, the number of users in any group I believe is 35.  Perhaps it is as high as 100 users but in any case, are there less than 100 potential users for your system?

You can have multiple groups (20 I think) but again is that enough?  Especially in a crisis.

Inquire as to the cost of group calling.  It will be additional.   Also when a group call is taking place on your handset, you can't receive a phone call nor use the private (1-on-1) radio feature.

Amortize the cost of each system (Equip & Service) over its lifetime.  Nextel handsets need to be replaced every 1-2 years.  And at the time of replacement those "incentives" will be long gone.  The "free" phone is now $200.  Also, with a 2-way system you can fix the monthly service cost.  Nextel can't offer you that; there are too many variables. 

 With Nextel you'll be paying additional cellular taxes that you would not had you used real 2-way.  Take Nextel's service bid per radio and add $2.50 then add 17% tax.  ($50 a month really means $61.43 if of course you don't have any "overages.")

I once worked for a Nextel dealer in 1997 who had about 60 outside sales reps from San Diego to Los Angeles.  Demo's (Group Calls) were going on to the extent many phone calls would go to voice mail and you'd constantly have your private conversation comandeered by the Group Call.  Many of us elected to silent the group mode to take advantage of the other features.

Another contraint of the iDEN network you need to consider is the battery life.  If you have say 2 hours of talk-time per radio is that enough?  Do you tend to resolve a public catastophy in say 90 minutes?

A traditional 2-way user may find the "chirps" Nextels makes a bit annoying.  But wait until you start getting "bonk" after "bonk."  "User not available...Please try again C2...System Busy Try Later..."  Would you rather have redundancy that is inept and inconsistent (Nextel) or a fragmented system you could rely on (a real 2-way radio)?

I have lurked and contributed to this list for over a year.  Accordingly, if I lived in an area where "public safety" relied on Nextel as its prime means of communication in the protection of life and property,  I'd relocate to different city.  This is either sound reasoning or I have been brainwashed by the engineers on this list...

The only reason people are lobbying for Nextel in your area is that the handset fits in their pocket and presumably they wouldn't have to pay for cellular service out of their own pocket.  (Sure you can't use public property in the commission of private business, but really, your bills will be delivered on a pallet.  Have fun auditing it and policing the usage.)

Now then, if your city elects to use Nextel please allow me to bid the project as I am a dealer.  In the alternative, I suggest you contact Todd Ellis.  He's in NC and a regular here.  He can build you the system you need but he doesn't offer free phones like I do.

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
e-mail:  [email-masked]
web:     www.enyoworkstation.com

---

From: Marcel <[email-masked]>
Date: Wed, 18 Dec 2002 23:09:12 -0500

Hey Dawg!

How are you? I saw all of your Nextel buddies. They send their love. Barry needs a new
suit he wears the same one for every Dog&Pony Show. Greg still has that bad Lisp, the moto
guys were sharp as knife. (I had to say that they paid for dinner) Picked up some cool
toys to beta from the Moto guys (Now if I can just get them to work) .
Hope all is well in the TV world.

BTW- Got my Nextel christmas card Friday- So I guess I'm still on the list. I thought
giving Timmy's direct connect number out got me bumped. Did you get yours yet?

Gerald Arnone wrote:

> Nextel can provide you with redundancy but the trade-off is the absence of simplex
> use. Moreover, N likes to encourage everyone to talk 1-to-1 instead of group.  They do
> this by making group calling cost prohibative.  Also, the number of users in any group I
> believe is 35.  Perhaps it is as high as 100 users but in any case, are there less than
> 100 potential users for your system? You can have multiple groups (20 I think) but again
> is that enough?  Especially in a crisis. Inquire as to the cost of group calling.  It
> will be additional.   Also when a group call is taking place on your handset, you can't
> receive a phone call nor use the private (1-on-1) radio feature. Amortize the cost of
> each system (Equip & Service) over its lifetime.  Nextel handsets need to be replaced
> every 1-2 years.  And at the time of replacement those "incentives" will be long gone.
> The "free" phone is now $200.  Also, with a 2-way system you can fix the monthly service
> cost.  Nextel can't offer you that; there are too many variables.  With Nextel you'll be
> paying additional cellular taxes that you would not had you used real 2-way.  Take
> Nextel's service bid per radio and add $2.50 then add 17% tax.  ($50 a month really
> means $61.43 if of course you don't have any "overages.") I once worked for a Nextel
> dealer in 1997 who had about 60 outside sales reps from San Diego to Los Angeles.
> Demo's (Group Calls) were going on to the extent many phone calls would go to voice mail
> and you'd constantly have your private conversation comandeered by the Group Call.  Many
> of us elected to silent the group mode to take advantage of the other features. Another
> contraint of the iDEN network you need to consider is the battery life.  If you have say
> 2 hours of talk-time per radio is that enough?  Do you tend to resolve a public
> catastophy in say 90 minutes? A traditional 2-way user may find the "chirps" Nextels
> makes a bit annoying.  But wait until you start getting "bonk" after "bonk."  "User not
> available...Please try again C2...System Busy Try Later..."  Would you rather have
> redundancy that is inept and inconsistent (Nextel) or a fragmented system you could rely
> on (a real 2-way radio)? I have lurked and contributed to this list for over a year.
> Accordingly, if I lived in an area where "public safety" relied on Nextel as its prime
> means of communication in the protection of life and property,  I'd relocate to
> different city.  This is either sound reasoning or I have been brainwashed by the
> engineers on this list... The only reason people are lobbying for Nextel in your area is
> that the handset fits in their pocket and presumably they wouldn't have to pay for
> cellular service out of their own pocket.  (Sure you can't use public property in the
> commission of private business, but really, your bills will be delivered on a pallet.
> Have fun auditing it and policing the usage.) Now then, if your city elects to use
> Nextel please allow me to bid the project as I am a dealer.  In the alternative, I
> suggest you contact Todd Ellis.  He's in NC and a regular here.  He can build you the
> system you need but he doesn't offer free phones like I do. Gerald J. Arnone
> ENYO, Inc. voice:   210.490.7790
> e-mail:  [email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/