Subject: [NEXTEL-1] can't connect through data cable

From: "z964564 <[email-masked]>" <[email-masked]>
Date: Thu, 12 Dec 2002 08:14:11 -0000

I was in the middle of downloading some java apps using jal lite and 
everything worked fine.  I disconnected jal lite and tried installing 
a java app and install failed.  I removed the app and tried to 
reconnect using jal lite (on com1) and it cannot detect a phone.  I 
tried using iden update to reset my phone, but iden update can't 
recognize my phone either (it is satying that it can't connect to the 
phone).  The phone is powered up and fully charged and it works fine.

Any suggestions what to do?

Thanks,

Vlad

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sat, 14 Dec 2002 15:21:55 -0500

Double check your port settings.
Try Com 2

Sounds like a problem with the PC. Verify nothing has changed in thePC's Bios, many times
there are com settings there also. Verify IRQ settings also. Try a differnt cable. I had 2
defective ones early on. I'm forwarding your message to the Coders one Nextel-2.

Marcel

> --

    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jovanovic Vladimir <[email-masked]>
Date: Sun, 15 Dec 2002 00:20:31 -0800 (PST)

Thanks Marcel.

Looks like I had a loose wire in my cable.  Seems to
be ok now.  The night it happened nothing would
worked.  I did try different ports and I even tried
moving the cable around, but nothing.  Yesterday wI
unpluggd the cable to try it out on my laptop and I
guess during the move it got fixed!?  If it keeps
failing I might have to get a new one.

Thanks,

Vlad

--- Marcel <[email-masked]> wrote:
> there are com settings there also. Verify IRQ
> settings also. Try a differnt cable. I had 2
> Subscribe to Nextel-1:
> http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
> Subscribe to Nextel2:
> http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
> Subscribe to WFHSG: 
> http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

---

From: Marcel <[email-masked]>
Date: Sun, 15 Dec 2002 05:48:13 -0500

I'm glad you figured it out. After I found 2 defective cables I built my own using higher
quality components. I spent a few bucks, but it is 6ft long and has never failed.