Subject: [NEXTEL-1] NYT article- ITA "THE PLAN" (ADVANCE COPY )

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 13:47:16 -0500

NYT article- ITA "THE PLAN" (ADVANCE COPY )

Check out the by-line

The Plain Truth, No Hype, Just Well Documented  Facts............

http://groups.yahoo.com/group/WFHSG3/files/NYT-%20ITA_THE%20PLAN.PDF

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Stan & Beryl Jenkins" <[email-masked]>
Date: Mon, 23 Dec 2002 15:13:48 -0800

Marcel,

FYI...the file in the link is not recognized as a PDF file.

>From: Marcel

>Reply-To: [email-masked]

>To: "[email-masked]"

>Subject: [NEXTEL-1] NYT article- ITA "THE PLAN" (ADVANCE COPY )

>Date: Mon, 23 Dec 2002 13:47:07 -0500

>The Plain Truth, No Hype, Just Well Docuimented Facts............

3 months FREE*.

Yahoo! Groups Sponsor

ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.