Subject: [NEXTEL-1] Re: Nextel touts Direct Connect for P/S, focus on ARPU

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 04:06:33 -0500

------ Original Message --------
   From: Jack Daniel <[email-masked]>
Subject: Re: Nextel touts Direct Connect for P/S, focus on ARPU

Andrew,
Thanks for the comments.
I can appreciate what you are saying about educating and appreciate your
suggestion.

I have focused on private radio and public safety "education" for over
40 years now.
I have authored over 50 articles and made about the same amount of 1/2
to 2 hour presentations at national conferences. I've produced and used
dozens of power point presentations (some never mentioning a decibel) to
help educate public safety administrators, managers and local
politicians. I like to think I am also educating others by my web site,
funding scholarships, countless hours donated to APCO, etc. etc. I also
write editors and reporters and report to others what I encounter.

My point being I have come to the conclusion it is no longer enough to
get a local cub reporter on a ride-along once in their lifetime. It's a
start but not a finish.

(I had a series of exchanges with a reporter made in these groups last
year you especially would appreciate. 'We reporters decided it sounded
better' to use inaccurate definitions was the excuse used.)

The root of the 'education' problem is at much higher levels, starting
with predatory corporate leadership and a lack of responsibility within
government leadership. I'm shifting my attention to those in higher
leadership positions, not just some tabloid hack who could care less and
I recommend others do the same.

Everyone wants feel-good, instant gratification instead of working or
even thinking about their actions. Editors that allow incorrect and
misleading reporting are at fault in our industry press. As my good
friend Alan Tilles pointed out, publishing deadlines and production
volume are more important than accuracy or truth in the articles.

We have to let top leadership in government and business we have had
enough and meritocracy or personal greed are NOT acceptable standards
for the American society WE want.

And we start by being vocal at every opportunity and hitting them where
it counts most; in the ballot box and the pocketbook. I'm tired of
voting for the lesser of evils and accepting customer abuse from those I
buy from.

It took at least a generation to sink to the miserable levels of today
and it will take at least another to reverse the trend... BUT it can't
start improving until WE start acting instead of just bitching out loud.
If each of us just wrote or emailed one note about our concerns to one
of our elected officials once a week.....

I think America can be a better place than our recent leadership is
allowing it to be.

But I may be wrong.......
Jack Daniel

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 04:59:38 -0500

What a record Jack!

Soap Box Mode on-

Let us see......... in the past 3 years I have exposed dozens of Nextel scams, dummy
companies, crooked Communication Lawyers, a Nextel Engineer who was arrested by the FEDS,
Nextel Engineers who double as Politicians (does that mean Crook?) and Bed & Breakfast
owners (nothing wrong with that I guess if you like interference).Need I go on? You get
the picture.

I have single handily placed the entire wireless world on a first name basis with
Mr.Donahue, Now affectionately know as "Timmy" (AKA "Timmy the One Trick Pony") even an
analyst called him "Timmy" at a recent  presentation.

I have publicized numerous "Questionable" Nextel  waivers that just always seemed to go
Nextel's way.

I hope in some way I have educated the population of the 3 groups over the years and I
hope everyone spreads the word on "How Business Gets Done"  philosophy at Nextel (-
Dirty).

Bashing? Not here DAWG, just the facts Madam, just  the facts.........

Not everyone at Nextel is "Bad"?  I have met dozens of people in Mclean, Reston, White
Plains & a few dozen other locations who are diligent, hardworking and dedicated many of
which who are members of this group. It seems the decision makers up top are the "Bad"
ones.

BTW- Did I mention the $27Million settlement Nextel paid to settle a class action Lawsuit
involving alleged SEC violations? Oppps, I think I did mention that a few times.

Over & Out
Soap Box Mode Off-

Marcel-

BTW- Jack keep up the good work.

>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG