Subject: RE: [NEXTEL-1] stop your e mail

From: "Lindsay C. Blanton" <[email-masked]>
Date: Thu, 12 Dec 2002 21:00:05 -0600

How about this.

In Norfolk VA, it's not "10-4", it's "Signal-4".

So, they say:

"72 to 78"
"78 Signal-4, go ahead."
"78, can you check with <store> about a report they want to file?"
"Signal-4, I'm on my way."
"You'll want to see Jamie, the manager."
"That's a Signal-4."

Talk about irritating.  (at least that's they way it was 5 years ago)

Lindsay

------------------------------------------
Lindsay C. Blanton III
The Trunked Radio Information Homepage
http://www.trunkedradio.net

> -----Original Message-----
> From: Evan Platt [mailto:[email-masked]] 
> Sent: Thursday, December 12, 2002 2:42 PM
> To: [email-masked]
> Subject: RE: [NEXTEL-1] stop your e mail
> 
> 
> Is 4351 / 4251 a two man car? ;)
> 
> Evan
> 
> (And a side note, how many here who monitor conventional 
> two-way hate the 
> dispatchers or units who use 10-4 as every other word? At a 
> local mall 
> (nameless), a 'officer' would use 10-4 every other word.
> "72 to 78"
> "78 10-4, go ahead."
> "78, can you check with <store> about a report they want to file?"
> "10-4, I'm on my way."
> "You'll want to see Jamie, the manager."
> "That's a 10-4."
> 
> On a Nextel note, we were looking at giving Nextels to a 
> dispatch center (a 
> government dispatch agency nonetheless). So we gave them a base, and 
> explained "Hold Button Down. Wait for BEEPBEEP. Talk."
> We gave up after 10 minutes of
> "<press>Unit 13, base? <beepbeep> <release>"
> 
> 
> At 12:26 PM 12/12/2002, you wrote:
> >Dispatcher: "Unit 4351"
> >Unit:  "Unit 4251, go ahead"
> >Dispatcher: "4251, respond to 552 Pike Ave, report of an 
> overflowing email 
> >box."
> >Unit:  "10-4, on the way.  Advise the caller to step away from the 
> >computer, and put Yahoogroups on stand-by"
> >Dispatcher:  "10-4, Received"
> 
> 
> Evan Platt
> Marketing Support Manager
> WorldWide Wireless Connections, Inc.
> Office: 408-328-4665
> Fax: 408-774-0554
> 
> 
> 
>  
> 
> Your use of Yahoo! Groups is subject to 
> http://docs.yahoo.com/info/terms/ 
> 
> 
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bill Smith" <[email-masked]>
Date: Fri, 13 Dec 2002 00:01:33 -0500

New Hampshire uses 10-5 instead of 10-4...

-----Original Message-----
From: Lindsay C. Blanton [mailto:[email-masked]] 
Sent: Thursday, December 12, 2002 22:00
To: [email-masked]
Subject: RE: [NEXTEL-1] stop your e mail

How about this.

---

From: Jack Daniel <[email-masked]>
Date: Fri, 13 Dec 2002 11:36:16 -0800

So much for "interoperability" with New Hampshire.

The feds should withhold Homeland security funds until New Hampsire
joins the United States.  ;-)

But I may be wrong..........
Jack Daniel
================================================

Bill Smith wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Harry Ekelund" <[email-masked]>
Date: Fri, 13 Dec 2002 14:50:38 -0800

The Oregon State Police use a "12" code for its tactical messages! 

Maybe they use trop ducting to interop with NH!

Harry
  -----Original Message-----
  From: Jack Daniel [mailto:[email-masked]]
  Sent: December 13, 2002 11:36 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] stop your e mail

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Fri, 13 Dec 2002 18:17:40 -0500

In  NYC we say "K" instead over-

"One Nine Adam to central- K"

Harry Ekelund wrote:

>  The Oregon State Police use a "12" code for its tactical messages! Maybe they use trop
> ducting to interop with NH!Harry
>
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Fri, 13 Dec 2002 15:49:52 -0800

Many years ago, we brought in one of our Louisiana two way techs to help
us catch up with scheduled preventative maintenance checks in our
Houston service branch.

We sent him to a ready mix company that had several hundred trucks
working out of the main yard and he was to do a quick PM check of each
trunk as it left the yard on its first run of the day, starting about
daylight.

Everything was going good for the first few hours but then the radio
dispatcher told him his testing was killing the radios and to stop
immediately.

He was sure he was not causing any problems so he went into the dispatch
office to see what was happening first hand. He called truck after truck
and not one responded, even some he hadn't worked on. (hint?)

In a few minutes there was mass confusion in the yard as dozens of
trucks still loaded with concrete started returning to the yard.

In those days in Louisiana, instead of saying "over" they said "come
back".

The station receiver had gone out so he never heard any trucks replying
to his repeated calls; "Truck 499, can you read me? Come back".

I've heard variations of this story told over the years, but I can
assure you this version is real: I was there and........ NO...... I
wasn't the tech.

This were the good old days....
Jack Daniel
===============================================

Marcel wrote:
> Maybe they use trop

---

From: Marcel <[email-masked]>
Date: Fri, 13 Dec 2002 19:11:49 -0500

How about this one-

NYPD has a languages all its own-

"Back in the day"- If you were ever stopped you would tell the Cop you were "On-Da-Job"
and "Tin" them. They would  send you on your way. If your wife was stopped she would just
say my husband is "On-Da-Job" and show your PBA, DEA (Patrolmen's Benevolent Association,
Detectives Endowment Association) card
on go on here way.

Da = The as in Da-Bronx

"On-Da-Job" = Officer- NYPD, HAPD, TAPD (of course now everyone is one big happy family-
NOT)

Tin = Shield, ID etc.

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Fri, 13 Dec 2002 20:16:21 -0600

K as in Morse dah di dah.

steve