Subject: Re: [NEXTEL-1] Re: [800interference] Re: Nextel Gives Consent to County of Pa...

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 11:56:16 -0500

How much did you make last year resulting from your transactions involving Nextel, where
you brokered a deal, brought a deal to the table, Steered a client?

[email-masked] wrote:

>  In a message dated 12/12/2002 11:22:11 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> If I had a Seven Figure Financial Interest in Nextel, nothing would bother me
>> either......
>
> Excuse me?  Are you allegedly that I have a seven figure financial interest in Nextel?
> If so, you better explain that allegation.
>
> Alan Tilles
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 12 Dec 2002 11:48:30 EST

In a message dated 12/12/2002 11:22:11 AM Eastern Standard Time, 
[email-masked] writes:

> If I had a Seven Figure Financial Interest in Nextel, nothing would bother 
> me either......

Excuse me?  Are you allegedly that I have a seven figure financial interest 
in Nextel?  If so, you better explain that allegation.

Alan Tilles