Subject: Re: [NEXTEL-1] Nextel and Motorola to Host iDEN Technology Update

From: Marcel <[email-masked]>
Date: Tue, 10 Dec 2002 21:31:49 -0500

Timmy please don't let Bumbling Barry speak!  He may want to "Rattle off some numbers" Let
Bill Werner speak he knows his stuff and is a good guy. Tell Paulee save his number
dribble until after Q4, all he can do is repeat Q3 numbers.

Thanks say hello to everyone!
BTW- Where is my X-Mas Card this year?
Marcel wrote:

> http://biz.yahoo.com/bw/021210/102620_1.html
>
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 10 Dec 2002 21:21:16 -0500

Search -

Finance Home -
Yahoo! -
Help

Welcome,
marcel_rf1
[Sign
Out]

Money Manager
-
My Yahoo! View
-
Customize

Financial
News

Enter
symbol(s) BasicDayWatchPerformanceReal-time MktDetailedChartResearchOptionsOrder
Book
Symbol Lookup

Press Release

Source:
Nextel Communications

Nextel and Motorola to Host iDEN Technology Update
Tuesday December 10, 7:23 pm ET

RESTON, Va.--(BUSINESS WIRE)--Dec. 10, 2002--Nextel Communications
Inc. (NASDAQ:NXTL - News) and Motorola Inc. (NYSE:MOT - News), will host an iDEN®
technology update with senior management on Tuesday, December 17,
2002, from 9:00am - 11:45am EST.

Speakers include:

Paul Saleh, executive vice president and Chief Financial Officer
of Nextel.

Barry West, executive vice president and Chief Technology Officer
of Nextel.

Limond Grindstaff, senior vice president of Engineering at Nextel.

Fred Wright, vice president and general manager, Global
Telecommunications Sector, North America for Motorola.

Bill Werner, senior corporate vice president and general manager,
iDEN Subscriber Group at Motorola.

Greg Santoro, vice president of Wireless and Internet Services,
Nextel.

The conference will be webcast on www.nextel.com, www.motorola.com
and www.streetevents.com. This webcast will be archived on these sites
through December 24, 2002. Participants may also dial into
800/705-0314 and enter passcode 561320 to listen to the conference.

About Nextel

Nextel Communications (NASDAQ:NXTL - News), a Fortune 300 company based
in Reston, Va., is a leading provider of fully integrated wireless
communications services and has built the largest guaranteed
all-digital wireless network in the country covering thousands of
communities across the United States. Nextel and Nextel Partners,
Inc., currently serve 197 of the top 200 U.S. markets.

Through recent market launches, Nextel and Nextel Partners service
is available today in areas of the U.S. where approximately 240
million people live or work.

About Motorola and iDEN

Motorola, Inc. (NYSE:MOT - News) is a global leader in providing
integrated communications and embedded electronic solutions. Sales in
2001 were $30 billion.

iDEN handsets combine the capabilities of a digital wireless phone
with "always on" Internet access, text pager, and two-way radio to
enable users to instantly communicate with one or hundreds of
individuals at the push of a button. For further information on iDEN
handsets, visit www.motorola.com/iden.

Contact:

Nextel Communications, Reston
Investors:
Paul Blalock, 703/433-4300
or
Media:
Audrey Schaefer, 240/876-1588

Source:
Nextel Communications
Email this story
-
Set
a News
Alert
ADVERTISEMENT

Special Offers

·

$7.77 Web Hosting + 2 Months FREE!

·

Paying too much for car insurance? Find out

·

#1 site for Credit - www.eCreditCards.com(U.S. Only)

·

Get up to 4 offers in the Yahoo! Mortgage Center

·

Join Gevalia Kaffe today & Get a Great Gift!

·

Web hosting. Best quality, 24/7 toll free support. Lowest prices.

·

CyberTrader unveils lower commissions.

·

Get 25 free trades from Ameritrade. Go!

·

$8.95 Domain Name Registrations & $7.75 Transfers at GoDaddy.com

·

Planning to Sell or Buy a Home? Compare REALTORS® and View Homes!

Related
Quote

NXTL

12.17

+0.78

News

View Detailed Quote
Delayed 20 mins
Quote data provided by
Reuters

Related News Stories

·

Stock Rating Reiterations Closing Update: NOK TPC NXTL - Dow Jones Business News (4:43 pm)

·

[external] Equities fall; Lucent, Nortel hardest hit - at CBS MarketWatch (Mon Dec 9)

·

[external] MARKET MOVERS: UAL Shares Pare Losses - at BusinessWeek Online (Mon Dec 9)

·

Nextel/NHL All-Star Challenge Offers Fans a Chance to Win $250,000 in National Shootout Competition During Phoenix Coyotes Games - Business Wire (Mon Dec 9)

More...

·

By
industry:
Computers, Internet, Networking, Publishing, Telecom

Top Stories

·

Stocks Jump on Hopes for Year-End Rally - Reuters (4:29 pm)

·

Fed Saves Ammunition, Keeps Rates Steady - Reuters (5:54 pm)

·

US Recovery on Track, Holiday Sales Tepid - Reuters (4:36 pm)

·

United Starts New Round of Union Talks - Reuters (3:49 pm)

More...

·

Most-emailed
articles

·

Most-viewed
articles

Finance Spotlight

·

Credit Reports
Find out your credit score instantly

·

MarketTracker
Live streaming quotes for $9.95/mo

Copyright ©
2002 Yahoo! Inc. All rights reserved.
Privacy Policy
-
Terms of Service
Copyright
©
2002 Business Wire. All rights reserved. All
the news releases provided by Business Wire are copyrighted.
Any forms of
copying other than an individual user's personal reference
without express
written permission is prohibited. Further distribution
of these materials
by posting, archiving in a public web site or database,
or redistribution
in a computer network is strictly forbidden.