Subject: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

From: Marcel <[email-masked]>
Date: Wed, 18 Dec 2002 22:30:56 -0500

The Impact of -"Timmy The One Trick Pony Show"
Looks like it hurt instead of helped-
http://finance.yahoo.com/q?s=NXTL&d=c&t=1d&l=on&z=m&q=l

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Search - Finance Home - Yahoo! - Help

Wednesday, December 18 2002 10:28pm ET - U.S. Markets Closed.

Welcome, marcel_rf1 [Sign Out]

Money Manager - My Yahoo! View - Customize

Services

Bill Pay - Funds Transfer - PayDirect

Accounts [ add: bank, credit cards ]

Portfolios [ manage - create - add: brokerage, 401(k), mutual fund ]

My First Portfolio | FREE trial of Streaming Real-Time Quotes, Charts, and Screener

Charts

Customize Finance

Enter symbol(s) BasicDayWatchPerformanceReal-time MktDetailed
Chart
Research
Options
Order Book
Symbol Lookup

Chart: Basic - Moving Average - Technical Analysis - IntraDay - Detailed

NEXTEL COMMS (NasdaqNM:NXTL)

- Trade: Choose Brokerage

Range:

1d 5d 3m 6m 1y 2y 5y max

Type:

Bar | Line | Cdl

Scale:

Linear | Log

Size:

M | L

Compare:

NXTL vs.
S&P    Nasdaq    Dow

Splits: 7-Jun-00 [2:1]

Last Trade
4:00pm · 12.68

Change
-0.55 (-4.16%)

Prev Cls
13.23

Open
13.05

Volume
21,278,512

Day's Range
12.49 - 13.25

Bid
12.63

Ask
12.68

P/E
N/A

Mkt Cap
12.212B

Avg Vol
29,966,454

52-wk Range
2.50 - 14.67

Bid Size
1,000

Ask Size
400

P/S
1.51

Div/Shr
0.00

Div Date
6-Jun-00

1y Target Est
13.10

EPS (ttm)
-2.75

EPS Est
-0.13

PEG
N/A

Yield
N/A

Ex-Div
7-Jun-00

Financials, Historical Prices, Industry, Insider, Messages, News
Options, Profile, Reports, Research, SEC Filings, more...

Earn 10,000 Delta SkyMiles®

Add to My Portfolio - Set Alert

Historical Quotes: daily | weekly | monthly

Quotes delayed 15 minutes for Nasdaq, 20 minutes for NYSE and Amex. For delay times on other exchanges see exchange table. Quote data provided by Reuters.
Don't Delay. Get a Free trial of streaming real-time exchange quotes, charts, and screener from NYSE, AMEX, and Nasdaq.

ADVERTISEMENT

Recent News

Customize News

New research reports for NXTL

Wed

9:00am

NXTL

[$$ - free trial] Determining the 'Right' Trend Line - RealCommentary from TheStreet.com

Tue

5:10pm

NXTL

[external] Equities mixed; WorldCom switcheroo - at CBS MarketWatch

Tue

4:48pm

NXTL

[external] Dollar, Oil Worries Sink Stocks - at TheStreet.com

Tue

4:30pm

NXTL

[external] MARKET MOVERS: Target Warns of Below-Plan Sales - at BusinessWeek Online

Tue

1:00pm

NXTL

[external] Video: Van Heusen Tries On Acquisition - at Forbes.com

Tue

9:14am

NXTL

McDonald's Falls in Before-The-Bell Trade - Reuters

Tue

9:00am

NXTL

Nextel and Motorola iDENÂ(R) Technology Update Call scheduled for 9:00 am ET today - CCBN

Tue

8:45am

NXTL

CORRECT: Nextel Backs 2002 Guidance, Not Motorola - Dow Jones Business News

Tue

8:35am

NXTL

[$$ - free trial] Pencils Down; Results Are In - RealCommentary from TheStreet.com

Tue

8:04am

NXTL

Motorola/Nextel: Sees 6:1 Voice Coder Rollout In 3rd Quarter - Dow Jones Business News

All headlines for: NXTL

Questions or Comments?
Copyright © 2002 Yahoo! Inc. All rights reserved. Terms of Service.
To learn more about Yahoo!'s use of personal information, please read the Privacy Policy.
Quote technology by TIBCO Software, Inc.
Historical chart data and daily updates provided by Commodity Systems, Inc. (CSI).
Market Cap and Avg Vol provided by Market Guide.
Target Price Est, EPS Est & PEG provided by the
Thomson Financial Network.
Data and information is provided for informational
purposes only, and is not intended for trading purposes. Neither Yahoo!
nor any of its data or content providers (such as Reuters, CSI and
exchanges) shall be liable for any errors or delays in the content, or for
any actions taken in reliance thereon. By accessing the Yahoo! site, a user
agrees not to redistribute the information found therein.
All data provided by Thomson Financial Network is based solely upon
research information provided by third party analysts. Yahoo! has not
reviewed, and in no way endorses the validity of such data. Yahoo! and
ThomsonFN shall not be liable for any actions taken in reliance thereon.The trading services which users may access through the links on this
page are services of the listed independent brokerage companies.
In order to use these services, you need to have an existing account with
such brokerage company or you will need to set up such an account with such
brokerage company. Yahoo! provides customized links to selected brokerage
companies for your convenience only. Yahoo! is not a registered broker-dealer
and does not endorse or recommend the services of any brokerage company.
The brokerage company you select is solely responsible for its services to you, the user.
Yahoo! shall not be liable for any damages or costs of any type arising out
of or in any way connected with your use of the services of the brokerage
company.

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 19 Dec 2002 07:18:41 -0500

However, you have to look at two other things...

1.  A few months ago, NXTL was trading at about 4.75 a share.  It's over 12
at closing last night.

2.  We (youse and mees) STILL have an unofficial target price of .94 a
share.

Has anything changed?

---

From: Marcel <[email-masked]>
Date: Thu, 19 Dec 2002 19:11:40 -0500

Remember when Nextel soared to $165? My target was less than 3% of that figure.  Nextel
has NO substance. All they do is repeat the same information 6 times by 4 different people
in 8 different states and 2 different countries .......Confused? That is Nextel's goal. It
seems very few analyst (If any) have upgraded Nextel's stock since the call.

There were some small titbits of useful, information not previously disclosed.

Again I reiterate $.94.......................... don't let the Hype Fool You!

Todd Ellis wrote:

>  However, you have to look at two other things...1.  A few months ago, NXTL was trading
> at about 4.75 a share.  It's over 12 at closing last night.2.  We (youse and mees) STILL
> have an unofficial target price of .94 a share.Has anything changed?
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: snakeiiiiiz <[email-masked]>
Date: Thu, 19 Dec 2002 20:43:24 -0800 (PST)

Nextel only reached $165 if you don't adjust it for the stock split but that make as much sense as saying that Microsoft is down from its peak of $50,000. 
You may call EBITDA hype but Wall Street has started to value Nextel based in its EPS. There are sixteen estimates for the year starting in less than two weeks and they all positive, no matter what happens with the proposal before the FCC. The only way we will see $.94 a share in 2004 is if it sells for 1x EPS. That seems unlikely given that the Weisel report that you ardently highlighted for us projected a compound EPS growth rate of 27% beginning next year.
Fiscal
Year EndConsensus
EPS* ForecastHigh EPS*
ForecastLow EPS*
ForecastNumber of
EstimatesOver the Last 4 Weeks
Number of Revisions
   Up             DownDec 2002-0.135-0.06-0.271713Dec 20030.6571.020.251631Dec 20040.9371.20.68300
 Marcel <[email-masked]> wrote:Remember when Nextel soared to $165? My target was less than 3% of that figure.  Nextel
has NO substance. All they do is repeat the same information 6 times by 4 different people
in 8 different states and 2 different countries .......Confused? That is Nextel's goal. It
seems very few analyst (If any) have upgraded Nextel's stock since the call.

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: "meijin" <[email-masked]>
Date: Thu, 19 Dec 2002 18:16:43 -0600

OK....94 by when?

You're funny Marcel...and how long have you had that target price?

As to the analysts, they are idiots to start with...look what they said about 3G and check reality.

Mike

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 01:48:30 -0500

snakeiiiiiz wrote:

>
>
> Nextel only reached $165 if you don't adjust it for the stock split but that make as
> much sense as saying that Microsoft is down from its peak of $50,000.

Only $165? Did I say it went higher? NOT
Sure we can "Adjust" for the stock split.

But the truth remains some poor sucker paid $165.00 for one share of stock.
Those are the facts. Would you like proof Mr. Snake?

>
>
> You may call EBITDA hype but Wall Street has started to value Nextel based in its EPS.
> There are sixteen estimates for the year starting in less than two weeks and they all
> positive, no matter what happens with the proposal before the FCC. The only way we will
> see $.94 a share in 2004 is if it sells for 1x EPS. That seems unlikely given that the
> Weisel report that you ardently highlighted for us projected a compound EPS growth rate
> of 27% beginning next year.

Unlikely? Hmmm, many people said the Nextel would never go down  to TWO-Dollars and FIFTY
Cents ($2.50)  per share, but it happened.. Would you like proof?

And it was "Unlikely" Nextel International would go bankrupt, but it happened.
It was also "Unlikely" Nextel would get kicked out of foreign countries, but it happened.

Regardless of the hype from BB, Timmy and Paulee Nextel has deep seeded Technical and
Financial problems.

The PTT Competition will slam Nextel. Plain and simple.

I understand you have negative position in Nextel, but trying to justify a scenario by say
it is "Unlikely" is not going to protect your remaining investment or bring back the money
you have lost. Think with your head not with emotions. Do your DD it is your best weapon.

Good Luck-

---

From: snakeiiiiiz <[email-masked]>
Date: Fri, 20 Dec 2002 06:01:44 -0800 (PST)

Agreed, but that sucker has now has two shares of stock or about $26 worth when comparing apples to apples. You need to be consistent, is your price target $1.88, .94 or do you really mean .47?

Splits: 7-Jun-00 [2:1]
 Marcel <[email-masked]> wrote:

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 11:47:19 -0500

Did I suttttttter? $.94   Ninety-Four-Cents

snakeiiiiiz wrote:

>
>
> Agreed, but that sucker has now has two shares of stock or about $26 worth when
> comparing apples to apples. You need to be consistent, is your price target $1.88, .94
> or do you really mean .47?
>
> [Chart]
>

                       Splits: 7-Jun-00 [2:1]

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 20 Dec 2002 13:09:28 -0500

The log scale on that chart makes it look like the drop is not as great as it really is.

Check this linear chart:

Rik Rasmussen

  ----- Original Message ----- 
  From: snakeiiiiiz 
  To: [email-masked] 
  Sent: Friday, December 20, 2002 9:01 AM
  Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

        Splits: 7-Jun-00 [2:1] 

------------------------------------------------------------------------------

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 13:58:47 -0500

Ouchhhhhhhh!

Rik Rasmussen wrote:

> The log scale on that chart makes it look like the drop is not as great as it really
> is. Check this linear chart: Rik Rasmussen  [Chart]
>
>       Agreed, but that sucker has now has two shares of stock or about $26 worth
>      when comparing apples to apples. You need to be consistent, is your price
>      target $1.88, .94 or do you really mean .47?
>
>      [Chart]
>

                            Splits: 7-Jun-00 [2:1]
>      -------------------------------------------------------------------------------
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 20 Dec 2002 14:01:51 -0500

There Rik goes using that business degree!!  ;)
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Friday, December 20, 2002 1:59 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

  Ouchhhhhhhh!

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 14:19:59 -0500

Here is some history that Nextel would like to forget-

VALUE: NXTL has a Value of $2.2 per share. Value is the foundation of the VectorVest
system. It is a measure of what a
stock is currently worth. Value is based upon earnings, earnings growth rate, dividend
payments, dividend growth rate, and
financial performance. Current interest and inflation rates also play an important role in
the computation of Value. When interest
and/or inflation rates decrease, Value goes up. When interest rates and inflation
increase, Value goes down. Sooner or later a
stock's Price and Value always converge.

RV (Relative Value): NXTL has an RV of 0.31. On a scale of 0.00 to 2.00, an RV of 0.31 is
very poor. RV reflects the
long-term price appreciation potential of the stock compared to an alternative investment
in AAA Corporate Bonds. Stocks
with RV ratings above 1.00 have attractive upside potential. A stock will have an RV
greater than 1.00 when its Value is
greater than Price, and its Relative Safety (see below) and forecasted earnings growth
rate are above average. In some cases,
however, a stock's RV will be above 1.00 even though its Value is well below Price. This
happens when a stock has an
exemplary record of financial performance and an above average earnings growth rate. In
this case, the stock is currently selling
at a premium, and the investor is banking on future earnings growth to drive the stock's
price higher. This information is very
useful not only in knowing whether or not a stock has favorable price appreciation
potential, but it also solves the riddle of
whether to buy high growth, high P/E, or low growth, low P/E stocks. We believe that RV
ratings above 1.00 are required to
consistently achieve above average capital gains in the stock market.

RS (Relative Safety): NXTL has an RS rating of 0.41. On a scale of 0.00 to 2.00, an RS of
0.41 is very poor. VectorVest
looks at safety from the viewpoint of an equity investor (one who is buying stock of a
company) rather than that of a purchaser
of debt (one who is lending money to the company). From this perspective, consistency of
financial and operating performance,
stock price appreciation history, and price volatility are the key factors used in the
evaluation of Relative Safety (RS). Debt to
equity ratio, capitalization, sales volume, business longevity and other factors are also
considered, but to a lesser degree.

VectorVest favors steady, predictable performers. All stocks are rated on a scale of 0.00
to 2.00. A stock with an RS greater
than 1.00 is safer and more predictable than the average of all stocks. A stock with an RS
less than 1.00 is less predictable and
riskier than the average stock.

RT (Relative Timing): NXTL has an RT rating of 0.3. On a scale of 0.00 to 2.00, an RT of
0.3 is very poor. RT is a fast,
responsive, short-term price trend indicator. It analyzes the direction, magnitude, and
dynamics of a stock's price behavior over
the last 13 weeks; then reflects and projects the short-term price performance of the
stock. Once a stock's Price has
established a strong trend, it is expected to continue that trend for the short-term. If
the trend dissipates, RT will gravitate
towards 1.00. Should the price change dramatically, RT will notice the crucial turning
point. When warranted, it will explode
from a Price low and dive from a Price high.

All stocks are rated on a scale of 0.00 to 2.00. If RT is above 1.00,the stock's Price is
in an uptrend. Below 1.00, the stock's
Price is in a downtrend.

VST-Vector (VST): NXTL has a VST-Vector rating of 0.34. On a scale of 0.00 to 2.00, an VST
of 0.34 is very poor.
VST-Vector solves the dilemma of balancing Value, Safety and Timing. Stocks with high RV
values often have low RS values,
or stocks with low RV and RS values have high RT's. How can we find the stocks with the
best combinations of Value, Safety,
and Timing?

The classic vector formula (square root of the sum of the squares) handles this problem.
It combines a set of forces into a single
indicator for ranking every stock in the VectorVest database. Stocks with the highest
VST-Vector have the best combinations
of Value, Safety and Timing. These are the ones to own for above average capital
application.

GRT (Growth Rate): NXTL has a GRT of -11 % per year. This is very poor. GRT stands for
forecasted Earnings Growth
Rate in percent per year. GRT is updated each week for every stock. Watch GRT trends very
carefully. If the GRT trend is up,
the stock's Price will likely rise. If the GRT trend is down, the stock's Price will
increase more slowly, cease to increase, or
subsequently fall.

Recommendation (REC): NXTL has a Sell recommendation. REC reflects the cumulative effect
of all the VectorVest
parameters working together. These parameters are designed to help investors buy safe,
undervalued stocks which are rising in
price, and to avoid or sell risky, overvalued stocks which are falling in price.

VectorVest is tuned to give an "H" or "B" signal when a stock's price is approximately 10%
above a recent low, and an "S"
signal when the stock's price is approximately 10% below a recent high. High RV, RS stocks
are favored toward receiving "B"
REC's, and sheltered from receiving "S" RECs.

STOP-PRICE: NXTL has a Stop-Price of 8.92 per share. This is 0.91 or 11.4 % above its
current closing Price.
VectorVest analyzes over 7,400 stocks each day for Value, Safety and Timing, and
calculates a Stop-Price for each stock.
These Stop-Prices are based upon 13 week moving averages of closing prices, and are
fine-tuned according to each stock's
fundamentals.

In the VectorVest system, a stock gets a "B" or an "H" recommendation if its price is
above its Stop-Price, and an "S"
recommendation if its price is below its Stop-Price.

DIV (Dividend): NXTL does not pay a dividend. VectorVest focuses on annual, regular, cash
dividends indicated by the
most recent disbursement. Special distributions, one-time payments, stock dividends, etc.,
generally are not included in
Dividend (DIV).

DY (Dividend Yield): NXTL has a DY of 0 percent. This is below the current market average
of 1.1 %. DY equals 100 x
(DIV/PRICE), and is expressed as a percentage.

EY (Earnings Yield): NXTL has an EY of -15.47%. This is below the current market average
of 3.83%. EY equals 100 x
(EARNINGS PER SHARE/PRICE), and is expressed as a percentage.

EPS (Earnings Per Share): NXTL has an EPS of $-1.24 per share. EPS stands for leading 12
months Earnings Per
Share. VectorVest determines this forecast from a combination of recent earnings
performance and traditional fiscal and/or
calendar year earnings forecasts.

P/E (Price to Earnings Ratio): NXTL has a P/E ratio of -6.46. This ratio is computed daily
based upon Price and EPS.
P/E = Price/EPS.

GPE (Growth to P/E Ratio): NXTL has a GPE of -1.7. This ratio suggests that NXTL is
overvalued. Growth to P/E ratio
is a popular measure of stock valuation which compares Earnings Growth Rate (GRT) to Price
Earnings ratio (P/E). A stock is
considered to be undervalued when GPE is greater than 1.00, and vice-versa. VectorVest
believes that RV is a much better
indicator of long-term value. The RV of 0.31 for NXTL is very poor.

DS (Dividend Safety): NXTL has a DS of 0. On a scale of 0 to 99, a DS of 0 is poor. DS is
defined as the assurance that
regular cash dividends will be declared and paid at current or at higher rates for the
foreseeable future. Stocks with DS values
above 50 on a scale of 0 to 99 are above average in safety.

RISK (Dividend Risk): NXTL does not pay a dividend. All stocks in the VectorVest system
that pay dividends are
classified as having Low, Medium or High Dividend Risk (RISK). Stocks with DS values above
50 are above average in
safety. These stocks are classified as having LOW or MEDIUM RISK. Stocks with DS values
below 50 are below average in
safety and are classified as having HIGH Risk.

DG (Dividend Growth): NXTL has a DG of 0 percent per year. Dividend Growth is a subtle yet
important indicator of a
company's historical financial performance and the board's current outlook on the future
use of funds.

YSG-VECTOR (Yield-Safety-Growth Vector): NXTL has a YSG-Vector of 0. On a scale of 0.00 to
2.00, a
YSG-Vector rating of 0 is very poor. VectorVest combines Dividend YIELD, SAFETY and GROWTH
into a single
parameter. YSG-Vector allows direct comparison of all dividend paying stocks. Stocks with
the highest YSG-Vector values
have the best combinations of Dividend Yield, Safety and Growth. These are the stocks to
buy for above average current
income and long-term growth.

VOL(100)s: NXTL traded 15137200 shares on 11/02/2001.

AVG VOL(100)s: NXTL has an Average Volume of 15303100. Average Volume is 50 day moving
average of daily
volume as computed by VectorVest.

% VOL: NXTL had a Volume change of -1.1% from its 50 day moving average volume.

OPEN: NXTL opened trading at $8.44 per share on 11/02/2001.

HIGH: NXTL traded at a high of $8.51 per share on 11/02/2001.

LOW: NXTL traded at a low of $7.81 per share on 11/02/2001.

CLOSE: NXTL Closed trading at $8.01 per share on 11/02/2001.

% PRC: NXTL showed a Price change of -6.3% from the prior day's closing price.

INDUSTRY: NXTL has been assigned to the Telecomm (Cellular) Group. VectorVest classifies
stocks into over 190
Industry Groups and 50 Business Sectors.

NXTL has well below average safety with well below average upside potential. It reflects a
stock which is likely to give well
below average, inconsistent returns over the long term.

The basic strategy of VectorVest is to buy low risk, high reward stocks. We suggest that
Prudent investors buy enough high
Relative Value, high Relative Safety stocks to keep the overall RV and RS ratings of their
portfolios above 1.00. As you do
this, you'll find that your risk will go down and your investment performance will
improve. Not a bad combination. Thank you
for your interest in VectorVest.

                            Splits: 7-Jun-00 [2:1]
                        ADVERTISEMENT
                        [Image][Image]

---

From: snakeiiiiiz <[email-masked]>
Date: Fri, 20 Dec 2002 12:28:22 -0800 (PST)

Quite true, but it might cause you to overlook the 500% increase Nextel  had from $2.50 to $12.50. A $10 move on a $2.50 stock is quite different that a $10 move on a $80 stock (or $70 or $60 or ...), hence the use of logrithmic scales on stock charts.
 Rik Rasmussen <[email-masked]> wrote:The log scale on that chart makes it look like the drop is not as great as it really is. Check this linear chart: Rik Rasmussen  ----- Original Message ----- From: snakeiiiiiz To: [email-masked] Sent: Friday, December 20, 2002 9:01 AMSubject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

Splits: 7-Jun-00 [2:1]

Yahoo! Groups SponsorADVERTISEMENT
var lrec_target="_top";var lrec_URL = new Array();lrec_URL[1] = "http://rd.yahoo.com/M=219695.2777699.4140939.1927555/D=egroupweb/S=1707367802:HM/A=1370660/R=0/id=flashurl/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.22;sz=1x1;adc=lir;ord=1040410618452328?";var link="javascript:LRECopenWindow(1)";var lrec_flashfile = 'http://us.a1.yimg.com/us.yimg.com/a/am/ameritrade/120402_am_ban_bc_x38_x_300x250_3.swf?clickTAG='+link+'';var lrec_altURL = "http://rd.yahoo.com/M=219695.2777699.4140939.1927555/D=egroupweb/S=1707367802:HM/A=1370660/R=1/id=altimgurl/*http://www.ameritrade.com/offer.cgi?adc=fez&page=/";var lrec_altimg = "http://us.a1.yimg.com/us.yimg.com/a/am/ameritrade/120402_am_ban_off_x82_x_300x250_6.gif";var lrec_width = 300;var lrec_height = 250; 
Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 
> ATTACHMENT part 2 application/octet-stream name=z?s=nxtl&a=v&p=s&t=5y&l=off&z=m&q=l

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 17:49:34 -0500

But what about the poor sucker who paid $165.00 for ONE share of Nexthell?

snakeiiiiiz wrote:

>
>
> Quite true, but it might cause you to overlook the 500% increase Nextel  had from $2.50
> to $12.50. A $10 move on a $2.50 stock is quite different that a $10 move on a $80 stock
> (or $70 or $60 or ...), hence the use of logrithmic scales on stock charts.
>
>  Rik Rasmussen <[email-masked]> wrote:
>
>      The log scale on that chart makes it look like the drop is not as great as it
>      really is. Check this linear chart: Rik Rasmussen  [Chart]
>
>            Agreed, but that sucker has now has two shares of stock or about
>           $26 worth when comparing apples to apples. You need to be
>           consistent, is your price target $1.88, .94 or do you really mean
>           .47?
>
>           [Chart]
>

                                 Splits: 7-Jun-00 [2:1]
>           ---------------------------------------------------------------------
>
> -----------------------------------------------------------------------------------------
> Do you Yahoo!?
                        ADVERTISEMENT
                        [Image][Image]

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 20 Dec 2002 17:49:44 -0500

I agree, I trade on log charts, percentage is what matters in my wallet.

Rik Rasmussen
Stock Analyzer mailing list moderator
http://groups.yahoo.com/group/stockanalyzer/

  -----Original Message-----
  From: snakeiiiiiz [mailto:[email-masked]]
  Sent: Friday, December 20, 2002 3:28 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

  Quite true, but it might cause you to overlook the 500% increase Nextel
had from $2.50 to $12.50. A $10 move on a $2.50 stock is quite different
that a $10 move on a $80 stock (or $70 or $60 or ...), hence the use of
logrithmic scales on stock charts.

    The log scale on that chart makes it look like the drop is not as great
as it really is.

    Check this linear chart:

    Rik Rasmussen

      ----- Original Message -----
      From: snakeiiiiiz
      To: [email-masked]
      Sent: Friday, December 20, 2002 9:01 AM
      Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

      Agreed, but that sucker has now has two shares of stock or about $26
worth when comparing apples to apples. You need to be consistent, is your
price target $1.88, .94 or do you really mean .47?

            Splits: 7-Jun-00 [2:1]

      But the truth remains some poor sucker paid $165.00 for one share of
stock.
      Those are the facts. Would you like proof Mr. Snake?

--------------------------------------------------------------------------

    > ATTACHMENT part 2 application/octet-stream
name=z?s=nxtl&a=v&p=s&t=5y&l=off&z=m&q=l

----------------------------------------------------------------------------
--
  Do you Yahoo!?
  Yahoo! Mail Plus - Powerful. Affordable. Sign up now
        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 17:54:25 -0500

Yep, As long as you buy low and  sell high-

Rik Rasmussen wrote:

>      Quite true, but it might cause you to overlook the 500% increase Nextel  had
>      from $2.50 to $12.50. A $10 move on a $2.50 stock is quite different that a
>      $10 move on a $80 stock (or $70 or $60 or ...), hence the use of logrithmic
>      scales on stock charts.
>
>           The log scale on that chart makes it look like the drop is not as
>           great as it really is. Check this linear chart: Rik Rasmussen
>           [Chart]
>
>                 Agreed, but that sucker has now has two shares of stock
>                or about $26 worth when comparing apples to apples. You
>                need to be consistent, is your price target $1.88, .94 or
>                do you really mean .47?
>
>                [Chart]
>

                                   Splits: 7-Jun-00 [2:1]
>                -----------------------------------------------------------
>
                        ADVERTISEMENT
                        [Image][Image]

---

From: snakeiiiiiz <[email-masked]>
Date: Fri, 20 Dec 2002 20:26:03 -0800 (PST)

He was pretty lucky because he would have to have sold before the stock split (on 6/7/00 at $102.50), otherwise he would have TWO shares of stock for his $165.00.
Jun-12-0057.3860.3857.3158.886,776,20058.88Jun-09-0055.0058.0054.6257.385,567,60057.38Jun-08-0055.8156.5050.8852.885,445,90052.88Jun-07-0052.3155.1251.5054.754,596,10054.75Jun-07-002:1 Stock SplitJun-06-00105.59106.59102.25102.503,740,90051.25Jun-05-00105.53108.09104.44106.884,485,60053.44Jun-02-0099.16103.1698.66101.315,136,10050.66Jun-01-0093.3894.5091.0093.003,818,40046.50
 Marcel <[email-masked]> wrote:But what about the poor sucker who paid $165.00 for ONE share of Nexthell?

---

From: Marcel <[email-masked]>
Date: Sat, 21 Dec 2002 11:14:20 -0500

And for his $165.00 his stock is worth what today? $25???

snakeiiiiiz wrote:

>
>
> He was pretty lucky because he would have to have sold before the stock split (on 6/7/00
> at $102.50), otherwise he would have TWO shares of stock for his $165.00.
>

        Jun-12-00       57.38      60.38      57.31       58.88       6,776,200     58.88

        Jun-09-00       55.00      58.00      54.62       57.38       5,567,600     57.38

        Jun-08-00       55.81      56.50      50.88       52.88       5,445,900     52.88

        Jun-07-00       52.31      55.12      51.50       54.75       4,596,100     54.75

        Jun-07-00                             2:1 Stock Split

        Jun-06-00      105.59     106.59     102.25      102.50       3,740,900     51.25

        Jun-05-00      105.53     108.09     104.44      106.88       4,485,600     53.44

        Jun-02-00       99.16     103.16      98.66      101.31       5,136,100     50.66

        Jun-01-00       93.38      94.50      91.00       93.00       3,818,400     46.50
                        ADVERTISEMENT

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 21 Dec 2002 11:25:13 -0500

Exactly.  Show me how an "institutional investor" (aka Grannies for Gainers)
would have made a killing by putting their pension money into the One Trick
Pony Show?  For their $165, what is it worth now?  And in the future...
$.94
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Saturday, December 21, 2002 11:14 AM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

  > at $102.50), otherwise he would have TWO shares of stock for his
$165.00.

          Jun-12-00       57.38      60.38      57.31       58.88
6,776,200     58.88

          Jun-09-00       55.00      58.00      54.62       57.38
5,567,600     57.38

          Jun-08-00       55.81      56.50      50.88       52.88
5,445,900     52.88

          Jun-07-00       52.31      55.12      51.50       54.75
4,596,100     54.75

          Jun-06-00      105.59     106.59     102.25      102.50
3,740,900     51.25

          Jun-05-00      105.53     108.09     104.44      106.88
4,485,600     53.44

          Jun-02-00       99.16     103.16      98.66      101.31
5,136,100     50.66

          Jun-01-00       93.38      94.50      91.00       93.00
3,818,400     46.50

---------------
                          ADVERTISEMENT

        Yahoo! Groups Sponsor
              ADVERTISEMENT