Subject: [NEXTEL-1] Just in...

From: "Todd Ellis" <[email-masked]>
Date: Fri, 6 Dec 2002 08:42:30 -0500

Just got an unofficial report from a Nextel employee here in North Carolina
that half of the sites in the affected areas were hit and are down...

So you wanna Nextel radio for Public Safety?  Wanna discuss it NOW???  ARE
WE LISTENING NOWWWWWWWW...

Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 06 Dec 2002 16:57:17 -0500

I look at the numbers-

In a small city Public Safety may use 5 sites to provide coverage. Nextel will probably
use 30 sites to cover that same area. That is 25 more opportunities for failure, sure you
can argue both ways but P/S always has simplex. Nextel has No-plex.

Blake Bowers wrote:

> Wellllll
>
> Maybe.  If more public safety actually had power backups, not the
> small percentage that do.
>
> ----- Original Message -----
> From: "Todd Ellis" <[email-masked]>
> To: "NEXTEL-1@yahoogroups. com" <[email-masked]>
> Sent: Friday, December 06, 2002 7:42 AM
> Subject: [NEXTEL-1] Just in...
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Blake Bowers" <[email-masked]>
Date: Fri, 6 Dec 2002 14:10:39 -0600

Wellllll

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 7 Dec 2002 06:04:36 -0500

No-Plex?  But they have Direct Connect!!  I heard one ham on a local
repeater during the event say that it was too bad that the police and the
Weather Bureau didn't have Nextel radios so they could stay in communication
with each other.  Amazing, huh...this is a guy who is coordinating ham
efforts between the County EOC and the Weather Bureau office, too!

Getting back to the numbers, I was once told by an individual that his
County needed a simulcast trunking system for just this reason - more sites
meant that when a tornado hit the county, there would be more sites
available if one or two were knocked out.  In this case, we were looking at
a $35 million system.  Since then I am told they are in the process of
implementing a $19 million system, but are keeping the design parameters
very quiet.

No wonder there are more PhDs to residents in this area - half of them must
be shrinks!

Todd Ellis

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Friday, December 06, 2002 4:57 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Just in...

  I look at the numbers-

  In a small city Public Safety may use 5 sites to provide coverage. Nextel
will probably
  use 30 sites to cover that same area. That is 25 more opportunities for
failure, sure you
  can argue both ways but P/S always has simplex. Nextel has No-plex.

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.