Subject: [NEXTEL-1] nextel really confident in winning spectrum swap

From: "havaloc <[email-masked]>" <[email-masked]>
Date: Wed, 18 Dec 2002 02:35:44 -0000

I was, and still am listing to the webcast for Nextel that just came
out.  

If I'm not mistaken, one of the speakers mentioned that their handsets
now already are able to work on their proposed new 800mhz spac (from
the spectrum swap), if it goes through.  (although its not currently
active)

around time index 15:30 in session 2.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 17 Dec 2002 22:16:42 -0500

Only the newer  phones can do 851-870/806-825

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG