Subject: [NEXTEL-1] Re: Engenius long range cordless phones

From: [email-masked]
Date: Fri, 27 Dec 2002 10:33:37 -0700

And these operate on what frequencies?

walter

________________________________________________________________
Sign Up for Juno Platinum Internet Access Today
Only $9.95 per month!
Visit www.juno.com

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 27 Dec 2002 13:03:37 -0500

2.4 ghz

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "gary weber" <[email-masked]>
Date: Fri, 27 Dec 2002 12:01:31 -0600

There are even better prices on the Engenius phones.  Checkout
www.cntlwire.com gw

---

From: "Bill Smith" <[email-masked]>
Date: Fri, 27 Dec 2002 16:15:40 -0500

I have an SN900, the original model, and I love it.  Both the SN900 and the
SN920 are 902-928 Spread Spectrum.  The only minor glitch with the 900 is
short handset battery life.  The base uses an oddball reverse thread TNC
connector.

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Fri, 27 Dec 2002 17:27:26 -0600

The reason it used a reverse connector is that the FCC regulated that stuff so you could only use their external antenna and cable...so the ERP wouldn't exceed legal limits.  We had this on all the 900 Solatek wireless lans we installed also.

Gregg R. Lengling, W9DHI
PSYCHOLOGY:  The science of inventing words for things that do not exist.

  ----- Original Message ----- 
  From: Bill Smith 
  To: [email-masked] 
  Sent: Friday, December 27, 2002 3:15 PM
  Subject: RE: [NEXTEL-1] Re: Engenius long range cordless phones

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.