Subject: [NEXTEL-1] November MRT

From: "Todd Ellis" <[email-masked]>
Date: Thu, 12 Dec 2002 11:06:54 -0500

Our copies of MRT (we have 2-3 people here who get it) never showed up this
month at Booth & Associates.  Time to ask for a new subscription I guess.
Anyone have an extra copy they could slip in the mail to me?

Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 13:05:46 -0500

See what happens when you move to an UPSCALE zipcode!

BTW- When did this happen
"An Employee-Owned Business"

Cool-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Harry Ekelund" <[email-masked]>
Date: Thu, 12 Dec 2002 10:36:32 -0800

The November issue was VERY late. Only got it early this week.

Interesting that I just got a request to participate in an advertising
survey of that issue, and they stated "...if your issue is unavailable,
click to see..."

I guess without Don and Mercy, they are running behind!! I'm going to miss
them both.

I'll put my extra copy in the mail to you. I get several.

Harry J. Ekelund, P.E.
Marketing Manager
Kathrein - Scala Division

-----Original Message-----
From: Todd Ellis [mailto:[email-masked]]
Sent: December 12, 2002 8:07 AM
To: NEXTEL-1@yahoogroups. com
Subject: [NEXTEL-1] November MRT

Todd Ellis

---

From: "Todd Ellis" <[email-masked]>
Date: Thu, 12 Dec 2002 14:26:15 -0500

Thank you Harry!  How have you been, anyways...

Todd
  -----Original Message-----
  From: Harry Ekelund [mailto:[email-masked]]
  Sent: Thursday, December 12, 2002 1:37 PM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] November MRT

  Harry J. Ekelund, P.E.
  Marketing Manager

  -----Original Message-----
  From: Todd Ellis [mailto:[email-masked]]
  Sent: December 12, 2002 8:07 AM
  To: NEXTEL-1@yahoogroups. com
  Subject: [NEXTEL-1] November MRT

  Our copies of MRT (we have 2-3 people here who get it) never showed up
this
  month at Booth & Associates.  Time to ask for a new subscription I guess.
  Anyone have an extra copy they could slip in the mail to me?

  Todd Ellis
  Telecommunications, Transmission & Distribution, System Planning and
Special

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.