Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

From: [email-masked]
Date: Sat, 21 Dec 2002 18:39:37 EST

Actually, you don't hate to brag......

Certainly anyone can find individual stocks that have not dropped and/or have 
risen in the past two years.  However, picking one particular stock out of 
the pack of 95% that have had sharp declines and suggesting something's wrong 
with that particular stock is extremely misleading.

Alan Tilles

In a message dated 12/21/2002 6:35:58 PM Eastern Standard Time, 
[email-masked] writes:

> I hate to brag.......but I will.
> 
> My recommendation of LMT is modest winner. It's up around 35% from 1999. In 
> 1999 it was
> $40 today it's around $55.

---

From: Marcel <[email-masked]>
Date: Sat, 21 Dec 2002 18:56:30 -0500

>  Actually, you don't hate to brag......

No, really I do.......

>
>
> Certainly anyone can find individual stocks that have not dropped and/or have risen in
> the past two years.

Yes but I recommended this stock a while back.

> However, picking one particular stock out of the pack of 95% that have had sharp
> declines and suggesting something's wrong with that particular stock is extremely
> misleading.
>

No, not when it is Nextel. Nextel's decline is not solely based on their lack of technical
and financial performance but also the market climate.

How much faith would you have in a company that takes 10 years to make a profit?

>
> Alan Tilles
>
> In a message dated 12/21/2002 6:35:58 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> My recommendation of LMT is modest winner. It's up around 35% from 1999. In 1999 it
>> was
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                        [Image][Image]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/