Subject: [NEXTEL-1] Re: Help with 800 mhz amp

From: Marcel <[email-masked]>
Date: Tue, 17 Dec 2002 13:07:03 -0500

------- Original Message --------
From: [email-masked]
Subject: Re: Help with 800 mhz amp

I had an SMR client in Houston with a Kokusia system.  They sold out to 
Nextel after many years in the business, moved to Costa Rico and bought a 
hotel.  I'll see what I can do to get some contact information for them and 
see what I can find out, unless someone else here comes up with an answer 
sooner.

Alan Tilles
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.

In a message dated 12/16/2002 10:44:51 PM Eastern Standard Time, 
[email-masked] writes:

> I recently purchased a small dealership that has 16 800 SMR sites. The 
> previous owner died suddenly, so I haven't been able to ask some key 
> questions about his equipment.
> Several of the sites have Cellular Phone type amps at them. These are 
> modular amps rated at about 35 watts and manufactured by a Japanese company 
> 
> called Kokusia for AT& T Technologies. They are black cast aluminum about 3 
> 
> x 5 x 13 inches with a moulded-in handle on one end.
> Does anyone have any information on them such as who repairs, parts, 
> schematics, ect ?
> Any help would be appreciated.
> Neil
> 
> Neil Ramhorst
> Mountain Comm & Paging
> P.O. Box 4424
> Bozeman, MT 59772-4424
> (406)585-7780

------------------------ Yahoo! Groups Sponsor ---------------------~-->
DVD Rentals with No Late Fees - Try Netflix for FREE!
http://us.click.yahoo.com/.ZSp6B/dlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 17 Dec 2002 13:55:38 -0500

http://www.h-kokusai.com/e_index.htm

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG