Subject: [NEXTEL-1] Re: Nextel's Donahue: Our push-to-talk can beat up your push-to-talk

From: Marcel <[email-masked]>
Date: Sun, 08 Dec 2002 16:15:01 -0500

------- Original Message --------
   From: "John Warren <[email-masked]>" <[email-masked]>
Subject: Re: Nextel's Donahue: Our push-to-talk can beat up your push-to-talk

What other approach would you expect Nextel to take here? PTT or
Direct Connect is the primary differentiating feature their network
has that no other carrier offers - yet. While the stiff-arming
and smear tactics Nextel practices to protect this feature are indeed
unfortunate, they are typical examples of "how business gets done" by
the fine folks in Reston. If Nextel didn't have its PTT feature, how
much chance would the company have of remaining in business? It
should be no surprise to anyone that they'll do whatever it takes to
slow the competition's efforts down.

John W.

---

From: snakeiiiiiz <[email-masked]>
Date: Sun, 8 Dec 2002 20:00:48 -0800 (PST)

Unfortunate? I must have missed the segments when Fox news praised CNN or when Nick Scheele of Ford said his cars were only as good as a Chrysler or maybe Proctor & Gamble now tells us to buy any laundry detergent cause they’re all the same. Doesn’t Merk share all of their patents so they don’t “slow down the competition”? You must have been really disturbed by those "Where's the beef?" commercials. It's how business gets done all right ... in the real world.

I’m not sure why you would wonder if Nextel would be around if they didn’t have PTT. Isn’t that kind of like wondering is McDonalds would be around if they didn’t sell hamburgers or …. 
 Marcel <[email-masked]> wrote:------- Original Message -------- From: "John Warren <[email-masked]>" <[email-masked]>Subject: Re: Nextel's Donahue: Our push-to-talk can beat up your push-to-talk