Subject: Re: [NEXTEL-1] Nextel Gives Consent to County of P...

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 12:59:36 -0500

[email-masked] wrote:

>  In a message dated 12/12/2002 11:57:26 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> How much did you make last year resulting from your transactions involving Nextel,
>> where
>> you brokered a deal, brought a deal to the table, Steered a client?
>
> How much I actually made is none of your business,

Oppps,  Emotional Outburst!
I'm going to have to fine you.................
That can be expensive Counselor

Did I hit a Nerve? I guess so. I know 5th Amendment Stuff  What is that about self
incrimination?  (RV- you owe lunch).

If it's not true just say so. But if it's true just say it. (You can tell me no one is
around) Some of my best friends have a financial interest in Nextel. I don't hold it
against them, I just help them spend their money.

> but I can't imagine what that (whatever level that was) has to do with your statement
> that I have a seven figure FINANCIAL INTEREST IN NEXTEL.  Does that mean that I have a
> FINANCIAL INTEREST IN the opposing party to every one of my clients?

It means you benefited financially through your relationship with Nextel. The sum was in
the Seven Figure Range- Would you like to contest it Counselor many of your clients are
right here........we can do the math. I did not say you held Nextel Stock, Bonds or the
Nextel piggy bank.

> That's beyond dumb (gee, under THAT theory I guess that means that Schwaninger has a
> seven figure financial interest IN Nextel).
>

    I don't have any facts on what Schwaninger was paid-

The End-
(Unless you have a closing argument)

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 12 Dec 2002 12:23:09 EST

In a message dated 12/12/2002 11:57:26 AM Eastern Standard Time, 
[email-masked] writes:

> How much did you make last year resulting from your transactions involving 
> Nextel, where

How much I actually made is none of your business, but I can't imagine what 
that (whatever level that was) has to do with your statement that I have a 
seven figure FINANCIAL INTEREST IN NEXTEL.  Does that mean that I have a 
FINANCIAL INTEREST IN the opposing party to every one of my clients?  That's 
beyond dumb (gee, under THAT theory I guess that means that Schwaninger has a 
seven figure financial interest IN Nextel).

You do a great job of misleading people with your cryptic, non-explanatory 
remarks.  A real shame.

Alan Tilles