Subject: [NEXTEL-1] A new oath?

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 11:30:44 -0500

-------- Original Message --------
From: "Todd Ellis" <[email-masked]>
Subject: A new oath?

I was communicating with another list member and came up with an idea to
counter the issues we are having with the FCC concerning interference and
responsibility.  We need coordination, cooperation, and promises.  Falling
on my Scouting experience, here's a shot at it...

"On my honor, I will do my best, to not piss off my frequency neighbor, and
to keep my transmissions short, my SWR low, and my power at the minimum
amount needed to communicate."

Todd Ellis

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 11:38:44 -0500

Timmy was kicked out of the Boy Scouts for cheating-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG