Subject: [NEXTEL-1] New Dual Band 800/900Mhz 1.4 Watt iDEN r750+

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 06:09:08 -0500

https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=271571&native_or_pdf=pdf

-

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "KCOEJX - Andrew D. Hudanish" <[email-masked]>
Date: Tue, 3 Dec 2002 09:54:58 -0600

Any idea when the I750plus is to be released?

ADH

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, December 03, 2002 5:09 AM
To: [email-masked]
Subject: [NEXTEL-1] New Dual Band 800/900Mhz 1.4 Watt iDEN r750+

https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=27
1571&native_or_pdf=pdf

-

---

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 14:14:52 -0500

Just called S-Burg   Q1 2003 ship to Nexthell. Nexthell deployment? I say Q2 2003

Looks like this is how Nextel will comply with the 900 Mhz 12/31/2002 Drop-Dead build out
date.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG