Subject: [NEXTEL-1] i95 camera

From: Marcel <[email-masked]>
Date: Tue, 03 Dec 2002 05:39:17 -0500

i95 camera

Will be packaged with:
CD
Radio firmware upgrade
J2ME application (image capture & management)
PC application (image management & transport)
Installation program
USB data cable
User’s Guide

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Richard E. Willimon" <[email-masked]>
Date: Tue, 3 Dec 2002 15:24:21 -0500

Marcel, any info on using multiple units thru a multiplexer for remote
monitoring applications...mobile security cameras?

Richard E. Willimon
Communications & Electronics, Inc.

800-238-1277 LaGrange Ga.
706-882-7840 LaGrange Ga.
800-306-8054 PhenixCity Al.
334-298-8962 PhenixCity Al.
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, December 03, 2002 5:39 AM
To: [email-masked]; [email-masked]
Subject: [NEXTEL-1] i95 camera

i95 camera

Will be packaged with:
CD
Radio firmware upgrade