Subject: [NEXTEL-1] Re: Federal Govt and Nextel

From: Marcel <[email-masked]>
Date: Thu, 19 Dec 2002 23:01:19 -0500

The interconnect portion failed they admitted that on cross due to Verizon switch was in the basement of the world trade. Only dispatch worked. Don't
believe the hype.

Steve Hammond wrote:

> No big surprise.  Nextel is advertising or selling their stuff as "the only radio/phone system that worked in NY on 9/11".
>
> I heard this from one of the PS users that I know.  Don't know how true the actual quote is but the user did hear that.
>
> Irresponsible statements like that are what makes under-educated users buy such a system.  Expecting it to work everywhere everytime is a big mistake.
>
> Sometimes the best lessons learned are those that are learned the hard way.
>
> Steve

------------------------ Yahoo! Groups Sponsor ---------------------~-->
DVD Rentals with No Late Fees - Try Netflix for FREE!
http://us.click.yahoo.com/.ZSp6B/dlOFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: snakeiiiiiz <[email-masked]>
Date: Thu, 19 Dec 2002 21:05:50 -0800 (PST)

Listen to the "hype" first hand. Nine minutes into the presentation Barry talks about the Verizon switch and clearly states what worked and what didn't work on Nextel's network that day. Decide for yourself.
http://nocache.corporate-ir.net/media_files/Event/2002/dec/mot-nxtl/nxtlmaster.html
 Marcel <[email-masked]> wrote:The interconnect portion failed they admitted that on cross due to Verizon switch was in the basement of the world trade. Only dispatch worked. Don't
believe the hype.

> Sometimes the best lessons learned are those that are learned the hard way.

Yahoo! Groups SponsorADVERTISEMENT
var lrec_target="_top";var lrec_URL = new Array();lrec_URL[1] = "http://rd.yahoo.com/M=219695.2777699.4140939.1927555/D=egroupweb/S=1707367802:HM/A=1370668/R=0/id=flashurl/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.22;sz=1x1;adc=lir;ord=1040356852303261?";var link="javascript:LRECopenWindow(1)";var lrec_flashfile = 'http://us.a1.yimg.com/us.yimg.com/a/am/ameritrade/120402_am_ban_bc_x37_x_300x250_3.swf?clickTAG='+link+'';var lrec_altURL = "http://rd.yahoo.com/M=219695.2777699.4140939.1927555/D=egroupweb/S=1707367802:HM/A=1370668/R=1/id=altimgurl/*http://www.ameritrade.com/offer.cgi?adc=fez&page=/";var lrec_altimg = "http://us.a1.yimg.com/us.yimg.com/a/am/ameritrade/120402_am_ban_off_x82_x_300x250_6.gif";var lrec_width = 300;var lrec_height = 250; 
Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 01:22:51 -0500

Only direct connect worked- According to nextel.

While we are Talk about Bumbling Barry West-

Let us look at some of his LatestBlunders-

"We give up 700mhz of Spectrum.................... Ah, sorry
We give up 4 mhz of spectrum in the 700 mhz Band"

 Barry said " We were the 1st carrier to offer IP Networks back in 2000" -
Not! It's "Voice over Packet"

(Barry corrected himself later with a little help from the
analyst from Goldman Sachs-)

Like Mr. Snake said:

"Listen to the "hype" first hand."

snakeiiiiiz wrote:

>
>
> Listen to the "hype" first hand. Nine minutes into the presentation Barry talks about
> the Verizon switch and clearly states what worked and what didn't work on Nextel's
> network that day. Decide for yourself.
>

---

From: "mark_valera <[email-masked]>" <[email-masked]>
Date: Fri, 20 Dec 2002 18:37:56 -0000

snakeiiiiiz <snakeiiiiiz@y...> wrote:
> 
> Listen to the "hype" first hand. Nine minutes into the 
presentation Barry talks about the Verizon switch and clearly 
states what worked and what didn't work on Nextel's network that 
day. Decide for yourself.
http://nocache.corporate-ir.net/media_files/Event/2002/dec/mot-n
xtl/nxtlmaster.html
>  Marcel <marcelrf@b...> wrote:The interconnect portion failed 
they admitted that on cross due to Verizon switch was in the 
basement of the world trade. Only dispatch worked. Don't
> believe the hype.
> 
> Steve Hammond wrote:
> 
> > No big surprise.  Nextel is advertising or selling their stuff as 
"the only radio/phone system that worked in NY on 9/11".
> >
> > I heard this from one of the PS users that I know.  Don't know 
how true the actual quote is but the user did hear that.

My $.02 on this one:
Dispatch **barely** worked that morning, well into Thursday 
9/13, you would more often than not hear "bonk....bonk" then see 
"User Not Available C0".  Another example of a situation where I 
could **see** someone I needed to talk to on the other side of 
the pile but couldn't speak to them.  To be honest, I wanted to 
bury my r750 plus into the rubble at that moment.  During those 
times, I really wished for some sort of Tetra-like DMO option, as 
the other means of communication we had were very crowded.

And by the way, that r750 is NO match for a Saber!

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 13:53:48 -0500

I know that you know that, but when we have politicians, lawyers and private companies who
blur~~~~~~~ the lines for profit they will say and do anything.
Nextel has a lot of money to through around. The spin masters will confuse the public.

Nextel is using 9/11 to promote their "Plan Scam" . It is a shame that Nextel and others
are using the death of others to make up for their financial short falls.

I had a R470 (I can't remember the exact #) it was NO match for a Saber, It was a AFU and
my emergency button would go off if I looked at it funny. I would find myself isolated
many times.

Love My Sabers

Saber III Secure
Saber "SI" Secure

---

From: Marcel <[email-masked]>
Date: Fri, 20 Dec 2002 13:56:42 -0500

blur~~~~~~~ the lines for profit they will say and do anything.
Nextel has a lot of money to throw around. The spin masters will confuse the public.

Love My Sabers

Saber III Secure
Saber "SI" Secure

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "mark_valera <[email-masked]>" <[email-masked]>
Date: Mon, 23 Dec 2002 17:18:16 -0000

Wow....the Saber SI....That thing is rarer than an R370xl that will
cross fleet!  I didn't even think one of those existed in the NY Metro
area!

I had a R470 (I can't remember the exact #) it was NO match for a
Saber, It was a AFU and my emergency button would go off if I looked
at it funny. I would find myself isolated many times.
 
Love My Sabers

Saber III Secure
Saber "SI" Secure

---

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 12:37:12 -0500

That is so true.

There are very few around. I was going to get a "System Saber" but  I found the "Saber SI"
was a rare bird. It has all the bell's and whistles that I need for 800 analogue trunking.
The best thing is I can use all my "Saber" accessories (except the convertacom). I have
the matching 35 Watt amp, but I'm looking for the full featured display Mic & Convertacom.

Did  you know you can program the "SI" with MTSX software? I wish I had of known that
before. The "SI" has a better front end than the MTS-2000. When I'm at a Nexthell site
everyone's radio goes "Deaf" expect mine. Why? After much research the "SI" has 2
additional filters not found on the MTS. Looks like Moto went "On-da-Cheap" with the MTS.

If you are looking for a R370xl SoCo has a bunch of them removed from service.
Richard W. may be able to help.

---

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 12:40:10 -0500

Oppppsss.....When I'm at a Nexthell site everyone's radio goes "Deaf" except mine.

---

From: "mark_valera <[email-masked]>" <[email-masked]>
Date: Mon, 23 Dec 2002 22:09:44 -0000

> Richard W. may be able to help.

Wait...so does that mean those ex-Southern R370's can do
cross-fleeting DC?  I have a bunch of R370's that I would love to find
a way to make them cross fleet, but no one seems to have a way to do
it.  Of course given a choice, I would rather use an Astro Saber for
this iDEN mess ;-)