Subject: Re: [NEXTEL-1] The Impact of -"Timmy The One Trick Pony Show"

From: [email-masked]
Date: Sat, 21 Dec 2002 18:18:11 EST

In a message dated 12/21/2002 11:15:23 AM Eastern Standard Time, 
[email-masked] writes:

> And for his $165.00 his stock is worth what today? $25???

Yeah, but who's stock in any company ISN'T these days? (he says mournfully as 
he reads through his portfolio.....)

---

From: Marcel <[email-masked]>
Date: Sat, 21 Dec 2002 18:35:58 -0500

I hate to brag.......but I will.

My recommendation of LMT is modest winner. It's up around 35% from 1999. In 1999 it was
$40 today it's around $55.

[email-masked] wrote:

>  In a message dated 12/21/2002 11:15:23 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
> Yeah, but who's stock in any company ISN'T these days? (he says mournfully as he reads
> through his portfolio.....)
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "arclight_arclight <[email-masked]>" <[email-masked]>
Date: Sat, 21 Dec 2002 23:41:44 -0000

--- In [email-masked], landmobilelawyer@a... wrote:
> marcelrf@b... writes:

Ain't it the truth!!!  Of course, after the nonsense of the late 90s 
and early 00s, what should we have expected...

Dave Maples