Subject: [NEXTEL-1] FCC Rule Violation? AlertCast system for Police, Fire, EMS overides AM/FM broadcast radio in emergencies

From: Marcel <[email-masked]>
Date: Sun, 08 Dec 2002 16:50:49 -0500

------ Original Message --------
   From: Jack Daniel <[email-masked]>
Subject:  FCC Rule Violation? AlertCast system for Police, Fire, EMS overides AM/FM
         broadcast radio in emergencies

Hey you FCC and lawyer members;

Doesn't this violate the 'marketing prior to FCC approval' prohibition?

I don't know why I ask because the FCC doesn't enforce it anyway.

====================================================

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sun, 08 Dec 2002 16:52:48 -0500

This rule has been applied to the scanner guys recently- (From what I have heard)

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG