Subject: [NEXTEL-1] Cell phones users cracking down on errant drivers

From: Marcel <[email-masked]>
Date: Mon, 09 Dec 2002 18:25:56 -0500

http://www.macon.com/mld/telegraph/4691254.htm?template=contentModules/printstory.jsp

Cell phones users cracking down on errant drivers

By Wayne Crenshaw
Telegraph Staff Writer

DUBLIN - Late for work and feeling the need for speed? Even if there's not a patrol car in
sight, the long arm of the
law might be right behind you in the form of a cell phone.

Though cell phone users are criticized frequently for yapping while driving, their tips to
police routinely get speeders
and drunken drivers off the road. With the number of cell phones increasing, officers say
they are getting more tips
about erratic driving.

"People who commit violations when driving usually don't do it when they see a patrol car
behind them," said Dublin
police Capt. Wayne Cain. "A citizen is capable of seeing a lot more than an officer can.
Because of that fact, citizens
observing erratic driving can make the streets safer."

Cain said more people should use their cell phones to report traffic violations. They
should just be sure to pull off the
road before making the call, he said.

Cain credited cell phone users with helping catch a bank robber earlier this year. When a
man robbed the Bank of
Dudley, several people called after they heard the suspect's description on the scanner.
They reported seeing the
man near a motel, which led to the arrest of a suspect staying there.

"I think the general public is seeing a need to assist in making the streets a safer
place," Cain said.

The calls do present challenges to officers. Generally they can't make a charge or even
pull over a driver unless they
see a violation themselves. It's not uncommon for officers to find the vehicle described
in a tip, yet not witness a
violation that would justify a stop.

"There's a possibility (the callers) are just mad at somebody," said Jim Champion, a
Dublin motorcycle officer who
specializes in traffic patrol. "Just because somebody calls, we don't run out and stop a
vehicle."

They do, however, investigate all of the calls. Sometimes descriptions can be incomplete,
or the suspect could have
left an area by the time an officer arrives.

Despite the difficulties, Champion said the calls help catch violators.

"(The calls) are very important, and I would encourage citizens to do that," he said. "It
helps the safety of the
community."

Laurens County sheriff's Maj. Carson Knight said deputies could make a case against a
driver in some situations even
if they don't witness a violation. In those cases, tipsters would have to give their name
and act as a prosecuting
witness.

"You could use the complainant as a witness and charge them if they are not driving bad
when you approach them,"
he said.

Prosecuting a case in that manner, however, would be difficult, he said.

Cpl. L. Ruffin, assistant commander of the Dublin post of the Georgia State Patrol, said
cell phone tipsters have helped
troopers catch speeders, drunken drivers and other violators.

"It's a variety of calls," he said.

Laurens County 911 Director Linda Fowler said callers often are willing to give whatever
help they can to catch a
violator.

"They usually will follow them and stay on the phone with us," said Fowler. "Personal
communications networks have
expanded so much that more people are reporting things like that."

Statistics from the center showed that from May 1-Aug. 30, 1999, the center received 448
calls from cell phone users.
In the same four-month period this year, they received 676 calls.

The Georgia State Patrol asks cell phone users to call *GSP when they spot traffic
violators. State patrol spokesman
Gordy Wright said figures on the number of calls are kept only during holiday periods. In
the four-day Thanksgiving
holiday, 217 motorists in Georgia called the number, leading to 11 citations.

"It's an extra set of eyes on the roadway," Wright said. "Before cell phones, you would
see something and have to
go to the nearest exit to find a pay phone."

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Posted on Sun, Dec. 08, 2002

Cell phones users cracking down on errant drivers

By Wayne Crenshaw
Telegraph Staff Writer

DUBLIN - Late for work and feeling the need for speed? Even if there's not a patrol car in sight, the long arm of the law might be right behind you in the form of a cell phone.

Though cell phone users are criticized frequently for yapping while driving, their tips to police routinely get speeders and drunken drivers off the road. With the number of cell phones increasing, officers say they are getting more tips about erratic driving.

"People who commit violations when driving usually don't do it when they see a patrol car behind them," said Dublin police Capt. Wayne Cain. "A citizen is capable of seeing a lot more than an officer can. Because of that fact, citizens observing erratic driving can make the streets safer."

Cain said more people should use their cell phones to report traffic violations. They should just be sure to pull off the road before making the call, he said.

Cain credited cell phone users with helping catch a bank robber earlier this year. When a man robbed the Bank of Dudley, several people called after they heard the suspect's description on the scanner. They reported seeing the man near a motel, which led to the arrest of a suspect staying there.

"I think the general public is seeing a need to assist in making the streets a safer place," Cain said.

The calls do present challenges to officers. Generally they can't make a charge or even pull over a driver unless they see a violation themselves. It's not uncommon for officers to find the vehicle described in a tip, yet not witness a violation that would justify a stop.

"There's a possibility (the callers) are just mad at somebody," said Jim Champion, a Dublin motorcycle officer who specializes in traffic patrol. "Just because somebody calls, we don't run out and stop a vehicle."

They do, however, investigate all of the calls. Sometimes descriptions can be incomplete, or the suspect could have left an area by the time an officer arrives.

Despite the difficulties, Champion said the calls help catch violators.

"(The calls) are very important, and I would encourage citizens to do that," he said. "It helps the safety of the community."

Laurens County sheriff's Maj. Carson Knight said deputies could make a case against a driver in some situations even if they don't witness a violation. In those cases, tipsters would have to give their name and act as a prosecuting witness.

"You could use the complainant as a witness and charge them if they are not driving bad when you approach them," he said.

Prosecuting a case in that manner, however, would be difficult, he said.

Cpl. L. Ruffin, assistant commander of the Dublin post of the Georgia State Patrol, said cell phone tipsters have helped troopers catch speeders, drunken drivers and other violators.

"It's a variety of calls," he said.

Laurens County 911 Director Linda Fowler said callers often are willing to give whatever help they can to catch a violator.

"They usually will follow them and stay on the phone with us," said Fowler. "Personal communications networks have expanded so much that more people are reporting things like that."

Statistics from the center showed that from May 1-Aug. 30, 1999, the center received 448 calls from cell phone users. In the same four-month period this year, they received 676 calls.

The Georgia State Patrol asks cell phone users to call *GSP when they spot traffic violators. State patrol spokesman Gordy Wright said figures on the number of calls are kept only during holiday periods. In the four-day Thanksgiving holiday, 217 motorists in Georgia called the number, leading to 11 citations.

"It's an extra set of eyes on the roadway," Wright said. "Before cell phones, you would see something and have to go to the nearest exit to find a pay phone."

To contact Wayne Crenshaw, call (478) 275-1116 or e-mail [email-masked].

© 2001 telegraph and wire service sources. All Rights Reserved.

http://www.macon.com

---

From: "resol6z8" <[email-masked]>
Date: Thu, 12 Dec 2002 06:49:28 -0800

Cell phones users cracking down on errant drivers  stop your e-mail at my address  as of today or i,m calling the police out to look at it!! as of this a.m. i have 260 of your e-mail's i can't even read my own & i'm sick of it!! by 10:a.m. 12/12/02 or police pacific time !! your call.

  By Wayne Crenshaw
  Telegraph Staff Writer

   

------------------------------------------------------------------------------

             

------------------------------------------------------------------

              By Wayne Crenshaw
              Telegraph Staff Writer

------------------------------------------------------------------
              To contact Wayne Crenshaw, call (478) 275-1116 or e-mail [email-masked].  

------------------------------------------------------------------------------

---

From: "Blake Bowers" <[email-masked]>
Date: Thu, 12 Dec 2002 11:01:22 -0600

Cell phones users cracking down on errant driversWell, personally I am scared to death.  

You of course are NOT going to remove him before 10: am pacific time, right?
  ----- Original Message ----- 
  From: resol6z8 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Thursday, December 12, 2002 8:49 AM
  Subject: [NEXTEL-1] stop your e mail

    stop your e-mail at my address  as of today or i,m calling the police out to look at it!! as of this a.m. i have 260 of your e-mail's i can't even read my own & i'm sick of it!! by 10:a.m. 12/12/02 or police pacific time !! your call.

---

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 11:37:47 -0500

You signed up- Amazing!

Calling the police?

resol6z8 wrote:

>    stop your e-mail at my address  as of today or i,m calling the police out to look at
> it!! as of this a.m. i have 260 of your e-mail's i can't even read my own & i'm sick of
> it!! by 10:a.m. 12/12/02 or police pacific time !! your call.

---

From: Evan Platt <[email-masked]>
Date: Thu, 12 Dec 2002 09:48:21 -0800

At 06:49 AM 12/12/2002, you wrote:
>   stop your e-mail at my address  as of today or i,m calling the police 
> out to look at it!! as of this a.m. i have 260 of your e-mail's i can't 
> even read my own & i'm sick of it!! by 10:a.m. 12/12/02 or police pacific 
> time !! your call.

Oh boy, this from someone who JOINED a mailing list.

Imagine, 2-3 years ago if Sanford Wallace got a hold of his e-mail address.

I wonder - did he call the police? What did they say? Are they going to 
arrest me, or Mr. Nextel-1? Should I get an attorney now?
</SARCASM>
Evan

---

From: [email-masked]
Date: Thu, 12 Dec 2002 12:07:51 -0600

Cell phones users cracking down on errant driversGuess what now you have 261 e-mails.

Issue a warrant for me.

Lindsay

---

From: [email-masked]
Date: Thu, 12 Dec 2002 12:05:24 -0600

Cell phones users cracking down on errant driversWhoooo Whooooo I think I hear the E-mail police outside I better type fast. . .

I don't know about the rest of the United States but here in Texas we do not have E-mail Police.

I figure he must be in the Peoples Republic of California - they might have E-mail Police there . . .

Oh what are they going to do?  If I am convicted will I be banned from Yahoo?  Will I have to format floppy disks and give them to the underprivliaged as community service, or will I have to do hard time and be forced to use an 486 computer running Windows 3.11 to surf the internet?

Grow up, or better yet call the E-mail Police.

Lindsay Hodgdon
Police and Firefighter, Inc.
www.pafi.net

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 12 Dec 2002 14:55:28 -0500

Cell phones users cracking down on errant driverswho is this bozo?
  ----- Original Message ----- 
  From: resol6z8 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Thursday, December 12, 2002 9:49 AM
  Subject: [NEXTEL-1] stop your e mail

    By Wayne Crenshaw
    Telegraph Staff Writer

     

----------------------------------------------------------------------------

               

----------------------------------------------------------------

                By Wayne Crenshaw
                Telegraph Staff Writer

----------------------------------------------------------------
                To contact Wayne Crenshaw, call (478) 275-1116 or e-mail [email-masked].  

----------------------------------------------------------------------------

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 15:28:10 -0500

He un-subscribed-

Rik Rasmussen wrote:

>  who is this bozo?

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 12 Dec 2002 15:05:24 -0500

Cell phones users cracking down on errant driversI think the person who put him on this list ought to remove him.

Rik
  ----- Original Message ----- 
  From: Blake Bowers 
  To: [email-masked] 
  Sent: Thursday, December 12, 2002 12:01 PM
  Subject: Re: [NEXTEL-1] stop your e mail

  Well, personally I am scared to death.  

    ----- Original Message ----- 
    From: resol6z8 
    To: [email-masked] 
    Cc: [email-masked] 
    Sent: Thursday, December 12, 2002 8:49 AM
    Subject: [NEXTEL-1] stop your e mail

       

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: Marcel <[email-masked]>
Date: Thu, 12 Dec 2002 15:42:57 -0500

He removed himself-

Rik Rasmussen wrote:

> I think the person who put him on this list ought to remove him. Rik
>
>       Well, personally I am scared to death. You of course are NOT going to remove
>      him before 10: am pacific time, right?
>
>              stop your e-mail at my address  as of today or i,m calling the
>           police out to look at it!! as of this a.m. i have 260 of your
>           e-mail's i can't even read my own & i'm sick of it!! by 10:a.m.
>           12/12/02 or police pacific time !! your call.
>
>
>
                        ADVERTISEMENT

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 12 Dec 2002 11:46:18 -0500

Cell phones users cracking down on errant driversthe internet police no
doubt!

I need their address by the way...

Richard W.

 -----Original Message-----
From: resol6z8 [mailto:[email-masked]]
Sent: Thursday, December 12, 2002 9:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: [NEXTEL-1] stop your e mail

    stop your e-mail at my address  as of today or i,m calling the police
out to look at it!! as of this a.m. i have 260 of your e-mail's i can't even
read my own & i'm sick of it!! by 10:a.m. 12/12/02 or police pacific time !!
your call.

http://www.macon.com/mld/telegraph/4691254.htm?template=contentModules/print
story.jsp

    By Wayne Crenshaw
    Telegraph Staff Writer

    DUBLIN - Late for work and feeling the need for speed? Even if there's
not a patrol car in
    sight, the long arm of the
    law might be right behind you in the form of a cell phone.

    Though cell phone users are criticized frequently for yapping while
driving, their tips to
    police routinely get speeders
    and drunken drivers off the road. With the number of cell phones
increasing, officers say
    they are getting more tips
    about erratic driving.

    "People who commit violations when driving usually don't do it when they
see a patrol car
    behind them," said Dublin
    police Capt. Wayne Cain. "A citizen is capable of seeing a lot more than
an officer can.
    Because of that fact, citizens
    observing erratic driving can make the streets safer."

    Cain said more people should use their cell phones to report traffic
violations. They
    should just be sure to pull off the
    road before making the call, he said.

    Cain credited cell phone users with helping catch a bank robber earlier
this year. When a
    man robbed the Bank of
    Dudley, several people called after they heard the suspect's description
on the scanner.
    They reported seeing the
    man near a motel, which led to the arrest of a suspect staying there.

    "I think the general public is seeing a need to assist in making the
streets a safer
    place," Cain said.

    The calls do present challenges to officers. Generally they can't make a
charge or even
    pull over a driver unless they
    see a violation themselves. It's not uncommon for officers to find the
vehicle described
    in a tip, yet not witness a
    violation that would justify a stop.

    "There's a possibility (the callers) are just mad at somebody," said Jim
Champion, a
    Dublin motorcycle officer who
    specializes in traffic patrol. "Just because somebody calls, we don't
run out and stop a
    vehicle."

    They do, however, investigate all of the calls. Sometimes descriptions
can be incomplete,
    or the suspect could have
    left an area by the time an officer arrives.

    "(The calls) are very important, and I would encourage citizens to do
that," he said. "It
    helps the safety of the
    community."

    Laurens County sheriff's Maj. Carson Knight said deputies could make a
case against a
    driver in some situations even
    if they don't witness a violation. In those cases, tipsters would have
to give their name
    and act as a prosecuting
    witness.

    "You could use the complainant as a witness and charge them if they are
not driving bad
    when you approach them,"
    he said.

    Cpl. L. Ruffin, assistant commander of the Dublin post of the Georgia
State Patrol, said
    cell phone tipsters have helped
    troopers catch speeders, drunken drivers and other violators.

    Laurens County 911 Director Linda Fowler said callers often are willing
to give whatever
    help they can to catch a
    violator.

    "They usually will follow them and stay on the phone with us," said
Fowler. "Personal
    communications networks have
    expanded so much that more people are reporting things like that."

    Statistics from the center showed that from May 1-Aug. 30, 1999, the
center received 448
    calls from cell phone users.
    In the same four-month period this year, they received 676 calls.

    The Georgia State Patrol asks cell phone users to call *GSP when they
spot traffic
    violators. State patrol spokesman
    Gordy Wright said figures on the number of calls are kept only during
holiday periods. In
    the four-day Thanksgiving
    holiday, 217 motorists in Georgia called the number, leading to 11
citations.

    "It's an extra set of eyes on the roadway," Wright said. "Before cell
phones, you would
    see something and have to
    go to the nearest exit to find a pay phone."

    Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

                By Wayne Crenshaw
                Telegraph Staff Writer

                DUBLIN - Late for work and feeling the need for speed? Even
if there's not a patrol car in sight, the long arm of the law might be right
behind you in the form of a cell phone.

                Though cell phone users are criticized frequently for
yapping while driving, their tips to police routinely get speeders and
drunken drivers off the road. With the number of cell phones increasing,
officers say they are getting more tips about erratic driving.

                "People who commit violations when driving usually don't do
it when they see a patrol car behind them," said Dublin police Capt. Wayne
Cain. "A citizen is capable of seeing a lot more than an officer can.
Because of that fact, citizens observing erratic driving can make the
streets safer."

                Cain said more people should use their cell phones to report
traffic violations. They should just be sure to pull off the road before
making the call, he said.

                Cain credited cell phone users with helping catch a bank
robber earlier this year. When a man robbed the Bank of Dudley, several
people called after they heard the suspect's description on the scanner.
They reported seeing the man near a motel, which led to the arrest of a
suspect staying there.

                "I think the general public is seeing a need to assist in
making the streets a safer place," Cain said.

                The calls do present challenges to officers. Generally they
can't make a charge or even pull over a driver unless they see a violation
themselves. It's not uncommon for officers to find the vehicle described in
a tip, yet not witness a violation that would justify a stop.

                "There's a possibility (the callers) are just mad at
somebody," said Jim Champion, a Dublin motorcycle officer who specializes in
traffic patrol. "Just because somebody calls, we don't run out and stop a
vehicle."

                They do, however, investigate all of the calls. Sometimes
descriptions can be incomplete, or the suspect could have left an area by
the time an officer arrives.

                Despite the difficulties, Champion said the calls help catch
violators.

                "(The calls) are very important, and I would encourage
citizens to do that," he said. "It helps the safety of the community."

                Laurens County sheriff's Maj. Carson Knight said deputies
could make a case against a driver in some situations even if they don't
witness a violation. In those cases, tipsters would have to give their name
and act as a prosecuting witness.

                "You could use the complainant as a witness and charge them
if they are not driving bad when you approach them," he said.

                Prosecuting a case in that manner, however, would be
difficult, he said.

                Cpl. L. Ruffin, assistant commander of the Dublin post of
the Georgia State Patrol, said cell phone tipsters have helped troopers
catch speeders, drunken drivers and other violators.

                Laurens County 911 Director Linda Fowler said callers often
are willing to give whatever help they can to catch a violator.

                "They usually will follow them and stay on the phone with
us," said Fowler. "Personal communications networks have expanded so much
that more people are reporting things like that."

                Statistics from the center showed that from May 1-Aug. 30,
1999, the center received 448 calls from cell phone users. In the same
four-month period this year, they received 676 calls.

                The Georgia State Patrol asks cell phone users to call *GSP
when they spot traffic violators. State patrol spokesman Gordy Wright said
figures on the number of calls are kept only during holiday periods. In the
four-day Thanksgiving holiday, 217 motorists in Georgia called the number,
leading to 11 citations.

                "It's an extra set of eyes on the roadway," Wright said.
"Before cell phones, you would see something and have to go to the nearest
exit to find a pay phone."

----------------------------------------------------------------
                To contact Wayne Crenshaw, call (478) 275-1116 or e-mail
[email-masked].

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Jack Daniel <[email-masked]>
Date: Fri, 13 Dec 2002 10:01:12 -0800

I think this is could be a remailing virus. Last year an associtate was
infected with a virus that sent a message similar to the following to
everyone in their mailbox, including clients;

" I'm tired of getting your stupid messages. Next time stick it up your
***. you dumb bast***! "

.......... or at least he blamed the messages on a virus.........
hummmmmm 

=====================================

Marcel wrote:
> 
> You signed up- Amazing!
> 
> 
> Calling the police?
> 
> resol6z8 wrote:
> 
>         stop your e-mail at my address  as of today or i,m
>      calling the police out to look at it!! as of this a.m. i
>      have 260 of your e-mail's i can't even read my own & i'm
>      sick of it!! by 10:a.m. 12/12/02 or police pacific time !!
>      your call.
> 
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> 
> 
>