Subject: [NEXTEL-1] Cell phone brings help to hunters

From: Marcel <[email-masked]>
Date: Sun, 01 Dec 2002 23:29:40 -0500

http://www.bolivarcom.com/NF/omf/bolivar/news_story.html?[rkey=0013897+[cr=gdn

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

December 01, 2002

Cell phone brings help to hunters

Aimee Robinette

BC Staff Writer

Published November 26, 2002 5:07 PM CST

Two hunters might have been up the creek without a paddle recently had they not first followed a principle of hunter safety. They remembered to bring along a cell phone.

The Bolivar County Emergency Operations Response Team received a call
to rescue a stranded boater on the Mississippi River south of Scott Friday
night.

Alex Ferri of Nashville, Tenn., and Dallas Bright of Cleveland put their
bass boat in at Hunnington Point Hunting Club and proceeded down the river,
according to Matthew Tomek, public relations officer of the Emergency Operations
Center.

They began to experience engine problems, but were able to make it to
the bank of the river. After trying to repair the motor themselves with
no luck, they called the Bolivar County Sheriff's Office by cell phone.

"The sheriff's office, in turn, dispatched EOC personnel at 6:25
p.m.," said Tomek.

About 20 EOC volunteers along with two rescue boats responded to the
hunting club and after spotting the stranded boaters, the EOC towed the
individuals to safety, according to Tomek.

Neither Ferri nor Bright were injured in the incident, according to
Tomek.

"With hunting season already open, now is the time to remember
safety tips while hunting,"added Tomek.

"Whenever possible, take a cell phone to call for help if needed,"
he explained. "Always let family and friends know where you're going
so you can be easily found in case something does happen, and always let
family or friends know what time you should be back, or if you're running
late, be sure to let someone know."

While hunting and boating, the EOC recommends carrying Coast Guard approved
life vests, tool kit, spare parts a flashlight, charts and maps, visual
distress signaling devices and for motor boats, an approved, fully charged
fire extinguisher.

Also make sure that the fuel tank is full, the motor is in good operating
condition and check the boat for leaks.

Safety brochures and literature are available at the EOC in Cleveland.

"Anytime anyone needs to report an overdue hunter, residents are
urged to call the EOC at 843-2300 or the Bolivar County Sheriff's Office
at 843-5378," said Tomek.

COPYRIGHT ® 2002 The Bolivar Commercial, a division of Cleveland

Newspapers, Inc. All rights reserved.

The information contained herein is protected by the copyright

laws of the United States. The copyright laws prohibit any copying, redistributing,

retransmitting, broadcasting or repurposing of any copyright-protected material.

News | Sports | Lifestyles

| WGO | Opinions | Classifieds

| Obituary | Gallery | Adopt-a-Pet

| Contact Us

Archives | Front Page

---

From: "Qiang Zhang" <[email-masked]>
Date: Wed, 20 Nov 2002 23:48:00 -0500

The Bolivar Commercial Internet Edition
  Is there a basestation (with help of antenna and high rise tower) that can provide a 300km coverage in radius? 

  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Sunday, December 01, 2002 11:29 PM
  Subject: [NEXTEL-1] Cell phone brings help to hunters

   

------------------------------------------------------------------------------

          December 01, 2002 

             

             

        The Bolivar County Emergency Operations Response Team received a call to rescue a stranded boater on the Mississippi River south of Scott Friday night.

        Alex Ferri of Nashville, Tenn., and Dallas Bright of Cleveland put their bass boat in at Hunnington Point Hunting Club and proceeded down the river, according to Matthew Tomek, public relations officer of the Emergency Operations Center.

        They began to experience engine problems, but were able to make it to the bank of the river. After trying to repair the motor themselves with no luck, they called the Bolivar County Sheriff's Office by cell phone.

        "The sheriff's office, in turn, dispatched EOC personnel at 6:25 p.m.," said Tomek.

        About 20 EOC volunteers along with two rescue boats responded to the hunting club and after spotting the stranded boaters, the EOC towed the individuals to safety, according to Tomek.

        Neither Ferri nor Bright were injured in the incident, according to Tomek.

        "With hunting season already open, now is the time to remember safety tips while hunting,"added Tomek.

        "Whenever possible, take a cell phone to call for help if needed," he explained. "Always let family and friends know where you're going so you can be easily found in case something does happen, and always let family or friends know what time you should be back, or if you're running late, be sure to let someone know."

        While hunting and boating, the EOC recommends carrying Coast Guard approved life vests, tool kit, spare parts a flashlight, charts and maps, visual distress signaling devices and for motor boats, an approved, fully charged fire extinguisher.

        Also make sure that the fuel tank is full, the motor is in good operating condition and check the boat for leaks.

        "Anytime anyone needs to report an overdue hunter, residents are urged to call the EOC at 843-2300 or the Bolivar County Sheriff's Office at 843-5378," said Tomek. 

        COPYRIGHT ® 2002 The Bolivar Commercial, a division of Cleveland Newspapers, Inc. All rights reserved.

        The information contained herein is protected by the copyright laws of the United States. The copyright laws prohibit any copying, redistributing, retransmitting, broadcasting or repurposing of any copyright-protected material. 

        News | Sports | Lifestyles | WGO | Opinions | Classifieds | Obituary | Gallery | Adopt-a-Pet | Contact Us 
        Archives | Front Page

---

From: "marcel_rf1" <[email-masked]>
Date: Mon, 02 Dec 2002 20:36:32 -0000

186 miles is a bit of a stretch for a conventional 800mhz cellular 
base station, however on the lower freqs 2-30 Mhz it is very possible.

--- In NEXTEL-1@y..., "Qiang Zhang" <qzhang@a...> wrote:
>   Is there a basestation (with help of antenna and high rise tower) 
that can provide a 300km coverage in radius? 
>   To: NEXTEL-1@y... 
http://www.bolivarcom.com/NF/omf/bolivar/news_story.html?[rkey=0013897
+[cr=gdn
>   Your use of Yahoo! Groups is subject to 
http://docs.yahoo.com/info/terms/ 
----------------------------------------------------------------------
--------
>         Two hunters might have been up the creek without a paddle 
recently had they not first followed a principle of hunter safety. 
They remembered to bring along a cell phone. 
> 
> 
> 
>         The Bolivar County Emergency Operations Response Team 
received a call to rescue a stranded boater on the Mississippi River 
south of Scott Friday night.
> 
>         Alex Ferri of Nashville, Tenn., and Dallas Bright of 
Cleveland put their bass boat in at Hunnington Point Hunting Club and 
proceeded down the river, according to Matthew Tomek, public relations 
officer of the Emergency Operations Center.
> 
>         They began to experience engine problems, but were able to 
make it to the bank of the river. After trying to repair the motor 
themselves with no luck, they called the Bolivar County Sheriff's 
Office by cell phone.
>         About 20 EOC volunteers along with two rescue boats 
responded to the hunting club and after spotting the stranded boaters, 
the EOC towed the individuals to safety, according to Tomek.
>         "With hunting season already open, now is the time to 
remember safety tips while hunting,"added Tomek.
> 
>         "Whenever possible, take a cell phone to call for help if 
needed," he explained. "Always let family and friends know where 
you're going so you can be easily found in case something does happen, 
and always let family or friends know what time you should be back, or 
if you're running late, be sure to let someone know."
> 
>         While hunting and boating, the EOC recommends carrying Coast 
Guard approved life vests, tool kit, spare parts a flashlight, charts 
and maps, visual distress signaling devices and for motor boats, an 
approved, fully charged fire extinguisher.
> 
>         Also make sure that the fuel tank is full, the motor is in 
good operating condition and check the boat for leaks.
>         "Anytime anyone needs to report an overdue hunter, residents 
are urged to call the EOC at 843-2300 or the Bolivar County Sheriff's 
Office at 843-5378," said Tomek. 
> 
> 
> 
> 
>         COPYRIGHT ® 2002 The Bolivar Commercial, a division of 
Cleveland Newspapers, Inc. All rights reserved.
> 
>         The information contained herein is protected by the 
copyright laws of the United States. The copyright laws prohibit any 
copying, redistributing, retransmitting, broadcasting or repurposing 
of any copyright-protected material. 
> 
>         News | Sports | Lifestyles | WGO | Opinions | Classifieds | 
Obituary | Gallery | Adopt-a-Pet | Contact Us