Subject: [NEXTEL-1] RE:FCC Rule Violation? AlertCast system for Police, Fire, EMS overide...]

From: Marcel <[email-masked]>
Date: Mon, 09 Dec 2002 15:59:35 -0500

------- Original Message --------
   From: "Ron Haraseth" <[email-masked]>
Subject: RE: FCC Rule Violation? AlertCast system for Police, Fire, EMS overide...
     To:

Lots of presumptions here.  Maybe they aren't even thinking along interrupting
conventional, existing equipment.  Maybe all new cars would have a dedicated "emergency"
receiver on a dedicated national frequency that would "pre-empt" the AM, FM, CD, DVD, or
any other in-car system, even if off.  Lets see, are there any ITS technologies that would
do this?  Or maybe even WI-FI in the car?  Ever look close at the later, high end radar
detectors that can decode radar impregnated signal with canned emergency messages?  They
exist and work (or so I'm told).Ron

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Mon, 09 Dec 2002 15:41:54 -0500

------- Original Message --------
   From: "arclight_arclight <[email-masked]>" <[email-masked]>
Subject: Re:  FCC Rule Violation? AlertCast system for Police, Fire, EMS overide...

Richard Bomboy
<rlee@e...> wrote:
> At 01:21 PM 12/9/02 +0000, you wrote:
> >I saw the question come through earlier about whether or not this
> >device hit all the AM and FM channels simultaneously or not.
>
> think IF = 10.7
>
> >Good

Dick: That might be a useful approach, but it leaves me with some
questions:

(a) How much IF feedthrough do you think the average FM radio has
nowadays?

(b) How much power will this thing have to radiate in order to be
successful (particularly considering that it will have to transmit a
signal that is close to 150 kHz wide to have the same effect as a
standard broadcast signal in the FM IF)?

(c) How does the FCC square that with international treaties
regarding modulation types on SW, particularly in the middle of what
is basically a utility segment?

Also, to cover AM broadcast, the unit will have to transmit at 455
kHz to hit AM IF sections (unless that standard has changed in the
past few years...it's been a while since I looked into modern AM
receiver design).  Assuming that 455 kHz is still the "standard" AM
IF frequency, I think my original question regarding radiation
efficiency still stands.

Just some thoughts...

Dave Maples

---

From: Marcel <[email-masked]>
Date: Mon, 09 Dec 2002 15:49:43 -0500

-------- Original Message --------
   From: "Stan Labinsky Jr." <[email-masked]>
Subject: Re: FCC Rule Violation? AlertCast system for Police, Fire, EMS overide...

AM signal path thru the 10.7 MHz filter... I think not.  Try 455 KHz.Now you've got two
frequencies to deal with (actually more, as I'veseen 450 KHz. being used as well)... and
you'll need to blast thereceiver's input with a bunch more signal to get through the
frontend's filtering.. as poor as it might be.Stan

     ----- Original Message -----
     From: Richard Bomboy
     Sent: Monday, December 09, 2002 8:57 AM
     Subject: Re:  FCC Rule Violation? AlertCast system for Police, Fire, EMS
     overide...

     think IF = 10.7