Subject: [NEXTEL-1] Ho-Ho-Ho!-State of Georiga Buys Dodge Intrepids For Pursuit Vehicals

From: Marcel <[email-masked]>
Date: Mon, 23 Dec 2002 21:21:07 -0500

State of Georgia Buys Dodge Intrepid For Pursuit Vehicles

I don't know if I should laugh or cry.

I guess getting rid of the Ford Incinerator is a good thing. But the Intrepid is no
"Winner" either.  At least they don't explode.
However the dodge takes 10 more feet to stop from 60 MPH, so that could potentialy be a
life or death situation. Not to mention the dodge is slower on the 0-60.
I hope this was a "Saftey Move" and not price move.

Bid Information

Bid Title

Police Pursuit Vehicles, Dodge Intrepid
Bid Reference Number

99999-001-0000000651
Government Entity

DOAS STATE PURCHASING
Contact Person

Garland T. Anderson
Contact Phone Number

404-657-3832
Contact E-mail Address

[email-masked]
Bid Process

RFQ
Type of Bid

Commodities
Date Posted

2002-12-20
Bid Closing Date/Time

2003-01-21, 10:30 AM
Dollar Range

$1,000,000-$4,999,999
Bid Status

Open
Goverment Type

state

Description Information:

    The purpose of this solicitation is to establish with the Department of Administrative
Services
for the provision of Police Pursuit Vehicles, Dodge Intrepid. The Method of solicitation
will be a
reverse auction conducted on the Internet. Auction Services to be provided by Procuri,
Inc. For
additional information see bid package.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 24 Dec 2002 09:27:27 -0500

And with so many current production vehicles that could simply walk away
from a pursuit vehicle of this caliber, wow.  My NorthStar powered vehicle
would be a MUCH better pursuit vehicle, albeit no leather seats, etc., but
it is full-sized and heavy so it won't do what the NYSP had happen a dozen
or so years ago with the Mustangs they bought.  They didn't want to be seen
buying ground effects (spoilers, air dams) to make a Mustang stick to the
road.  These little cars don't have the weight without ground effects
pulling the body to the pavement.  As a result, there were several high
speed chases that ended at 90 MPH when the car's rear would literally come
up into the air in certain situations and either skid (if the driver was
lucky) or roll.  Within a couple years, NY stopped buying Mustangs for
pursuit.  Here in NC they use the now-discontinued Camaro with the detuned
Corvette engine - 330 HP.  I'd rather have my NorthStar with its 300 HP and
full roll cage body.

Todd Ellis
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Monday, December 23, 2002 9:21 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Ho-Ho-Ho!-State of Georiga Buys Dodge Intrepids For
Pursuit Vehicals

  I guess getting rid of the Ford Incinerator is a good thing. But the
Intrepid is no
  "Winner" either.  At least they don't explode.
  However the dodge takes 10 more feet to stop from 60 MPH, so that could
potentialy be a
  life or death situation. Not to mention the dodge is slower on the 0-60.
  I hope this was a "Saftey Move" and not price move.

  Bid Information

  Bid Title

  99999-001-0000000651
  Government Entity

  DOAS STATE PURCHASING
  Contact Person

  Garland T. Anderson
  Contact Phone Number

  404-657-3832
  Contact E-mail Address

  [email-masked]
  Bid Process

  RFQ
  Type of Bid

  Commodities
  Date Posted

  2002-12-20
  Bid Closing Date/Time

  2003-01-21, 10:30 AM
  Dollar Range

  $1,000,000-$4,999,999
  Bid Status

  Open
  Goverment Type

  state

  Description Information:

      The purpose of this solicitation is to establish with the Department
of Administrative
  Services
  for the provision of Police Pursuit Vehicles, Dodge Intrepid. The Method
of solicitation
  will be a
  reverse auction conducted on the Internet. Auction Services to be provided
by Procuri,
  Inc. For
  additional information see bid package.

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.