Subject: [NEXTEL-1] Colorado Department of Personnel & Administration (DPA) Division of Information Technologies (DoIT)

From: [email-masked]
Date: Fri, 12 Sep 2003 01:28:27 -0400

http://www.colorado.gov/dpa/doit/comm/dtrs/index.htm

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Division of

Information Technologies

2452
West 2nd Avenue, Unit 19

Denver, CO 80223

Phone (303) 866-2341 Fax(303) 922-1811

Digital Trunked Radio Project

The statewide Digital Trunked Radio (DTR) project
is being developed and built through partnerships between the State
of Colorado and local governments to replace existing antiquated
VHF/UHF two-way radio systems and to improve interoperability between
public safety agencies.

Project Overview

Users
Meeting Notes - October 27, 1998

Region
7 Document

Statewide
DTRS Plan

House
Bill 98-1068 - July 01, 1998

Trust
Fund Rules - December 03, 1998

RFP
(.pdf format)

Implementation

Affordability

Interoperability

Slide
Show

Pilot
Phase Announcement

Pilot
Phase Graphics

Schedule
Map

Frequently
Asked Questions

Phase Schedule Modifications

To Report DTR Coverage
or System Issues

DTR
Forms

Supporting Documentation

Project
25 Standards Letter

News
Media Policy

Grant
Information

DTR
Radio
Price Agreement - Motorola

DTR Radio
Price Agreement - EF Johnson

DTR Radio
Price Agreement - Kenwood

CO
800Mhz Mutual Aid Guidelines

DTR MAC Channels

Stateline
DTR Article (.pdf format)

Contacting the DTR Project Team

Paul
Nelson, Telecommunication Services Manager

Larry Brooks,
Engineer/Project Manager

Richard Schmidt,
Senior Engineer

Dennis Kalvels,
Engineer

Balta Moreno,
Engineer

Please send email to: [email-masked]

Contact the team by phone: (303) 866-2341

---

From: Todd Marshall <[email-masked]>
Date: Fri, 12 Sep 2003 03:38:18 -0500

UWB/ATM Micro Web Configuration:
================================
Colorado Statewide Trunked Radio
Phases 1&2
================================
Node cost: $200
Appropriation ($M): $   17.200
Area: 338 sq. mi
Population:  2400000
Appropriation per person: $7
Total potential nodes:    86000
Link distance: 360ft
1 out of 27.9 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 70ft
Node cost (after subsidization): $193

[email-masked] wrote:

> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=244522.3707890.4968055.1261774/D=egroupweb/S=1707367802:HM/A=1595055/R=0/SIG=124j83ehr/*http://ashnin.com/clk/muryutaitakenattogyo?YH=3707890&yhad=1595055> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.
>
> ------------------------------------------------------------------------
>
> 	  	
>
> <http://www.colorado.gov/dpa/textlink.htm> <http://www.colorado.gov/> 
> <http://www.colorado.gov/dpa>
>
> Division of
> Information Technologies
>
> 	
>
>
>
> 2452 West 2nd Avenue, Unit 19
> Denver, CO 80223
> The statewide Digital Trunked Radio (DTR) project is being developed 
> and built through partnerships between the State of Colorado and local 
> governments to replace existing antiquated VHF/UHF two-way radio 
> systems and to improve interoperability between public safety agencies.
>
>
>       Project Overview
>
>       Users Meeting Notes <1027_user_meet.htm> - October 27, 1998
>       Region 7 Document <reg7.doc>
>       Statewide DTRS Plan <plan.html>
>       House Bill 98-1068 <hb1068.htm> - July 01, 1998
>       Trust Fund Rules <pubsaf.htm> - December 03, 1998
>       RFP (.pdf format) <rs01599mod.pdf>
>
>
>       Implementation
>
>       Affordability <afordable.htm>
>       Interoperability <interop.htm>
>       Slide Show <DTRSPPT.ppt>
>       Pilot Phase Announcement <110599release3.htm>
>       Pilot Phase Graphics <pilotpix.htm>
>       Schedule Map <DTRSMap.htm>
>       Frequently Asked Questions <facts.htm>
>       Phase Schedule Modifications <DTR0701.htm>  
>       To Report DTR Coverage or System Issues  
>       <mailto:[email-masked]>DTR Forms <dtrforms.htm>
>
>
>       Supporting Documentation
>
>       Project 25 Standards Letter <proj25.doc>
>       News Media Policy <media.htm> 
>       Grant Information <Grantinfo.htm>
>       DTR Radio Price Agreement - Motorola
>       <http://www.gssa.state.co.us/PriceAwd.nsf/b0b1c9ac1b0f27fd87256794006211b8/4be8552d9205202f872568eb006ae6a9?OpenDocument>
>       DTR Radio Price Agreement - EF Johnson
>       <http://www.gssa.state.co.us/PriceAwd.nsf/b0b1c9ac1b0f27fd87256794006211b8/4189af8bb6a6411287256d6700537518?OpenDocument>
>       DTR Radio Price Agreement - Kenwood
>       <http://www.gssa.state.co.us/PriceAwd.nsf/b0b1c9ac1b0f27fd87256794006211b8/500081ec3d891efa87256d6800008a99?OpenDocument>
>
>       <http://www.gssa.state.co.us/PriceAwd.nsf/b0b1c9ac1b0f27fd87256794006211b8/4be8552d9205202f872568eb006ae6a9?OpenDocument>CO
>       800Mhz Mutual Aid Guidelines <icall.htm>
>       DTR MAC Channels
>       <macmap.htm>Stateline DTR Article (.pdf format) <08-01SL.pdf>  
>
>
>       Paul Nelson <mailto:[email-masked]>, Telecommunication
>       Services Manager
>       Larry Brooks <mailto:[email-masked]>, Engineer/Project
>       Manager
>       Richard Schmidt <mailto:[email-masked]>, Senior
>       Engineer
>       Dennis Kalvels <mailto:[email-masked]>, Engineer
>       Balta Moreno <mailto:[email-masked]>, Engineer
>
>       <mailto:[email-masked]>