Subject: Re: [NEXTEL-1] Nextel Network Performence Report- Detroit Michigan

From: [email-masked]
Date: Fri, 19 Sep 2003 02:14:13 -0400

This is an excellent report below. I don't expect everyone to provide such a high level of detail when reporting Nextel's Network Performance but the more detail the better. I will be devising a template to help speed the process once I determined the level of detail being provided in the average report. This type of information is very important to demonstrate Nextel's TRUE
Network Performance.  I want to hear from everyone "Suzy Consumer" to "Dexter the Engineer". Remember "POE" (Plain Old English) is perfectly acceptable.

[email-masked] wrote:

> Date Reported: 9/18/2003
> Location: Detroit Michigan
> Reported  By: PT
>
> During the power outage in the northeast, (I was dead in the middle of
> this here in the northwestern suburbs of Detroit) I noticed one of the
> towers around my house went dead.
>
> Please refer to this map:
>
> http://tiger.census.gov/cgi-bin/mapsurfer?map.x=199&map.y=186&act=in&infact=2&outfact=2&on=CITIES&on=GRID&on=places&on=streets&on=interstate&on=statehwy&on=states&on=ushwy&on=water&on=zip_code&tlevel=-&tvar=-&tmeth=i&mlat=&mlon=&amThe tower at 42,6521, -83.3728, Pontiac Lake Rd and M-59 in Waterford,
> MI (tower on left center) was apparently without backup power during
> most of the power outage. This is a critical area at a major
> intersection on one of the bigger East/West roads in metro Detroit, and
> across the street is the largest grocery store in the immediate area.
> While doing some last minute shopping to pick up a few things there (an
> extra car battery and some bleach for our contaminated water, as we
> couldn't boil it with our electric stove, we had to sterilize it with
> chlorine, carefully!!)
>
> Zooming out, you can see this tower covers a rather large area filled
> with mostly multi-tenant dwellings (apartments and condos) and a first
> responder using this tower would have been SOL.
>
> Moving forward, the other two towers, the one up the upper right
> (42.6591,-83.3239) covers the county jail and county sheriff posts, as
>
> http://members.fortunecity.com/marcelrf/
>
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Fri, 19 Sep 2003 02:00:22 -0400

Date Reported: 9/18/2003

http://tiger.census.gov/cgi-bin/mapsurfer?map.x=199&map.y=186&act=in&infact=2&outfact=2&on=CITIES&on=GRID&on=places&on=streets&on=interstate&on=statehwy&on=states&on=ushwy&on=water&on=zip_code&tlevel=-&tvar=-&tmeth=i&mlat=&mlon=&msym=blupin&mlabel=&murl=http%3A%2F%2Fmainframe.timmins.net%2Fnextel-tiger.txt&lat=42.6530266&lon=-83.3494186&wid=0.087&ht=0.087&conf=mapnew.con

The tower at 42,6521, -83.3728, Pontiac Lake Rd and M-59 in Waterford,

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Remanufactured Ink Cartridges & Refill Kits at MyInks.com for: HP $8-20. Epson $3-9, Canon $5-15, Lexmark $4-17. Free s/h over $50 (US & Canada).
http://www.c1tracking.com/l.asp?cid=6351
http://us.click.yahoo.com/0zJuRD/6CvGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->