Subject: [NEXTEL-1] Re: Replacement Frequencies

From: [email-masked]
Date: Sun, 31 Aug 2003 20:59:29 -0400

This is going to be a very "Hot Issue" to  many of those who re-locate "IF" the
"Scam Plan" is accepted. They will with suffer degradation in signal quality due
to the increased noise floor in many areas.

Furthermore anyone moving from 800 to 900 will face decreased coverage using the
same ERP & Ant height.

Since the FCC does not have the "Authority" to resolve many of these issues or to
implement the "Scam Plan" "as is"  this seems to be an exercise in futility.

Nextel has previously used un conventional means similar to this to obtaining
spectrum once before with Nextwave. Congressman. Dingell and others put an end to
that back door scam  quickly. This going down the same path once again. Lets see
what he says this time.

[email-masked] wrote:

>  Todd, in the rebands we negotiated on upper 200 channels, for each incumbent
> that requested it, the engineers that were hired by the incumbents reported no
> difference. Alan In a message dated 8/30/2003 5:16:27 PM Eastern Standard Time,
> [email-masked] writes:
>
>      I haven'tâ€¦but then again, no one has asked me to, either.  As
>      Alan would say, no horse to ride.
>
>      I would think that a fact-gathering effort would either alleviate
>      fears or fuel a debate on the merits.
>
>      Todd Ellis
>

---

From: [email-masked]
Date: Tue, 02 Sep 2003 12:47:31 -0400

-------- Original Message --------
From: "George Crouch" <[email-masked]>
Subject:  Re: Replacement Frequencies

I am glad that your are so confident about the interleave replacement
channels. Both NEXTEL and the FCC can not or will not guarantee that the
interleave replacement channels will have the same ERP's, contours and
separations. The hope is that they may be better, when I ask what
happens if we have problems with the replacement channel plan I was told
that no one will force you to change. As you said no one will move with
out receiving the exact same parameters, so agencies may be stuck unable
to move. The fact are this is an unknown, no nationwide study has been
done and the variables are enormous. 

George Crouch
Wireless Technology Manager
SC Budget & Control Board
Division of the State CIO 
4430 Broad River Rd.
Columbia, SC  29210
(803) 896-0367
(803) 309-2372 cell
(803) 896-0098 fax
[email-masked] (e-mail)

>>> [email-masked] 08/28/03 05:08PM >>>
In a message dated 8/28/2003 2:50:24 PM Eastern Standard Time, 
[email-masked] writes:

> Public safety would move later. It is 
> unlikely that public safety licensees would receieve exactly what 
> they presently have.     
> 

That is patently untrue.  FALSE!  NO ONE (REPEAT NO ONE, AND THAT
INCLUDES PS 
AND NON-PS) WILL MOVE WITHOUT RECEIVING THE EXACT SAME PARAMETERS AS
THEIR 
CURRENT LICENSE, AND SOME LICENSEES MAY EVEN HAVE BETTER CO-CHANNEL
SITUATIONS 
THAN THEY CURRENTLY HAVE.

Yes, I recognize that CAPS online is like yelling.  I am yelling this. 
It 
has been repeated over and over and over and over again.  However, some
have 
chosen, for their own purposes, to mis-represent this and other aspects
of the 
proposal.

Alan S. Tilles, Esquire
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.
11921 Rockville Pike, Third Floor
Rockville, Maryland 20852

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 02 Sep 2003 13:02:09 -0400

I have asked the same thing.

Alan,

Who performed the studies?

Who paid for the studies?

What tool did they use?

What tool did they use to collect the data?

Why hasn't  the "studies" been submitted  Re: 02-55/

George Crouch wrote:

> In talking with the FCC two weeks ago I asked how could public safety be
> assured that enough equivalent spectrum from NEXTEL was available. The
> FCC official stated that because of the way NEXTEL had frequencies
> licensed it was next to impossible to determine how that would relate to
> current public safety contours channels spacing.  Again, the fact is
> this is an unknown, no nationwide study has been done, what's wrong with
> asking for verification that this nationwide plan will work. Lay it all
> out on paper first so we know what our proposed replacement channels
> ERP's, contours spacing, etc. What new potential spectrum will be
> available to Public Safety. This way the first and last retune regions
> are treated equally and we can determine exactly what the impact to our
> systems will be.
>
> >>> [email-masked] 09/02/03 09:26AM >>>
> Actually, your statement regarding studies is not true.  Numerous
> studies
> have been done of the major urban areas.  I have personally reviewed
> the results
> of sample computer modeling for retuned channels about six major
> urbans.
> Further, perhaps you can explain your statement that the FCC can not
> guarantee
> that the replacement channels will have the same ERP's, contours and
> separations.
>  Pursuant to Section 90.699 it was done for the Upper 200 relocation,
> please
> explain why that same rule cannot apply successfully here.
>
> Alan
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Tue, 02 Sep 2003 18:07:48 -0400

-------- Original Message --------
   From: [email-masked]
Subject:  Re: Replacement Frequencies

Nextel has shown those studies to larger licensees in some of those geographic
areas.  And let me emphasize that they were just sample studies, nothing carved in
stone.  I believe that you're in the Dakotas, right?  If so, I don't know if any
studies were done there.

Alan

In a message dated 9/2/2003 11:25:48 AM Eastern Daylight Time,
[email-masked] writes:

> Are the results of these studies available to us?
>
> Eric
>
>
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]]
>> Sent: Tuesday, September 02, 2003 6:27 AM
>> Subject:Re: Replacement Frequencies
>>
>>
>> Actually, your statement regarding studies is not true.  Numerous studies have
>> been done of the major urban areas.  I have personally reviewed the results of
>> sample computer modeling for retuned channels about six major urbans.
>

---

From: [email-masked]
Date: Tue, 02 Sep 2003 18:18:10 -0400

------- Original Message --------
From: "George Crouch" <[email-masked]>
Subject: Re: Replacement Frequencies

Can we see some of the studies? Have any multi-state studies been done?
If so where?

>>> [email-masked] 09/02/03 02:43PM >>>
Nextel has shown those studies to larger licensees in some of those 
geographic areas.  And let me emphasize that they were just sample
studies, nothing 
carved in stone.  I believe that you're in the Dakotas, right?  If so,
I don't 
know if any studies were done there.

Alan

studies 
>> have been done of the major urban areas.  I have personally reviewed
the 
>> results of sample computer modeling for retuned channels about six
major urbans.

---

From: [email-masked]
Date: Tue, 02 Sep 2003 18:16:52 -0400

-------- Original Message --------
From: "George Crouch" <[email-masked]>
Subject: Re: Replacement Frequencies

Why is the FCC incorrect? 

>>> [email-masked] 09/02/03 02:40PM >>>
Nothing wrong at all with asking the question.  I'd like to know who at
the 
FCC gave you incorrect information, though.

Alan