Subject: [NEXTEL-1] Nextel Prepares for Hurricane Isabel

From: [email-masked]
Date: Wed, 17 Sep 2003 13:17:03 -0400

Nextel Prepares for Hurricane Isabel
Wednesday September 17, 9:45 am ET

Nextel Stresses Importance of Emergency Planning and Urges
Customers to Prepare an Emergency Communication Plan

RESTON, Va.--(BUSINESS WIRE)--Sept. 17, 2003-- Nextel Communications Inc.
(NASDAQ:NXTL - News) is preparing for Hurricane Isabel. With emergency backup
plans in place, a Nextel Emergency Response Team (ERT), and communication advice
for customers, Nextel is taking proactive steps in anticipation of this impending
storm
and urges its customers to do the same.

Wireless customers, whether
individuals, businesses or public
safety organizations, rely on Nextel
to meet their communication needs
during emergencies. With Nextel
Nationwide Direct Connect(TM) plus
Satellite Cellsites on Wheels
(SatCOWs) and Cellsites on Wheels
(COWs), Nextel has the unique
ability to respond to unpredictable
emergencies, both natural and
manmade, faster and more
effectively.

Nextel's ERT plays a big part in
meeting customers' emergency
needs. ERT coordinates and
manages the company's resources
to meet the needs of Public Safety organizations and personnel. In the threat or
event
of an emergency, ERT provides communications capabilities and technical expertise
to
city, state and federal emergency workers, as well as utilities and other
necessary
infrastructure organizations.

One of the ERT's resources is the SatCOW, which is one of Nextel's newest and most

versatile tools, and features state-of-the-art "go anywhere" satellite technology
to
respond to public safety and first responders on a national level. It enhances
Nextel's
Emergency Response Team's (ERTs) existing capabilities by fully deploying, in less

than 45 minutes, simultaneous communications to multiple agencies.

"Nextel's number one concern is for the safety and well being of its customers,
employees and the community," said Greg Meacham, vice president of federal
programs and homeland security for Nextel. "We urge our customers to have an
emergency communication plan as part of their emergency preparedness efforts."

Nextel Prepares for Emergencies
Nextel maintains its all-digital, wireless national network 24

hours a day, seven days a week in order to prepare for

emergencies as well as handle them as they happen.
Nextel cell sites and switching offices are designed and built

to withstand hurricane force winds.
Nextel has Satellite Cell sites on Wheels (SatCOWS) - one of

Nextel's newest and most versatile tools, and features

state-of-the-art "go anywhere" satellite technology to respond

instantly to emergency communication needs.
Nextel also has additional Cell Site on Wheels (COWs), which

are self-contained mobile cell sites.
Nextel's cell sites are backed up with high-powered batteries

and/or backup generators to immediately neutralize any loss of

commercial power.
Nextel's switching facilities have multiple generator backups

and have automatic cutover switches to immediately neutralize

any loss of commercial power.
Nextel has hundreds of backup generators ready for deployment.

Nextel urges all its customers, whether individuals, businesses or public safety
organizations to include an emergency communication plan as part of their
emergency
preparedness.
Businesses should prepare an emergency communication plan,

including designating a contact person outside of the

immediate area.
Residents should prepare a family communication plan,

including someone outside of the immediate area as a contact

person.
Program emergency numbers, including your insurance company

into your phone. Make sure to include the area code when doing

so.
Make sure you have plenty of charged batteries and a car

charger in case you need to evacuate or if power is lost to

your home.
Residents in areas at highest risk for storm damage should

evacuate when instructed to do so.
If you do evacuate your home or business, place your cellular

phone number prominently on your door or another visible place

so emergency personnel can contact you if necessary.

Keep your wireless phones dry at all times.
Receive weather alerts on you wireless phone to stay abreast

of current weather situations, in case a television or radio

is unavailable.
In an emergency, use your wireless phone for text messaging

instead of calling.

http://biz.yahoo.com/bw/030917/175433_1.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gregg Lengling" <[email-masked]>
Date: Wed, 17 Sep 2003 13:31:16 -0500

Boy what a crock of poop...anybody can say this.but if they don't have
the resources at the sites doesn't matter.  How are you going to add
backup power capability to sites when you have 200 or more down...this
is nonsense and some of the biggest bullshit press releases I've ever
seen.  Next you'll see Timmy running for governor of California.

Gregg R. Lengling, W9DHI, Retired
Administrator http://www.milwaukeehdtv.org
K2/100 S#3075
Politics is the art of appearing candid and completely open, while
concealing as much as possible.   -States: The Bene Gesserit View

Nextel's ERT plays a big part in
meeting customers' emergency
needs. ERT coordinates and
manages the company's resources
to meet the needs of Public Safety organizations and personnel. In the
threat or
event
of an emergency, ERT provides communications capabilities and technical
expertise
to
city, state and federal emergency workers, as well as utilities and
other
necessary
infrastructure organizations.

 Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .