Subject: [NEXTEL-1] New I730

From: "jim" <[email-masked]>
Date: Thu, 11 Sep 2003 02:54:02 -0000

Anyone have a photo?

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog" <[email-masked]>
Date: Thu, 11 Sep 2003 17:02:43 -0000

> Anyone have a photo?

The whole Falcon line-up including specs:

http://www.enyo.net/phpBB2/viewtopic.php?t=584

There's also a zip file of it here at Nextel-1 in "Files."