Subject: [NEXTEL-1] Re: Funny "interference". TV Translator at 860 MHz

From: [email-masked]
Date: Wed, 24 Sep 2003 17:43:06 -0400

------- Original Message --------
From: Jack Daniel <[email-masked]>
Subject: Re: Funny "interference". TV Translator at 860 MHz

Eric,

The freqs are correct. This is a new high power translator operating
on 860 - 866 on a waiver from the FCC.

This is sanctioned by the new NAFTA "Open Borders = Open Channels"
initiative championed by Senioritor Ted Kennedy and "Cruiser"
Bustamonte, Vice gov. CA.

It will be carrying program material from XING, an all spanish station
in Sonoyta, Sonora, Mexico. They specialize in 'Yo quero Luci' reruns.

This is a 100% U.S. funded cultural exchange program.

==========================================================

eric995us wrote:
> 
> I just received a coordination letter from a TV station proposing a
> DTV installation on South Mountain in Phoenix, AZ.  The ERP is 531KW.
> Fortunately, the indicated 860-866MHz frequency was an error.
> 
> For those that don't know, South Mountain is in the south part of
> Phoenix and is a couple of thousand feet above the city.
> 
> "I think we're getting close.  The DF antenna is melting."
> 
> Eric
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Wed, 24 Sep 2003 17:52:51 -0500

>This is a 100% U.S. funded cultural exchange program.
That's bizarre-o.

¿Y, que es "quero", que?

-rick