Subject: [NEXTEL-1] Rehoboth to upgrade radio system Federal grant will help eliminate dead spots in some areas of city

From: [email-masked]
Date: Fri, 26 Sep 2003 08:07:51 -0400

Rehoboth to upgrade radio system Federal grant will help eliminate dead spots in
some areas of city

By J.L. MILLER
Dover Bureau reporter
09/26/2003

Rehoboth Beach will receive $2.4 million in federal money to upgrade
its 800-megahertz emergency radio system, which has been
hamstrung by dead spots, Gov. Ruth Ann Minner announced Thursday.

The money will allow the purchase and installation of a simulcast site
for Rehoboth Beach that will receive signals from a new
800-megahertz antenna on Del. 1 and broadcast them throughout the
city. That should eliminate problems, particularly along the Boardwalk.

The grant also will provide new radio equipment for the city's
emergency dispatch center and new radios for emergency workers.

"We are ecstatic," Rehoboth Beach City Manager Gregory Ferrese said.
"We feel it will eliminate the problem and we are very appreciative of
the governor's support on this."

Installation of the $50 million 800-megahertz statewide
communications system began in 1999, and police and fire officials
throughout the state have encountered dead spots where the radios
would not work.

The state spent $4.5 million to address problems in the system,
building new radio towers in Claymont and on Del. 1 in Rehoboth.

But Rehoboth firefighters said they still were unable to get a signal in
some spots, particularly along the Boardwalk - and they began using
their old UHF radios as their primary means of communication. They
later agreed to resume using the 800-megahertz radios and keep a
log of problems.

That agreement was made to help gain certification for the city's
emergency dispatch system, Mayor Samuel Cooper said. The
agreement included a pledge to work with the state to address the
continuing problems with the system.

"This is in large part a culmination of that effort," Cooper said.

The communication problems are not limited to firefighters: Police and
others with 800-megahertz radios also have experienced difficulties in
the dead zones, Cooper said.

Cooper said he expected the simulcast site to be up and running
before spring.

The $2.4 million grant comes from the U.S. Department of Homeland
Security under a program that asked states to recommend
municipalities for funding to improve communications systems.

The state Department of Safety and Homeland Security assisted
Rehoboth in its request, and will serve as the project manager and
technical adviser on the upgrade.

Reach J.L.Miller at 678-4271 or [email-masked]

http://www.delawareonline.com/newsjournal/local/2003/09/26rehobothtoupgra.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Fri, 26 Sep 2003 15:55:26 -0500

UWB/ATM Micro Web Configuration:
================================
Rehoboth Beach, DE
================================
Node cost: $200
Appropriation ($M): $    2.400
Area: 1.18 sq. mi
Population:     1495
Appropriation per person: $1605
Total potential nodes:    12000
Link distance: 60ft
1 out of 0.1 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 160ft
Node cost (after subsidy): $-1405

[email-masked] wrote:

> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=259538.3936685.5168404.1261774/D=egroupweb/S=1707367802:HM/A=1750876/R=0/SIG=11v1mrq3u/*http://hits.411web.com/cgi-bin/hit?page=1762-1062629109228440> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.