Subject: [NEXTEL-1] City Needs $100M Radio System

From: [email-masked]
Date: Wed, 17 Sep 2003 13:01:51 -0400

City Needs $100M Radio System

New Radio System Is Two Years Away

POSTED: 9:56 p.m. PDT September 16, 2003

SAN DIEGO -- Officials say the radio system that connects San Diego's police,
firefighters, lifeguards, port police and city utilities to the dispatch center is
outdated
and needs to be replaced.

Replacing the system will not be cheap, but police
and fire officials say that's the price of safety.

Every once in a while, according to paramedics,
when they try to reach the dispatcher on the radio,
they cannot get through right away.

"There's been times downtown when it's been hard
for us," said paramedic Jessica Haney.

The problem, according to the Fire Department, is
that the radio system has a limited number of channels. Only 18 people can talk at
a
time.

"The radio just simply honks at you," said Division Chief Bruce Cartelli. "You go
to talk,
and it just beeps. That beep means no channel available."

He said you can usually get through 10 to 15 seconds later, but those seconds are
important. Cartelli worries about the safety of firefighters and police officers
out in the
field.

"When something falls on you and knocks you to the ground, and you need to report
you're trapped, and that radio is going to honk at you, that's unacceptable in
today's
technology," he said.

Officials say the system is more than 10 years old and no longer state-of-the-art.

They say the aging radio system has not posed a threat to public safety, but it
must
be replaced before it does.

The city said the new radio system and other equipment could cost more than $100
million over 10 years. They said that's why a new system is at least two years
away.

http://www.nbcsandiego.com/news/2489770/detail.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Wed, 17 Sep 2003 15:31:48 -0500

UWB/ATM Micro Web Configuration:
================================
San Diego, CA
================================
Node cost: $200
Appropriation ($M): $  100.000
Area: 72.7 sq. mi
Population:  1223400
Appropriation per person: $82
Total potential nodes:   500000
Link distance: 70ft
1 out of 2.4 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 45ft
Node cost (after subsidy): $118

[email-masked] wrote:

> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=194081.3897168.5135684.1261774/D=egroupweb/S=1707367802:HM/A=1732161/R=0/SIG=11p5b9ris/*http://www.ediets.com/start.cfm?code=30509&media=atkins> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.