Subject: [mobile-ip] Adhoc networking vesus Mobile IP?

From: Warodom Werapun <[email-masked]>
Date: Tue, 09 Sep 2003 14:45:00 +0700

connection (same MobileIP)?
     I suppose this is the main difference between mobile ip and ad-hoc, 
is it?

	Is it possible if i like to propose issue that combine adhoc with Mobile IP?

Thank you,
-- 
Mr. Warodom  Werapun

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 09 Sep 2003 16:54:02 +0900

Hi 

Please check draft-wakikawa-manet-globalv6-02.txt
This draft describes how MIP works on MANET at appendix.

This paper also helps you.
\bibitem{Jonsson00} U. Jonsson, F. Alriksson, T. Larsson, P. Johannson and 
G. Maquire Jr,{``MIPMANET - {M}obile {I}P for {M}obile {A}d Hoc {N}etworks'' ,
Proceedings of First Annual Workshop on Mobile Ad Hoc Networking and 
Computing, MobiHOC}, August 2000.

regards,
ryuji

At Tue, 09 Sep 2003 14:45:00 +0700,