Subject: [NEXTEL-1] Re: Jefferies Review of VZW PTT

From: "havaloc" <[email-masked]>
Date: Tue, 02 Sep 2003 00:05:28 -0000

Yahoo Groups will still save attachments if you upload them in the
file section.  It will notify the group members that you've done this.

--- In [email-masked], Marcelrf@B... wrote:
> I guess you missed this........
> 
> I sent you the reports directly. It's a pain in the butt. You must
be in "e-mail" mode to receive attachments.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 01 Sep 2003 20:42:34 -0400

Right, that has to be done manually. I guess you have not looked at the file section lately........ 19887 Kb used of
20480 Kb total.

Not much space left. I'm saving it for critical documents.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG