Subject: [NEXTEL-1] Nextel Promotes Service As Public Safety Backup Carrier

From: [email-masked]
Date: Sun, 14 Sep 2003 04:07:36 -0400

Back??? Haha! Just Don't Turn Out The Lights!
=========================================

Nextel Promotes Service As Public Safety Backup Carrier reaches out to first
responders, offering solution to interoperability challenges that plague private
wireless systems.

By Sue Marek
September 15, 2003

It's been two years since the tragic events of Sept. 11, 2001, and although much
has been done to better coordinate emergency communications, interoperability
challenges still plague public safety officials in many cities across the United
States.
But for Nextel Communications Inc., those existing interoperability challenges
could equate to opportunity. The carrier is promoting its service to public safety
officials as a way to help alleviate potential interoperability glitches and serve
as a backup communication system to existing private wireless systems. The
company's public sector sales, which includes the public safety and government
markets, account for 18 percent of the company's new sales, according to H. Leon
Frazier, vice president of the public sector for Nextel.

Though the company asserts it by no means wants to replace existing private
wireless systems, it has taken a proactive approach to targeting the public safety
sector. Over the past few months, Nextel hosted nine interoperability conferences
across the country, gathering public safety officials to discuss interoperability
problems and how Nextel's product could be used in conjunction with their existing
systems to help emergency workers respond to situations.

Touting its network reliability, capacity and coverage, Nextel executives say the
company's service provides public safety officials with one handset and two
network paths, the cellular interconnect path and the Direct Connect two-way radio
path. At the same time, Nextel executives warn that their solution is about
providing interoperability to groups that need to communicate and not about
putting all first responders in "one big chat room."

In fact, the company is working on several applications for its service that it
believes can help first responders. For example, the company developed a Priority
Direct Connect system that allows first responders to have priority access over
commercial Nextel subscribers. According to Rand Bailin, Nextel's vice president,
corporate development and critical infrastructure markets, the company has
designated priority settings one through five for first responders which ensures
that their calls will get placed ahead of other Nextel subscribers. "Priority
connect moves lower priority traffic off the network," Bailin says. "This is
vitally important."

In addition, the company is working on an online interoperability directory, which
it will make available to its public safety clients. That directory will help link
up appropriate agencies during an emergency and provide information such as who is
in command of a certain incident.

Nextel also is working to incorporate many existing private wireless features into
its service. For example, one service in the works is Talk Around, which will
provide emergency personnel with the ability to communicate even if separated from
the network. This peer-to-peer communications service, which currently is offered
by existing private radio systems, will be available from Nextel early next year.

Perhaps more important than specific public safety applications is network
coverage, which Nextel says it is committed to improving over the next year. At
the Denver Interoperability Conference, where Nextel highlighted its existing work
with the city of Denver (Denver public safety agencies are using several hundred
Nextel radios), Bailin said the company plans to invest $24 million in its
Colorado network in the next few years, growing the number of cell sites by nearly
50 percent. "We want to take this network and make it available to first
responders and build off of it," Bailin says. "We want to take advantage of this
asset."

Of course, Nextel's courting of the public safety market is about more than just
garnering new business for its service. The company also is using these
interoperability forums to appeal to public safety officials to join Nextel in its
effort to reorganize the jumbled 800 MHz spectrum block.

Although many public safety organizations, including the Association of Public
Safety Communications Officials, the International Association of Fire Chiefs, the
Association of Chiefs of Police and the National Sheriff's Association, support
Nextel's proposed Consensus Plan, Nextel founder and Vice Chairman Morgan O'Brien
says that opponents to the plan, which include CTIA, the United Telecom Council,
AT&T Wireless, Verizon Wireless and other wireless carriers, have been very
effective. He urges public safety officials to step up their efforts and become
more vocal in their support of the Consensus Plan. "Get familiar and active on
this issue," O'Brien says. "The allocation of spectrum for public safety is
inadequate."
Nextel's public safety efforts may be two-fold–generating new business and
garnering supporters for its Consensus Plan–but success in this arena could mean
big business for the carrier, which is facing increasing pressure from its
competitors.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: sparkie_rf <[email-masked]>
Date: Sun, 14 Sep 2003 17:53:25 -0000

> Back??? Haha! Just Don't Turn Out The Lights!

This is just like when the TV news reports that a wacko fireman is 
really the local arsonist, in a sad attempt to setup himself up as a 
hero.

---

From: [email-masked]
Date: Mon, 15 Sep 2003 08:04:29 -0400

Once again Nextel is deceiving Public Safety-
Example:
" the company developed a Priority Direct Connect system that allows first responders to have priority access over
commercial Nextel subscribers."

The criteria for "Priority Direct Connect" seems to vary and is not limited to just "Public Safety".  Priority access
is also
available to large Corp accounts. I have had So-called "Priority Direct Connect" on 2 out 3 units since early this
year.  Both
units have the highest level of access in the switch.  I have tested this feature in at least 4 different cities
during normal and
peak times. I have found that my "Non Priority Direct Connect" unit was allocated a time slot ahead of the " Priority
Direct
Connect"  40% of the time during normal hours (Nights after 9 PM during the week and Weekends) and 32% of the time
during peak hours (all  times other than Nights after 9 PM during the week and Weekends). Others have reported similar
results.

Nextel did admit to having several problems in NYC with "Priority Direct Connect" in the early minutes of the black
out.
NYPD reported they had problems with " Priority Direct Connect" units during the black out..  The "Priority Direct
Connect"
units were unable to access time slots at 1PP (One Police Plaza-) and at 1 Metro Tech, however several "personal"
Nextel
units belonging to Dispatchers and Admin were able to communicate at the same time the "Priority Direct Connect" units
were
repeatedly denied. Nextel blamed this on switching errors in Westchester. One Engineer (the same one who reported the
fiber
failures to me) said that "Priority Direct Connect" was not fully rolled out yet but Timmy has said that it is.
Has anyone else experienced similar problems?

---

From: [email-masked]
Date: Mon, 15 Sep 2003 08:07:52 -0400

The criteria for "Priority Direct Connect" seems to vary and is not limited to just "Public Safety".  Priority access
is also available to large Corp accounts. I have had So-called "Priority Direct Connect" on 2 out 3 units since early
this year.  Both units have the highest level of access in the switch.  I have tested this feature in at least 4
different cities during normal and peak times. I have found that my "Non Priority Direct Connect" unit was allocated a
time slot ahead of the " Priority Direct Connect"  40% of the time during normal hours (Nights after 9 PM during the
week and Weekends) and 32% of the time during peak hours (all  times other than Nights after 9 PM during the week and
Weekends). Others have reported similar results.
Nextel did admit to having several problems in NYC with "Priority Direct Connect" in the early minutes of the black
out.
NYPD reported they had problems with " Priority Direct Connect" units during the black out..  The "Priority Direct
Connect" units were unable to access time slots at 1PP (One Police Plaza-) and at 1 Metro Tech, however several
"personal" Nextel units belonging to Dispatchers and Admin were able to communicate at the same time the "Priority
Direct Connect" units were repeatedly denied. Nextel blamed this on switching errors in Westchester. One Engineer (the
same one who reported the fiber failures to me) said that "Priority Direct Connect" was not fully rolled out yet but
Timmy has said that it is.

---

From: "Paul J. Zawada" <[email-masked]>
Date: Mon, 15 Sep 2003 09:19:05 -0500

>really the local arsonist, in a sad attempt to setup himself up as a

Yeah almost, but in this case the wacko local arsonist is trying to 
make everyone think he's the fireman...

--zawada

---

From: [email-masked]
Date: Mon, 15 Sep 2003 12:10:06 -0400

> make everyone think he's the fireman...

To  make matters worse...........The Crazy Arsonist has "Real" Firemen Convinced.......