Subject: [NEXTEL-1] Re: Chicago area dead spots

From: [email-masked]
Date: Thu, 25 Sep 2003 12:07:35 -0400

Another gain for Nextel is that the plan will convert their non-contiguous "Patch
Work" 800 MHz holdings to Contiguous spectrum making it attractive to other CMRS
carriers who require bandwidth wider than 25 Khz.

Wall Street says this alone adds Hundred$ of Million$ to the deal.....Win-Win
Nextel

<SNIP>
"The company has offered to pay the $850 million costs public safety agencies
would incur in re-banding the 800-megahertz
  spectrum if its plan is adopted, but it also expects to gain valuable
frequencies along another spectrum."

Ron Haraseth wrote:

> Radio dead spots, static upset police
>
> Cellular towers often foul up their signals

---

From: [email-masked]
Date: Thu, 25 Sep 2003 12:36:48 -0400

The specifics can be found in several of the 02-55 filings. Also look at the
Goldman, Jeffrey Piper, Merrill Lynch, etc. reports in NXTL-1 archives (Plain
Text). I have copies of all the PDF files if you find a title with no attachment
(thx to $%^& yahoo).

[email-masked] wrote:

>  Do you have any Wall Street analyst's reports that state what you wrote? If so,
> could you send me references or even a copy of these reports? Thanks in
> advance. P. Waugh
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG