Subject: [NEXTEL-1] Nextel pitching to NC agencies

From: [email-masked]
Date: Tue, 16 Sep 2003 13:52:15 -0400

I now have confirmation of Nextel sending a team to two communities in North Carolina, in an apparent attempt to convince them they should use Nextel for their Public Safety communications.

I cannot stress strongly enough what a disaster I believe such a decision would be.

In my opinion their tactics are self-serving at the possible serious jeopardy of the communities they are making their pitch to.

If they believe they truly have a Public Safety capable product, they should expose their proposal to the scrutiny of technically astute individuals, and not just administrators looking for a cheap alternative to real communications.

I encourage all of you to be watchful for any indication that this false doctrine is being delivered in your community. In this time of tight budgets, a poor decision could seriously undermine the safety of your citizens.

Please report any known occurances of this to me.

Rik Rasmussen
Communications Maintenance Administrator
City of Durham, NC

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Don Root <[email-masked]>
Date: Tue, 16 Sep 2003 11:55:51 -0700

> I now have confirmation of Nextel sending a team to two communities in North Carolina, in an apparent attempt to convince them they should use Nextel for their Public Safety communications.

Didn't some folk there get some 'real world' experience with their 
services last winter?

Don

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 16 Sep 2003 15:04:48 -0400

How about in the next 48 hours!!!

Todd Ellis

Battening down the hatches

Cary, NC

-----Original Message-----
From: Don Root [mailto:[email-masked]] 
Sent: Tuesday, September 16, 2003 2:56 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel pitching to NC agencies

[email-masked] wrote:

> I now have confirmation of Nextel sending a team to two communities in
North Carolina, in an apparent attempt to convince them they should use
Nextel for their Public Safety communications.

Don

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/M=194081.3897168.5135684.1261774/D=egroupweb/S=17073678
02:HM/A=1754016/R=0/SIG=11pv1u2ju/*http:/www.ediets.com/start.cfm?code=30529
&media=atkins> click here

<http://us.adserver.yahoo.com/l?M=194081.3897168.5135684.1261774/D=egroupmai
l/S=:HM/A=1754016/rand=835326702> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: Jack Daniel <[email-masked]>
Date: Tue, 16 Sep 2003 12:34:46 -0700

Don, Rik, et al...

This is a GREAT idea!

Why don't we let this thread be a place to post every item anyone can
find relative to communications during the effects of Isabel?

Who had uninterrupted wireless comms.

Who had wireless comm failures; when did it happen, how long was it out,
was anyone put in danger or hurt or worse, etc.

I can't help much herre on the left coast, but spme of the group will be
in the middle of it.

Concurrances?

=======================================================

Don Root wrote:
> > I now have confirmation of Nextel sending a team to two communities
> in North Carolina, in an apparent attempt to convince them they should
> use Nextel for their Public Safety communications.
> 
>                         [click here]
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.