Subject: Re: [NEXTEL-1] Marcel, another prediction, if I may...

From: [email-masked]
Date: Thu, 11 Sep 2003 16:23:53 EDT

You will be proven correct.

P. Waugh

---

From: sparkie_rf <[email-masked]>
Date: Thu, 11 Sep 2003 22:21:50 -0000

> You will be proven correct.

SBC is gonna be pissed.

Any idea on what kinda of premium Nextel might pony up? They shocked 
BLS when they nearly double the BLS offer.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 11 Sep 2003 18:34:57 -0400

Sparkie,

You called it right on the MCI deal.

I'm holding my comment until I get confirmation on a few things. A Nextel Exec is quitting shortly at which time he
said  he will "Answer-Up" on Nextel's MMDS strategy.  Timmy made some rude comments in public about him and says he
will no longer sacrifice his dignity for monetary gains. Sounds like Timmy needs some "Home Training".

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG