Subject: [NEXTEL-1] Federal grant to fund emergency radio system

From: [email-masked]
Date: Mon, 29 Sep 2003 08:05:24 -0400

Monday, September 29, 2003
Charlottesville, VA

Federal grant to fund emergency radio system

U.S. homeland security department awards $6 million to Emergency Communications
Center to improve area response mechanisms

Anthony LaMesa
Cavalier Daily Associate Editor

Thanks to a multi-million dollar grant from the federal government, local
emergency officials will no longer be relegated to responding to emergencies in a
piecemeal manner because of incompatible communications equipment.

Last Thursday, the United States Department of Homeland Security awarded the
regional Emergency Communications Center, which represents Albemarle County,
Charlottesville and University public safety agencies, a $6 million dollar grant
that will aid in funding a new 800-megahertz emergency radio system. The system
will serve all three jurisdictions in a combined manner.

Regional officials competed against 53 other communities from around the country
in an effort to acquire the grant money, according to Charlottesville Deputy Fire
Chief Charles Werner, who was responsible for drafting the grant proposal.

The Charlottesville region's communication plan was selected as the best out of
the 54 submitted, Werner said, adding that only 17 of the plans submitted received
partial funding, and Charlottesville's was one of only five that received the full
$6 million in grant money.

Werner said public safety officials in each jurisdiction currently are unable to
communicate with each other effectively because they all use different equipment.

"Our present situation is that we are, for the most part, using different radio
systems and they are different radio frequencies, which don't allow us to
communicate with one another," Werner said.

Charlottesville City Manager Gary O'Connell, who sits on the ECC board, said the
new radio system will allow for unimpeded and instantaneous communication between
all three local jurisdictions.

"It's like a big puzzle and we're trying to connect all the pieces together" with
the new system, O'Connell said. "Emergencies don't know boundaries. They don't
know when you leave the city of Charlottesville and go into Albemarle County."

Of the funds awarded, $4.5 million will go toward the new radio system's total $18
million cost, and $1.5 million will go toward enhanced communications technologies
that were viewed as financially out of reach before the grant was won, Werner
said.
Werner suggested the new technology could allow for anything from the monitoring
of a hazardous material sites via a wireless smart camera at a central command
location to firefighters viewing the floor plan of a building they are about to
enter on a laptop computer before arriving on the scene.

The grant allows for a Nextel wireless phone interface with the new radio system,
which will extend an official's ability to be 100 percent interoperable with just
about any agency, he said.

"Now biological [terrorism] is an issue," he said. "Before we didn't need to have
such communication capabilities with health departments, but we do now."

Local officials recognized a weak communications infrastructure in the wake of
Sept. 11, 2001, O'Connell said.

"Looking at 9/11, where our biggest issues are, we probably thought communications
was the biggest one we were vulnerable in."

Now, however, the Charlottesville area has the opportunity to become a model for
its support of an integrated communications infrastructure comprised of emergency
workers and new technology, said Leonard Sandridge, an ECC member and University
executive vice president and chief operating officer.

"I think that, first of all, the system this will support is a state of the art
system," Sandridge said. "In addition to that, there are few communities where the
emergency workers to include fire, rescue, police, environmental health and safety
and medical are as well coordinated and work as effectively together as they do in
this area and for that reason I think this will prove to be a model from a
technological perspective, but also a model from an implementation perspective."

http://www.cavalierdaily.com/CVArticle.asp?ID=16981&pid=1051
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Mon, 29 Sep 2003 14:12:56 -0500

UWB/ATM Micro Web Configuration:
================================
Albermarle County, VA
================================
Node cost: $200
Appropriation ($M): $    6.000
Area: 726 sq. mi
Population:    84112
Appropriation per person: $71
Total potential nodes:    30000
Link distance: 885ft
1 out of 2.8 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 530ft
Node cost (after subsidy): $129

[email-masked] wrote:

> <http://www.cavalierdaily.com/CVArticle.asp?ID=16981&pid=1051>
> --
> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=251812.3856299.5103760.1261774/D=egroupweb/S=1707367802:HM/A=1754451/R=0/SIG=11tkldm5d/*http://www.netflix.com/Default?mqso=60178323&partid=3856299> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.

---

From: Jack Daniel <[email-masked]>
Date: Mon, 29 Sep 2003 12:38:01 -0700

Hey guys, I give up....

What do these UWB/ATM 'analysis' have to do with public safety trunked
mobile voice and data systems such as P25?

I don't want to start re-start the old, tired 'high speed data solves
all problems' debate again. 

A simple answer will suffice.

=========================================

Todd Marshall wrote:
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
> 
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
> 
>                    Yahoo! Groups Sponsor
> 
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Todd Marshall <[email-masked]>
Date: Mon, 29 Sep 2003 16:51:00 -0500

> A simple answer will suffice.

Jack,

As it is I who have been putting them up, I shall respond.

The simple answer: "I have a better idea".

I'm seeing all this money going to giving public safety communication 
(connectivity). I'm am putting those expenditures into perspective of 
what it "could" be buying.

My assertions:

1. You can "grow" a high quality, robust, high performance connectivity 
web using nodes made up of UWB transceivers for layer 1 and ATM like 
data cell transmission at layer 2.
2. UWB is a very simple, low cost, low power transceiver mechanism
3. ATM-like cell switching is a proven technique to move data in a network
4. The combination configured into nodes separated by UWB appropriate 
distance (e.g. from house to house or car to car or desk to desk or 
person to person) and formed into a web can give a truly resilient high 
bandwidth network of connectivity.
5. Voice (converted to digital data) is just one of the simplest of 
payloads one could move over such an architecture.
6. This requires many nodes with short links between them which make up 
a ubiquitous "web" of connectivity (not a mesh).
7. This requires a protocol that allows the nodes, some mobile and some 
fixed, to socialize dynamically and determine their neighbors.
8. Nodes could be cars, cell phones, fixed phones, PC's, TV's, anything 
that wants connectivity.
9. This requires an addressing scheme allowing connections to be driven 
across the web.
10. The nodes will know their lat/lon using GPS techniques and with GPS 
precision. This can be  part of the addressing scheme.
11. Trip-planning-like algorithms will allow call setup to find the path 
for a connection and lock down the links.
12. After dynamic call setup on demand, cells flow over the nodes with 
great speed (hops are much faster than IP).
13. Each connection can have QoS commensurate with its purpose.
14. The more dense the web becomes, the lower the power each node consumes.
15. The lower the power at each node, the lower the noise floor 
contribution.
16. The more dense the web becomes, the greater bandwidth it can support.
17. When the web density grows rapidly and significantly, as in a 9/11 
type emergency, communication performance improves.
18. When emergency personnel enter buildings, caves, or other difficult 
communication locales, they form a chain of connectivity.
19. With nodes being battery powered, the web is not affected by power 
interruptions
20. With the nodes being owned by their users, there is nothing (e.g. T1 
lines or spectrum) to purchase after one has (is) a node.
21. With no towers, there is no delay in adding capacity as fast as it 
is demanded.
22. With no towers there is no NIMBY argument.
23. With no towers, there is much less expense.
24. With no towers there is much less interference.
25. Once you have this framework, things like push-to-talk are just 
application configurations.

This is neither an exhaustive nor properly ranked list of the features, 
benefits, and attributes of such a strategy.

We have the technology to begin work on such a capability right now. The 
elements we need are available off-the-shelf.

Of course it won't be done because it is too radical.

But I sure wouldn't call it " the old, tired 'high speed data sol"ution

Knowing that it can be done ... knowing that it eventually will be done 
... and seeing that the moneys being appropriated as a result of the 
9/11 feeding frenzy ... this puts that money in an interesting perspective.

In general, it suggests that with that same amount of money, we could 
"give" just about one-in-two individuals a node (phone) along with the 
public service people, and together they would have better communication 
and connectivity than what the money is earmarked for  ... i.e. 
classical radios.

That's my representation. I wish I could say it's my proposal ... but 
the feeding frenzy is now and there's a couple of years work to do to 
make this strategy a reality. I'm just putting it in perspective.

Todd Marshall
Spring, TX.

> <http://rd.yahoo.com/M=244522.3707890.4968055.1261774/D=egroupweb/S=1707367802:HM/A=1595054/R=0/SIG=124ukap9t/*http://ashnin.com/clk/muryutaitakenattogyo?YH=3707890&yhad=1595054> 
>
>
>

---

From: Jack Daniel <[email-masked]>
Date: Mon, 29 Sep 2003 19:03:16 -0700

Darn, that's what I suspected. 
Sorry I fell for the bait.
I will NOT respond again to this thread.

=================================================

Todd Marshall wrote:
> 1. You can "grow" a high quality, robust, high performance
> connectivity web using nodes made up of UWB transceivers for layer 1
> and ATM like data cell transmission at layer 2.
> person to person) and formed into a web can give a truly resilient
> high bandwidth network of connectivity.
> 6. This requires many nodes with short links between them which make
> up a ubiquitous "web" of connectivity (not a mesh).
> 7. This requires a protocol that allows the nodes, some mobile and
> some fixed, to socialize dynamically and determine their neighbors.
> 8. Nodes could be cars, cell phones, fixed phones, PC's, TV's,
> anything that wants connectivity.
> 9. This requires an addressing scheme allowing connections to be
> driven across the web.
> 10. The nodes will know their lat/lon using GPS techniques and with
> GPS precision. This can be  part of the addressing scheme.
> 11. Trip-planning-like algorithms will allow call setup to find the
> path for a connection and lock down the links.
> 18. When emergency personnel enter buildings, caves, or other
> difficult communication locales, they form a chain of connectivity.
> 20. With the nodes being owned by their users, there is nothing (e.g.
> T1 lines or spectrum) to purchase after one has (is) a node.
> This is neither an exhaustive nor properly ranked list of the
> features, benefits, and attributes of such a strategy.
> 
> We have the technology to begin work on such a capability right now.
> The elements we need are available off-the-shelf.
> 
> Knowing that it can be done ... knowing that it eventually will be
> done ... and seeing that the moneys being appropriated as a result of
> the 9/11 feeding frenzy ... this puts that money in an interesting
> perspective.
> 
> public service people, and together they would have better
> communication and connectivity than what the money is earmarked for
> ... i.e. classical radios.
> 
>      >      U.S. homeland security department awards $6 million
>      to
>      >      Emergency Communications
>      >      Thanks to a multi-million dollar grant from the
>      federal
>      >      government, local
>      >      piecemeal manner because of incompatible
>      communications
>      >      equipment.
>      >
>      >      Last Thursday, the United States Department of
>      Homeland
>      >      Security awarded the
>      >      regional Emergency Communications Center, which
>      represents
>      >      Albemarle County,
>      >      Charlottesville and University public safety
>      agencies, a $6
>      >      million dollar grant
>      >      that will aid in funding a new 800-megahertz
>      emergency radio
>      >      system. The system
>      >      Regional officials competed against 53 other
>      communities
>      >      from around the country
>      >      Chief Charles Werner, who was responsible for
>      drafting the
>      >      grant proposal.
>      >
>      >      The Charlottesville region's communication plan was
>      selected
>      >      as the best out of
>      >      the 54 submitted, Werner said, adding that only 17 of
>      the
>      >      plans submitted received
>      >      partial funding, and Charlottesville's was one of
>      only five
>      >      that received the full
>      >      Werner said public safety officials in each
>      jurisdiction
>      >      currently are unable to
>      >      communicate with each other effectively because they
>      all use
>      >      different equipment.
>      >
>      >      "Our present situation is that we are, for the most
>      part,
>      >      using different radio
>      >      systems and they are different radio frequencies,
>      which
>      >      don't allow us to
>      >      Charlottesville City Manager Gary O'Connell, who sits
>      on the
>      >      ECC board, said the
>      >      new radio system will allow for unimpeded and
>      instantaneous
>      >      communication between
>      >      "It's like a big puzzle and we're trying to connect
>      all the
>      >      pieces together" with
>      >      the new system, O'Connell said. "Emergencies don't
>      know
>      >      boundaries. They don't
>      >      know when you leave the city of Charlottesville and
>      go into
>      >      Albemarle County."
>      >
>      >      Of the funds awarded, $4.5 million will go toward the
>      new
>      >      radio system's total $18
>      >      million cost, and $1.5 million will go toward
>      enhanced
>      >      communications technologies
>      >      that were viewed as financially out of reach before
>      the
>      >      grant was won, Werner
>      >      said.
>      >      Werner suggested the new technology could allow for
>      anything
>      >      from the monitoring
>      >      of a hazardous material sites via a wireless smart
>      camera at
>      >      a central command
>      >      The grant allows for a Nextel wireless phone
>      interface with
>      >      the new radio system,
>      >      which will extend an official's ability to be 100
>      percent
>      >      interoperable with just
>      >      "Now biological [terrorism] is an issue," he said.
>      "Before
>      >      we didn't need to have
>      >      such communication capabilities with health
>      departments, but
>      >      we do now."
>      >
>      >      "Looking at 9/11, where our biggest issues are, we
>      probably
>      >      thought communications
>      >      Now, however, the Charlottesville area has the
>      opportunity
>      >      to become a model for
>      >      its support of an integrated communications
>      infrastructure
>      >      comprised of emergency
>      >      workers and new technology, said Leonard Sandridge,
>      an ECC
>      >      member and University
>      >      "I think that, first of all, the system this will
>      support is
>      >      a state of the art
>      >      system," Sandridge said. "In addition to that, there
>      are few
>      >      communities where the
>      >      and medical are as well coordinated and work as
>      effectively
>      >      together as they do in
>      >      this area and for that reason I think this will prove
>      to be
>      >      a model from a
>                        [Click Here!]

---

From: Todd Marshall <[email-masked]>
Date: Tue, 30 Sep 2003 06:49:06 -0500

Jack,

I guess you have declared me a troll. That was and is not my intent. I 
post my ideas here because I feel they will resonate better than to a 
group interested in, say,  floral arrangement. In the words of one of 
this group's illustrious  posters, "I could be wrong". :-)

Sorry to offend you  Jack.

/Todd Marshall
Spring, TX

---

From: Jack Daniel <[email-masked]>
Date: Tue, 30 Sep 2003 18:10:44 -0700

I didn't say it right I guess.

No offense intended, no offense taken,

But I may be wrong.........
Jack Daniel
=========================