Subject: [NEXTEL-1] TECH ALERT: Segway Scooters Are Recalled

From: [email-masked]
Date: Fri, 26 Sep 2003 13:11:10 -0400

-------- Original Message --------
From: "WSJ.com Editors" <[email-masked]>
Subject: TECH ALERT: Segway Scooters Are Recalled

__________________________________
TECHNOLOGY ALERT
from The Wall Street Journal

Sept. 26, 2003

All Segway scooters are being recalled, the Consumer Product Safety
Commission announced, in a big setback for the highly touted transportation
device.

FOR MORE INFORMATION, see:
http://online.wsj.com/article/0,,SB106459421766154200,00.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Fri, 26 Sep 2003 12:49:35 -0700

Damn! I was just getting mine under control.
--------------------------------------------------------

---

From: [email-masked]
Date: Fri, 26 Sep 2003 15:48:25 -0400

Bush made them recall it after he almost busted his @%#& on TV.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 26 Sep 2003 16:44:21 -0400

It is TERRIBLE PR to have the POTUS fall off of your gyro-stabilized
platform.

---

From: Jack Daniel <[email-masked]>
Date: Fri, 26 Sep 2003 14:07:19 -0700

He should't have been doing wheelies on his segway anyway.

Besides, it's natural to become unstable when you are loosing power.

=======================================

Todd Ellis wrote:
> platform?
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
>                         [click here]
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.