Subject: [NEXTEL-1] Jockeys to Sue Regulator over Cell Phone Ban

From: [email-masked]
Date: Tue, 02 Sep 2003 13:26:45 -0400

Jockeys to Sue Regulator over Cell Phone Ban

British jockeys plan to sue horseracing regulator, The Jockey Club, over a ban
from using mobile phones at racecourses from one half hour before the first race
until the start of the last race. The ban falls under a new set of rules that are
aimed at preventing race fixing and illegal betting. The jockeys say mobile phones
are not being used for the purpose mentioned and these devices are an everyday
tool in their private lives. Accordingly, more than 100 jockeys are set to take
court action against the regulator, which they claim is breaching the Human Rights
Act of 1998.

=============================================================================
Jockeys to sue over ban on using
mobile phones at races
By Andrew Alderson
(Filed: 31/08/2003)

Jockeys will be banned from using their mobile
telephones at British racecourses from tomorrow
under new rules intended to prevent race fixing and
illegal betting. The jockeys are outraged and are
planning legal action to overturn the ban.

The Jockey Club, which regulates horse racing, is
introducing the curb on mobile telephones because
of concerns that they could be used by corrupt
jockeys to pass on last-minute tips about their
horses.

To enforce the ban, 10
plain-clothed security
staff, mostly retired police
detectives, are being
employed by the Jockey
Club, which says that it
has been forced to act to
protect the integrity of
racing.

The new rule has
infuriated the jockeys,
who claim that mobile
telephones are an essential part of their working
and private lives.

More than 100 of them are preparing to take court
action against the Jockey Club, which they claim is
acting in breach of the Human Rights Act of 1998.

Kieren Fallon, the champion Flat race jockey, and
Frankie Dettori and Pat Eddery, both former
champion jockeys, are among the leading riders who
are prepared to go to the High Court to overturn the
ban.

Many jockeys claim that the ban - which lasts from
half an hour before the first race until the start of
the last race - is unenforceable in the long term and
will not help the Jockey Club in its attempts to tackle
corruption.

Jockeys are not allowed to bet and the Jockey Club
hopes that the mobile telephone ban will prevent
them passing on tips from the racecourse to
associates who might bet on the riders' behalf or,
alternatively, pay them for inside information.

Philip Robinson, one of the country's most
experienced and successful jockeys, has led the
campaign to overturn the ban. "This is a total
infringement of our rights and it's totally illogical," he
said.

"We lead such busy lives that a mobile phone has
become an essential tool of our trade. We need a
phone to keep in contact with our agents [who book
jockeys' rides], trainers and families."

The ban is only enforceable at racecourses, which
means that jockeys can walk off the course to make
calls from nearby roads. However, jockeys say that
this will be time-consuming and potentially
dangerous.

Paul Eddery, the younger brother of Pat Eddery and
the winner of more than 1,000 races worldwide, said
that he and other jockeys who act as their own
agents would be particularly badly affected by the
ban.

"This is the year 2003 and it's time for common
sense to prevail," he said. "The Jockey Club seems
to be targeting jockeys thinking that we are weak,
but it has gone a step too far. As jockeys, we are
united on our opposition to these rules.

"It's pathetic to think that this ban will restrict
information from jockeys. You can pass on
information at eight o'clock in the morning or at eight
o'clock at night: you don't need to ring it over from
the racetrack.

"Because I am booking my own rides, trainers often
ring me in the afternoon when I am at the racetrack
to find out where I am riding the next day or later in
the week," he said. "Only this week a trainer rang
me at the racetrack to discuss his horse because he
had to attend a funeral on the day it was running."

Martin Cruddace, the London solicitor who is
representing the jockeys in their campaign, said: "A
jockey needs a mobile phone for his job as much as
a carpenter needs a hammer.

"The Jockey Club has targeted jockeys because it
has picked the line of what it thought would be least
resistance. But it has underestimated how strongly
jockeys feel about this issue. I will initiate legal
proceedings if and when meaningful discussions
come to an end."

In the past few days, Mr Cruddace has held talks
with Jockey Club officials and won some temporary
concessions. The club has agreed to make three of
its own mobile telephones available for jockeys at
each course and has dropped an initial proposal that
calls made from its telephones should be recorded.

It also agreed to allow jockeys to check their
voicemail and text messages at a designated area
of the course.

Despite a request by jockeys to suspend the
introduction of the ban, the Jockey Club said
yesterday that it would be introduced tomorrow,
together with the agreed concessions.

Julian Richmond-Watson, the senior steward of the
Jockey Club, said: "The restrictions have been
carefully developed over many months, in
consultation with all the relevant parties, and we do
not believe the introduction of the measures should
be subject to further delay.

"We recognise that many of the jockeys still have
genuine concerns over the restrictions. Therefore we
have made these interim amendments to the
proposal to enable further discussion and
consultation.

"We look forward to considering suggestions from
jockeys which could effectively allay the concerns of
both parties."

http://news.telegraph.co.uk/news/main.jhtml?view=DETAILS&xml=/news/2003/08/31/njox31.xml

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog" <[email-masked]>
Date: Wed, 03 Sep 2003 16:00:10 -0000

Breaching human rights?!

Can an employer enforce: "no personal calls on company time?"

What a stupid cause of action.

Any real attorney's have a spin on this?

> court action against the regulator, which they claim is breaching 
the Human Rights
=====================================================================
========
> http://news.telegraph.co.uk/news/main.jhtml?
view=DETAILS&xml=/news/2003/08/31/njox31.xml