Subject: [NEXTEL-1] Trucking LFleet Use

From: "Philip Macafee" <[email-masked]>
Date: Thu, 18 Sep 2003 08:40:14 -0700

About a year ago, there were some postings here about Consolidated
Freightways' bankruptcy.

At that time someone mentioned the number of Nextel units at CF. Can anyone
recall the size of the Nextel fleet at CF?

Also can anyone hazard a guess who has the largest Nextel fleet in the
logistics realm?

Thanks.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Remanufactured Ink Cartridges & Refill Kits at MyInks.com for: HP $8-20. Epson $3-9, Canon $5-15, Lexmark $4-17. Free s/h over $50 (US & Canada).
http://www.c1tracking.com/l.asp?cid=6351
http://us.click.yahoo.com/0zJuRD/6CvGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bulldog" <[email-masked]>
Date: Thu, 18 Sep 2003 16:54:36 -0000

CF had 6,000-odd Nextel's.

The BK was announced about a month after N issued the presser.

I dunno who has the most Nextel's in the Logistics sector. ~Dawg

--- In [email-masked], "Philip Macafee" <pmacafee@q...>

---

From: "Gregg Lengling" <[email-masked]>
Date: Thu, 18 Sep 2003 12:34:26 -0500

Maybe take a look at Waste Management..they have corp. policy to use
Nextel..I'm sure that's pretty big!

Gregg R. Lengling, W9DHI, Retired
Administrator http://www.milwaukeehdtv.org
K2/100 S#3075
Politics is the art of appearing candid and completely open, while
concealing as much as possible.   -States: The Bene Gesserit View

---

From: "Bulldog" <[email-masked]>
Date: Thu, 18 Sep 2003 18:11:12 -0000

Or BFI (Bowning Ferris Industries)

They're another big trash hauler.

What a great business (trash hauling).
If your customers don't pay, you start delivering.

--- In [email-masked], "Gregg Lengling" <glengling@a...> 
wrote:
> From: Bulldog [mailto:bulldog@e...]

---

From: [email-masked]
Date: Thu, 18 Sep 2003 14:48:21 -0400

6000 Units
http://groups.yahoo.com/group/NEXTEL-1/message/9370

Largest fleet ? That's going to take a call to Reston. I will get back to you.

Philip Macafee wrote:

>   ----------------------------------------------------------------------------------
>                   Name: winmail.dat
>    winmail.dat    Type: application/ms-tnef
>               Encoding: base64

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG