Subject: [NEXTEL-1] NEXTEL BDA

From: Matthew Anderson <[email-masked]>
Date: Fri, 19 Sep 2003 2:36:56 -0400

I understand that one must have the approval of the carrier to install and use a BDA; however when I inquired at my local Nextel office, I received the following response:

"BDA? oh you want one of those Blackberry things?"

Who is the proper contact for the approved? Any assistance would be helpful. 

Matt Anderson
EVS

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Remanufactured Ink Cartridges & Refill Kits at MyInks.com for: HP $8-20. Epson $3-9, Canon $5-15, Lexmark $4-17. Free s/h over $50 (US & Canada).
http://www.c1tracking.com/l.asp?cid=6351
http://us.click.yahoo.com/0zJuRD/6CvGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 19 Sep 2003 02:56:38 -0400

Matthew,

Dave Maples ([email-masked]) should be able to point you in the right direction. Let me say it is commendable that you are doing the RIGHT thing by asking for
permission  first.

Also speak to Jack Daniel of RFSolutions ( [email-masked]) he is "Mr. BDA." and is always willing to discuss BDA's in great depth.
Good luck......

http://www.RFSolutions.com

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG