Subject: [NEXTEL-1] My Old Oak is gone

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 18 Sep 2003 23:04:37 -0400

My Old Oak is gone.

This is my front yard tonight.

Rik Rasmussen
Communications Maintenance Adminstrator
City of Durham, NC

---

From: Don Root <[email-masked]>
Date: Fri, 19 Sep 2003 02:34:42 -0700

[email-masked] wrote:

> Thank God it missed the house.
> 
> Rik Rasmussen wrote:
> 
>>   My Old Oak is gone.This is my front yard tonight.  Rik Rasmussen

Let me echo Marcel's comment re the house, and add it looks like you 
will have plenty of fire wood for the next couple of winters.

Don

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Remanufactured Ink Cartridges & Refill Kits at MyInks.com for: HP $8-20. Epson $3-9, Canon $5-15, Lexmark $4-17. Free s/h over $50 (US & Canada).
http://www.c1tracking.com/l.asp?cid=6351
http://us.click.yahoo.com/0zJuRD/6CvGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Fri, 19 Sep 2003 01:47:44 -0400

Rik Rasmussen wrote:

>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG