Subject: [NEXTEL-1] $8 million will go toward new police, fire radio system

From: [email-masked]
Date: Thu, 11 Sep 2003 15:00:08 -0400

$8 million will go toward new police, fire radio system
 Money will come from sale of bonds, Abramson says

 By JOSEPH GERTH
 [email-masked]
 The Courier-Journal

 Louisville Metro Mayor Jerry Abramson has identified an additional
 $8million to spend on an integrated communications system that will
 allow police, fire and other emergency services workers to communicate.

 The money will come from the sale of bonds used to finance the
 construction of the Kentucky International Convention Center.

 But even as Abramson raised the level of the city's contribution for the
 communications system to $18million, the cost of building it and
 equipping emergency vehicles with radios and computers continues to
 creep up.

 Abramson said yesterday that the project cost could climb to $60million
 &mdash; compared with the $40million to $50million that metro officials
 estimated just a few months ago &mdash; by the completion date, 2005
 at the earliest.

 Despite the rising cost, Abramson said building the new communications
 system, which he has dubbed MetroSafe, is his top priority because he
 said it could save the lives of city workers and civilians during an
 emergency.

 "We must invest as much of our limited resources as possible to help
 ensure our citizens are well protected," he said.

 With the current communications system &mdash; under the control of separate
governments before
 merger &mdash; police officers serving in the old city of Louisville generally
can't communicate with
 police officers working in the old Jefferson County precincts.

 The problem worsens when other agencies such as the fire department, health
department or
 emergency medical services need to communicate.

 In January Louisville Metro Police installed a $24,000 device linking the city's
old UHF radio
 frequencies with the county's VHF frequencies. But the device, which didn't use
channels on the
 metro government's radio system, was intended as a temporary patch.

 There are still nine radio-dispatching centers for emergency services in
Jefferson County &mdash;
 two devoted to metro police. Abramson said yesterday that they will be
consolidated once the
 integrated system is in place.

 Abramson said the city is trying to find money to pay for the system and will
issue bonds to raise the
 money that can't be found elsewhere.

 The $8million announced yesterday will become available in December when the
Greater Louisville
 Convention & Visitors Bureau refinances the bonds it issued in 1995 to pay for
expanding the old
 Commonwealth Convention Center.

 The former city of Louisville traded $5.3million in land needed for the expansion
in exchange for the
 bonds. The bureau will purchase the bonds from the government for $8million,
Abramson said.

 The original $10million Abramson set aside for the project in May comes from a
70-cent surcharge
 on telephone bills earmarked for emergency communications upgrades.

 Abramson said about $490,000 from homeland security funds designated for Kentucky
also will help
 pay for the project. He said he will also petition the state for a larger share
of its $22million allotment.

 Abramson said he will continue to work with U.S. Rep. Anne Northup, R-3rd
District, and U.S.
 Rep. Harold "Hal" Rogers, R-5th, to obtain more homeland-security money for the
system.

 He also said he would continue working with Northup and U.S. Sen. Jim Bunning,
R-Ky., to earmark
 money in a future federal budget for the city. Last April the Senate stripped
$5million from the federal
 budget that would have helped upgrade Louisville's police radio system.

http://www.courier-journal.com/localnews/2003/09/09ky/met-3-radios0909-5084.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Todd Marshall <[email-masked]>
Date: Fri, 12 Sep 2003 03:24:56 -0500

UWB/ATM Micro Web Configuration:
================================
Metro Louisville, KY
================================
Node cost: $200
Appropriation ($M): $   60.000
Area: 338 sq. mi
Population:   693000
Appropriation per person: $87
Total potential nodes:   300000
Link distance: 195ft
1 out of 2.3 people become nodes
================================
If all people were nodes:
--------------------------------
Link distance: 130ft
Node cost (after subsidization): $113

[email-masked] wrote:

> Yahoo! Groups Sponsor
> ADVERTISEMENT
> <http://rd.yahoo.com/M=243273.3860859.5106138.1261774/D=egroupweb/S=1707367802:HM/A=1750744/R=0/SIG=129cl0nso/*http://servedby.advertising.com/click/site=552006/bnum=1063310696101886> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/>.