Subject: [NEXTEL-1] Re: Consensus Plan Time line is NOT a prompt solution.

From: [email-masked]
Date: Thu, 04 Sep 2003 18:30:59 -0400

Motorola already make a 1.5 Ghz iDEN unit. Motorola has indicated that most of the design work is already done for
1.9ghz.

nort1492 wrote:

> Considering that cell phones are replaced about every two years, are
> typically dual band, and cost substantially less than public safety
> radios, converting Nextel's users to a new 1900MHz band shouldn't be
> all that difficult.  If all the effort and dollars that Nextel plans
> to spend on moving public safety and others to different locations in
> the spectrum were spent moving themselves to 1900, I think we would
> all be much happier.  I'd even consider letting them keep a few
> channels on high sites for their rural coverage needs and let them
> operate as the SMR they originally were.
>
> K Norton
>
>
>
> --- In [email-masked], pwaugh9999@a... wrote:
> > Perhaps a variation on this theme would be for Nextel to "sell" all
> of its
> > 700, 800 and 900 MHz spectrum back to the FCC in exchange for 20 MHz
> of spectrum
> > at 1.9 GHz. While it would not be 1:1 in all markets, it would be
> close and
> > Nextel would receive 20 MHz of clean contiguous spectrum, which
> would be far
> > more functional and valuable than what it presently holds.
> >
> > With approximately 10-15 MHz of spectrum freed up in the 800 MHz
> band, the
> > FCC could allocate an additional 5 MHz for public safety, 2.5 MHz
> for B/ILT and
> > 5 MHz for SMR. Only the latter should need to be auctioned. Under
> such a
> > scenario, Public safety (including NPSPAC) would be allocated
> channels 1-270, BILT
> > would be allocated channels 271-400 and SMR would be allocated channels
> > 401-720. The auction of excess spectrum for SMR use (the
> site-specific and EA
> > licensees would receive spectrum on a 1:1 basis and only the excess
> would be
> > auctioned. The funds from this auction could defray the cost of
> public safety and SMR
> > (non-auction winners) moving.
> >
> > P. Waugh
>
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for Your HP, Epson, Canon or Lexmark
Printer at Myinks.com. Free s/h on orders $50 or more to the US & Canada. http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/l.m7sD/LIdGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 04 Sep 2003 21:07:42 -0400

I know one iDEN group that has tinkered with 800 Mhz/ 1.9ghz handset but I never heard anymore. "Tri-band" would be the next move since moto already has 800/900 Mhz handsets. I can confirm a Dual / Tri-band 2.4 Ghz handset is already in beta. Not to mention the Microsoft powered handset. Regarding handset replacement cycle......Yankee Stats show the cycle is approx 18 Months for most CMRS. Nextel's is a little longer since they use an extended deployment strategy.

Jack Daniel wrote:

> Marcel,
>
> Very interesting.
>
> How about a dual band iDEN unit so they might do a seamless move and not
> obsolete recent handset purchases?
>
> ==================================================
>
> [email-masked] wrote:
> >
> > Motorola already make a 1.5 Ghz iDEN unit. Motorola has indicated that
> > most of the design work is already done for
> > 1.9ghz.
> >
> > nort1492 wrote:
> >
> >                    Yahoo! Groups Sponsor
> >                        ADVERTISEMENT
> >                         [click here]
> > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>