Subject: RE:Re: [NEXTEL-1] Isabel

From: [email-masked]
Date: Thu, 18 Sep 2003 11:06:51 -0400

We are on the job in Durham.

Rik Rasmussen
City of Durham
Communications Maintenance

Original Message:
-----------------
From: [email-masked]
Date: Thu, 18 Sep 2003 10:53:39 -0400
To: [email-masked]
Subject: Re: [NEXTEL-1] Isabel

Todd are you on the air?

Todd Ellis wrote:

> Well, it's 10:30 AM and the first window-rattling gust just went through
> here.  They're predicting 45-50 MPH winds and gusts to 60 all afternoon and
> evening.
>
> Another sign of receding hair - my daughter went to a hurricane party last
> night - all the 11-12 year old girls in the neighborhood stayed up all
> night, thankfully, at a neighbor's house.
>
> Todd Ellis

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Remanufactured Ink Cartridges & Refill Kits at MyInks.com for: HP $8-20. Epson $3-9, Canon $5-15, Lexmark $4-17. Free s/h over $50 (US & Canada).
http://www.c1tracking.com/l.asp?cid=6351
http://us.click.yahoo.com/0zJuRD/6CvGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Thu, 18 Sep 2003 12:42:50 -0400

> We are on the job in Durham.

As always-

> Communications Maintenance

Other System Admins should follow your lead.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Thu, 18 Sep 2003 16:06:02 -0400

We lost power. Central site is on generator power now.

Rik Rasmussen
Communications Maintenance Adminstrator
City of Durham, NC

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, September 18, 2003 12:43 PM