Subject: [NEXTEL-1] FW:CommunicationsTOWER DOWN !!!

From: [email-masked]
Date: Fri, 19 Sep 2003 15:29:31 -0400

Original Message:
-----------------
From: [email-masked]
Date: Fri, 19 Sep 2003 14:30:50 -0400
To: Undisclosed-Recipient:
Subject: CommunicationsTOWER DOWN !!!

The Only Tower for all County Fire, Law enforcement, Rescue, has come down in Passquotank County / Elizabeth City.... Ham Radio is the only working Radio system after  HURRICANE ISABEL .
Operators for communications are needed!!!
There are three other counties that need operators for communications that I am
aware of.
Curituck co
perquimans co
washington co
If you can respond send email to  [email-masked] and I will Forward It on to Bernard Nobles
NC SEC  WA4MOK.

Thanks
John LeMay
Durham ARES / RACES EC

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
ReplayTV: CNet Ranked #1 over Tivo!
Instant Replay & Pause live TV.
Special Sale: 50% off!
http://us.click.yahoo.com/UUMW7B/.5qGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 19 Sep 2003 22:37:09 -0400

I am now told the actual county concerned is Perquimans County, NC.

Rik Rasmussen
Communications Maintenance Adminstrator
City of Durham, NC

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, September 19, 2003 3:30 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [NEXTEL-1] FW:CommunicationsTOWER DOWN !!!
> 
> 
> 
> 
> 
> 
> Original Message:
> -----------------
> From: [email-masked]
> The Only Tower for all County Fire, Law enforcement, Rescue, has 
> come down in Passquotank County / Elizabeth City.... Ham Radio is 
> the only working Radio system after  HURRICANE ISABEL .

------------------------ Yahoo! Groups Sponsor ---------------------~-->
ReplayTV: Control live television
Special Sale: 50% off ReplayTV
CNet Ranked #1 over Tivo!
http://us.click.yahoo.com/aUMW7B/A6qGAA/ySSFAA/61FxlB/TM
---------------------------------------------------------------------~->