Subject: [NEXTEL-1] locking up cell sites

From: "george" <[email-masked]>
Date: Tue, 02 Mar 2004 05:13:55 -0000

a few years ago in fort worth there was a shooting spree
in a fort worth church, with the police, fire, ems,
and news media and family using there cell phones
the cell site was overloaded, just wondering how many
cell phones does it take to lock up a cell site.

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Tue, 02 Mar 2004 00:19:58 -0500

It depends on the technology used, number of sectors and the number of
"Channels" per sector. It can be as few 12 or as much as 100+. There are
many variables involved, each cellsite would need to evaluated on a case
by case basis.

 
Yahoo! Groups Links