Subject: [NEXTEL-1] Couple NexTel ???'s

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 01:46:14 -0500

That one I don't know it changes with every platform I will forward it
to the group for an answer.

-------- Original Message --------
From: [email-masked]
Subject: Couple NexTel ???'s
To: [email-masked]

Hi Marcel,

I had a couple questions you might be able to help me with.

<SNIP>

3) Is it possible to look at the "Current Frequency" on an i-205 like
you could on an i30? I had an i30 and a couple funky button stroke and a
menu came up w/various functions, one including showing the current
frequency and was curious if there was a similar option for the 205. So
far it isn't the same way as the i30.

Thanks,
xxxxx  xxxxxxx

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Josh O." <[email-masked]>
Date: Thu, 11 Mar 2004 08:48:56 -0500

Yes of course it is. You can view the current frequency on all iDEN phones.

# * menu, ->  .|

-Josh

>From: Marcelrf <[email-masked]>
>Reply-To: [email-masked]
>To: "[email-masked]" <[email-masked]>, 
>	"[email-masked]" <[email-masked]>
>Subject: [NEXTEL-1] Couple NexTel ???'s
>Date: Thu, 11 Mar 2004 01:46:14 -0500
>

_________________________________________________________________
Learn how to help protect your privacy and prevent fraud online at Tech 
Hacks & Scams. http://special.msn.com/msnbc/techsafety.armx

 
Yahoo! Groups Links