Subject: [NEXTEL-1] Recall:

From: Marcelrf <[email-masked]>
Date: Tue, 16 Mar 2004 16:20:30 -0500

Ok.Recal!

-------- Original Message --------
From: [email-masked]
Subject: Recall:
To: "FCC Daily Digest" <[email-masked]>

Sharon Hurd would like to recall the message, "".

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 16 Mar 2004 18:58:42 -0500

I have that same problem more and more as I get older and older, just can't
recall a darn thing.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: Marcelrf [mailto:[email-masked]]
> Sent: Tuesday, March 16, 2004 4:21 PM
> To: [email-masked]
> Subject: [NEXTEL-1] Recall:
>
>
> Ok.Recal!
>

 
Yahoo! Groups Links