Subject: [NEXTEL-1] Re: NEXTEL: FCC CAN'T FORCE IT TO PAY 800 MHz BAND REL...]

From: Marcelrf <[email-masked]>
Date: Sun, 07 Mar 2004 11:40:47 -0500

Was the $850 million cost figure really was a spectrum purchase price
negotiating figure rather than a calculation of the realistic and
probable 800
MHz band relocation costs of the Consensus Parties' Proposal.

--- In [email-masked], landmobilelawyer@a... wrote:
>The $850 was part of a negotiation.  If  the FCC changes the deal significantly, we're back to square one and start over again as to whether Nextel would still be willing to fork over that money for a different resolution.  Nextel said this from the very, very beginning  many, many times.  I'm actually shocked that you'd express anything except  complete understanding about that position.  You change the deal,we re-negotiate.

<SNIP>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Sun, 07 Mar 2004 10:29:51 -0500

-------- Original Message --------
From:	[email-masked]
Subject: Re: NEXTEL:  FCC CAN'T FORCE IT TO PAY 800 MHz BAND REL...

The $850 was part of a negotiation.  If the FCC changes the deal significantly, we're back to square one and start over again as to whether Nextel would still be willing to fork over that money for a different resolution.  Nextel said this from the very, very beginning many, many times.  I'm actually shocked that you'd express anything except complete understanding about that position.  You change the deal, we re-negotiate.
Now, that doesn't mean that they wouldn't be amenable to some other deal put on the table, of course, but the response was to a question about paying for the "in-band retune" that Verizon (and now Cingular, and probably CTIA any day now) say they now, all of a sudden, support.

I note that the cellular folks, that are also causing interference in a very, very significant way, didn't offer to pay a penny for their "in-band retuning" proposal.  In fact, they did the opposite, which is to tell the FCC that the FCC should FORCE Nextel to pay the entire costs of an "in-band retune", when in fact the only thing that an "in-band retune" does is to reduce cellular interference, not Nextel interference (read Verizon's filing closely, all they've proposed to do is to move NPSPAC down to General Category, leaving the middle channels interleaved with public safety and Nextel).  That's a brilliant strategy, make Nextel pay to reduce Cingular and AT&T's interference, with a proposal that does extremely little to resolve Nextel's interference.  On that basis, I'd have to agree with Krevor, there's not a snowball's chance that the FCC will ever be able to force Nextel to pay for that so-called "in-band retune."
And I wouldn't either, if I were them.

Actually, the bigger news, which was glossed over, is that Verizon and now Cingular now recognize that the "Balanced Plan" doesn't cure anything, and they've jumped ship on UTC.  And, if you read AT&T's Denver memo closely enough, you see that AT&T admits that it can't cure interference to MIDDLE 856-860 MHz channels (not even taking into account the closer NPSPAC frequencies) without shutting down, which you'll notice AT&T didn't do after two YEARS of trying to remedy interference, and they continue to cause interference to those midde channels to this day.  I note that if I'd substituted "AT&T" with "Nextel" in this paragraph, you'd be yelling and screaming.  I hope that you'll be similarly outraged here.
Alan

 
Yahoo! Groups Links