Subject: [NEXTEL-1] Control a robot with a cellphone

From: Marcelrf <[email-masked]>
Date: Mon, 15 Mar 2004 02:10:43 -0500

http://www.cellular-news.com/story/10826.shtml
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/
 
Control a robot with a cellphone

South Korea's SK Telecom is planning to launch a home security robot that can be controlled by a mobile phone. This service is scheduled to be launched by the first part of this year. The Home Network Service is an upgraded service that lets customers receive, via their cellular phones, text messages or pictures regarding any home emergency situation such as a fire or gas leak. This notification is transmitted by a camera and sensor-equipped robot at the home. SK Telecom will introduce this service in cooperation with Most-I-Tech, an artificial intelligence solution developer in Korea.

Unlike the limited existing service that informs customers of emergency situations at the home through a fixed camera or sensor, this service lets customers constantly monitor the entire conditions at their house, on a real-time basis through a moving robot.

In particular, if strangers break into a house the moving robot takes and transmits photos of them in real time. Or if a fire or gas leak occurs, the robot's automatic detection and alarm sensor transmits the emergency situation to the customers' handsets immediately. Therefore, the service users can be free of concern about their houses while they are out.

Since initiating the Tele-monitoring service of sea contamination in the year 2000, SK Telecom has been providing a home network service that can control the gas valve and main gate of the house from a far distance by cellular phone, and Telemetry (Tele-measurement and control). In the future, the company plans to expand its service area to Tele-Medicine Monitoring that informs medical doctors of a patients' blood pressure or electrocardiogram, from far distances.

Kyu Kwan Lim, head of SK Telecom's Business Solution Division said, "We will keep developing a variety of new Telemetry service business models that go beyond existing Tele-controlling and Tele-measuring services. This will further prepare us for the upcoming ubiquitous mobile society". To this end, SK Telecom will further strengthen its cooperative ties with other service-affiliated companies.

In the future, the company plans to expand this service area to Tele-medicine.

e-mail this article to a colleague

Printer friendly version

Posted to the site on 12-Mar-04

Monday 15th March 2004

Network sponsors a road

Unusual ad campaign

Nokia 3G handsets selling well in the UK

Unofficial sales though

Geyser affront by cellphone tower

Does it erupt every hour ?

Underground cellphone coverage

Subterranean coverage

Tanzanian dispute resolved

Payments agreed

India and Pakistan test cellphone roaming

Peace dividend

Japan to aid Taiwan in deploying 3G

No, its not ironic

Sweden first with national 3G network

Swedes pat selves on the back

US calls for moves to control mobile spam

No more mobile Viagra ?

Sharp customizing handsets for T-Mobile

Following Vodafone's lead ?

Friday 12th March 2004

Camera phone sales surge - report

Good news for handset vendors

Competition created jobs in the telecoms industry - report

Controversial conclusion

International MMS for Japan

More interconnections announced

KPN less likely to buy mmO2

Spends cash on buybacks, not acquisitions

Control a robot with a cellphone

Watch your home burn down on a mobile ?

Vodafone the favourite destination for churners

Must stop churn then

Threats to smaller network operators - report

More consolidation expected

SonyEricsson handsets to feature in java games

Will the games appear on Nokia phones

Fourth GSM network for Vietnam

Army to run a network

Saudi bans camera phones

No more sly photos

Daily Newsletter

Subscribe to our free
e-mail with all the days headlines

Your
e-mail address:

News Articles

Front
Page

7
Days of news

Search
the archive

Resources

Tower
Watch

Industry
Forecasts

Recruitment
Center

Discussion
Forums

TV
Commercials

Send
free SMS

Coverage
maps

Cell
phone database

Infrastructure
contracts

GPRS

3G - UMTS

Book shop

Driving
Bans

Conferences

Telecoms
regulators

Gorillas
& cellphones

Glossary
of terms

History
of Telecoms

About Us

Advertising

Site Map

Contact
Us

Legal
Notice

Games 4 Phone

Job Board

Our job board has vacancies from the following countries

Afghanistan

Argentina

Belgium

Colombia

Iran

Iraq

Ireland

Mexico

Netherlands

USA

Latest Forum Messages

Vzw allows u to go onli

Does gsm handset can u

Gprocs

t-mobile coverage still

Motorola bts query

Hi-fi ringers with data

Nokia question?

Sprint Guy Vs Verizon g

Almost to 30!!!!!!

$200 termination fee

Voice ringers, aka hifi

Downloading porn on ur

Cellphone jammer that l

1-cellnet - to join or

Local numbers

---

From: "Steve Fleckenstein" <[email-masked]>
Date: Mon, 15 Mar 2004 16:20:56 -0500

NEXTEL is really cool.

First responders love them.

 NEXTEL could be the number one premier source of Homeland Security
Communications IF they had decent long term emergency backup batteries and
generators at ALL their tower sites.

 As it stands today the moment the lights flick out NEXTEL is useless in my
metro NYC county.

At least that was the way it was during the summer 2003 blackout.

no power = no nextel

Steve

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links