Subject: [NEXTEL-1] Timothy M. Donahue, President and Chief Executive Officer of Nextel Communications, Inc. Resigns From Nextel Int.

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 13:10:28 -0500

TIMMY RESIGNS~~From Nextel Int.

Form 8-K for NII HOLDINGS INC

11-Mar-2004

Other Events

Item 5. Other Events and Regulation FD Disclosure.

On March 10, 2004, NII Holdings, Inc. ("NII") received a letter from
Timothy M. Donahue, President and Chief Executive
Officer of Nextel Communications, Inc., stating that he had resigned as
a director of NII.

http://biz.yahoo.com/e/040311/nihd8-k.html
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Thu, 11 Mar 2004 10:24:05 -0800

Analysis ?

=========================================

> TIMMY RESIGNS~~From Nextel Int.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Thu, 11 Mar 2004 18:27:09 -0000

I called my source in Reston........ waiting for an answer.

I bet there is something behind it. Just like when they changed their name on "Paper" from Nextel to NII then declared bankruptcy.

 
Yahoo! Groups Links

---

From: michael Ackison <[email-masked]>
Date: Thu, 11 Mar 2004 11:35:25 -0800 (PST)

whats nii ??????????????

Marcelrf <[email-masked]> wrote:TIMMY RESIGNS~~From Nextel Int.

11-Mar-2004

Other Events

---------------------------------
Yahoo! Groups Links

   To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/
  
   To unsubscribe from this group, send an email to:
[email-masked]
  
   Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 14:48:03 -0500

Nextel International changed their name to NII so people would not
associate it with Nextel when they declared bankruptcy........Pretty
Slick  Huh???

Welcome to the world of "How Business Gets Done"

~~~~~~ We  Change Our Name!!

michael Ackison wrote:

>  whats nii ??????????????
>
> Marcelrf <[email-masked]> wrote:
>
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>      --
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
> --
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>

---

From: michael Ackison <[email-masked]>
Date: Thu, 11 Mar 2004 12:38:28 -0800 (PST)

so nextels fileing for bankruptcy ????

Marcelrf <[email-masked]> wrote:Nextel International changed their name to NII so people would not
associate it with Nextel when they declared bankruptcy........Pretty
Slick Huh???

ADVERTISEMENT

---

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 15:48:14 -0500

Nextel international did a few years ago.

Its a long story.......

http://boston.internet.com/news/article.php/1145111

michael Ackison wrote:

>      > Officer of Nextel Communications, Inc., stating that he
>      had
>      > resigned as
>      > a director of NII.
>      >
                        ADVERTISEMENT

---

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 15:48:08 -0500

Its a long story.......

                        ADVERTISEMENT