Subject: [NEXTEL-1] Re: Number portability will be a Boom for-"Cellphone Unlocking" sites.

From: "marcel_rf1" <[email-masked]>
Date: Tue, 02 Mar 2004 00:01:03 -0000

Here is an article that confirms my previous analysis-

--- In [email-masked], Marcelrf@B... wrote:
> Number portability will be a Boom for- "Cellphone Unlocking" sites.
> 
> At least this writer recognizes the challenges that customers face when porting
> over...
> 
> As previously discussed here cellphone carriers routinely "Lock-Out" key
> programming parameters of all their cellphones. This is done to prevent the phone
> from being reprogrammed and used on other carrier's networks.
> 
> The buzz on the underground and above ground cellphone websites is that many are
> looking to capitalize on LNP. The small amount of subs that will port ( i.e. 10% =
> approx. 1.3 M)  will undoubtedly over run the small numbers of "Unlockers".
> The number while small to carriers it is significant to the Unlockers. This will
> breed the "Get Rich Quick" mentality and create many more problems as users try to
> reprogram their phones after they are unlocked.. So if you are going to port watch
> out.

================================================================

3/1/04
Locked Cell Phones Could Inhibit Number Portability
Cellular subscribers can keep their phone numbers when they switch carriers, but in some cases have to purchase a new cell phone.  While AT&T Wireless, Cingular and T-Mobile use GSM technology and use phones with SIM cards that should be interchangeable, some carriers lock down the phones to prevent the user from removing the SIM card and seamlessly switching carriers and keeping the phone. Carriers say they lock the phone to prevent the consumer from switching carriers before the money has been recouped from the phone subsidy. Cingular says it will provide the user with the unlocking code after the subscriber's contract has expired, and T-Mobile will provide the unlocking codes after a subscriber has been a customer for 90 days. (Source: The Washington Post)

==============================================================================================
A Closer Look
Phones Under Lock and Code

By Mike Musgrove
Washington Post Staff Writer
Sunday, February 29, 2004; Page F07

Since last fall, cell-phone users have
been able, with some patience, to
take their phone numbers with them
when they change carriers. But it's
still tricky to move a cell phone itself
from one service to the next -- even
when both carriers use the same
wireless standard.

That's the case with most new
phones provided by AT&T
Wireless, Cingular and T-Mobile.
All employ a technology called
GSM (short for Global System for
Mobile communications) that --
unlike the other standards
supported by multiple nationwide
carriers in the United States,
CDMA and TDMA -- permits a
seamless swapping of phones
between services.

All a user would have to do is open
the phone's case to swap out the
thumbnail-sized SIM (subscriber
identity module) card issued by the
first company and pop in a new
one.

And since GSM is the standard
throughout much of the world,
frequent international fliers could
buy SIM cards with prepaid service
for overseas calls to avoid steep
roaming rates.

But those three domestic GSM
carriers don't allow these options:
They lock the phones they sell to
prevent customers from swapping in
another service's SIM card, then
often decline to provide the
unlocking codes a user would need
to free its SIM slot.

By contrast, consumers in Europe
and elsewhere generally can choose
between buying a cheaper locked
phone or a more expensive,
unlocked version -- although the
difference can amount to $200 or
more.

Carriers say they have to do this to
make sure they recoup the subsidy
they provide to keep phone prices
low. But in some cases, a phone
will stay locked even after the
carrier would have recovered that 
subsidy in the form of monthly 
service fees.

AT&T Wireless does not tell customers how to unlock their phones, although that procedure normally requires just entering the right code on a phone keypad. "We subsidize the phone and want to make our money back," said Ritch Blasi, a spokesman for the company.
Cingular will provide a phone's unlocking code to a user's new carrier only if the user switches services after a Cingular contract has expired. T-Mobile, on the other hand, will provide customers with unlocking codes after they've subscribed for 90 days.  This behavior has some people riled up, and some of those people are lawyers. New York attorney Scott Bursor has filed class-action suits against wireless carriers to challenge the practice, on the grounds that it amounts to monopolistic behavior.
"This is just an artificial barrier to changing carriers that is used by the carriers to lock people in,"
he said. "It's as if the power company said, 'We won't sell you electricity if you don't buy your
refrigerator from us.' "

Consumers Union finds the practice of locking phones objectionable, but also still largely unknown to most users. "Not a lot of people 
know that it's even possible," said Chris Murray, the organization's Internet and telecommunications counsel. "You can't demand something that you don't know exists."
Enough users have, however, learned of this issue to support a small industry of Web sites and shops that can look up a phone's 
unlocking code for a fee. All you need for the service is your phone's 15-digit IMEI (international mobile equipment identity) number, a 
unique identifier stamped into each GSM phone.

David M. Rowell, publisher of a travel-related technology site called TheTravelInsider.Info, which offers the service for $5, said that most 
GSM phones require only tapping out the unlocking code in the proper sequence. But some models must be hooked up to special equipment to receive that number sequence.
Rowell said Nokia phones are easiest to unlock, while recent Motorola phones require extra hardware. In those cases, phone freedom has its limits: He won't unlock a phone if it requires mucking around with its circuitry, which he considers "too much hassle."
http://www.washingtonpost.com/wp-dyn/articles/A14265-2004Feb28.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 6 Mar 2004 15:33:42 -0500

Unlocking mobile phones is big business globally,  so is cloning of mobile
phones
unique serial number and, since 2000, cloning of SIM cards is also growing.

-------------Forwarded Message-----------------

From:   INTERNET:[email-masked],
INTERNET:[email-masked]
To:     [unknown], INTERNET:[email-masked]
        
Date:   02/03/104 01:41 PM

RE:     [NEXTEL-1] Re: Number portability will be a Boom for-"Cellphone
Unlocking" sites.

3/1/04
Locked Cell Phones Could Inhibit Number Portability
Cellular subscribers can keep their phone numbers when they switch
carriers, but in some cases have to purchase a new cell phone.  While AT&T
Wireless, Cingular and T-Mobile use GSM technology and use phones with SIM
cards that should be interchangeable, some carriers lock down the phones to
prevent the user from removing the SIM card and seamlessly switching
carriers and keeping the phone. Carriers say they lock the phone to prevent
the consumer from switching carriers before the money has been recouped
from the phone subsidy. Cingular says it will provide the user with the
unlocking code after the subscriber's contract has expired, and T-Mobile
will provide the unlocking codes after a subscriber has been a customer for
90 days. (Source: The Washington Post)

===========================================================================
===================
A Closer Look
Phones Under Lock and Code

By Mike Musgrove

AT&T Wireless does not tell customers how to unlock their phones, although
that procedure normally requires just entering the right code on a phone
keypad. "We subsidize the phone and want to make our money back," said
Ritch Blasi, a spokesman for the company.
Cingular will provide a phone's unlocking code to a user's new carrier only
if the user switches services after a Cingular contract has expired.
T-Mobile, on the other hand, will provide customers with unlocking codes
after they've subscribed for 90 days.  This behavior has some people riled
up, and some of those people are lawyers. New York attorney Scott Bursor
has filed class-action suits against wireless carriers to challenge the
practice, on the grounds that it amounts to monopolistic behavior.
"This is just an artificial barrier to changing carriers that is used by
the carriers to lock people in,"
he said. "It's as if the power company said, 'We won't sell you electricity
if you don't buy your
refrigerator from us.' "

Consumers Union finds the practice of locking phones objectionable, but
also still largely unknown to most users. "Not a lot of people 
know that it's even possible," said Chris Murray, the organization's
Internet and telecommunications counsel. "You can't demand something that
you don't know exists."
Enough users have, however, learned of this issue to support a small
industry of Web sites and shops that can look up a phone's 
unlocking code for a fee. All you need for the service is your phone's
15-digit IMEI (international mobile equipment identity) number, a 
unique identifier stamped into each GSM phone.

David M. Rowell, publisher of a travel-related technology site called
TheTravelInsider.Info, which offers the service for $5, said that most 
GSM phones require only tapping out the unlocking code in the proper
sequence. But some models must be hooked up to special equipment to receive
that number sequence.
Rowell said Nokia phones are easiest to unlock, while recent Motorola
phones require extra hardware. In those cases, phone freedom has its
limits: He won't unlock a phone if it requires mucking around with its
circuitry, which he considers "too much hassle."
http://www.washingtonpost.com/wp-dyn/articles/A14265-2004Feb28.html

 
Yahoo! Groups Links