Subject: [NEXTEL-1] RE: 800 MHz interference - Public Safety's 'Silent Danger']

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 14:15:46 -0500

See my comments below-

"Buchanan, David" wrote:

> Like Sean, I need to reply to these accusations.  I am chair of APCO's
> spectrum committee.  I and the rest of the committee worked hard to craft
> what we believe to the best solution for public safety.  As Sean pointed out
> it is a proactive plan not reactive trying to fix each case of interference
> after the fact.
>

The plan does not eliminate Nextel interference it just moves it to another part
of the band.

1) Yes

2) No

1) Yes, Of course it does not eliminate it.........

>
> But what upsets me the most is the accusation that we profited from this.  I
> personally have spent hours and hours of my own time on this.  I have never
> and would never take a dime from Nextel or any other company.  I resent any
> accusation to the contrary.
>

What about others involved in the "Plan".

How much money is APCO/ THE PUBLIC SAFETY FOUNDATION INC getting?

For those interested:
THE PUBLIC SAFETY FOUNDATION INC
351 N WILLIAMSON BLVD
% LARRY D MARSH
DAYTONA BEACH, FL 32114
EIN: 30-0174634

This organization files an IRS Form 990 or 990-EZ. It is a 501(c)(03) public
charity
Available to the Public

>
> It was also said in earlier emails the APCO  spectrum committee had no
> technical people capable of understanding the problem. This is also incorrect.

I will ask this again......

Who in APCO has .

1) Designed

2) Deployed

3) Optimized

4) Operated

An IDEN network on the APCO Spectrum Committee?

>   As Sean has said he assisted on this and he is as smart and
> knowledgeable an engineer anywhere to be found.  My own background,  is over
> 30 years of engineering managing and maintaining public safety radio
> systems.  My County's radio system is a trunked and conventional system
> supporting close to 12,000 units covering 20,000 square miles.  It serves a
> population of 1.8 million people, over 150 agencies and departments.   It
> was first operational in 1990.  We do our own design, coverage analysis and
> installation work.  Our system has received interference from Nextel and A
> band cellular.

Ahh the number game I can play that.......

Comparing a 2-way radio system to a "Cellular-Look-A-Like" system is like
comparing a Hyundai to Cadillac.
iDEN supports 12,000,000 units. Covering over 5,000,000 square miles. Serves a
population of over 100 million PoPs, and their design, coverage analysis and
installation work/budget exceeds your whole departments budget by
many times over. Last year over  $2 Billion dollars was spent on new deployment
alone.  Over $400,000 was spent  on just coverage analysis software alone.

Again who who has iDEN experience?

The only thing iDEN has in common with 2-way radio is the band in which it
operates in. There are NUMEROUS ways to correct iDEN interference, many of which
I have posted here over and over again and NO ONE from APCO has ever commented
on them directly . It seems like when the questions get tough everyone runs and
hides.

Everyone from APCO  makes statements about OOBE, but when I ask what percentage
of interference is due to OOBE everyone makes like a ghost and disappears.

I have asked and posted information on Motorola's NEW interference management
controls built into S.R.11 and asked for comments and all I hear is silence. Is
that because Nextel has not told anyone that they have a interference management
tool that does not involve rebanding?

People notice the "Drive-By-Hit-And-Run" Non answers in regard to tough
questions here.

>
>
> Some other members of the committee are Glen Nash, State of California
> Supervising Engineer, over 30 years of public safety experience.  John
> Powell, retired University of  Berkley Police and also graduate of same with
> an EE degree and over 30 years of public safety experience.

We can all list our credentials but who has EXPERIENCE in iDEN?

> I won't list
> all, there are many more on the committee with similar background and
> experience.  We didn't lightly recommend support of the consensus plan.  The
> plan is not a Nextel plan that was meekly accepted by us.  We negotiated
> many changes to the early drafts to insure public safety interests were
> protected.

How can anyone evaluate something that they have no experience in (iDEN)?

>
>
> How Nextel is made whole in this is between Nextel and the Commission.
> APCO's interest is solely to stop interference to public safety systems at
> no cost to public safety.  A careful reading of the plan will show we done
> that given real world constraints.
>

I have posted options here and everyone from APCO goes silent.
Why does not APCO hire there own iDEN expert who has NO INTEREST in this matter?

>
> I respect your right to disagree and do not make false accusations against
> you - I ask the same from you.
>

APCO has chosen to "Buddy-Up" with a company who has been fined thousands of
dollars for illegal radio operation, attempted to circumvent Department of
Justice orders, tried to make under the table deals with the FCC (Yes I have
proof) paid millions of dollars to settle SEC related lawsuits.......and the
list goes on.

And you wonder why the rank and file is pi**ed off?

Come on........

If you sleep with dogs you will wake up with fleas.....

So there it is............

> -------- Original Message --------
> From: "Swift, Jason" <[email-masked]>
> Subject: RE: 800 MHz interference - Public Safety's 'Silent Danger'
>
> Quote "The interference was eliminated nine days later, after Nextel
> changed frequencies at the site"
>
> This excerpt exemplifies what should be done in all these cases of
> interference.  The carrier admitted they were causing a problem, they
> mitigated it.  What's so hard about this?  You put a bunch of crap on
> the band, you should fix it.  It's only been the mode of operation in the
> radio industry since 1934.  It served us well for many years.  It didn't
> cost
> anything at all.  It was common courtesy.  It was an understanding that
> radio spectrum was a scarce and, limited  resource.  Through all of
> this, one carrier's defense has been that they can't operate compliantly
> because it would impede their paying customer's ability to access their
> system.
> If that access was impeded they would have to answer to their stockholders.
> Isn't greed beautiful?  I guess when my system is off the air for retuning
> and, the first responders ask me why, I'll tell them the stockholders
> made me do it.
>
> I sure do hope APCO and, company realize they're selling their souls
> here. The next bunch that comes along and, causes interference is going to
> point to this plan and, mark my words, we'll be rebanding again someday.
> "Well you did it for them, why are we different?"
>
> For the record, I have cancelled my APCO membership.  Canceling my one
> little APCO membership was probably an exercise in futility, but, when I
> thought of the narrow margin in the 2000 presidential election, it seemed
> like the right thing to do.
>
> Regards,
> Jason Swift
> Not expressing any organization's opinion, just his own.....

---

From: "Sean O'Hara" <[email-masked]>
Date: Tue, 30 Mar 2004 14:48:46 -0500

Marcel,

As expected, much smoke and flash with little substance.  You do have a way with prose; though it is too bad the way that you choose to apply it.  

Since no one here is ex-NEXTEL except for you, I guess that that makes us ignorant in YOUR eyes.  Well, everyone is entitled to their opinion, and mine is that we understand the problem (and solutions) very very well.  If you truly have a detailed multi-dimensional approach to this problem, then write it up and file it with the FCC.  It seems that only you know the "truth" about how to solve this.

After this I expect that you will bury me in more words that I have time (or care) to react to.  So spew away - I may reply and I may not.  It is kind of hard to keep up with you, since I have a full time job working hard to provide communications to protect the public.  Apparently you have a full time job criticizing all you survey.

By the way, why don't you take off the mask and tell everyone who you work for.  Don't they have a Pony in this race also? 

Sean

----- Original Message ----- 
  From: Marcelrf 
  To: [email-masked] ; [email-masked] 
  Sent: Tuesday, March 30, 2004 2:15 PM
  Subject: [NEXTEL-1] RE: 800 MHz interference - Public Safety's 'Silent Danger']

  See my comments below- 
  "Buchanan, David" wrote: 

  The plan does not eliminate Nextel interference it just moves it to another part of the band. 

  1) Yes 

  2) No 

     

  For those interested: 

  This organization files an IRS Form 990 or 990-EZ. It is a 501(c)(03) public charity 
  Available to the Public 

  Who in APCO has . 

  1) Designed 

  2) Deployed 

  3) Optimized 

  4) Operated 

      As Sean has said he assisted on this and he is as smart and 
    knowledgeable an engineer anywhere to be found.  My own background,  is over 
    30 years of engineering managing and maintaining public safety radio 
    systems.  My County's radio system is a trunked and conventional system 
    supporting close to 12,000 units covering 20,000 square miles.  It serves a 
    population of 1.8 million people, over 150 agencies and departments.   It 
    was first operational in 1990.  We do our own design, coverage analysis and 
    installation work.  Our system has received interference from Nextel and A 
    band cellular.
  Ahh the number game I can play that....... 
  Comparing a 2-way radio system to a "Cellular-Look-A-Like" system is like comparing a Hyundai to Cadillac. 
  iDEN supports 12,000,000 units. Covering over 5,000,000 square miles. Serves a population of over 100 million PoPs, and their design, coverage analysis and installation work/budget exceeds your whole departments budget by 
  many times over. Last year over  $2 Billion dollars was spent on new deployment alone.  Over $400,000 was spent  on just coverage analysis software alone. 

  The only thing iDEN has in common with 2-way radio is the band in which it operates in. There are NUMEROUS ways to correct iDEN interference, many of which I have posted here over and over again and NO ONE from APCO has ever commented on them directly . It seems like when the questions get tough everyone runs and hides. 

  Everyone from APCO  makes statements about OOBE, but when I ask what percentage of interference is due to OOBE everyone makes like a ghost and disappears. 

  I have asked and posted information on Motorola's NEW interference management controls built into S.R.11 and asked for comments and all I hear is silence. Is that because Nextel has not told anyone that they have a interference management tool that does not involve rebanding? 

  People notice the "Drive-By-Hit-And-Run" Non answers in regard to tough questions here. 

     
  APCO has chosen to "Buddy-Up" with a company who has been fined thousands of dollars for illegal radio operation, attempted to circumvent Department of Justice orders, tried to make under the table deals with the FCC (Yes I have proof) paid millions of dollars to settle SEC related lawsuits.......and the list goes on. 
  And you wonder why the rank and file is pi**ed off? 

  Come on........ 

    -------- Original Message -------- 
    From: "Swift, Jason" <[email-masked]> 
    Subject: RE: 800 MHz interference - Public Safety's 'Silent Danger' 
    Quote "The interference was eliminated nine days later, after Nextel 
    changed frequencies at the site" 

    Regards, 
    Jason Swift 

  -- 
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address 
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 15:06:53 -0500

See my comments below-

Sean O'Hara wrote:

> Marcel,  Since no one here is ex-NEXTEL
>
>
> Ok, So no one has any iDEN experince in you group, correct?
>
>
>  I guess that that makes us ignorant in YOUR eyes.
>
>   Ignorant?  I never said that.   Lack of experince does not make
> people ignorant.
>
> Well, everyone is entitled to their opinion,
>
> Yep-
>
>
>  It seems that only you know the "truth" about how to solve this.
>
> Not just me the iDEN people too. I have posted numerous documents from
> other authoritaive sources too.
>
>   I may reply and I may not.
>
>
> Hit and Run-Tatics
>
>
>  I have a full time job working hard to provide communications to
> protect the public.
>
> Don't "Hate"
>
> Been there done that-
>
>
>
>      Comparing a 2-way radio system to a "Cellular-Look-A-Like"
>      system is like comparing a Hyundai to Cadillac.
>      iDEN supports 12,000,000 units. Covering over 5,000,000
>      square miles. Serves a population of over 100 million PoPs,
>      and their design, coverage analysis and installation
>      work/budget exceeds your whole departments budget by
>      many times over. Last year over  $2 Billion dollars was
>      spent on new deployment alone.  Over $400,000 was spent  on
>      just coverage analysis software alone.
>
>
>      The only thing iDEN has in common with 2-way radio is the
>      band in which it operates in. There are NUMEROUS ways to
>      correct iDEN interference, many of which I have posted here
>      over and over again and NO ONE from APCO has ever commented
>      on them directly . It seems like when the questions get
>      tough everyone runs and hides.
>
>      Everyone from APCO  makes statements about OOBE, but when I
>      ask what percentage of interference is due to OOBE everyone
>      makes like a ghost and disappears.
>
>      I have asked and posted information on Motorola's NEW
>      interference management controls built into S.R.11 and asked
>      for comments and all I hear is silence. Is that because
>      Nextel has not told anyone that they have a interference
>      management tool that does not involve rebanding?
>
>      APCO has chosen to "Buddy-Up" with a company who has been
>      fined thousands of dollars for illegal radio operation,
>      attempted to circumvent Department of Justice orders, tried
>      to make under the table deals with the FCC (Yes I have
>      proof) paid millions of dollars to settle SEC related
>      lawsuits.......and the list goes on.
>

---

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 17:03:00 -0500

I have NO Pony in this race .............

Unlike others.............

Sean O'Hara wrote:

> Marcel,.  Don't they have a Pony in this race also? Sean

---

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 20:00:51 -0500

An APCO member confirmed to me privately that all the Nextel money is
routed through the THE PUBLIC SAFETY FOUNDATION INC.  LARRY D MARSH
([email-masked],  386- 323-9258 v) is a tax attorney who is with Cobb &
Cole ( he said down the road from APCO). He suggested looking at
previous tax returns prior to the formation of THE PUBLIC SAFETY
FOUNDATION INC to follow the money trial.

---

From: Jack Daniel <[email-masked]>
Date: Tue, 30 Mar 2004 18:52:52 -0800

Marcel,

Don't let your 'APCO friend' friend do your taxes, you'll get life in a
Fed prison using this quality of advice. ;-)

Check the books yourself and you will see there is no fiscal linkage
between the E911 fund and APCO. If your friend had REALLY followed this
funding issue from the start he would know the independent foundation
was set up to specifically avoid any co-mingling of the money. That's
the truth and it's no big secret.

You >> KNOW <<< I don't support rewarding Nextel's blatant,
self-serving, abuse of the FCC and Public Safety users, but a lot of the
comments being posted here as 'fact' is total B.S. 

I beleive it would cost Nextel less than $850 million to fix their sites
and they are holding the whole band hostage and risking the lives of
first responders every hour of the day for no reason other than
corporate greed. But that doesn't give me license to attack their
hostages.

I can't believe so many utterly stupid comments about APCO and
individuals are being made here.

It's these extreme, groundless, emotional outbursts that make anyone
against the Consensus plan look like a bunch of paranoid, uninformed
fools.

This thread doesn't reflect what good you have to offer to the matter.

But I may be wrong......
Jack Daniel

PROUD to be a CONSTRUCTIVE APCO member !!
===============================================================

Marcelrf wrote:
>                     But what upsets me the most is
>                     the accusation that we
>                     profited from this.  I
>                     personally have spent hours
>                     and hours of my own time on
>                     this.  I have never
>                     and would never take a dime
>                     from Nextel or any other
>                     company.  I resent any

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 22:06:39 -0500

> Fed prison using this quality of advice. ;-)

Hahaha!

> between the E911 fund and APCO.

I did-

> If your friend had REALLY followed this

I know that I traced the foundation EIN. That is why I posted the particulars
of the Public Safety Foundation Inc.

> PROUD to be a CONSTRUCTIVE APCO member !!

I understand Jack and I respect your comments. I don't let my emotions get
involved here.

It's funny to see many people have a COW when comments are made they take offense to.
This is nothing like I said before it is going to get much worse.

As always I will be standing by.................

 
Yahoo! Groups Links