Subject: [NEXTEL-1] Cellular execs say go slow on high-speed wireless

From: Marcelrf <[email-masked]>
Date: Wed, 24 Mar 2004 18:14:49 -0500

Cellular execs say go slow on high-speed wireless
Wednesday March 24, 2:00 pm ET
By Justin Hyde

ATLANTA, March 24 (Reuters) - U.S. wireless
companies are wary of pouring billions of dollars
 into faster networks to accommodate high-speed data,
noting that it may be years before consumers widely
 adopt the technology.

High-speed wireless data
technology claimed much of the
limelight at this year's Cellular
Telecommunications & Internet
Association industry show here, but
executives want more time to
evaluate the technology and wait for
more advanced consumer devices,
such as phones that can send and
receive video clips.

High-speed wireless data "is here,
it's here to stay and it's going to be
a big part of our business," Tim
Donahue, Nextel Communications
(NasdaqNM:NXTL - News) president
and CEO said during a panel
discussion on Wednesday.

But with the telecom spending boom and bust of the past few years in
mind, several cellular companies say they want a clear picture of the
high-speed business before they resume spending.

"We're trying not to have a short-term memory lapse and remember where
we came from and have a viable business case," Sprint Corp. (NYSE:PCS -
News; NYSE:FON - News) President and Chief Operating Officer Len Lauer
said in a panel at the CTIA show on Tuesday.

After several false starts, high-speed wireless data appears poised to
take off for two reasons. One is that the wireless industry has settled
on a few network standards that can make wireless links competitive with
wired high-speed services.
The second is that while the U.S. cellular market as a whole is still
growing, competition has begun to push down prices for its bedrock voice
service. To avoid the fate of the traditional phone business, where
declining revenues are a fact of life, cell phone companies need another
tool to keep customers' wallets open.

LAPTOP VS. HANDHELD

Verizon Wireless, the largest U.S. cellular company, has unveiled plans
to spend about $1 billion to roll out a high-speed data service over
about 30 percent of its network by the end of the year.

That service, known as EV-DO, will be aimed mostly at business laptop
users whose companies are willing to pay about $80 a month per user for
Internet access speeds that can average 500 megabits per second or more.

Sprint's Lauer said in an interview that his company will spend $1
billion in 2005 to upgrade its network for high-speed data. But it does
not expect much consumer demand until as late as 2006, when device
manufacturers catch up.
"From our view, you can't get a return just going after the business
market," Lauer said.
"You've got to get the handsets and the PDAs."

Other than Verizon, many cellular companies have not publicly committed
to a high-speed technology for strategic reasons. Sprint seems to favor
a variation of the technology Verizon is using, called EV-DV, that
allows higher data rates for uploads from customers -- essential for
swapping files like video clips.

Nextel garnered much attention at the show with its test of a different
technology from Flarion Technologies, a spin-off of Lucent
Technologies.(NYSE:LU - News) The Flarion wireless network can provide
download speeds of about 1.5 megabits per second, with bursts up to 3
megabits -- comparable to home cable Internet connections.

In a meeting with analysts on Tuesday, Nextel's chief technology
officer, Barry West, did not commit Nextel to using Flarion's technology
or say when Nextel would roll out a high-speed data service.

But he did say the testing around Raleigh, North Carolina, was "more
than a technical trial," and that a full roll-out of high-speed wireless
would cost Nextel roughly $2 billion.

West said Nextel was still considering other technologies, and that he
had not found a network that would let Nextel serve high-speed data for
prices similar to DSL or cable.

The $80 per user Verizon is charging "is hard to sustain," West said in
a panel discussion. "I think the real competition is down at the level
of cable or DSL, with a premium for mobility."

http://biz.yahoo.com/rc/040324/telecoms_wireless_1.html

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Thu, 25 Mar 2004 15:06:58 -0500

There really are not any "Guidelines" here............

I'm just back from spending 3 Days at the Cellular Telecommunications & Internet Association industry
show.
I spent an extensive amount of time visiting with each of the vendors below (except Nextel, because they
did not have a booth).

Flarion/Nextel

I must say the hottest vendor at the show was Flarion. Flarion uses a proprietary Orthogonal Frequency
Division Multiplexing (OFDM) air interface. Flarion speed is said to rival EV-DO and DSL with a burst
rate for the downlink of 3 Megabits per second (Mbps), and 900 Kilobits per second (Kbps) for the
uplink. Typical user experience is 1 Mbps in the downlink, and 300 to 500 Kbps in the uplink, with
average latency below 50 milliseconds, according to Flarion.

Flarion Talks The Talk, But Can They Walk The Walk?

Manufactures / Carriers always "Enhance" their claims on network speeds. I have always been very
skeptical new un-proven technology. Nextel's has deployed 130 Flarion cellsites on 1.9Ghz  for a trial
in Raleigh, N.C. according to Ray Dolan (Flarion's CEO) at CTIA on Tuesday. He indicated that the
network is mainly data but he did indicate there was some "Voice" testing also.

The real test of Flarion's network will come when the system is loaded to capacity. With many
technologies such as CDMA coverage "Shrinks" as users increase. It has not been revealed if Flarion
suffers from the same What is known about Flarion is that data speed decreases as the distance from the
cell site increases. Overlapping cellsites will be required to maintain high data rates (as seen in
Raleigh). Ray was tight liped on the data extracted so far from the test in Raleigh and deferred all
"Test Result " questions to Nextel (Like a good CEO should). I made some good contacts at Flarion and
hope to get a sneak peak at some of the results soon, until then industry is taking a "wait and See"
approach to Flarion.

My gut feeling is Flarion will rival 1st generation EV-DO networks and  will be a competing technology
for the next 2 years.
The key to Flarion's success will be acceptance. Flarion needs more than one US customer to survive. If
Nextel selects Flarion for its next generation network I predict they will buy them out. Flarion is
currently privately held with Cisco as one of its major investors. If Timmy comes up with the cash I'm
sure they will disappear.

Bottom line.........Hot!!!

Nextel WiDEN

Nextel has a temporary migration path called "WiDEN" which combines multiple time slots to achieve CDMA
1x  type data speeds of approx. 132 kbps. This is Motorola's attempt to hold on to one of their prized
customers by offering this "Patched Together  " solution. Timmy said they plan to roll out WiDEN in Q4
of 04 but don't look for it until next year.

Bottom line.........Ho-Hum

Sprint

No real surprises at the Sprint booth. Sprint's network is primarily third-generation (3G) code division
multiple access (CDMA 3G1XRTT) 1x wireless technology. Sprint claims a 144 kbps wireless packet data
link. Users claim 60-80 kbps is more likely.

Sprint has some of the coolest handsets including the "Treo" line which features a PDA and Phone in one
unit. Sprint has focused on  subscriber devices more than network speeds lately. With a large consumer
base Sprint's customers are not as "Data Savvy" as other carriers. Sprint's customers are more
interested in sending picture and "Texting" more than anything and don't need lighting fast speeds as
demanded by business customers. Sprint will be a minor data player in the near term and has been very
cautious (rightfully so) when it comes to making huge data investments.

Bottom line .......Ho-Hum

Verizon

Currently the Fastest, Hottest, Largest network in the nation has rolled out EV-DO in many major markets
and just announced expansion into many more. With data speeds between 300K bps (bits per second) and
500K, VZ has beaten everyone to the punch. VZ is currently a little "Pricey" ( $79.99 per month with a
one-year contract) for consumers but "In Budget" for business users. The main advantage VZ offers is
coverage. VZ has the largest footprint in the nation, while all areas are EV-DO capable VZ is showing
initiative by bold re-investing in their network when others are tip-toeing around. While there are many
challenges ahead for them the will the technology leader for many years to come.

Bottom Line...Nice

So there it is..........

I'm not sold on any of these systems until I see a true nationwide data networks with consistent speeds
and applications that consumers are willing to pay a "Premium" price for. Data is still transitioning
and still only represents less than 20% of a carriers revenues. This is basically another "Media Hype"
tactic to make consumers who must have the latest and greatest run out and get this Zip-Bang technology.

Marcel-

Been There Done That and Built The Network..............

"Ray T. Mahorney" wrote:

> This might be a bit outside of the list posting guidelines but I have been a reader of this list for
> some months now and found the articles posted to be interesting.  Any comments from the
> professionals on the list?
> 24 March 2004, 2:00pm ET
>
> By Justin Hyde
>
> ATLANTA, March 24 (Reuters) - U.S. wireless companies are wary of pouring billions of dollars into
> faster networks to accommodate high-speed data, noting
> that it may be years before consumers widely adopt the technology.
>
> High-speed wireless data technology claimed much of the limelight at this year's Cellular
> Telecommunications & Internet Association industry show here,
> but executives want more time to evaluate the technology and wait for more advanced consumer
> devices, such as phones that can send and receive video clips.
>
> High-speed wireless data "is here, it's here to stay and it's going to be a big part of our
> business," Tim Donahue, Nextel Communications president and CEO said during a panel discussion on
> Wednesday.
> But with the telecom spending boom and bust of the past few years in mind, several cellular
> companies say they want a clear picture of the high-speed business
> before they resume spending.
>
> "We're trying not to have a short-term memory lapse and remember where we came from and have a
> viable business case," Sprint Corp.
> President and Chief Operating Officer Len Lauer said in a panel at the CTIA show on Tuesday.
>
> After several false starts, high-speed wireless data appears poised to take off for two reasons. One
> is that the wireless industry has settled on a few
> network standards that can make wireless links competitive with wired high-speed services.
>
> The second is that while the U.S. cellular market as a whole is still growing, competition has begun
> to push down prices for its bedrock voice service.
> To avoid the fate of the traditional phone business, where declining revenues are a fact of life,
> cell phone companies need another tool to keep customers'
> wallets open.
>
> LAPTOP VS. HANDHELD
>
> Verizon Wireless, the largest U.S. cellular company, has unveiled plans to spend about $1 billion to
> roll out a high-speed data service over about 30 percent
> of its network by the end of the year.
>
> That service, known as EV-DO, will be aimed mostly at business laptop users whose companies are
> willing to pay about $80 a month per user for Internet access
> speeds that can average 500 megabits per second or more.
>
> Sprint's Lauer said in an interview that his company will spend $1 billion in 2005 to upgrade its
> network for high-speed data. But it does not expect much
> consumer demand until as late as 2006, when device manufacturers catch up.
>
> "From our view, you can't get a return just going after the business market," Lauer said. "You've
> got to get the handsets and the PDAs."
>
> Other than Verizon, many cellular companies have not publicly committed to a high-speed technology
> for strategic reasons. Sprint seems to favor a variation
> of the technology Verizon is using, called EV-DV, that allows higher data rates for uploads from
> customers -- essential for swapping files like video clips.
>
> Nextel garnered much attention at the show with its test of a different technology from Flarion
> Technologies, a spin-off of Lucent Technologies.
>
> The Flarion wireless network can provide download speeds of about 1.5 megabits per second, with
> bursts up to 3 megabits -- comparable to home cable Internet
> connections.
>
> In a meeting with analysts on Tuesday, Nextel's chief technology officer, Barry West, did not commit
> Nextel to using Flarion's technology or say when Nextel
> would roll out a high-speed data service.
>
> But he did say the testing around Raleigh, North Carolina, was "more than a technical trial," and
> that a full roll-out
> of high-speed wireless would cost Nextel roughly $2 billion.
>
> West said Nextel was still considering other technologies, and that he had not found a network that
> would let Nextel serve high-speed data for prices similar
> to DSL or cable.
>
> The $80 per user Verizon is charging "is hard to sustain," West said in a panel discussion. "I think
> the real competition is down at the level of cable
> or DSL, with a premium for mobility."
> Copyright
> 2004, Lycos, Inc. All Rights Reserved.  Lycos® is a registered trademark of Carnegie Mellon
> University.
> Ray T. Mahorney
> WA4WGA