Subject: [NEXTEL-1] Timmy's "Dog And Pony" Show!

From: Marcelrf <[email-masked]>
Date: Tue, 16 Mar 2004 14:54:58 -0500

Merrill Lynch Global Communications Conference
Speaker: 
Tim Donahue, President and CEO 
Date: Wednesday, March 17, 2004 
 
Event Time: 8:45 AM ET   
Duration: 1 hour  
Location: New York, NY

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 11:45:06 -0500

Hear Timmy's "Dog And Pony" Show!

http://phx.corporate-ir.net/phoenix.zhtml?c=63347&p=IROL-eventDetails&EventId=854708

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 12:05:52 -0500

Timmy calls the "Wackberry"............ "Blueberry" (Time:14:02) he has being hanging
around Bumbling Mumbling Barry West too much! BAAAWAHHH!

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 12:47:17 -0500

Barry West stated today that Nextel are experts on "Re-Tuning" and that their public
safety partners are quite comfortable in that respect.

Does that mean nextel intends on retuning P/S systems themselves?