Subject: Re: [NEXTEL-1] Re: FCI (Nextel) Claims It Can "Engineer" Around Interference

From: [email-masked]
Date: Tue, 9 Mar 2004 15:51:34 EST

Honestly, I don't recall enough of the details.  I believe that would be true 
with regard to the Upper 200 channels, but as Jack would say, I might be 
wrong.  You might want to puruse the dockets, if it's really important to you.

Alan

In a message dated 3/9/2004 3:43:26 PM Eastern Standard Time, 
[email-masked] writes:
So the wanted to change the 800 Mhz Freq. allocation? 
[email-masked] wrote: 
 No, (and again, this is old memory that occasionally needs additional RAM) 
Fleet Call's original intention was to make the upper 200 MHz channels a 
contiguous block (thus eliminating the problem there), and have adjacent channel 
separation of something like 14 miles where non-contiguous. Alan In a message 
dated 3/8/2004 11:16:44 PM Eastern Standard Time, [email-masked] writes: 
So Nextel's original intention was to get the FCC to change the emission mask 
for SMR?

---

From: Marcelrf <[email-masked]>
Date: Tue, 09 Mar 2004 16:12:38 -0500

Yea it is I will keep looking--

Thx

[email-masked] wrote:

>  Honestly, I don't recall enough of the details.  I believe that would
> be true with regard to the Upper 200 channels, but as Jack would say,
> I might be wrong.  You might want to puruse the dockets, if it's
> really important to you. Alan In a message dated 3/9/2004 3:43:26 PM
> Eastern Standard Time, [email-masked] writes:
>
>     >  No, (and again, this is old memory that occasionally
>     > needs additional RAM) Fleet Call's original intention was
>     > to make the upper 200 MHz channels a contiguous block
>     > (thus eliminating the problem there), and have adjacent
>     > channel separation of something like 14 miles where
>     > non-contiguous. Alan In a message dated 3/8/2004 11:16:44
>     > PM Eastern Standard Time, [email-masked] writes:
>     >
>     >      So Nextel's original intention was to get the
>     >      FCC to change the emission mask for SMR?
>     >
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 09 Mar 2004 23:31:20 -0000

Ok, with all that being said.....let me rephrase my original question .

If Nextel can "Engineer Around"  ("with other modifications") channel configurations that they proposed why can't they do it on the existing channel configuration? As you know interference is just not occurring on adjacent channels, so the proposed 
"Contiguous" spectrum will have done little to solve interference. In the same filing Nextel also said that with the new technology (iDEN) all interference concerns should be resolved.

--- In [email-masked], landmobilelawyer@a... wrote:
> Marcelrf@B... writes:

> landmobilelawyer@a... wrote: 
> dated 3/8/2004 11:16:44 PM Eastern Standard Time, Marcelrf@B... writes: 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/