Subject: Re: [NEXTEL-1] Powell: Courts Might Frown On Any Effort To Make Nextel Pay F...

From: [email-masked]
Date: Wed, 17 Mar 2004 10:39:02 EST

That's an interesting comment.  I'm curious as to what advantage being 
governed by Part 22 vs. Part 90 would be, in your opinion.  Since we're in the midst 
of a proceeding to modify the rules in Part 22 and Part 90 where they are 
disparate, your insight would be timely.

Alan

In a message dated 3/17/2004 10:11:39 AM Eastern Standard Time, 
[email-masked] writes:
How long do you think it will take Nextel to petition 
the Commission to move their spectrum from Part 90 to Part 22 once they 
get all of those pesky LMR users out of there?

---

From: Paul J Zawada <[email-masked]>
Date: Wed, 17 Mar 2004 10:17:28 -0600

IANAL, but IMHO it would make their spectrum consistent with other 
carriers, which would in turn make Nextel or its spectrum more 
attractive from an acquisition point of view.

Would it not offer more flexibility in terms of the type of modulation 
they could run?  (e.g. 30 kHz wide TDMA  or 1.5 MHz CDMA technologies)

--zawada

On Mar 17, 2004, at 9:39 AM, [email-masked] wrote:

> governed by Part 22 vs. Part 90 would be, in your opinion.  Since 
> we're in the midst of a proceeding to modify the rules in Part 22 and 
> Part 90 where they are disparate, your insight would be timely.
>  
> Alan

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 11:27:40 -0500

Besides the obvious advantages Paul noted one other is the lack of
Interference Protection under Part 22:

CITE: 47CFR22.352

   * Inteference to mobile receivers from mobile transmitters. No
     protection is provided against mobile-to-mobile interference.

   * Interference to base receivers from mobile transmitters. No
     protection is provided against mobile-to-base interference.

   * In-building radiation systems. No protection is provided against
     interference to the service of in-building radiation systems.

[email-masked] wrote:

>  That's an interesting comment.  I'm curious as to what advantage
> being governed by Part 22 vs. Part 90 would be, in your opinion.
> Since we're in the midst of a proceeding to modify the rules in Part
> 22 and Part 90 where they are disparate, your insight would be timely.
> Alan In a message dated 3/17/2004 10:11:39 AM Eastern Standard Time,
> [email-masked] writes:
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Paul Holliday" <[email-masked]>
Date: Wed, 17 Mar 2004 11:37:11 -0500

NexHELL does own all the band-width nationwide therefore SMR owners would have a big problem converting their systems to Part 22!
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Wednesday, March 17, 2004 10:39 AM
  Subject: Re: [NEXTEL-1] Powell: Courts Might Frown On Any Effort To Make Nextel Pay F...

  That's an interesting comment.  I'm curious as to what advantage being governed by Part 22 vs. Part 90 would be, in your opinion.  Since we're in the midst of a proceeding to modify the rules in Part 22 and Part 90 where they are disparate, your insight would be timely.

  Alan

  In a message dated 3/17/2004 10:11:39 AM Eastern Standard Time, [email-masked] writes:
    How long do you think it will take Nextel to petition 
    the Commission to move their spectrum from Part 90 to Part 22 once they 
    get all of those pesky LMR users out of there?

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

------------------------------------------------------------------------------
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/
      
    b.. To unsubscribe from this group, send an email to:
    [email-masked]
      
    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Paul Holliday" <[email-masked]>
Date: Wed, 17 Mar 2004 11:48:15 -0500

SHOULD HAVE READ DOES NOT OWN, sorry.

    ----- Original Message ----- 
    From: [email-masked] 
    To: [email-masked] 
    Sent: Wednesday, March 17, 2004 10:39 AM
    Subject: Re: [NEXTEL-1] Powell: Courts Might Frown On Any Effort To Make Nextel Pay F...

    Alan

----------------------------------------------------------------------------
    Yahoo! Groups Links