Subject: [NEXTEL-1] Looking for employment

From: "Todd Ellis" <[email-masked]>
Date: Mon, 22 Mar 2004 18:23:14 -0500

Hello folks - 

For those not in the know, I'm looking for work.  If your company can use a
guy with over 15 years of industry experience in business operations, sales,
marketing, consulting, and much more - please, drop me a line.  My resume is
on the below website:

http://home.nc.rr.com/toddellis

Todd Ellis
Home: (919)467-8160
Cell: (919) 215-5788
E-mail: [email-masked]

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Mon, 22 Mar 2004 22:01:58 -0500

I have a jobs category in the directory.

It just occurred to me that since many people do create web resumes, maybe I
should have a Resume sub-category.

So, I shall, and yours will be the first there.

Anybody hear of someone needing a good man, let Todd know. He would be a
strong asset for the right people.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: Todd Ellis [mailto:[email-masked]]
> Sent: Monday, March 22, 2004 6:23 PM
> To: [email-masked]
> Subject: [NEXTEL-1] Looking for employment
>
>
> Hello folks -
>

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 23 Mar 2004 11:10:23 -0000

I have worked with Todd personally and I strongly echo Rik's sentiments.

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> wrote:
<SNIP>
> > From: Todd Ellis [mailto:tellis1@n...]
> > E-mail: tellis1@n...

 
Yahoo! Groups Links

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 23 Mar 2004 05:54:03 -0500

Thank you Rik!

Todd Ellis

-----Original Message-----
From: Rik Rasmussen [mailto:[email-masked]] 
Sent: Monday, March 22, 2004 10:02 PM
To: [email-masked]
Subject: RE: [NEXTEL-1] Looking for employment

Rik Rasmussen
Two Way Radio Directory

 

 
Yahoo! Groups Links

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 23 Mar 2004 06:41:41 -0500

If you have a web resume, Add your link here:

http://twoway.searchking.com/directory/Jobs/Employment_Wanted/index.shtml

Rik Rasmussen
Two Way Radio Directory

 
Yahoo! Groups Links