Subject: [NEXTEL-1] Nextel To Charge for "Moto-Talk" (Off Network Comm)

From: Marcelrf <[email-masked]>
Date: Sat, 20 Mar 2004 19:33:11 -0500

Nextel pushes new  'push to talk' features
 
By Ben Charny 
CNET News.com

March 17, 2004

Nextel Communications wants its popular walkie-talkie 
cell phone feature to work when a wireless network isn't 
available, a move that could give it a leg up on carriers 
that offer similar so-called push-to-talk technology.
 
At an investor conference Wednesday, Nextel Chief 
Executive Tim Donahue described the new service as 
an "off-network push to talk" with a much shorter range 
than the company's current nationwide DirectConnect 
push-to-talk service. 

Nextel equipment supplier Motorola developed the 
technology for the new service, which relies on an 
extra radio inside each cell phone. "We've had a lot 
of calls for this, especially from those customers 
moving outside coverage," Donahue said.

With push to talk, callers need only push a single 
button to connect to another cell phone. It happens 
in less than a second, as with walkie-talkies. 
Because there's no time spent dialing or making a 
connection to a network, calls are shorter and less 
expensive than usual. 

Nextel also intends to soon introduce NextMail, a 
wireless e-mail service that lets people attach sound 
recordings so anyone can listen to them using a 
personal computer, Barry West, chief technology 
officer at the company, said at the conference. 
"It's pretty cool. We are just getting it to market." 

The new features could help Nextel fend off rivals. 
The company faces challenges from U.S. carriers 
Sprint PCS and Verizon Wireless, which have launched 
copycat DirectConnect services aimed at both large 
and small businesses. 

Although push to talk has won favor with corporations 
with mobile workers who can benefit from such instant 
communication, a study released last year from cell 
phone industry watcher Telephia found that a relatively 
low number - 25 percent - of the 1,500 corporate 
executives surveyed expected to use the technology. 
The study also found that just 7 percent planned to 
make the technology available within the next 18 months. 

http://zdnet.com.com/2100-1103_2-5174925.html

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Sat, 20 Mar 2004 20:05:43 -0500

As previously reported last year........................................

Wireless Insider

Motorola's Off Network Communication Tool For iDEN to Debut in 2004
September 17, 2003

PLANTATION, Fla. - September 19, 2003 - Motorola, Inc. (NYSE: MOT)
and Nextel Communications, Inc. (NASDAQ: NXTL) have
developed an iDEN® based Communication tool specifically targeted
at Public Safety and Construction users. The new tool labelled
"Moto Talk" (Simplex Talk-Around) offers off-network Direct Co
nnect® capabilities. The new feature this will allow peer-to-peer
conversations between Nextel users without the need for network
support.

Motorola has designed three new handsets featuring "Moto Talk"
tentatively identified as the i315, i325ps, and i335ps. The first
handset scheduled to be released is the i315, featuring a rugged
design for harsh and demanding environments. The i325 will feature
AFU (Advanced Feature Unit) capabilities in a rugged and durable
phone. It will also support Nextel's widely used "Java" applications,
which allows subscriber to select task specific applications.
Motorola's i335 features a rugged handset with Moto-Talk, AFU, Java
and Large Color Screen. Roll out of these new units is expected to
begin as early as June 2004.

http://groups.yahoo.com/group/NEXTEL-1/message/16754

 
Yahoo! Groups Links

---

From: "Rik Rasmussen" <[email-masked]>
Date: Sat, 20 Mar 2004 21:18:31 -0500

Note this:

"which relies on an extra radio inside each cell phone."

Sounds like they will including something like an FM FRS or MIRS radio,
completely off iDEN while in this mode.

Simlar to the corless phone/two way radio combo Motorola recently announced.

Looks like those freqs will be getting even more crowded.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> -----Original Message-----
> From: Marcelrf [mailto:[email-masked]]
> Sent: Saturday, March 20, 2004 8:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [NEXTEL-1] Re: Nextel To Charge for "Moto-Talk" (Off Network
> Comm)
>
>

 
Yahoo! Groups Links