Subject: Re: [NEXTEL-1] Re: FCI (Nextel) Claims It Can "Engineer" Around Interference

From: [email-masked]
Date: Mon, 8 Mar 2004 23:03:19 EST

If memory serves, and I have to admit that it may not since it's now been 14 
years (wow!), I believe FC originally proposed using equipment that Moto 
INTENDED to make, which did not fit the emission mask.  However, before making 
anything, Moto proposed to make equipment that DID fit the mask.  It's probably in 
the docket somewhere.

Alan

In a message dated 3/8/2004 10:54:36 PM Eastern Standard Time, 
[email-masked] writes:
I would still like to know what "original digital equipment" was made back in 
1990 (besides iDEN/MIRS did not show up until later ) and did not fit the 
emission mask? ASTRO?? TETRA?? Nah-

It could not have been Cellular because there is no equipment available that 
can do ESMR freqs.

---

From: Marcelrf <[email-masked]>
Date: Mon, 08 Mar 2004 23:10:23 -0500

Sounds strange that Moto would even consider making equipment that does
not fit in the existing mask, never the less if Nextel said it could
"Engineer Around"  a system that EXCEEDED the 25 kHz emission mask why
wouldn't  the same techniques apply to a system that FIT the emission
mask?

[email-masked] wrote:

>  If memory serves, and I have to admit that it may not since it's now
> been 14 years (wow!), I believe FC originally proposed using equipment
> that Moto INTENDED to make, which did not fit the emission mask.
> However, before making anything, Moto proposed to make equipment that
> DID fit the mask.  It's probably in the docket somewhere. Alan In a
> message dated 3/8/2004 10:54:36 PM Eastern Standard Time,
>      I would still like to know what "original digital equipment"
>      was made back in 1990 (besides iDEN/MIRS did not show up
>      until later ) and did not fit the emission mask? ASTRO??
>      TETRA?? Nah-
>
>      It could not have been Cellular because there is no
>      equipment available that can do ESMR freqs.
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcelrf <[email-masked]>
Date: Mon, 08 Mar 2004 23:14:10 -0500

So Nextel's original intention was to get the FCC to change the emission
mask for SMR?