Subject: [NEXTEL-1] CTIA Pictures # 3- Flarion

From: Marcelrf <[email-masked]>
Date: Mon, 29 Mar 2004 16:01:35 -0500

Flarion was the HOTTEST Booth at CTIA. These guys are on FIRE!

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcelrf <[email-masked]>
Date: Mon, 29 Mar 2004 16:25:09 -0500

Hey Sparkie,

Anyone look familiar?