Subject: Re: [NEXTEL-1] FCC Moves to Begin Clarifying Regulatory Treatment of VoIP

From: [email-masked]
Date: Wed, 10 Mar 2004 22:20:31 EST

Excellent, Rick.  You've now found the golden nugget (in my opinion) in the 
Pulver.com decision.

Alan

In a message dated 3/10/2004 9:54:17 PM Eastern Standard Time, 
[email-masked] writes:
Apparently he was just trying to make the point that the FCC needs to
consider public voIP and not mistakenly suck up private voIp along with it
in the "tax 'em to hell" regulations.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 10 Mar 2004 22:49:33 -0500

Hey Alan,

After I saw you in D.C. in October, I went on Atkins and have shed 42 lbs
and dropped from a 42 to 38 pants!

I feel great.

Ready to have dinner again!

Rik Rasmussen
Two Way Radio Directory

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]
  Sent: Wednesday, March 10, 2004 10:21 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] FCC Moves to Begin Clarifying Regulatory Treatment
of VoIP

  Excellent, Rick.  You've now found the golden nugget (in my opinion) in
the Pulver.com decision.

  Alan

    consider public voIP and not mistakenly suck up private voIp along with
it

    Rik Rasmussen
    Two Way Radio Directory

  --
      "NEXTEL-1 IT'S NOT JUST NEXTEL"
    Note The New address
  Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

    "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
  Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

    "WIRELESS FORUM HOMELAND SECURITY GROUP"
       The Complete Resource for Wireless Homeland Security.
  Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

        Yahoo! Groups Sponsor
              ADVERTISEMENT

----------------------------------------------------------------------------
--
  Yahoo! Groups Links

    a.. To visit your group on the web, go to:
    http://groups.yahoo.com/group/NEXTEL-1/

    b.. To unsubscribe from this group, send an email to:
    [email-masked]

    c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.