Subject: [NEXTEL-1] Re: FCC's Powell: Courts may 'frown' on making Nextel pay for 800 MHz rebanding

From: Marcelrf <[email-masked]>
Date: Tue, 16 Mar 2004 21:23:06 -0500

The FCC's proposed actions with respect to Nextel represent a radical departure
from Commission policy and precedent.

In  Reuters Limited v. FCC, 781 F.2d 946 (1986), the Court warned
that:

"It is elementary that an agency must adhere to its own rules and regulations.
Ad hoc
departures from those rules, even to achieve laudable aims, cannot be
sanctioned, for
therein lies the seeds of destruction of the orderliness and predictability
which are the
hallmarks of lawful administrative action."

Rik Rasmussen wrote:

> If Michael K. Powell does not understand that contiguous spectrum is worth
> FAR FAR more than fragmented spectrum the President should remove him ASAP.
>
> I find it hard to believe that Powell is that stupid.
>
> > FCC Chairman Michael K. Powell says any FCC effort to
> > force Nextel Communications, Inc., to pay the relocation
> > costs of public safety and private wireless licensees as
> > part of a realignment of the 800 megahertz band could
> > face the wrath of a court.  He also indicated that he
> > backed Nextel's contention that such a realignment
> > wouldn't increase the value of its 800 MHz band spectrum.
>
> Rik Rasmussen
> Two Way Radio Directory
> http://twowayradiodirectory.com

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 14:06:54 -0500

On the Stroock & Strock & Lavan confernce call today the question was
raised how does the FCC intend on awarding Nextel the 1.9Ghz spectrum
for use imediately (according to Nextel today)  and let them pay for it
"over time"?

I did not know the FCC was a bank and did finacing. Normally in the
Auction process you are awarded the spectrum after you. pay......

This also appears to be a departure from the rules and regs Reuters
Limited v. FCC, . If Nextel were to go bankrupt they could pull a
Nextwave and keep the spectrum and never pay for it.

Marcelrf wrote:

> The FCC's proposed actions with respect to Nextel represent a radical
> departure from Commission policy and precedent.
>
> "It is elementary that an agency must adhere to its own rules and
> regulations. Ad hoc
> therein lies the seeds of destruction of the orderliness and
> predictability which are the
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG