Subject: Re: [NEXTEL-1] N.C. Police Departments Still Waiting On NewAd-Covered Vehicles

From: Marcelrf <[email-masked]>
Date: Thu, 11 Mar 2004 15:21:23 -0500

Timmy said No Swap- No Cars- :) :)

"Smith, William E. (US-BKTN-Telecom)" wrote:

> Here you go sir. This is your speeding ticket and a coupon for 15% off
> any phone accessory at your local Nextel dealer...
>
> -----Original Message-----
> From: Marcelrf [mailto:[email-masked]]
> Sent: Wednesday, March 10, 2004 9:55 PM
> To: [email-masked]; WFHSG
> Subject: [NEXTEL-1] N.C. Police Departments Still Waiting On New
> Ad-Covered Vehicles
>
> N.C. Police Departments Still Waiting On New Ad-Covered Vehicles
> Authorities Unable To Contact Government Acquisitions
>
> This e-mail and any files transmitted with it, are confidential to National Grid and are intended solely for the use of the individual or entity to whom they are addressed.  If you have received this e-mail in error, please reply to this message and let the sender know.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Smith, William E. (US-BKTN-Telecom)" <[email-masked]>
Date: Thu, 11 Mar 2004 15:12:05 -0500

-----Original Message-----
From: Marcelrf [mailto:[email-masked]] 
Sent: Wednesday, March 10, 2004 9:55 PM
To: [email-masked]; WFHSG
Subject: [NEXTEL-1] N.C. Police Departments Still Waiting On New
Ad-Covered Vehicles

 
Yahoo! Groups Links