Subject: Re: [NEXTEL-1] Re: The Denver City Council fired the city's director of the ...

From: [email-masked]
Date: Fri, 19 Mar 2004 15:34:43 EST

Wrong department.  He had nothing to do with interference to Denver's public 
safety system.

Alan Tilles

In a message dated 3/19/2004 3:10:45 PM Eastern Standard Time, 
[email-masked] writes:
True,

He failed to Perform his job.......

Regardless if  it was chasing cable cash, pushing the "SCAM PLAN"  or washing
cars he did not keep the boss happy.

---

From: "marcel_rf1" <[email-masked]>
Date: Fri, 19 Mar 2004 22:30:43 -0000

I knew that that is why I said >IF<

And I'm sure he does not was cars either..........

--- In [email-masked], landmobilelawyer@a... wrote:
> Marcelrf@B... writes:

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/