Subject: Re: [NEXTEL-1] RE: 800 MHz interference - Public Safety's 'Silent Danger'

From: [email-masked]
Date: Tue, 30 Mar 2004 21:19:55 EST

I'm sorry, but I don't understand.  That gets into Sean O'Hara's pocket how?

Alan Tilles

In a message dated 3/30/2004 8:09:32 PM Eastern Standard Time, 
[email-masked] writes:
An APCO member confirmed to me privately that all the Nextel money is routed 
through the THE PUBLIC SAFETY FOUNDATION INC.  LARRY D MARSH ([email-masked],  
386- 323-9258 v) is a tax attorney who is with Cobb & 
Cole ( he said down the road from APCO). He suggested looking at previous tax 
returns prior to the formation of THE PUBLIC SAFETY FOUNDATION INC to follow 
the money trial. 
  
Marcelrf wrote: 
See my comments below- 
Sean O'Hara wrote: 
But what upsets me the most is the accusation that we profited from this.  I 
personally have spent hours and hours of my own time on this.  I have never 
and would never take a dime from Nextel or any other company.  I resent any 
accusation to the contrary.
What about others involved in the "Plan". 
How much money is APCO/ THE PUBLIC SAFETY FOUNDATION INC getting? 
  
For those interested: 
THE PUBLIC SAFETY FOUNDATION INC 
351 N WILLIAMSON BLVD 
% LARRY D MARSH 
DAYTONA BEACH, FL 32114 
EIN: 30-0174634 
This organization files an IRS Form 990 or 990-EZ. It is a 501(c)(03) public 
charity 
Available to the Public

---

From: Marcelrf <[email-masked]>
Date: Tue, 30 Mar 2004 21:31:25 -0500

I didn't expect you would..........
(or act like you did)

[email-masked] wrote:

>  I'm sorry, but I don't understand.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/