Subject: Re: [NEXTEL-1] ExIm Bank okays loan guarantee to XPress (iDEN Network)

From: [email-masked]
Date: Tue, 16 Mar 2004 12:46:04 -0500

GAWD I'd love to be in that deal...Jordanians are going to go crazy over iDEN as compared to what they did before.

Todd Ellis

----- Original Message -----
From: Marcelrf <[email-masked]>
Date: Tuesday, March 16, 2004 3:00 am
Subject: [NEXTEL-1] ExIm Bank okays loan guarantee to XPress (iDEN Network)

> ExIm Bank okays loan guarantee to XPress
> Dubai |By A Staff Reporter | 16-03-2004
> 
> 
> In a relatively novel financing venture, the Export-Import Bank of the
> US (ExIm Bank) has approved a $49.4 million loan guarantee to Jordan's
> XPress, which will be launching its radio trunking services in the
> kingdom in April.
> 
> The $85.4 million project - based on the advanced iDEN (Integrated
> Digital Enhanced Network) technology developed by Motorola - marks 
> ExImBank's largest financing of a telecommunications project in 
> the Middle
> East.
> 
> "Jordan's strategic location and important role in the Middle East 
> makethis a particularly noteworthy transaction for US exporters 
> and the US
> Government to support," Ex-Im Bank's chairman Phillip Merril said.
> http://www.gulf-news.com/Articles/news.asp?ArticleID=114218
> 
> --
>    "NEXTEL-1 IT'S NOT JUST NEXTEL"
>  Note The New address
> Subscribe to Nextel-1: 
> http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>  "WIRELESS FORUM HOMELAND SECURITY GROUP"
>     The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 
> -- 
>    "NEXTEL-1 IT'S NOT JUST NEXTEL"
>  Note The New address 
> Subscribe to Nextel-1: 
> http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>  "WIRELESS FORUM HOMELAND SECURITY GROUP"
>     The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> Yahoo! Groups Links
> 
> 
> 
> 
> 
> 

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Rick Parrish <[email-masked]>
Date: Tue, 16 Mar 2004 11:54:43 -0600

>GAWD I'd love to be in that deal...Jordanians are going to go crazy over iDEN as compared to what they did before.
How compatible might this new network be with the existing MIRS network 
in Israel ?

( Just how compatible is iDEN to MIRS, anyway? )

-rick

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 16 Mar 2004 18:20:20 -0000

If they have been performing all their Platform "Up-Lifts" the Networks should be very compatible.
MIRS was just the name for 1st generation iDEN in the USA. Some how that name seemed to stick in Israel.

--- In [email-masked], Rick Parrish <rfmobile@s...> wrote:
> tellis1@n... wrote:

 
Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Tue, 16 Mar 2004 15:47:50 -0600

>If they have been performing all their Platform "Up-Lifts" the Networks should be very compatible.
Now for the big question: are they on the same band? Will the handsets 
be able to roam?

-rick

 
Yahoo! Groups Links

---

From: Marcelrf <[email-masked]>
Date: Tue, 16 Mar 2004 20:59:41 -0500

Rick Parrish wrote:

> Now for the big question: are they on the same band?

Hmmm .........good question let me check unless someone else knows........

> Will the handsets

Sure if the institute a roaming agreement and program both "Band Maps" in the subscriber units.

 
Yahoo! Groups Links