Subject: Re: [NEXTEL-1] Timmy's "Dog And Pony" Show!]

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 13:10:12 -0500

Can someone tell me where they found Bumble, Stumbling, Mumbling Barry
West? Was he wondering around a BT MSO? The Unemployment line? A Homeless shelter?

During the Q& A secession today an analyst said that one of Nextel's
competitors stated their direct connect was TWICE as fast as Nextel's
after the initial set  up.

Barry's  response:

(6 Min 6 seconds)

"Electromagnetic waves travel at the speed of light so in order to be
TWICE as fast as us they would need to go at TWICE the speed of light, I
think there is one or two laws of Physics that kinda prevent that from
happening"

Barry is pathetic......
HE gets the "DA" award............

The network equipment introduces delays which significantly delay direct
connect, by reducing those delays a competitors product could be faster.
Who does he think he is talking to?  Why didn't Timmy leave him at home?

Marcelrf wrote:

> Hear Timmy's "Dog And Pony" Show!
>
> http://phx.corporate-ir.net/phoen
> x.zhtml?c=63347&p=IROL-eventDetails&EventId=854708
>
> Marcelrf wrote:
>
> > Merrill Lynch Global Communications Conference
> > Speaker:
> > Tim Donahue, President and CEO
> > Date: Wednesday, March 17, 2004
> >
> > Event Time: 8:45 AM ET
> > Duration: 1 hour
> > Location: New York, NY
> >

---

From: Marcelrf <[email-masked]>
Date: Wed, 17 Mar 2004 13:32:29 -0500

Correction:

Was he WANDERING around a BT MSO?

Just listening to him speak is rubbing off on me!

Marcelrf wrote:

> TWICE as fast as us they would need to go at TWICE the speed of light,
> I think there is one or two laws of Physics that kinda prevent that
> from happening"
>
> Barry is pathetic......
> The network equipment introduces delays which significantly delay
> direct connect, by reducing those delays a competitors product could
> be faster. Who does he think he is talking to?  Why didn't Timmy leave
> him at home?
>
>
> Marcelrf wrote:
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 17 Mar 2004 18:36:42 -0500

Sounds like "wondering" around might be appropriate in his case.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

  -----Original Message-----
  From: Marcelrf [mailto:[email-masked]]
  Sent: Wednesday, March 17, 2004 1:32 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Timmy's "Dog And Pony" Show!]

  Correction:

  Marcelrf wrote:

    Can someone tell me where they found Bumble, Stumbling, Mumbling Barry
West? Was he wondering around a BT MSO? The Unemployment line? A Homeless
shelter?
    During the Q& A secession today an analyst said that one of Nextel's
competitors stated their direct connect was TWICE as fast as Nextel's after
the initial set  up.

    Barry's  response:

    (6 Min 6 seconds)

    Barry is pathetic......

    The network equipment introduces delays which significantly delay direct
connect, by reducing those delays a competitors product could be faster. Who
does he think he is talking to?  Why didn't Timmy leave him at home?

    Marcelrf wrote:

http://phx.corporate-ir.net/phoenix.zhtml?c=63347&p=IROL-eventDetails&EventI
d=854708