Subject: Re: [NEXTEL-1] Re: FCI (Nextel) Claims It Can "Engineer" Around Interference

From: [email-masked]
Date: Tue, 9 Mar 2004 09:01:19 EST

No, (and again, this is old memory that occasionally needs additional RAM) 
Fleet Call's original intention was to make the upper 200 MHz channels a 
contiguous block (thus eliminating the problem there), and have adjacent channel 
separation of something like 14 miles where non-contiguous.

Alan

In a message dated 3/8/2004 11:16:44 PM Eastern Standard Time, 
[email-masked] writes:
So Nextel's original intention was to get the FCC to change the emission mask 
for SMR?

---

From: Marcelrf <[email-masked]>
Date: Tue, 09 Mar 2004 15:20:32 -0500

So the wanted to change the 800 Mhz Freq. allocation?

[email-masked] wrote:

>  No, (and again, this is old memory that occasionally needs additional
> RAM) Fleet Call's original intention was to make the upper 200 MHz
> channels a contiguous block (thus eliminating the problem there), and
> have adjacent channel separation of something like 14 miles where
> non-contiguous. Alan In a message dated 3/8/2004 11:16:44 PM Eastern
> Standard Time, [email-masked] writes:
>
>      So Nextel's original intention was to get the FCC to change
>      the emission mask for SMR?
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor

                        ADVERTISEMENT
                    [Click Here]Click Here

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG