Subject: RE: [NEXTEL-1] Nextel tests Qualcomm push-to-talk technology

From: "Josh O." <[email-masked]>
Date: Mon, 22 Mar 2004 22:57:25 -0500

What happened to the comment that this technology was far behind schedule 
and still not operating up-to-par, after NexTel spend the $100,000,000 for 
QualComm to work on it from a couple of weeks ago?

Did NexTel play catch-up already?

This new QChat, is really no different than Yahoo Voice-chat, or 
speakerphone- not fancy anymore. Not even a real radio, although they 
totally ruined what "2-way radio" was.

Josh Osmialowski
KC8UTI
WPTP753

>From: Marcelrf <[email-masked]>
>Reply-To: [email-masked]
>To: "[email-masked]" <[email-masked]>
>Subject: [NEXTEL-1] Nextel tests Qualcomm push-to-talk technology
>Date: Mon, 22 Mar 2004 14:22:02 -0500
>
>
>
>
>Nextel tests Qualcomm push-to-talk technology
>Monday March 22, 1:56 pm ET
>
>ATLANTA, March 22 (Reuters) -- Nextel Communications Inc. (NasdaqNM:NXTL
>- News) said
>on Monday it was testing new phones with "walkie-talkie" type service
>based on Qualcomm
>Inc. (NasdaqNM:QCOM - News) technology that could connect U.S.
>subscribers with foreign
>cellular customers.
>
>The move by Nextel, the fifth-largest
>U.S. cellular company, comes as its
>lucrative niche in so-called
>"push-to-talk" services has come under
>threat from larger cellular operators,
>such as Verizon Communications
>(NYSE:VZ - News) and Vodafone Group
>Plc (London:VOD.L - News) venture
>Verizon Wireless and AT&T Wireless
>Services Inc. (NYSE:AWE - News).
>
>Thanks to push-to-talk, Nextel
>customers spend an average of $70 a
>month, compared with the industry
>average of about $50 per month.
>
>Nextel executives at the CTIA Wireless
>trade show here contend the new
>services from competitors are technically inferior to Nextel's, with
>unacceptable lag times
>during calls. But Nextel will have to upgrade its own network technology
>in the near future to
>handle high-speed Internet and other data services that are expected to
>grow sharply over the
>next several years.
>
>The Qualcomm system, known as QChat, uses Qualcomm's Code Division
>Multiple Access
>technology and network equipment that Lucent Technologies Inc. (NYSE:LU
>- News) will put on
>sale later this year. CDMA is the preferred cellular standard in the
>United States and Asia, and
>Nextel said it would make QChat compatible with its U.S. network, which
>is based on
>technology from Motorola Inc. (NYSE:MOT - News).
>
>Lucent executives said on Monday that Nextel has an exclusive right to
>the QChat system it is
>testing for an unspecified period of time. Nextel did not say when it
>might introduce a phone
>featuring QChat technology.
>
>
>
>
>http://biz.yahoo.com/rc/040322/telecom_nextel_1.html
>
>--
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
>Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
>Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>

_________________________________________________________________
Free up your inbox with MSN Hotmail Extra Storage. Multiple plans available. 
http://click.atdmt.com/AVE/go/onm00200362ave/direct/01/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Marcelrf <[email-masked]>
Date: Tue, 23 Mar 2004 05:34:48 -0500

See below-

> QualComm to work on it from a couple of weeks ago?

If you read the presser Nextel say they are TESTING just like the 6:1 Vocoder
that was due out sometime ago.

>ATLANTA, March 22 (Reuters) -- Nextel Communications Inc. (NasdaqNM:NXTL- News)
said
>on Monday it was TESTING new phones with "walkie-talkie" type service based on
Qualcomm
>Inc. (NasdaqNM:QCOM - News) technology.

Nextel has been TESTING for some time. Nextel said they were testing back in
june 2003.
 http://groups.yahoo.com/group/NEXTEL-1/message/16877

Lucent won't even offer network equipment until later this year.

"The Qualcomm system, known as QChat, uses Qualcomm's Code Division Multiple
Access technology and network equipment that Lucent Technologies Inc. (NYSE:LU-
News) will put on sale later this year."

If you notice there is no mention of a roll out date.

"Nextel did not say when it might introduce a phone featuring QChat technology."

But in 2002 Nextel said Qchat would be rolled out by 2004.

This is the official CTIA hype week, Carriers will say anything to grab the
spotlight.

---

From: Marcelrf <[email-masked]>
Date: Tue, 23 Mar 2004 06:06:41 -0500

> Did NexTel play catch-up already?

The only thing Nextel is going to catch is a Beating from the
competition............
Nextel is famous for their moving target dates, here they report Qchat will roll
out in 2003.

Confused? Don't be this is how "Business Gets DONE"

- We Change The Dates..........

----------------------------------------------------------------
Push-To-Talk Becomes Hot Buttom For Data

Wednesday, March 26, 2003 18:02 ET

Mar 26, 2003 (Wireless Data News/PBI Media via COMTEX)

<SNIP>

* Qualcomm: Qchat product available this year; pact with Nextel allowed
development of
Qchat for next-generation CDMA operators, but limits market to outside North
America
for two years.

www.telecomweb.com