Subject: [Mobopts] Re: Network initiated handovers problem statement Draft

From: Telemaco Melia <[email-masked]>
Date: Tue, 21 Mar 2006 16:21:25 +0100

Hi Julien,

Thanks for your feedback on the ID. (I cc the mailing list just to 
trigger discussions).
Can you elaborate a bit more your concern?

regards,
telemaco

RIERA Julien RD-RESA-ISS wrote:
>
> Hello Telemaco,
> I just finished reading the new release of your draft "Network 
> initiated handovers problem statement".
>
> This is a very interesting draft, and I agree with most of the points 
> you raised in it.
> I just wanted to highlight that in 4.3 paragraph (Inter-domain 
> handovers), you wrote that the user just need a relationship with its 
> service provider.
>
> If I totally agree that the service provider is the one who permit 
> mobility (as a service), I think in most of today's deployments, user 
> will need a relationship with the NAP or ISP. Not in order to provide 
> or not mobility service but at least in order to allow the user 
> accessing the network.
>
> Some networks are freely accessible, but in operator deployments, it 
> should be needed to authenticate the user before letting it access its 
> network.
>
> I guess this kind of relationship should be between the user and the 
> NAP or ISP and not between NAP/ISP and the service provider.
>
> This is just a detail, but still I wanted to highlight it to you, to 
> be sure I didn't misunderstand you nor you missed this point.
>
> Regards,
> Julien
>
>
>
>
> Julien RIERA
> *& france telecom*
> *Division R&D*
> __________________________
> *Ingénieur R&D*
> RESA/BWA
> Pièce 212 E
> 38-40 Rue du Général Leclerc
> 92794 Issy-Moulineaux Cédex 9
> __________________________
>
> Tél. : +33.1.45.29.89.94
> Fax : +33.1.45.29.63.07
>

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: <[email-masked]>
Date: Tue, 21 Mar 2006 17:39:10 +0100

Hi Julien,

See my comments inline. 

> > or not mobility service but at least in order to allow the user 

Yes that is true in most existing deployment models.

> > should be needed to authenticate the user before letting it 

Even if the users gets authenticated to/throught some NAP/ISP it
does not really require that the user has a relationship with 
that NAP/ISP. In e.g. roaming cases it is more or less required
that the 'home' service provider says to NAP/ISP that it is ok
to let this user to get the access. Assuming the NAP/ISP has a
relationship with the service provider.

> > NAP or ISP and not between NAP/ISP and the service provider.

Why? This kind of deployments are already relevant (and deployed). For
example in cases where the service provider does not want to build its
own access networks but rather establishes a bunch of roaming relationships
with access network provides.

> > be sure I didn't misunderstand you nor you missed this point.

It's good to have comments.

> > Julien

Cheers,
	Jouni

---

From: <[email-masked]>
Date: Tue, 21 Mar 2006 23:40:35 +0100

Hi,
 
> Hi:
> 
>  > 
>  > Yes.. maybe the draft is not too clear on the AAA part but
>  > that is assumed. Currently it says:
>  > 
>  >  "In addition to obvious security and AAA related challenges
>  >   between the service operator, ISPs and NAPs, the general..."
>  > 
>  > That should be opened a bit more. Probably a paragraph or two
>  > or even a subsection.
> Yes. But the AAA issues are often too near the agreements of 
> operators,
> and we should avoid touching that. On the other hand, some improved
> scenarios maybe will help?

I see no problem on addressing and opening the above issue on technical
level. We are not going to define e.g. roaming principles anyway rather
the basic problems & requirements on AAA level within draft's scope.

Cheers,
	Jouni

> 
> Best Regards
> 
> Rui
> 
>  > 
>  > Cheers,
>  > 	Jouni
>  > 
>  > > 
>  > > 
>  > > Julien
>  > > 
>  > > > -----Message d'origine-----
>  > > > De : Telemaco Melia [mailto:[email-masked]] 
>  > > > Envoyé : mardi 21 mars 2006 16:21
>  > > > À : RIERA Julien RD-RESA-ISS
>  > > > Cc : [email-masked]; [email-masked]
>  > > > Objet : Re: Network initiated handovers problem statement Draft
>  > > > 
>  > > > Hi Julien,
>  > > > 
>  > > > Thanks for your feedback on the ID. (I cc the mailing list 
>  > > > just to trigger discussions).
> -- 
> ==============================================================
> ================
>  			http://www.ict2006.org
> 	    13th International Conference in Telecommunications
> 
>   Rui L.A. Aguiar                   || DD   EEEE TTTTT  U     
>  U     AA
>   [email-masked]                  || D D  E	   T    U      
> U   A    A
>   Dpt Electronica e Telecomunicacoes|| D  D EEE    T    U     
>  U  AAAAAAAA
>   Universidade de Aveiro            || D D  E      T     U    
> U   A      A
>   3810 AVEIRO  PORTUGAL             || DD   EEEE   T       UU 
>     A      A
>   Fax:+351.234.381941 or 381128;  Phone:+351.234. 381937 or 
> 370200(ext23022) 
>  	      http://www.av.it.pt/collaborators/personal/ruilaa
> ==============================================================
> ================
>