Subject: [Mobopts] RE: Network initiated handovers problem statement Draft

From: <[email-masked]>
Date: Tue, 21 Mar 2006 17:57:15 +0100

Hi Julien,

> Hi,
> 
> The underlying question within my comment is: what did you 
> meant (in the 4.3 part mentioned) by "relationship" ?
> Was it a packet redirection relationship or did you meant 
> relationship in a whole?

As an commercial / roaming relationship. So that the NAP/ISP
and the service provider know about each other and are able to
exchange AAA / signaling traffic between each other even before
letting the user to get access (assuming the access network has
access control).

> I fact mobility involves a lot of points: packet redirection 
> is one of them; mobility service authorisation is also one. 
> But network access authorisation is still needed.

Yes..

> If we are talking about roles (or the entire process 
> including all AAA needs), then access network authorisation 
> is needed in most of scenarios. And then this relationship 
> (user/NAP or ISP) should be highlight in this paragraph.

Yes.. maybe the draft is not too clear on the AAA part but
that is assumed. Currently it says:

 "In addition to obvious security and AAA related challenges
  between the service operator, ISPs and NAPs, the general..."

That should be opened a bit more. Probably a paragraph or two
or even a subsection.

Cheers,
	Jouni

> 
> 
> Julien
> 
> > -----Message d'origine-----
> > De : Telemaco Melia [mailto:[email-masked]] 
> > Envoyé : mardi 21 mars 2006 16:21
> > À : RIERA Julien RD-RESA-ISS
> > Cc : [email-masked]; [email-masked]
> > Objet : Re: Network initiated handovers problem statement Draft
> > 
> > Hi Julien,
> > 
> > Thanks for your feedback on the ID. (I cc the mailing list 
> > just to trigger discussions).
> > Can you elaborate a bit more your concern?
> > 
> > regards,
> > telemaco
> > 
> > RIERA Julien RD-RESA-ISS wrote:
> > >
> > > Hello Telemaco,
> > > I just finished reading the new release of your draft "Network 
> > > initiated handovers problem statement".
> > >
> > > This is a very interesting draft, and I agree with most of 
> > the points 
> > > you raised in it.
> > > I just wanted to highlight that in 4.3 paragraph (Inter-domain 
> > > handovers), you wrote that the user just need a 
> > relationship with its 
> > > service provider.
> > >
> > > If I totally agree that the service provider is the one 
> who permit 
> > > mobility (as a service), I think in most of today's 
> > deployments, user 
> > > will need a relationship with the NAP or ISP. Not in order 
> > to provide 
> > > or not mobility service but at least in order to allow the user 
> > > accessing the network.
> > >
> > > Some networks are freely accessible, but in operator 
> > deployments, it 
> > > should be needed to authenticate the user before letting it 
> > access its 
> > > network.
> > >
> > > I guess this kind of relationship should be between the 
> > user and the 
> > > NAP or ISP and not between NAP/ISP and the service provider.
> > >
> > > This is just a detail, but still I wanted to highlight it 
> > to you, to 
> > > be sure I didn't misunderstand you nor you missed this point.
> > >
> > > Regards,
> > > Julien
> > >
> > >
> > >
> > >
> > > Julien RIERA
> > > *& france telecom*
> > > *Division R&D*
> > > __________________________
> > > *Ingénieur R&D*
> > > RESA/BWA
> > > Pièce 212 E
> > > 38-40 Rue du Général Leclerc
> > > 92794 Issy-Moulineaux Cédex 9
> > > __________________________
> > >
> > > Tél. : +33.1.45.29.89.94
> > > Fax : +33.1.45.29.63.07
> > >
> > 
> > 
> 

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 21 Mar 2006 18:16:31 +0100

Basically the ID assumes the presence of a AAA back-end.
Probably this is not clear enough. Good point for the next version.

telemaco

---

From: [email-masked] (Rui Aguiar)
Date: Tue, 21 Mar 2006 20:44:59 +0000 (WET)

> That should be opened a bit more. Probably a paragraph or two
Yes. But the AAA issues are often too near the agreements of operators,
and we should avoid touching that. On the other hand, some improved
scenarios maybe will help?

Best Regards

Rui

-- 

==============================================================================
 			http://www.ict2006.org
	    13th International Conference in Telecommunications

  Rui L.A. Aguiar                   || DD   EEEE TTTTT  U      U     AA
  [email-masked]                  || D D  E	   T    U      U   A    A
  Dpt Electronica e Telecomunicacoes|| D  D EEE    T    U      U  AAAAAAAA
  Universidade de Aveiro            || D D  E      T     U    U   A      A
  3810 AVEIRO  PORTUGAL             || DD   EEEE   T       UU     A      A
  Fax:+351.234.381941 or 381128;  Phone:+351.234. 381937 or 370200(ext23022) 
 	      http://www.av.it.pt/collaborators/personal/ruilaa
==============================================================================