Subject: [Mobopts] Agenda

From: Rajeev Koodli <[email-masked]>
Date: Mon, 13 Mar 2006 10:24:17 -0800

Hello folks,

here is the agenda for the meeting.

Also, I am thinking of having an informal dinner meeting on Wednesday 
after the plenary. Please send me a note if you would like to join.

Regards,

-Rajeev

1. Introduction, document status, new IRTF RFC process, Rajeev, 15 minutes.

2. Link Characteristics Information conveyance, Jouni Korhonen, 20  minutes.

    Some experimental results on modified TCP quickstart as a function 
of MIP6 handovers (no document yet)

3. Network-initiated handovers, Telemaco Melia, 20 minutes.

    draft-melia-mobopts-niho-ps-01.txt

4. Early Binding Updates for Mobile IPv6 and Credit-Based Authorization, 
Christian Vogt, 20 minutes.

    draft-vogt-mobopts-simple-ebu-00.txt
    draft-vogt-mobopts-simple-cba-00.txt

5. MIP6 Location Privacy, Qiu Ying, 30 minutes.

    draft-irtf-mobopts-location-privacy-solutions-00.txt

6. Context Transfer of Mobile IPv6 Multicast Listeners, Hugo Santos, 15
    minutes.

    draft-santos-mobopts-mcast-ctx-transfer-00.txt

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 14 Mar 2006 08:34:41 +0100

Rajeev,

I ll join the dinner. Let me know.
Telemaco

Rajeev Koodli wrote:
> 4. Early Binding Updates for Mobile IPv6 and Credit-Based 
> Authorization, Christian Vogt, 20 minutes.
>

-- 
Telemaco Melia          	[email-masked]
Research Staff Member		Tel: +49 (0) 6221 90511-42
Network Laboratories    	Fax: +49 (0) 6221 90511-55
NEC Europe Ltd.         	Web: http://netlab.nec.de
Kurfrsten-Anlage 36
D-69115 Heidelberg
Germany

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 15 Mar 2006 13:09:17 +0900

> after the plenary. Please send me a note if you would like to join.

Just enjoy a meal ? or Any MobOpts related discussion ?

Thanks in advance.

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 15 Mar 2006 10:05:10 -0800

> Just enjoy a meal ? or Any MobOpts related discussion ?

Both :-)

-Rajeev