Subject: [Mobopts] Draft-irtf-mobopts-l2-abstractions

From: Rajeev Koodli <[email-masked]>
Date: Thu, 06 Sep 2007 10:13:10 -0700

Hi John,

I believe the authors have addressed your review comments.
Could you kindly take a look at the following revised version and let us
know if we could move forward with publishing this ID?

http://tools.ietf.org/id/draft-irtf-mobopts-l2-abstractions-04.txt

Thank you.

-Rajeev

> 
> ------ Forwarded Message
> From: ext John L <[email-masked]>
> Date: Fri, 27 Jul 2007 16:00:06 -0400 (EDT)
> To: Rajeev Koodli <[email-masked]>
> Cc: Aaron Falk <[email-masked]>
> Subject: Mobopts review
> 
> I've read through draft-irtf-mobopts-l2-abstractions-03, and I find it
> almost but not quite ready for publication.
> 
> Keeping in mind that I am not particularly expert in mobile computing,
> the content seems fine.  It needs a careful copy-edit to fix some
> language problems that are distracting and occasionally ambiguous.  For
> example, page 6 defines PoA as "the attachment point of a mobile node".
> PoA presumably stands for Point of Attachment, and it just seems odd to
> have the abbreviation and definition not match.  More seriously, there are
> places where the complexity of English syntax leads to confusion.  For
> example, on page 3 the last sentence of the first paragraph reads "a
> layer can evenly communicate with each other", which I think is trying to
> say that the communication between layers is symmetrical, but I'm not
> sure.  A careful copy edit, in consultation with the authors to be sure
> the ambiguities are resolved correctly, should solve this.
> 
> Appendix B appears to contain two paper examples and one report of an
> experiment.  They're all fine, but it would be helpful to explain either
> why they tested the third example or why they didn't test the first two.
> 
> None of these problems are major, and I expect all could be fixed in one
> more editing pass.
> 
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The Internet for
> Dummies",
> Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
> "More Wiener schnitzel, please", said Tom, revealingly.
> 
> ------ End of Forwarded Message
> 
> 
> _______________________________________________
> Mobopts mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mobopts

-- 
http://people.nokia.net/~rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: John L <[email-masked]>
Date: Wed, 19 Sep 2007 22:08:31 -0400 (EDT)

This version is better.  It's OK with me to publish.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

>> ------ End of Forwarded Message

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 21 Sep 2007 10:31:45 -0700

------ Forwarded Message
From: ext John L <[email-masked]>
Date: Wed, 19 Sep 2007 22:08:31 -0400 (EDT)
To: Rajeev Koodli <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, <[email-masked]>, ext Fumio Teraoka
<[email-masked]>
Subject: Re: Draft-irtf-mobopts-l2-abstractions

Regards,

Regards,