Subject: [Mobopts] Request to publish draft-irtf-mobopts-mpa-framework-09

From: Aaron Falk <[email-masked]>
Date: Mon, 14 Mar 2011 17:09:18 -0400

RFC Editor-

Please publish draft-irtf-mobopts-mpa-framework-09.txt as an Informational IRTF RFC. The document has been approved for publication by the IRSG and also received RFC5742 review by the IESG.  See http://trac.tools.ietf.org/group/irtf/trac/ticket/27 for details and history. Please copy all correspondence to the document shepherd, Rajeev Koodli <[email-masked]>.

Regards,

--aaron

---
Aaron Falk
Chair
Internet Research Task Force
http://www.irtf.org

---

From: [email-masked]
Date: Tue, 15 Mar 2011 01:51:18 +0000 (UTC)

Wrong e-mail address.  Please delete from your mailing list 

sastry 
----- Original Message ----- 
From: "Aaron Falk" <[email-masked]> 
To: "RFC Editor" <[email-masked]> 
Cc: "Internet Research Steering Group" <[email-masked]>, [email-masked] 
Sent: Monday, March 14, 2011 2:09:18 PM 
Subject: [Mobopts] Request to publish draft-irtf-mobopts-mpa-framework-09 

RFC Editor- 

Regards, 

--aaron 

--- 
Aaron Falk 
Chair 
Internet Research Task Force 
http://www.irtf.org 
_______________________________________________ 
Mobopts mailing list 
[email-masked] 
http://www.irtf.org/mailman/listinfo/mobopts