Subject: Re: [Model-t] Poll for model-t chat in late-Jan/Feb

From: Dominique Lazanski <[email-masked]>
Date: Wed, 8 Jan 2020 11:42:22 +0000

Happy New Year!

> On 19 Dec 2019, at 16:54, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> Just a reminder. [1] So far Feb 14th 1600 UTC is ahead
> but the numbers are small relative to how many people
> turned up at 7am in Singapore:-)

Just wondering if this date has been confirmed?

Looking forward to moving forward on this work.

> 
> If you can fill in the poll before the end of tomorrow
> (Friday) that'd be great.
> 
> Cheers,
> S.
> 
> [1] https://dudle.inf.tu-dresden.de/model-t-2020-1/
> 
> On 16/12/2019 12:11, Stephen Farrell wrote:
>> 
>> Hiya,
>> 
>> I've setup a poll [1] to see if there's a good time
>> for a model-t chat in late Jan/early Feb. All times
>> there are in UTC.
>> 
>> If you'd like to take part, please try fill that in
>> before this Friday so we can schedule a time before
>> folks disappear for the holidays. If all of those
>> times are awful for you, but you'd like to take part
>> please do let me know offlist.
>> 
>> Ideally, people who said they'd produce some inputs
>> (or update stuff), would have done that a couple of
>> weeks before the call and we could then craft an
>> agenda around whatever people have contributed and
>> subsequent list discussion. IOW - if you said you'd
>> produce something, please try do that before mid-Jan,
>> bearing in mind unfinished somethings are perfectly
>> fine for now:-)
>> 
>> Cheers,
>> S.
>> 
>> [1] https://dudle.inf.tu-dresden.de/model-t-2020-1/
>> 
>> 
> <0x5AB2FAF17B172BEA.asc>-- 
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 8 Jan 2020 12:00:04 +0000

Hiya,

> Happy New Year!

Likewise!

> Just wondering if this date has been confirmed?

Sorry, meant to do that before the holidays but I
guess I missed it;-)

Friday Feb 14th 1600 UTC is the winner of the poll,
so let's go with that. I'll setup a webex thing
and send details here.

Be great if folks could post updates to existing
work or links to new work (or wise thoughts:-) to
the list in the  meantime. (Jari and I have done
a bit of work on our draft, the -01 version [1]
we posted in December was mostly just minor tidying
up, we're not quite ready to post a -02 with some
more substantive changes, but hope to have that
done before the call).

Agenda suggestions are welcome - I'll send out a
draft agenda a couple of weeks before the call
based on whatever's been discussed on the list
as a starting point.

Cheers,
S.

[1] https://tools.ietf.org/html/draft-arkko-farrell-arch-model-t-01