Subject: [Model-t] model-t webex chat - Friday Feb 14th 1600 UTC

From: Stephen Farrell <[email-masked]>
Date: Mon, 3 Feb 2020 13:21:20 +0000

Hiya,

We had agreed to have a voice chat on Feb 14th at
1600 UTC. I've scheduled 2 hours but hopefully an
hour will be enough. Webex details for that are
below. Any issues, just mail me.

(As I'm a co-chair of the IETF lake WG, I used that
webex account to schedule the meeting, so don't be
confused if you see "IETF lake WG" somewhere:-)

In terms of agenda, I guess we'll want to chat
about the draft programme charter [1] that Jari
sent out (and the ensuing discussion).

Jari and I have also done some more work on our
draft and hope to post an update to that this week.
If we get that done we'll likely suggest it as
another agenda item. If people with other relevant
drafts would like a slot to chat about those, please
let us know offlist or in reply to this and we'll be
happy to add those to the agenda. If anyone would like
to suggest other agenda items, those are also welcome.

In any case, please suggest any agenda items this week
so we can finalise the agenda say by next Monday (Feb
10th).

If anyone wants to use slides, please send me a pdf
ahead of time (say by Feb 12th) so we can make those
accessible for meeting participants.

Cheers,
S.

[1]
https://mailarchive.ietf.org/arch/msg/model-t/xcYqYpfHPzjxvjge1W6IVN8bnDU

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m82d465ac757384fd12c9cac951c34026
Meeting number (access code): 642 596 504

Host key: 775365

Meeting password: 6G2Dq83x

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):
tel:%2B1-650-479-3208,,*01*642596504%23%23*01*
1-877-668-4493 Call-in toll free number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):
tel:1-877-668-4493,,*01*642596504%23%23*01*

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=mde5d8cd5b3dcc78b017e4951dee69259

Toll-free calling restrictions
https://www.webex.com/pdf/tollfree_restrictions.pdf

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this Webex service allows audio and
other information sent during the session to be recorded, which may be
discoverable in a legal matter. You should inform all meeting attendees
prior to recording if you intend to record the meeting.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 6 Feb 2020 15:35:59 +0000

Reminder - if you'd like an agenda slot please
do propose one!

Thanks,
S.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 13 Feb 2020 15:17:50 +0200

How about this for agenda for tomorrow?

1. Introduction (Stephen)
2. Getting organised as an IAB program (Jari)
3. Technical discussion (all)
    - analysis of threats
    - recommendations for threat model update
    - other issues
    - draft updates
      o   draft-arkko-farrell-arch-model-t-02 (Stephen)
4. Any other business

Jari

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Feb 2020 12:45:15 +0000

Hiya,

That agenda seems fine. We can agenda-bash on
the call as needed.

We can use this etherpad [1] for notes. If
someone's willing to help take notes, that'd
be great.

Cheers,
S.

[1] https://etherpad.ietf.org/p/model-t-valentinessday