Subject: [Model-t] IAB has approved creation of model-t programme

From: Stephen Farrell <[email-masked]>
Date: Wed, 19 Feb 2020 23:04:04 +0000

Hi all,

We just had an IAB call where the IAB voted to approve
formation of the model-t programme. There'll be a web
page added to iab.org in the next while, but as of now
we're "official." Thanks for the good work so far and
looking forward to more of that,

Cheers,
S.

---

From: Dominique Lazanski <[email-masked]>
Date: Thu, 20 Feb 2020 17:04:36 +0100

This is great news!

Quick question - as this is a new IAB group, is there a document you can point to about how the group is governed (process, chairs etc) or is that coming on iab.org <http://iab.org/>?

Looking forward to chatting more about this and all the drafts that we will hopefully have!

Dominique

> On 20 Feb 2020, at 00:04, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> <0x5AB2FAF17B172BEA.asc>-- 
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 20 Feb 2020 16:20:42 +0000

Hiya,

On 20/02/2020 16:04, Dominique Lazanski wrote:
> This is great news!
> 
> Quick question - as this is a new IAB group, is there a document you
> can point to about how the group is governed (process, chairs etc) or
> is that coming on iab.org <http://iab.org/>?

IAB programmes are described at [1]. Mostly, technical
programmes have tended to be invite-only not-very-formal
groups, so this one is a bit of an experiment in being
open and perhaps involving more folks, but I'd hope we
can still get good work done without having to be that
formal.

In terms of what to expect on the web site, I guess we'll
make a web page for this somewhat like [2] based on the
draft charter text. If we want to include a list of
people involved, I guess we could initialise that based
on the folks who were on the call last week, those who
were at the f2f in Singapore and whomever's been active
on the mailing list in between. (I'm assuming that people
like their names being listed on a page like [2], but
if anyone would prefer not, or sees that we miss someone,
just ping me or Jari.)

I'd also suggest we maybe try focus some on the technical
work for a bit, since we've spent what's a relatively large
chunk of time on charter text recently. So maybe if we
consider organisational things again in some (e.g. 6?)
months that might make sense. But I'm sure anyone with
opinions on that will use the list to share those in any
case:-)

Cheers,
S.

[1] https://www.iab.org/activities/programs/
[2]
https://www.iab.org/activities/programs/concluded-programs/privacy-and-security-program/

>> We just had an IAB call where the IAB voted to approve formation of
>> the model-t programme. There'll be a web page added to iab.org in
>> the next while, but as of now we're "official." Thanks for the good
>> work so far and looking forward to more of that,
>> 
>> Cheers, S. <0x5AB2FAF17B172BEA.asc>-- Model-t mailing list 
>> [email-masked] https://www.iab.org/mailman/listinfo/model-t
> 
> 
>