Subject: [Model-t] Agenda items

From: Dominique Lazanski <[email-masked]>
Date: Tue, 14 Apr 2020 11:34:23 +0200

Hi —

Hope everyone is doing well and staying healthy!

I have been thinking about agenda items for the upcoming call. It would be great if we could go through drafts and have a brief discussion on them and also discuss way forward and work before our (hopefully) f2f meeting in Madrid.

-dml

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 14 Apr 2020 10:50:27 +0100

Hiya,

On 14/04/2020 10:34, Dominique Lazanski wrote:
> I have been thinking about agenda items for the upcoming call. It
> would be great if we could go through drafts and have a brief
> discussion on them and also discuss way forward and work before our
> (hopefully) f2f meeting in Madrid.

Yep, that's more or less what I was thinking too. (Though
perhaps with less optimism about Madrid, but we'll find
out about that in the next month or so I guess;-)

If anyone has other agenda items to offer, please just
send mail.

Cheers,
S.