Subject: [Model-t] model-t April 20th call @ UTC 1900 - call details

From: Stephen Farrell <[email-masked]>
Date: Sun, 19 Apr 2020 17:07:50 +0100

Hi all,

Here are the call in details for tomorrow evening's call.
Sorry for being late with these. I forgot to do it;-) Will
follow up with agenda early tomorrow so any last minute
agenda requests could still get in!

S.

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=ma0d9b9c9faaf6d5e6d76634f3297d7da
Meeting number (access code): 614 431 017

Host key: 432971

Meeting password: G5Mdiww2ZE6

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):
tel:%2B1-650-479-3208,,*01*614431017%23%23*01*
1-877-668-4493 Call-in toll free number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):
tel:1-877-668-4493,,*01*614431017%23%23*01*

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=m0ee17d4d7a8a4d9ba26094a06b03f740

Toll-free calling restrictions
https://www.webex.com/pdf/tollfree_restrictions.pdf

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 20:43:38 +0300

We are meeting in a bit over an hour from now:

Agenda:

> 0. Administrivia/agenda-bash
>    Get minute taker. Turn on recording!
> 
> 1. Drafts
>    For each draft where we have a willing person: a brief description
>    of the draft and recent changes, followed by comments/Q&A from meeting
>    participants. (As of now, there are no slides.)
> 
>    1.1 https://tools.ietf.org/html/draft-mcfadden-smart-endpoint-taxonomy-for-cless
>    1.2 https://tools.ietf.org/html/draft-lazanski-users-threat-model-t
>    1.3 https://tools.ietf.org/html/draft-lazanski-protocol-sec-design-model-t
>    1.4 https://tools.ietf.org/html/draft-arkko-farrell-arch-model-t
> 
> 2. Planning
> 
>    Future calls/meetings assuming IETF108 is online-only - what would people like?
> 
> 3. AOB

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Apr 2020 19:47:00 +0200

> We are meeting in a bit over an hour from now:

Not that I would mind, but 1900Z = 21:00 CEST = 22:00 EEST.

Grüße, Carsten

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 21:13:19 +0300

Carsten:

I wasn’t sure what you were trying to say, but our call is now in about 50 minutes. Thanks for posting the CEST and EEST values.

Jari

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 20 Apr 2020 19:14:40 +0100

> Not that I would mind, but 1900Z = 21:00 CEST = 22:00 EEST.

That is correct and is what the poll produced. (And it's
now 45 mins and no longer over an hour:-)

BTW, we don't escape entirely slide-free - Mark sent me
some for his slot. [1]

Cheers,
S.

[1]
https://down.dsg.cs.tcd.ie/misc/draft-mcfadden-smart-endpoint-taxonomy-for-cless.pdf

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 21:32:09 +0300

> https://down.dsg.cs.tcd.ie/misc/draft-mcfadden-smart-endpoint-taxonomy-for-cless.pdf <https://down.dsg.cs.tcd.ie/misc/draft-mcfadden-smart-endpoint-taxonomy-for-cless.pdf>

Cool.

I have also a one-slider for our draft at:

https://arkko.com/ietf/iab/model-t-preso-apr2020.pdf <https://arkko.com/ietf/iab/model-t-preso-apr2020.pdf>

Jari

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Apr 2020 20:41:17 +0200

> I wasn’t sure what you were trying to say, but our call is now in about 50 minutes. Thanks for posting the CEST and EEST values.

Thanks Jari, you are a true master of diplomacy.

What actually happened was funny enough to me that I’ll tell it:
I read your message, looked at the clock on my screen, and felt the need to adjust the times in the message a bit.  Now, looking at the clock again, I notice that I apparently looked at the indicator immediately to the left of it, which gives the time in hours:minutes it will take until my laptop battery will be fully charged.  It seems it was ~ 19:00 then, a minute ago was 15:56, und now is gone because the battery is fully charged…

I claim https://xkcd.com/612/.  See you in 20 minutes.

Grüße, Carsten

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Apr 2020 21:43:46 +0300

:-)