Subject: [Model-t] virtual model-t meeting instead of f2f....

From: Stephen Farrell <[email-masked]>
Date: Thu, 2 Apr 2020 12:30:19 +0100

Hiya,

To replace the planned WG sessions in Vancouver the IESG
allocated dates for each scheduled slot in an attempt to
try avoid too many conflicts.

The date they assigned for model-t was April 20th so let's
see if that a slot on that date works for enough people
to make a meeting worthwhile. If not, we can start over.

I've create a poll [1] with times in UTC for that day.
The gap in the middle is so we don't overlap with two
other IETF WG calls that day.

If the distribution is bi-modal, we could I guess do two
calls that day, one early (in UTC) and one later, to be
more inclusive but let's see what we get. (The last call
we had was at a worst-case time for some participants
from .au, so I said we'd try be nicer to 'em next time
we did a call.)

Please fill in the poll before say next Tuesday and we
can see where we're at then. If you can't make the 20th
at all filling in the poll to indicate that will still
be useful but it's also ok to mail me just saying that
if you prefer.

Cheers,
S.

[1] https://dudle.inf.tu-dresden.de/model-t-not-in-vancouver/

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 7 Apr 2020 16:42:27 +0100

Hi all,

We don't have too many responses yet, not sure if people
are overwhelmed by IETF calls this month or what, but if
you can fill in the poll [1] below in the next few hours,
that'd be appreciated.

Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 8 Apr 2020 12:13:47 +0100

Hi all,

So we only had 11 responses there but the the winner
in a tight call is April 20 1900 UTC. I'll get that
setup and send call details closer to time. If people
want to suggest agenda slots/topics please do so on
the list.

Cheers,
S.

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 8 Apr 2020 07:19:59 -0600

How long do you expect the call to be ?

> On Apr 8, 2020, at 5:13 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 8 Apr 2020 14:23:01 +0100

> How long do you expect the call to be ?

Depends on what agenda items we get. <1 hr is my
guess.

S.