Subject: [Model-t] feedback on drafts and call?

From: Dominique Lazanski <[email-masked]>
Date: Wed, 1 Apr 2020 15:27:52 +0200

Hello!

We have some drafts that (obviously) didn’t get discussed last week. It would be great to schedule a call for discussion on these drafts and other issues in the next couple of weeks?

Drafts are here:

https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/ <https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/>
https://datatracker.ietf.org/doc/draft-lazanski-protocol-sec-design-model-t/ <https://datatracker.ietf.org/doc/draft-lazanski-protocol-sec-design-model-t/>
https://datatracker.ietf.org/doc/draft-arkko-farrell-arch-model-t/ <https://datatracker.ietf.org/doc/draft-arkko-farrell-arch-model-t/>

Hope to speak to you all soon,
Dominique

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 1 Apr 2020 14:40:42 +0100

On 01/04/2020 14:27, Dominique Lazanski wrote:
> We have some drafts that (obviously) didn’t get discussed last week.
> It would be great to schedule a call for discussion on these drafts
> and other issues in the next couple of weeks?
Yep, I'll send around a poll for a slot later or tomorrow,
was just waiting 'till a few other things got sorted first.

Cheers,
S.

---

From: Dominique Lazanski <[email-masked]>
Date: Wed, 1 Apr 2020 15:45:46 +0200

> On 1 Apr 2020, at 15:40, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

Awesome. Thanks!

> <0x5AB2FAF17B172BEA.asc>