Subject: [Model-t] New time for the meet-up - dec 7th

From: Jari Arkko <[email-masked]>
Date: Tue, 30 Nov 2021 16:30:40 +0200

It was brought to my attention that the suggested time this week would collide with the RFC Editor Future meeting, which several people may have to attend. As a result, I’m suggesting yet another date, Tuesday December 7, same time as previously, i.e., 22:00 Paris time, for one hour. This is Tuesday 7 Dec 2nd, 13:00 San Francisco and Wednesday Dec 3rd, 08:00 Melbourne.

I realise this may not fit everyone, but I’ve checked at least some number of you are able to do it. Let's convene then next Tuesday and discuss more.

It would be good if people were able to read some of the drafts and provide feedback, in particular for their ability to progress to standalone architectural guidance RFC. For instance, do read draft-thomson-tmi if you have not  done so yet.

Call coordinates will be provided later.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 30 Nov 2021 23:45:21 +0200

Typo — I wrote 7th but then the text had still some of the other time zones in the previous date. Sorry for the confusion. The meeting is on the 7th (8th in Australia).

> It was brought to my attention that the suggested time this week would collide with the RFC Editor Future meeting, which several people may have to attend. As a result, I’m suggesting yet another date, Tuesday December 7th, same time as previously, i.e., 22:00 Paris time, for one hour. This is Tuesday Dec 7th, 13:00 San Francisco and Wednesday Dec 8th, 08:00 Melbourne.

Jari