Subject: Re: [Model-t] Meeting to discuss how (and if) to continue

From: John Mattsson <[email-masked]>
Date: Thu, 11 Nov 2021 14:16:58 +0000

Hi,

I must confess that I have to a large degree missed most of the Model-t discussions. Things that do not have meetings in the IETF agenda are easy to forget...

I think this is very important work. It would be very disappointing if there was no output. I am willing to spend time reviewing and will try to attend all future meetings.

Which of the 13 document should I start to read?

Cheers,
John

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Nov 2021 09:08:16 +0100

Where are the documents at this point?

On 11.11.21 15:16, John Mattsson wrote:
>
> Hi,
>
> I must confess that I have to a large degree missed most of the 
> Model-t discussions. Things that do not have meetings in the IETF 
> agenda are easy to forget...
>
> I think this is very important work. It would be very disappointing if 
> there was no output. I am willing to spend time reviewing and will try 
> to attend all future meetings.
>

---

From: John Mattsson <[email-masked]>
Date: Fri, 12 Nov 2021 08:59:31 +0000

https://datatracker.ietf.org/group/model-t/documents/

From: Eliot Lear <[email-masked]>
Date: Friday, 12 November 2021 at 09:08
To: John Mattsson <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [Model-t] Meeting to discuss how (and if) to continue

Hi,

Cheers,

John