Subject: RE: [Monami6] Monami6 Draft Charter

From: "Junghoon Jee" <[email-masked]>
Date: Mon, 20 Jun 2005 17:37:09 +0900

> > Without doing a detail analysis, I would think most of the issues 
> > listed in draft-montavont would apply to MIPv4 as well.  The 
> > difference is just that you have a FA in MIP4.  So apart 
> from having 
> > multiple interfaces, an MN may have multiple FA as well.
> 
> I hope it works for the MIPv6 as well.

So sorry I had to say that,
I hope it works for the MIPv4 as well.

Regards,
Junghoon

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Tue, 21 Jun 2005 11:01:02 +0200

Hi Junghoon,

This is regarding MIPv4 related solutions to handle multiple interfaces.

Here, you will find an implementation in Linux to handle simultaneous
use of multiple interfaces in MIPv4,
http://www.mobileip.org/modules.php?op=modload&name=UpDownload&file=inde
x&req=getit&lid=6

As discussed earlier, if MONAMI6 is successful it might easy to backport
the same for MIPv4 (hopefully :-)) easily. At the moment, it's good to
limit our focus on IPV6 only and perhaps, we can discuss the interest of
others in MIPv4 during the BOF. 

Regards

Koojana 
>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Junghoon Jee
>Sent: Monday, June 20, 2005 10:37 AM
>To: 'Junghoon Jee'; 'Monami6 BOF proposal'; 'Monami6 BOF proposal'
>Subject: RE: [Monami6] Monami6 Draft Charter
>
>

>[email-masked] https://www1.ietf.org/mailman/listinfo/monami6
>

---

From: "Junghoon Jee" <[email-masked]>
Date: Tue, 21 Jun 2005 18:06:22 +0900

Hi Koojana,
Thank you very much for this valuable information notice.
Let me follow up this approach.

Regards,
Junghoon 

> [mailto:[email-masked]] On Behalf Of Koojana 
> Kuladinithi
> Sent: Tuesday, June 21, 2005 6:01 PM
> To: 'Monami6 BOF proposal'
> Here, you will find an implementation in Linux to handle 
> simultaneous use of multiple interfaces in MIPv4, 
> As discussed earlier, if MONAMI6 is successful it might easy 
> to backport the same for MIPv4 (hopefully :-)) easily. At the 
> moment, it's good to limit our focus on IPV6 only and 
> perhaps, we can discuss the interest of others in MIPv4 
> during the BOF. 
> 
>  
> 
> Regards
> 
> Koojana

---

From: "Junghoon Jee" <[email-masked]>
Date: Tue, 21 Jun 2005 18:06:22 +0900

Hi Koojana,

Regards,
Junghoon