Subject: [Monami6] Scope of Monami6

From: Thierry Ernst <[email-masked]>
Date: Wed, 15 Jun 2005 20:18:13 +0900

Dear all,

The current BOF description http://www.nautilus6.org/ietf/index.html and
Charter description http://www.nautilus6.org/ietf/monami6-charter.html
are just draft versions, we should now share our opinions on the exact
scope of Monami6 and from there define a BOF agenda (needed before I can
make a request to ADs). 

So, what should be in scope in the proposed WG:

- We all agree about the support of multiple interfaces for MIPv6 and
NEMO BS. But shall we also consider the MIPV6 variants (FMIPv6 and
HMIPv6) in the solutions ?

- Are we all agree about considering multiple care-of address
registration as one of the main work item ?

Thierry

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 16 Jun 2005 09:20:19 +0900

Hi again Thierry,

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Thierry Ernst
> Sent: Wednesday, June 15, 2005 8:18 PM
> To: ml-monami6
> Subject: [Monami6] Scope of Monami6
> 
> 
> 
> Dear all,
> 
> The current BOF description 
> http://www.nautilus6.org/ietf/index.html and Charter 
> description http://www.nautilus6.org/ietf/monami6-charter.html
> are just draft versions, we should now share our opinions on 
> the exact scope of Monami6 and from there define a BOF agenda 
> (needed before I can make a request to ADs). 
> 
> - We all agree about the support of multiple interfaces for 
> MIPv6 and NEMO BS. But shall we also consider the MIPV6 
> variants (FMIPv6 and

I agree about the support of multiple interfaces for MIPv6 and NEMO BS.
And I also agree to include MIPv6 variants to the our working scope.

Regards,
--Junghoon

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 16 Jun 2005 09:20:19 +0900

Hi again Thierry,

Regards,
--Junghoon

---

From: Chan-Wah Ng <[email-masked]>
Date: Mon, 20 Jun 2005 17:24:10 +0800

> HMIPv6) in the solutions ?
I would think so.  Ideally, a single solution should cater to call
MIPv6-variants.

> registration as one of the main work item ?

It definitely is, but the thing is what are the main work items?
Off-hand, I myself would definitely list the following as main items,
besides multiple CoAs registration:

* simultaneously at home and at foreign
* using home-address as care-of address

/rgds
/cwng

---

From: Chan-Wah Ng <[email-masked]>
Date: Mon, 20 Jun 2005 17:24:10 +0800

/rgds
/cwng

---

From: Nicolas Montavont <[email-masked]>
Date: Mon, 20 Jun 2005 08:58:40 -0400

Hi,

>I would think so.  Ideally, a single solution should cater to call
I also think yes. We should consider all MIPv6 variant. I think we can 
even add a sentence in the charter to insist on that.

>* using home-address as care-of address
I think main work item are documents on which we should focus our 
attention, in a first time. So I agree with all these three items, and 
of course finalize current problem statement documents.

Do we have to list these three issues in the charter? At least, I guess 
we could add them to the BOF agenda.

Nicolas

---

From: Nicolas Montavont <[email-masked]>
Date: Mon, 20 Jun 2005 08:58:40 -0400

Hi,

Nicolas