Subject: [Monami6] Will Monami6 meet in Dallas ?

From: Thierry Ernst <[email-masked]>
Date: Sun, 19 Feb 2006 22:47:42 +0900

Dear all,

Unfortunately, both Nicolas Montavont and I will not be able to make it
to the next IETF meeting in Dallas, for different reasons. However, we
have requested a 1-hour slot. 

We have to decide (all together on this list) whether the meeting should
be maintained, or cancelled according to the importance of topics to be
discussed. If the meeting must be held, we will appoint someone to chair
it, and we will make our best to follow the meeting via voice streaming
and jabber.

We don't feel a strong need to discuss WG deliverables 1 and 2. About WG
deliverable 3 (Multiple Care-of Address Registration), this would depend
on some issues discussed on the mailing list once the draft is publised,
otherwise, there might not be so much difference with the discussion we
had in Vancouver. What may be really new is about the 4th WG deliverable
(Policy Exchange), if the draft gets published on time.

Feel free to comment this "do we meet" issue and to suggest anything you
have in mind.

Chairs.

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Margaret Wasserman" <[email-masked]>
Date: Tue, 21 Feb 2006 13:28:48 -0500

Hi Thierry and Nicolas,

I was wondering about this message...  I kow that sometimes things happen
that prevent people from coming to IETF meetings, but I am concerned about
what this may mean for the MONAMI6 work.  Do you think that we should have a
call to check-in?  Should we look for someone to fill in as chair for
Dallas?

Thanks,
Margaret

> -----Original Message-----
> From: Thierry Ernst [mailto:[email-masked]] 
> Sent: Sunday, February 19, 2006 8:48 AM
> To: ml-ietf-monami6
> Subject: [Monami6] Will Monami6 meet in Dallas ?
> 
> 
> Dear all,
> 
> Unfortunately, both Nicolas Montavont and I will not be able 
> to make it to the next IETF meeting in Dallas, for different 
> reasons. However, we have requested a 1-hour slot. 
> 
> We have to decide (all together on this list) whether the 
> meeting should be maintained, or cancelled according to the 
> importance of topics to be discussed. If the meeting must be 
> held, we will appoint someone to chair it, and we will make 
> our best to follow the meeting via voice streaming and jabber.
> 
> We don't feel a strong need to discuss WG deliverables 1 and 
> 2. About WG deliverable 3 (Multiple Care-of Address 
> Registration), this would depend on some issues discussed on 
> the mailing list once the draft is publised, otherwise, there 
> might not be so much difference with the discussion we had in 
> Vancouver. What may be really new is about the 4th WG 
> deliverable (Policy Exchange), if the draft gets published on time.
> 
> 
> Feel free to comment this "do we meet" issue and to suggest 
> anything you have in mind.
> 
> Chairs.
>

---

From: Thierry Ernst <[email-masked]>
Date: Wed, 22 Feb 2006 03:51:05 +0900

Hi Margaret,

> call to check-in?  Should we look for someone to fill in as chair for

My personal opinion is that the meeting may not be necessary. I don't
expect a need for a thorough discussion in Dallas and most of the
current work can be done on the mailing list. Also, we have a clear and
focused charter and well-identified deliverables. So, this may not be an
issue, actualy, though I know it's quite unsual for a WG recently
formed. 

Thierry.

-- 
Thierry ERNST, PhD
WIDE, Jun Murai Lab., Keio University, Japan
Nautilus6 Chair: http://www.nautilus6.org
Web: http://www.sfc.wide.ad.jp/~ernst/
T:+81-44-580-1600 F:+81-44-580-1437
--

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 21 Feb 2006 18:10:13 -0800

> Feel free to comment this "do we meet" issue and to suggest anything you

perhaps, we could meet with the AD (or someone else) chairing the meeting?

Vijay

---

From: Sung-Hyuck Lee <[email-masked]>
Date: Wed, 22 Feb 2006 11:42:09 +0900

----- Original Message ----- 
From: "Vijay Devarapalli" <[email-masked]>
To: "Monami6 WG" <[email-masked]>
Sent: Wednesday, February 22, 2006 11:10 AM
Subject: Re: [Monami6] Will Monami6 meet in Dallas ?

> perhaps, we could meet with the AD (or someone else) chairing the meeting?

IMHO, we need to consider meetings with AD in Dallas. 

Warm regards,

Sung-Hyuck

---

From: Nicolas Montavont <[email-masked]>
Date: Wed, 22 Feb 2006 08:37:46 +0100

Hi,

>IMHO, we need to consider meetings with AD in Dallas. 
I think finding people to chair the meeting is not a big issue.
What is important, is to identify if the working group needs to meet, 
and what are the topics of discussion.

We made clear that we (authors of deliverables 1 and 2) don't feel the 
need to meet this time. Discussion on these documents can happen on the 
mailing list.

About the 4th deliverable, we will publish a proposition before the DL 
(hopefully). Basically, this document is what was presented at the last 
IETF by Hesham. It might be interesting to present this draft.

Please, if you have anything that you want to discuss during a meeting, 
express yourself so we can arrange the meeting if necessary.

Nicolas

---

From: Keigo Aso <[email-masked]>
Date: Wed, 22 Feb 2006 20:26:40 +0900

Hi Nicolas,

> express yourself so we can arrange the meeting if necessary.
I will publish new Internet-Draft during this week.
This document mainly describes some considerations regarding 
the notification of multiple forwarding destinations
by the mobile node attaching to both home and foreign.
There has been already some discussion on this topic in ML, 
so the intention of this submission is to take a good look 
on this issue again for further discussion. 

The coauther and I are hoping that we can see initial feedback 
from many WG members during a meeting if possible.

Regards,
Keigo

---

From: <[email-masked]>
Date: Wed, 22 Feb 2006 15:28:22 +0200

Hi all,
 
I think a WG meeting would be a good idea. I think that having a meeting would really help progressing the documents.
 
John

________________________________

From: ext Keigo Aso [mailto:[email-masked]]
Sent: Wed 2/22/2006 1:26 PM
To: Monami6 WG
Subject: Re: [Monami6] Will Monami6 meet in Dallas ?

Hi Nicolas,

Regards,
Keigo

---

From: Ryuji Wakikawa <[email-masked]>
Date: Fri, 24 Feb 2006 03:28:04 +0900

Hi Nicolas and Thierry

At Wed, 22 Feb 2006 08:37:46 +0100,
> express yourself so we can arrange the meeting if necessary.

The authors of the multiple CoA draft are updating the draft according
to the comments received at the last meeting.  The draft'll be surely
sent to IETF before the deadline.
After this updates, the plan was to ask whther this document can be
adopted to WG document or not in Dallas.
However, such decision without both chairs are not appropriate.

We can keep discussing this on ML.

regards,
ryuji