Subject: Re: [Monami6] BID assignment in draft-ietf-monami6-multiplecoa (was Re: draft-ietf-monami6-multiplecoa-00.txt)

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 11 Jul 2006 03:48:15 +0900

Hi Gabor

On 2006/06/21, at 16:12, Gábor Fekete wrote:

> Hi everyone!
>
> On Wednesday 21 June 2006 04:50, you wrote:
>>  Hello all,
>>
>>   Maybe, this example could lead to a misunderstanding. I have an
>>   idea, if we need examples indeed, we may show several examples
>>   more than one single instance.
>>
> But do we really need such an example example?
> Isn't it clear and understandable enough if the draft just says:
>
> "The BID is assigned to a binding (BC or BUL entry) and it can be  
> used to
> identify an existing binding that is to be updated or removed."
>
> And that's it. No examples. Or do you think it does not tell it all  
> that's
> needed?

We shouldn't bring any confusion and limitation by using an example.
So, I will clean up the texts in the next version.

BTW, do you attend IETF meeting?

thanks
ryuji

> Regards,
> Gabor
>
>> [snipped]
>>> A simple example to use BID is:
>>>   the BID is assinged to an interface AND
>>>   the MN registers only one CoA per interface
>>>
>>> I think you understand this situation.
>>> This is simple example but this is one of typical case.
>>>
>>> But if the example confuses the reader, this sentence will be remove
>>> from section 5.1.
>>>
>>    BR
>>       Alice Qin
>>
>>
>>
>>
>
> _______________________________________________
> Monami6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/monami6
>

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Gábor Fekete <[email-masked]>
Date: Tue, 11 Jul 2006 10:30:05 +0300

Hi Ryuji,

> So, I will clean up the texts in the next version.
OK! Thanks!

> BTW, do you attend IETF meeting?
Not really.

Regards,
Gabor