Subject: [Monami6] Need I-D reviews

From: Thierry Ernst <[email-masked]>
Date: Mon, 18 Dec 2006 17:49:40 +0100

Dear all,

The 3 WG I-D as currently available on the Monami6 page

Analysis of Multihoming in Mobile IPv6 
http://www.ietf.org/internet-drafts/draft-ietf-monami6-mipv6-analysis-01.txt

Motivations and Scenarios for Using Multiple Interfaces and Global
Addresses
http://www.ietf.org/internet-drafts/draft-ietf-monami6-multihoming-motivation-scenario-01.txt

Multiple Care-of Addresses Registration 
http://www.ietf.org/internet-drafts/draft-ietf-monami6-multiplecoa-01.txt

are in pretty good shape, and we think that it is the right time to get
some in-depth reviews. We would be happy to get some volunteers; if you
are willing to, please report to Nicolas and I.

Thanks,
Monami6 Chairs.

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Wed, 20 Dec 2006 21:56:01 -0800

Thierry,
I would be willing to review the drafts, especially the MCoA
registration one. I will, however, be on vacation from Dec 22nd till the
end of the year - so, I'd be able to do it after that. 

Thanks,
Vidya 

> -----Original Message-----
> From: Thierry Ernst [mailto:[email-masked]] 
> Sent: Monday, December 18, 2006 8:50 AM
> To: ml-ietf-monami6
> Subject: [Monami6] Need I-D reviews
> 
> 
> Dear all,
> 
> Motivations and Scenarios for Using Multiple Interfaces and 
> Global Addresses