Subject: RE: [MEXT] Prefix delegation & Diameter Interaction

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Sun, 25 Nov 2007 21:55:55 -0500

I agree with Vijay. During mip6 bootstrapping solution discussion we had
a proposal to assign HL prefix from the AAA. The WG decided to stay away
from that.

BR,
Kuntal

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: Sunday, November 25, 2007 11:17 AM
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [MEXT] Prefix delegation & Diameter Interaction

Well, this document seems to assume (or make a case) that the AAA
manages the prefixes. We *do not* recommend that model. It is typically
either the home agent or a DHCP server co-located with the home agent
that manages the prefixes.

Vijay

Hannes Tschofenig wrote:
> Hi all,
> 
> in the DIME working group we have a document that provides the 
> Diameter interworking for prefix delegation.
> Here is the document:
> http://tools.ietf.org/wg/dime/draft-sarikaya-dime-prefix-delegation-ps
> -00.txt
> 
> 
> It would help us in DIME if members of this group could give us some 
> feedback.
> 
> Ciao
> Hannes
> 
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mext

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: "Frank Xia" <[email-masked]>
Date: Sun, 25 Nov 2007 21:47:57 -0600

Hi Kuntal

Could you give some brief  background information about the discussion you refered to?

If the discussion was about using RADIUS for prefix delagation,  I think it made sense because
RADIUS protocol has some limitations, such as  that RADIUS server can't send unsolicited
message to client (RFC3576 is informational).

But, Diameter is different ...

BR
Frank

----- Original Message ----- 
From: "Chowdhury, Kuntal" <[email-masked]>
To: "Vijay Devarapalli" <[email-masked]>; "Hannes Tschofenig" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, November 25, 2007 8:55 PM
Subject: RE: [MEXT] Prefix delegation & Diameter Interaction

BR,
Kuntal

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: Sunday, November 25, 2007 11:17 AM
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [MEXT] Prefix delegation & Diameter Interaction

Vijay