Subject: [MEXT] MEXT starts now

From: Jari Arkko <[email-masked]>
Date: Tue, 20 Nov 2007 00:31:25 +0200

Hi all,

I'm happy to announce that MEXT is now finally created. Marcelo
Braun and Julien Laganier are the new chairs. Please join me
in welcoming them and thanking them for taking up this task!

Their first task is to organize the agenda and meeting in
Vancouver, so send mail to them for agenda slots and other
requests.

The IETF secretary is working on the WG web page updates and
other practical details. The two slots for MIP6 in the current
agenda will be renamed to MEXT slots.

I would also like to thank the chairs of the three WGs that will
now be merged into one: Thierry, Gopal, Basavaraj, TJ, and
Nicolas  -- big thanks for your hard work over the years!

Jari Arkko

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 20 Nov 2007 08:50:51 -0800

Special thanks to Raj for chairing the MIP6 WG (and the earlier
Mobile IP WG) for 8 years! Mobile IP and MIP6 have always been
"exciting" WGs and Raj had always had his hands full. :)

Vijay

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 20 Nov 2007 11:00:20 -0600

> 
> Special thanks to Raj for chairing the MIP6 WG (and the 
> earlier Mobile IP WG) for 8 years! Mobile IP and MIP6 have 
> always been "exciting" WGs and Raj had always had his hands full. :)

[Ahmad]
Agree completely. 
Many thanks to you Raj!

> 
> Vijay
> 
> Jari Arkko wrote:
> > Hi all,
> > 
> > I'm happy to announce that MEXT is now finally created. 
> Marcelo Braun 
> > and Julien Laganier are the new chairs. Please join me in welcoming 
> > them and thanking them for taking up this task!
> > 
> Vancouver, 
> > so send mail to them for agenda slots and other requests.
> > 
> > The IETF secretary is working on the WG web page updates and other 
> > practical details. The two slots for MIP6 in the current 
> agenda will 
> > I would also like to thank the chairs of the three WGs that 
> will now 
> > be merged into one: Thierry, Gopal, Basavaraj, TJ, and 
> Nicolas  -- big 
> > thanks for your hard work over the years!
> > 
> > Jari Arkko
> > 
> >

---

From: Rajeev Koodli <[email-masked]>
Date: Tue, 20 Nov 2007 09:34:47 -0800

Yes.

-Rajeev
-- 
http://people.nokia.net/~rajeev

---

From: Jari Arkko <[email-masked]>
Date: Tue, 20 Nov 2007 20:17:31 +0200

Indeed. Its a long time. Thanks, Raj.

Jari

---

From: Basavaraj Patil <[email-masked]>
Date: Tue, 20 Nov 2007 12:23:16 -0600

Much appreciated. It has been possible only because of an excellent support
cast in the mobility area. It has been a pleasure working with all of you.

I wish the MEXT chairs good luck.

Cheers,
-Raj

---

From: RYUJI WAKIKAWA <[email-masked]>
Date: Sun, 25 Nov 2007 03:21:10 +0900

Thanks Raj!
I believe we can continue working with you:-)

ryuji

On 2007/11/21, at 3:23, Basavaraj Patil wrote:

> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6