Subject: [MEXT] [Fwd: RFC Errata]

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 13 Nov 2007 10:29:57 +0100

This new errata tool could be used for (at least) RFC3775 and RFC3963.

http://www.rfc-editor.org/errata.php

Where is the rfc3775 list of issues?

Alex

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

Subject: RFC Errata
From: RFC Editor<[email-masked]>
To: <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>, RFC Editor<[email-masked]>
Date: Mon, 12 Nov 2007 15:43:14 -0800
List-Id: ietf-announce.ietf.org

Greetings,

The RFC Editor has transitioned to a new errata system, which has
been updated to include all reports from the pending file 
(ftp://ftp.rfc-editor.org/in-notes/pending-errata/pending-errata.msgs).

This new system allows users to report errata online.

   http://www.rfc-editor.org/errata.php

For more information, please see:

   How to Report Errata
   http://www.rfc-editor.org/how_to_report.html

Reporting errata online triggers the following:

1) The errata are marked "Reported" (i.e., the errata have not yet
been verified), and are publicly posted for review and verification.    

2) Email is sent to the authors of the RFC and the verifying party,   
as determined by the stream that produced the RFC:

Stream          -->    SSP (stream specific party)       
-----------------------------------------------------------
IAB             -->    IAB
IETF            -->    IESG
IRTF            -->    IRSG
Independent     -->    RFC Editor & the RFC Editorial Board
Submission

3) SSPs can edit, verify, or reject posted errata using the errata
verification system that is now available.

Please let us know if you have any questions or concerns.
Feedback is encouraged, as your feedback is important to shaping the
system.  Please send comments to the RFC-Interest list:

   [email-masked]

Thank you.

The RFC Editor Team

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 13 Nov 2007 10:44:13 -0800

> Where is the rfc3775 list of issues?

The errata should not contain issues that we need to fix. They will be
handled in 3775bis. I guess the errata should only contain some obvious
errors we made in the draft.

Vijay

> ------------------------------------------------------------------------
> 
> Subject:
> RFC Errata
> From:
> To:
> <[email-masked]>, <[email-masked]>
> 
> To:
> <[email-masked]>, <[email-masked]>
> CC:
> <[email-masked]>, RFC Editor<[email-masked]>
> 
> 
> Greetings,
> 
> ------------------------------------------------------------------------
>